<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://nerdvanamedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="NOUp4wBupi86Qe_D2oIUl9vUw6HHtKaTE0gANWS35tA" />
<meta name="msvalidate.01" content="D89E637D044DD326B5C2FDC67A2B157A" />
<meta name="yandex-verification" content="af97dae0726e0842" />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>May 4: Disney Gallery explores The Book of Boba Fett</title>
	<meta name="description" content="Disney Gallery: The Book of Boba Fett explores the behind-the-scenes story of the legendary bounty hunter’s return to Tatooine ..." />
	<link rel="canonical" href="https://nerdvanamedia.com/television/disney-gallery-the-book-of-boba-fett/158157/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="May 4: Disney Gallery explores The Book of Boba Fett" />
	<meta property="og:description" content="Disney Gallery: The Book of Boba Fett explores the behind-the-scenes story of the legendary bounty hunter’s return to Tatooine ..." />
	<meta property="og:url" content="https://nerdvanamedia.com/television/disney-gallery-the-book-of-boba-fett/158157/" />
	<meta property="og:site_name" content="Nerdvana" />
	<meta property="article:publisher" content="http://www.facebook.com/nerdvanablog" />
	<meta property="article:author" content="https://www.facebook.com/jaysonpeters" />
	<meta property="article:published_time" content="2022-04-19T20:44:19+00:00" />
	<meta property="article:modified_time" content="2022-04-19T20:44:21+00:00" />
	<meta property="og:image" content="https://nerdvanamedia.com/wp-content/uploads/2021/11/Book-of-Boba-Fett-TV-spot.jpg" />
	<meta property="og:image:width" content="623" />
	<meta property="og:image:height" content="382" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/jaysonpeters" />
	<meta name="twitter:site" content="@nerdvana" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jayson Peters" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Feed" href="https://nerdvanamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Comments Feed" href="https://nerdvanamedia.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nerdvanamedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='ugb-style-css-nodep-inline-css' type='text/css'>
/* Global typography */
.stk-block p, [data-block-type="core"] p, p[data-block-type="core"], [class*="wp-block-"] p, p[class*="wp-block-"], .ugb-main-block p, .stk-block li, [data-block-type="core"] li:not(.wp-block-post), li[data-block-type="core"], [class*="wp-block-"] li, li[class*="wp-block-"], .ugb-main-block li, .stk-block td, [data-block-type="core"] td, td[data-block-type="core"], [class*="wp-block-"] td, td[class*="wp-block-"], .ugb-main-block td { font-weight: ;text-transform: ; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ugb-style-css-v2-css'  href='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.3.1' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1320px;}
:root {
			--content-width: 1320px;
		}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?display=swap&family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://nerdvanamedia.com/wp-content/themes/herald/assets/css/min.css?ver=2.6' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://nerdvanamedia.com/wp-content/themes/herald-child/style.css?ver=2.6' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.7' type='text/css' media='all' />
<style id='meks_ess-main-inline-css' type='text/css'>

                body .meks_ess a {
                    background: #999999 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #999999 !important;
                }
                body .meks_ess.outline a::before {
                    color: #999999 !important;
                }
                body .meks_ess.outline a {
                    border-color: #999999 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #999999 !important;
                }
            
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/nerdvanamedia.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.3.1' id='ugb-block-frontend-js-v2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.3' id='magic-liquidizer-table-js'></script>
<link rel="https://api.w.org/" href="https://nerdvanamedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nerdvanamedia.com/wp-json/wp/v2/posts/158157" /><link rel='shortlink' href='https://wp.me/p7jz0b-F8V' />
<link rel="alternate" type="application/json+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Ftelevision%2Fdisney-gallery-the-book-of-boba-fett%2F158157%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Ftelevision%2Fdisney-gallery-the-book-of-boba-fett%2F158157%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gyofanc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gyofanc img { height:auto; }
	.gyofanc-col { position:relative; float:left; }
	.gyofanc-col:first-child { margin-left: 0; }
	.gyofanc-col:last-child { margin-right: 0; }
	.gyofanc-2 {  width:100%; max-width:300px;  height:auto; margin: 0 auto; }
	.gyofanc-3 {  margin: 0 auto; }
	.gyofanc-5 {  margin: 0 auto; }
	.gyofanc-6 {  margin: 0 auto; }
	.gyofanc-15 { margin:0px 0px 15px 0px; }
	@media only screen and (max-width: 480px) {
		.gyofanc-col, .gyofanc-dyn, .gyofanc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.72.0" /><meta name="generator" content="Redux 4.3.12" /><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="apple-touch-icon" href="https://nerdvanamedia.com/meta/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://nerdvanamedia.com/meta/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://nerdvanamedia.com/meta/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://nerdvanamedia.com/meta/touch-icon-ipad-retina.png">
<meta name="apple-mobile-web-app-title" content="Nerdvana"><script data-ad-client="ca-pub-6506466664385944" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="56710126741" /><!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/news-portal-pro-child/print.css" media="print">-->
<link rel="stylesheet" type="text/css" href="/wp-content/themes/herald-child/print.css" media="print"><!-- Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53125597-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53125597-1');
</script>

<!-- Amazon Mobile Popover -->
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "nerdvana09-20";
    amzn_assoc_linkid = "79ff338262d987df86c0d5be96ef3ce0";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?display=swap&family=Libre+Franklin:wght@700&display=swap" rel="stylesheet">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://nerdvanamedia.com/?custom-css=ff0e541181" /></head>

<body class="post-template-default single single-post postid-158157 single-format-standard wp-embed-responsive herald-v_2_6 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-highlights" class="menu"><li id="menu-item-150928" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-150928"><a href="https://nerdvanamedia.com/news/">NERDVANA:</a></li>
<li id="menu-item-145047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145047"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Star Wars</a></li>
<li id="menu-item-157620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157620"><a href="https://nerdvanamedia.com/dungeons-and-dragons/">Dungeons &#038; Dragons</a></li>
<li id="menu-item-145056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145056"><a href="https://nerdvanamedia.com/gaming/nintendo/">Nintendo</a></li>
<li id="menu-item-145045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145045"><a href="https://nerdvanamedia.com/video-game-release-dates/">Video game dates</a></li>
<li id="menu-item-155785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155785"><a href="https://nerdvanamedia.com/about/">About Nerdvana</a></li>
<li id="menu-item-145259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145259"><a href="https://nerdvanamedia.com/about/contributors/">Contributors</a></li>
<li id="menu-item-146086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146086"><a href="https://nerdvanamedia.com/services/">Services</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="site-description">Sci-Fi/Fantasy Media News &amp; Reviews Since 2007</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-ver">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana500x90airy3a.png" alt="Nerdvana"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-da hidden-xs"><a href="#main_content"></a><div class="gyofanc gyofanc-13"><div class="gyofanc-single ayofanc-6"><div class="skip-lazy"><a class="gofollow" data-track="NiwxMywxLDYw" href="http://bit.ly/samurailink" target="_top" rel="nofollow"><img id="samhed" style="border: 0px solid black; " src="https://nerdvanamedia.com/wp-content/uploads/2016/08/samurai728x90.jpg" alt="Samurai Comics" width="728" height="90" /></a></div></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-144900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li id="menu-item-144898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li id="menu-item-144899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li id="menu-item-144901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li id="menu-item-144902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li id="menu-item-144903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li id="menu-item-144905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li id="menu-item-151158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-113784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-113785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-113786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-113787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li id="menu-item-119605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li id="menu-item-113790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	
		
	
	
						<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>		
</div>	
    	<div class="herald-da herald-slide herald-below-header"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-216"><div class="skip-lazy"><a href="https://www.dmsguild.com/browse.php?filters=100084&site=dmg&src=van_richten?&affiliate_id=53019"><img src="https://www.dmsguild.com/themes/dmg/images/DMG-VRbanner.png" border="0" alt="" style="width: 100%; max-width: 728px; display: block; margin-right: auto; margin-left: auto;" /></a></div></div></div>
<a id="main_content"></a></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-158157" class="herald-single post-158157 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-disney tag-disney-plus tag-disney-2 tag-mandalorian tag-ming-na tag-star-wars tag-temuera-morrison tag-the-mandalorian">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">May 4: Disney Gallery explores The Book of Boba Fett</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">11 hours ago</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://nerdvanamedia.com/author/jaysonpeters/">Jayson Peters</a></span></span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="623" height="382" src="https://nerdvanamedia.com/wp-content/uploads/2021/11/Book-of-Boba-Fett-TV-spot.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="The Book of Boba Fett" srcset="https://nerdvanamedia.com/wp-content/uploads/2021/11/Book-of-Boba-Fett-TV-spot.jpg 623w, https://nerdvanamedia.com/wp-content/uploads/2021/11/Book-of-Boba-Fett-TV-spot-300x184.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2021/11/Book-of-Boba-Fett-TV-spot-560x343.jpg 560w" sizes="(max-width: 623px) 100vw, 623px" data-attachment-id="155578" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/book-of-boba-fett-tv-spot/155577/attachment/book-of-boba-fett-tv-spot-2/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/Book-of-Boba-Fett-TV-spot.jpg" data-orig-size="623,382" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Book-of-Boba-Fett-TV-spot" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/Book-of-Boba-Fett-TV-spot-300x184.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/Book-of-Boba-Fett-TV-spot.jpg" /></span>
			</div>
	
		<div class="row">

			

			<div class="col-lg-12 col-md-12 col-sm-12">
				<div class="entry-content herald-entry-content">

	
	
	
					<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Ftelevision%2Fdisney-gallery-the-book-of-boba-fett%2F158157%2F&amp;t=May%204%3A%20Disney%20Gallery%20explores%20The%20Book%20of%20Boba%20Fett"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Ftelevision%2Fdisney-gallery-the-book-of-boba-fett%2F158157%2F&amp;text=May%204%3A%20Disney%20Gallery%20explores%20The%20Book%20of%20Boba%20Fett"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Ftelevision%2Fdisney-gallery-the-book-of-boba-fett%2F158157%2F&amp;media=https%3A%2F%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2021%2F11%2FBook-of-Boba-Fett-TV-spot.jpg&amp;description=May%204%3A%20Disney%20Gallery%20explores%20The%20Book%20of%20Boba%20Fett"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Ftelevision%2Fdisney-gallery-the-book-of-boba-fett%2F158157%2F"><span>LinkedIn</span></a><a href="mailto:?subject=May%204%3A%20Disney%20Gallery%20explores%20The%20Book%20of%20Boba%20Fett&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Ftelevision%2Fdisney-gallery-the-book-of-boba-fett%2F158157%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
		
	
<p style="font-size:18px" data-block-type="core"><em>Disney Gallery: The Book of Boba Fett</em> explores the behind-the-scenes story of the legendary bounty hunter’s return to Tatooine with mercenary Fennec Shand, seeking to claim the territory once run by Jabba the Hutt. In this insightful new special, filmmakers, cast and crew reveal never-before-seen footage, groundbreaking technology and the practical effects that brought it all to life. The special premiers May 4 on Disney+.</p><div class="gyofanc gyofanc-12"><div class="gyofanc-single ayofanc-8"><div style="display: block; clear: both; margin-top: 5px !important; margin-bottom: 15px !important; margin-right: auto; margin-left: auto;"><!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Story -->
<!-- <ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins> -->
<!-- <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> -->


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944"
     crossorigin="anonymous"></script>
<!-- Rail box -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>



<h4 class="hideyp" data-block-type="core">A long time ago, in a galaxy far, far away &#8230;</h4>


<p data-block-type="core"><div class="display-posts-listing grid"><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/lego-star-wars-the-skywalker-saga-release-date/157034/"><img width="1200" height="675" src="https://nerdvanamedia.com/wp-content/uploads/2022/03/NintendoSwitch_LEGOStarWars_Screen1.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/03/NintendoSwitch_LEGOStarWars_Screen1.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2022/03/NintendoSwitch_LEGOStarWars_Screen1-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/03/NintendoSwitch_LEGOStarWars_Screen1-990x557.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/03/NintendoSwitch_LEGOStarWars_Screen1-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/03/NintendoSwitch_LEGOStarWars_Screen1-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/03/NintendoSwitch_LEGOStarWars_Screen1-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/03/NintendoSwitch_LEGOStarWars_Screen1-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2022/03/NintendoSwitch_LEGOStarWars_Screen1-560x315.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="157927" data-permalink="https://nerdvanamedia.com/nintendoswitch_legostarwars_screen1/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/NintendoSwitch_LEGOStarWars_Screen1.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NintendoSwitch_LEGOStarWars_Screen1" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/NintendoSwitch_LEGOStarWars_Screen1-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/NintendoSwitch_LEGOStarWars_Screen1.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/lego-star-wars-the-skywalker-saga-release-date/157034/">LEGO Star Wars: The Skywalker Saga finally launches</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/books/star-wars-essential-legends-collection-3/155058/"><img width="977" height="512" src="https://nerdvanamedia.com/wp-content/uploads/2021/11/star-wars-essential-legends-collection-trade-paperbacks.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2021/11/star-wars-essential-legends-collection-trade-paperbacks.jpg 977w, https://nerdvanamedia.com/wp-content/uploads/2021/11/star-wars-essential-legends-collection-trade-paperbacks-300x157.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2021/11/star-wars-essential-legends-collection-trade-paperbacks-560x293.jpg 560w" sizes="(max-width: 977px) 100vw, 977px" data-attachment-id="155073" data-permalink="https://nerdvanamedia.com/books/star-wars-essential-legends-collection-3/155058/attachment/star-wars-essential-legends-collection-trade-paperbacks/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/star-wars-essential-legends-collection-trade-paperbacks.jpg" data-orig-size="977,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star-wars-essential-legends-collection-trade-paperbacks" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/star-wars-essential-legends-collection-trade-paperbacks-300x157.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/star-wars-essential-legends-collection-trade-paperbacks.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/books/star-wars-essential-legends-collection-3/155058/">Kenobi, Darth Plagueis, Wedge&#8217;s Gamble, Dynasty of Evil get Essential Legends Star Wars book reprints</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/television/obi-wan-kenobi-premiere/157923/"><img width="962" height="542" src="https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop.jpg 962w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop-560x316.jpg 560w" sizes="(max-width: 962px) 100vw, 962px" data-attachment-id="157231" data-permalink="https://nerdvanamedia.com/television/disney-plus-obi-wan-kenobi-series-poster-start/157228/attachment/kenobi-poster-crop/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop.jpg" data-orig-size="962,542" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kenobi-poster-crop" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/television/obi-wan-kenobi-premiere/157923/">Obi-Wan Kenobi premiere coming 2 days late, but with first 2 episodes</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/television/obi-wan-kenobi-teaser-trailer/157763/"><img width="962" height="542" src="https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop.jpg 962w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop-560x316.jpg 560w" sizes="(max-width: 962px) 100vw, 962px" data-attachment-id="157231" data-permalink="https://nerdvanamedia.com/television/disney-plus-obi-wan-kenobi-series-poster-start/157228/attachment/kenobi-poster-crop/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop.jpg" data-orig-size="962,542" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kenobi-poster-crop" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Kenobi-poster-crop.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/television/obi-wan-kenobi-teaser-trailer/157763/">Watch the teaser trailer for Obi-Wan Kenobi</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/books/the-princess-and-the-scoundrel-star-wars/157374/"><img width="560" height="375" src="https://nerdvanamedia.com/wp-content/uploads/2015/12/LeiaHan-560x375.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2015/12/LeiaHan-560x375.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2015/12/LeiaHan-280x187.jpg 280w, https://nerdvanamedia.com/wp-content/uploads/2015/12/LeiaHan.jpg 1000w" sizes="(max-width: 560px) 100vw, 560px" data-attachment-id="108558" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/episode-7-days-of-star-wars-5-the-empire-strikes-back/108460/attachment/leiahan/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2015/12/LeiaHan.jpg" data-orig-size="1000,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LeiaHan" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2015/12/LeiaHan-280x187.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2015/12/LeiaHan-560x375.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/books/the-princess-and-the-scoundrel-star-wars/157374/">&#8216;The Princess and the Scoundrel&#8217; Star Wars novel to revisit the wedding of Han Solo and Leia Organa</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/star-wars-the-force-unleashed-nintendo-switch/157241/"><img width="560" height="294" src="https://nerdvanamedia.com/wp-content/uploads/2015/11/tfu-starkiller-1200x630-560x294.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2015/11/tfu-starkiller-1200x630-560x294.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2015/11/tfu-starkiller-1200x630-280x147.jpg 280w, https://nerdvanamedia.com/wp-content/uploads/2015/11/tfu-starkiller-1200x630.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" data-attachment-id="108298" data-permalink="https://nerdvanamedia.com/featured/force-unleashed-history-witwer/108295/attachment/tfu-starkiller-1200x630/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2015/11/tfu-starkiller-1200x630.jpg" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars: The Force Unleashed" data-image-description="&lt;p&gt;Star Wars: The Force Unleashed&lt;/p&gt;
" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2015/11/tfu-starkiller-1200x630-280x147.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2015/11/tfu-starkiller-1200x630-560x294.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/star-wars-the-force-unleashed-nintendo-switch/157241/">Star Wars classic The Force Unleashed coming to Nintendo Switch</a></div></div>
</p>
	
			<div class="meta-tags">
			<span>Tags</span><a href="https://nerdvanamedia.com/tag/disney/" rel="tag">Disney</a> <a href="https://nerdvanamedia.com/tag/disney-plus/" rel="tag">Disney Plus</a> <a href="https://nerdvanamedia.com/tag/disney-2/" rel="tag">Disney+</a> <a href="https://nerdvanamedia.com/tag/mandalorian/" rel="tag">mandalorian</a> <a href="https://nerdvanamedia.com/tag/ming-na/" rel="tag">ming-na</a> <a href="https://nerdvanamedia.com/tag/star-wars/" rel="tag">Star Wars</a> <a href="https://nerdvanamedia.com/tag/temuera-morrison/" rel="tag">Temuera Morrison</a> <a href="https://nerdvanamedia.com/tag/the-mandalorian/" rel="tag">The Mandalorian</a>		</div>
	
				<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Ftelevision%2Fdisney-gallery-the-book-of-boba-fett%2F158157%2F&amp;t=May%204%3A%20Disney%20Gallery%20explores%20The%20Book%20of%20Boba%20Fett"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Ftelevision%2Fdisney-gallery-the-book-of-boba-fett%2F158157%2F&amp;text=May%204%3A%20Disney%20Gallery%20explores%20The%20Book%20of%20Boba%20Fett"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Ftelevision%2Fdisney-gallery-the-book-of-boba-fett%2F158157%2F&amp;media=https%3A%2F%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2021%2F11%2FBook-of-Boba-Fett-TV-spot.jpg&amp;description=May%204%3A%20Disney%20Gallery%20explores%20The%20Book%20of%20Boba%20Fett"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Ftelevision%2Fdisney-gallery-the-book-of-boba-fett%2F158157%2F"><span>LinkedIn</span></a><a href="mailto:?subject=May%204%3A%20Disney%20Gallery%20explores%20The%20Book%20of%20Boba%20Fett&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Ftelevision%2Fdisney-gallery-the-book-of-boba-fett%2F158157%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
	
				<div class="herald-da"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://nerdvanamedia.us6.list-manage.com/subscribe/post?u=4e8c3d55b0caa9ba0841108e3&amp;id=e48fb320c9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe for free updates!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Newsletters </strong>
    <ul><li><input type="checkbox" value="1" name="group[21101][1]" id="mce-group[21101]-21101-0"><label for="mce-group[21101]-21101-0">Nerdvana: Sci-fi &amp; Fantasy, Video Games, News &amp; Reviews</label></li>
<li><input type="checkbox" value="2" name="group[21101][2]" id="mce-group[21101]-21101-1"><label for="mce-group[21101]-21101-1">Pueblo (CO) Local News &amp; Events</label></li>
<li><input type="checkbox" value="4" name="group[21101][4]" id="mce-group[21101]-21101-2"><label for="mce-group[21101]-21101-2">All the Deals!</label></li>
</ul>
</div>
<p><a href="https://us6.campaign-archive.com/home/?u=4e8c3d55b0caa9ba0841108e3&id=e48fb320c9" title="View previous campaigns">View previous campaigns.</a></p>
<p>Powered by <a href="http://eepurl.com/g7KXOL" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
        <label>Marketing Permissions</label>
        <p>Nerdvana Media will use the information you provide on this form to be in touch with you and to provide updates and marketing. Please let us know all the ways you would like to hear from us:</p>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_2201"><input type="checkbox" id="gdpr_2201" name="gdpr[2201]" value="Y" class="av-checkbox "><span>Email</span> </label>
        </fieldset>
        <p>You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by contacting us at news@nerdvanamedia.com. We will treat your information with respect. For more information about our privacy practices please visit our website. By clicking below, you agree that we may process your information in accordance with these terms.</p>
    </div>
    <div class="content__gdprLegal">
        <p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank">Learn more about Mailchimp's privacy practices here.</a></p>
    </div>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4e8c3d55b0caa9ba0841108e3_e48fb320c9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!--<div id="match-mail" style="margin-bottom: 10px !important;">-->
<!--<div class="herald-mod-wrap" style="display: block !important; clear: both !important;"><div class="herald-mod-head" style="float: left; text-align: left; margin-top: 15px;"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Here and there ...</h4></div></div></div>-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9611424316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--
</div> -->
<div id="amzn-assoc-ad-98f4751a-f520-48ec-b95a-7f3e3b87cba5"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=98f4751a-f520-48ec-b95a-7f3e3b87cba5"></script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				


			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_posts_widget-16" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-158148 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/nintendo/xenoblade-chronicles-3-switch-july29/158148/" title="Xenoblade Chronicles 3 Switches to earlier launch date">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/04/Switch_XenobladeChronicles3_artwork_07-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Xenoblade Chronicles 3 for Nintendo Switch" loading="lazy" data-attachment-id="158152" data-permalink="https://nerdvanamedia.com/gaming/nintendo/xenoblade-chronicles-3-switch-july29/158148/attachment/switch_xenobladechronicles3_artwork_07/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/Switch_XenobladeChronicles3_artwork_07.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xenoblade Chronicles 3 for Nintendo Switch" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/Switch_XenobladeChronicles3_artwork_07-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/Switch_XenobladeChronicles3_artwork_07-1200x675.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/nintendo/xenoblade-chronicles-3-switch-july29/158148/">Xenoblade Chronicles 3 Switches to earlier launch date</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158144 post type-post status-publish format-standard has-post-thumbnail hentry category-science category-television tag-audio tag-audio-drama tag-audio-dramas tag-big-finish tag-big-finish-productions tag-billie-piper tag-camille-coduri tag-doctor-who">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/science/rose-tyler-dimension-cannon-other-worlds-big-finish-audio/158144/" title="Rose Tyler and her mum reunited in Doctor Who spinoff audio drama">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/04/ROSETDC02_otherworlds-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="The Dimension Cannon – Other Worlds" loading="lazy" data-attachment-id="158127" data-permalink="https://nerdvanamedia.com/rosetdc02_otherworlds/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/ROSETDC02_otherworlds.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Dimension Cannon – Other Worlds" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/ROSETDC02_otherworlds-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/ROSETDC02_otherworlds.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/science/rose-tyler-dimension-cannon-other-worlds-big-finish-audio/158144/">Rose Tyler and her mum reunited in Doctor Who spinoff audio drama</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158140 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-chris-hemsworth tag-christian-bale tag-kevin-feige tag-natalie-portman tag-taika-waititi tag-teaser tag-teaser-trailer tag-teaser-trailers tag-teasers tag-tessa-thompson tag-thor tag-trailer tag-trailers">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/thor-love-and-thunder-teaser/158140/" title="Watch the first official teaser for Marvel Studios&#8217; Thor: Love and Thunder">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/04/Mighty-Thor-Natalie-Portman-Jane-Foster-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Thor: Love and Thunder" loading="lazy" data-attachment-id="158141" data-permalink="https://nerdvanamedia.com/movies/thor-love-and-thunder-teaser/158140/attachment/mighty-thor-natalie-portman-jane-foster/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/Mighty-Thor-Natalie-Portman-Jane-Foster.jpg" data-orig-size="1349,759" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thor: Love and Thunder" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/Mighty-Thor-Natalie-Portman-Jane-Foster-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/Mighty-Thor-Natalie-Portman-Jane-Foster-1200x675.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/thor-love-and-thunder-teaser/158140/">Watch the first official teaser for Marvel Studios&#8217; Thor: Love and Thunder</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158131 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-sci-fi-fantasy category-television tag-13th-doctor tag-cybermen tag-daleks tag-doctor-who tag-janet-fielding tag-jemma-redgrave tag-jodie-whittaker tag-john-bishop tag-mandip-gill tag-sophie-aldred tag-the-master tag-thirteenth-doctor">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/doctor-who-bbc-centenary-special-trailer/158131/" title="Many familiar faces expected in Doctor Who&#8217;s BBC Centenary special">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/04/thirteenth-doctor-red-space-suit-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Thirteenth Doctor in red space suit" loading="lazy" data-attachment-id="158137" data-permalink="https://nerdvanamedia.com/television/doctor-who-bbc-centenary-special-trailer/158131/attachment/thirteenth-doctor-red-space-suit/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/thirteenth-doctor-red-space-suit.jpg" data-orig-size="930,580" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thirteenth Doctor in red space suit" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/thirteenth-doctor-red-space-suit-300x187.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/thirteenth-doctor-red-space-suit.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/doctor-who-bbc-centenary-special-trailer/158131/">Many familiar faces expected in Doctor Who&#8217;s BBC Centenary special</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158117 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch tag-mario tag-n64 tag-nintendo-64 tag-nintendo-switch-online">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/n64-mario-golf-nintendo-switch-online/158117/" title="N64 Mario Golf comes to Nintendo Switch">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/04/NSO_N64_01_MarioGolf_TitleScreen-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Mario Golf (Nintendo 64)" loading="lazy" data-attachment-id="158119" data-permalink="https://nerdvanamedia.com/gaming/n64-mario-golf-nintendo-switch-online/158117/attachment/nso_n64_01_mariogolf_titlescreen/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/NSO_N64_01_MarioGolf_TitleScreen.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mario Golf (Nintendo 64)" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/NSO_N64_01_MarioGolf_TitleScreen-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/NSO_N64_01_MarioGolf_TitleScreen.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/n64-mario-golf-nintendo-switch-online/158117/">N64 Mario Golf comes to Nintendo Switch</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158112 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-gaming category-rpg tag-dd tag-dungeons-dragons tag-dungeons-and-dragons tag-hasbro tag-wizards tag-wizards-of-the-coast tag-wotc">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/rpg/d-and-d-direct-event-april-21-2022/158112/" title="D&#038;D Direct event April 21 to explore what&#8217;s next for fantasy RPG brand">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Getting started with Dungeons &amp; Dragons" loading="lazy" data-attachment-id="135234" data-permalink="https://nerdvanamedia.com/gaming/rpg/dungeons-dragons-getting-started/135213/attachment/dungeons-and-dragons/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons.jpg" data-orig-size="1200,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Getting started with Dungeons &#038; Dragons" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons-300x219.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons-1200x876.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/rpg/d-and-d-direct-event-april-21-2022/158112/">D&#038;D Direct event April 21 to explore what&#8217;s next for fantasy RPG brand</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158086 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-audio tag-audio-drama tag-audio-dramas tag-big-finish tag-big-finish-productions tag-ufo">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/classic-gerry-anderson-tv-series-ufo-lands-audio-redux/158086/" title="Classic Gerry Anderson TV series UFO lands audio redux">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/04/UFO_Destruct_Positive_CD_crop-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="UFO Destruct: Positive" loading="lazy" data-attachment-id="158088" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/classic-gerry-anderson-tv-series-ufo-lands-audio-redux/158086/attachment/ufo_destruct_positive_cd_crop/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/UFO_Destruct_Positive_CD_crop.jpg" data-orig-size="1692,952" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UFO Destruct: Positive" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/UFO_Destruct_Positive_CD_crop-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/UFO_Destruct_Positive_CD_crop-1200x675.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/classic-gerry-anderson-tv-series-ufo-lands-audio-redux/158086/">Classic Gerry Anderson TV series UFO lands audio redux</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158093 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-gaming category-rpg tag-roleplaying tag-roleplaying-games tag-rpg tag-rpgs-2 tag-star-trek tag-star-trek-discovery tag-tabletop-gaming">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/books/star-trek-adventures-rpg-discovery-campaign-guide/158093/" title="Star Trek Adventures RPG expanding with Discovery Campaign Guide">
				<img width="74" height="31" src="https://nerdvanamedia.com/wp-content/uploads/2017/05/star-trek-discovery-key-art.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Star Trek: Discovery - key art" loading="lazy" data-attachment-id="119664" data-permalink="https://nerdvanamedia.com/television/first-look-star-trek-discovery-crew/119638/attachment/star-trek-discovery-key-art/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2017/05/star-trek-discovery-key-art.jpg" data-orig-size="2800,1178" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Trek: Discovery &#8211; key art" data-image-description="&lt;p&gt;Star Trek: Discovery &#8211; key art&lt;/p&gt;
" data-image-caption="&lt;p&gt;Star Trek: Discovery key art&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2017/05/star-trek-discovery-key-art-300x126.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2017/05/star-trek-discovery-key-art-1024x431.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/books/star-trek-adventures-rpg-discovery-campaign-guide/158093/">Star Trek Adventures RPG expanding with Discovery Campaign Guide</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158079 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-general category-rpg category-technology tag-business tag-dd tag-dd-beyond tag-fandom tag-hasbro tag-wizards tag-wizards-of-the-coast tag-wotc">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/general/hasbro-d-and-d-beyond-digital-tools/158079/" title="Hasbro acquiring D&#038;D Beyond digital suite from Fandom">
				<img width="74" height="52" src="https://nerdvanamedia.com/wp-content/uploads/2019/07/dungeons-dragons-monster-manual-cover.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Dungeons &amp; Dragons Monster Manual" loading="lazy" data-attachment-id="135568" data-permalink="https://nerdvanamedia.com/dungeons-dragons-monster-manual-cover/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2019/07/dungeons-dragons-monster-manual-cover.jpg" data-orig-size="1200,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dungeons &#038; Dragons Monster Manual" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2019/07/dungeons-dragons-monster-manual-cover-300x210.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2019/07/dungeons-dragons-monster-manual-cover-1200x839.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/general/hasbro-d-and-d-beyond-digital-tools/158079/">Hasbro acquiring D&#038;D Beyond digital suite from Fandom</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158101 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-audio-drama tag-audio-dramas tag-big-finish tag-big-finish-productions tag-colin-baker tag-doctor-who tag-nicola-bryant tag-sixth-doctor">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/colin-baker-warrior-doctor-who-unbound-genesis/158101/" title="Colin Baker is the Warrior in Doctor Who: Unbound re-genesis &#8230;">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/04/DWUN009DW1_genesis_16x9crop-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Doctor of War Genesis" loading="lazy" data-attachment-id="158103" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/colin-baker-warrior-doctor-who-unbound-genesis/158101/attachment/dwun009dw1_genesis_16x9crop/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/DWUN009DW1_genesis_16x9crop.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctor of War Genesis" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/DWUN009DW1_genesis_16x9crop-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/DWUN009DW1_genesis_16x9crop.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/colin-baker-warrior-doctor-who-unbound-genesis/158101/">Colin Baker is the Warrior in Doctor Who: Unbound re-genesis &#8230;</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="em_widget-5" class="widget widget_em_widget"><h4 class="widget-title h6"><span>Events</span></h4><ul><li><a href="https://nerdvanamedia.com/event/cult-classics-presents-return-of-the-living-dead-20220423/">Cult Classics Presents Return of the Living Dead</a>, Saturday, April 23, 9:00 pm, <a href="https://nerdvanamedia.com/locations/landmark-theatres-scottsdale-quarter/">Landmark Theatres Scottsdale Quarter</a>, Scottsdale</li><li><a href="https://nerdvanamedia.com/event/zapcon-2022-04-30/">Zapcon 2022</a>, Saturday, April 30, All Day, <a href="https://nerdvanamedia.com/locations/mesa-convention-center/">Mesa Convention Center</a>, Mesa</li><li><a href="https://nerdvanamedia.com/event/zapcon-2022-05-01/">Zapcon 2022</a>, Sunday, May 1, All Day, <a href="https://nerdvanamedia.com/locations/mesa-convention-center/">Mesa Convention Center</a>, Mesa</li><li><a href="https://nerdvanamedia.com/event/free-comic-book-day-2022/">Free Comic Book Day 2022</a>, Saturday, May 7, All Day, <a href="https://nerdvanamedia.com/?post_type=post&#038;p=158157"></a>, </li><li><a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-princess-mononoke/157635/">Studio Ghibli Fest 2022: Ponyo</a>, Sunday, May 15, All Day, <a href="https://nerdvanamedia.com/?post_type=post&#038;p=158157"></a>, </li></ul></div>		
					<div class="herald-sticky">
				<div id="5eda9db87962c-11" class="widget 5eda9db87962c"><div class="gyofanc gyofanc-14"><div class="gyofanc-single ayofanc-7"><div class="skip-lazy"><a class="gofollow" data-track="NywxNCwxLDYw" href="http://bit.ly/samurailink" target="_top" rel="nofollow"><img src="https://nerdvanamedia.com/wp-content/uploads/2021/11/samurai-300x600small-new.png" style="border: 1px solid black; width: 100%; max-width: 300px; display: block; margin-left: auto; margin-right: auto;" alt="Samurai Comics"></a></div></div></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-da herald-slide herald-above-footer"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-83"><div class="skip-lazy"><a class="gofollow" data-track="ODMsMSwxLDYw" href="https://www.dmsguild.com/product/247882/Wayfinders-Guide-to-Eberron-5e?&affiliate_id=53019" target="_blank"><img src="https://nerdvanamedia.com/wp-content/uploads/2019/06/eberron-banner.jpg" border="0" style="border: 0px solid black; width: 100%; max-width: 728px; display: block; margin-right: auto; margin-left: auto;" alt="Create Your Own Eberron D&D Adventures @ Dungeon Masters Guild" /></a></div></div></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
											<ul id="menu-social-menu-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2022 Nerdvana Media<!--. Created by <a href="#" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.--></div>
							</div>
			
									<div class="hel-c herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		<ul id="menu-footer-center" class="menu"><li id="menu-item-155724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155724"><a href="https://nerdvanamedia.com/about/">About</a></li>
<li id="menu-item-145165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145165"><a href="https://nerdvanamedia.com/about/contact/">Contact</a></li>
<li id="menu-item-145548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145548"><a href="https://nerdvanamedia.com/support/">Help</a></li>
</ul></nav>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '728', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6506466664385944">
</amp-auto-ads><script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"","popup_img":"","logo":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana500x90airy3a.png","logo_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2016\/05\/nerdvana90ht.png","logo_mini":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-150x23-1.png","logo_mini_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-662x100-1.png","smooth_scroll":"","trending_columns":"4","responsive_menu_more_link":"0","header_ad_responsive":"1","header_responsive_breakpoint":"1200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/herald/assets/js/min.js?ver=2.6' id='herald-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.7' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gyofanc-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'108097135',post:'158157',tz:'-7',srv:'nerdvanamedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '108097135', '158157' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.348 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-04-20 01:01:05 -->

<!-- Compression = gzip -->