<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://nerdvanamedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="NOUp4wBupi86Qe_D2oIUl9vUw6HHtKaTE0gANWS35tA" />
<meta name="msvalidate.01" content="D89E637D044DD326B5C2FDC67A2B157A" />
<meta name="yandex-verification" content="af97dae0726e0842" />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Masters of the Universe joining Lite-Brite, spinning top in National Toy Hall of Fame</title>
	<meta name="description" content="The ancient&nbsp;top, cultural phenomenon&nbsp;Masters of the Universe, and beloved&nbsp;Lite-Brite&nbsp;have been inducted today into the National Toy" />
	<link rel="canonical" href="https://nerdvanamedia.com/technology/masters-of-the-universe-joining-lite-brite-spinning-top-in-national-toy-hall-of-fame/160610/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Masters of the Universe joining Lite-Brite, spinning top in National Toy Hall of Fame" />
	<meta property="og:description" content="The ancient&nbsp;top, cultural phenomenon&nbsp;Masters of the Universe, and beloved&nbsp;Lite-Brite&nbsp;have been inducted today into the National Toy" />
	<meta property="og:url" content="https://nerdvanamedia.com/technology/masters-of-the-universe-joining-lite-brite-spinning-top-in-national-toy-hall-of-fame/160610/" />
	<meta property="og:site_name" content="Nerdvana" />
	<meta property="article:publisher" content="http://www.facebook.com/nerdvanablog" />
	<meta property="article:author" content="https://www.facebook.com/jaysonpeters" />
	<meta property="article:published_time" content="2022-11-10T15:30:00+00:00" />
	<meta property="article:modified_time" content="2022-11-10T15:42:27+00:00" />
	<meta property="og:image" content="https://nerdvanamedia.com/wp-content/uploads/2022/11/2022-inductee-group-press-1024x663-1.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="663" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Jayson Peters" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/jaysonpeters" />
	<meta name="twitter:site" content="@nerdvana" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jayson Peters" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Feed" href="https://nerdvanamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Comments Feed" href="https://nerdvanamedia.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nerdvanamedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='ugb-style-css-nodep-inline-css' type='text/css'>
/* Global typography */
.stk-block p, [data-block-type="core"] p, p[data-block-type="core"], [class*="wp-block-"] p, p[class*="wp-block-"], .ugb-main-block p, .stk-block li, [data-block-type="core"] li:not(.wp-block-post), li[data-block-type="core"], [class*="wp-block-"] li, li[class*="wp-block-"], .ugb-main-block li, .stk-block td, [data-block-type="core"] td, td[data-block-type="core"], [class*="wp-block-"] td, td[class*="wp-block-"], .ugb-main-block td { font-weight: ;text-transform: ; }
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ugb-style-css-v2-css' href='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.6.1' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1320px;}
:root {
			--content-width: 1320px;
		}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css' href='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/css/events-manager.min.css?ver=6.1.4' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magic-liquidizer-table-style-css' href='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css' href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='herald-fonts-css' href='https://fonts.googleapis.com/css?display=swap&family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css' href='https://nerdvanamedia.com/wp-content/themes/herald/assets/css/min.css?ver=2.6.1' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css' href='https://nerdvanamedia.com/wp-content/themes/herald-child/style.css?ver=2.6.1' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css' href='https://nerdvanamedia.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css' href='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.9' type='text/css' media='all' />
<style id='meks_ess-main-inline-css' type='text/css'>

                body .meks_ess a {
                    background: #999999 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #999999 !important;
                }
                body .meks_ess.outline a::before {
                    color: #999999 !important;
                }
                body .meks_ess.outline a {
                    border-color: #999999 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #999999 !important;
                }
            
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/nerdvanamedia.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.6.1' id='ugb-block-frontend-js-v2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"yy-mm-dd","ui_css":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui\/build.min.css","show24hours":"0","is_ssl":"1","autocomplete_limit":"10","calendar":{"breakpoints":{"small":560,"medium":908,"large":false}},"datepicker":{"format":"m\/d\/Y"},"search":{"breakpoints":{"small":650,"medium":850,"full":false}},"txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=6.1.4' id='events-manager-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.3' id='magic-liquidizer-table-js'></script>
<link rel="https://api.w.org/" href="https://nerdvanamedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nerdvanamedia.com/wp-json/wp/v2/posts/160610" /><link rel='shortlink' href='https://wp.me/p7jz0b-FMu' />
<link rel="alternate" type="application/json+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Ftechnology%2Fmasters-of-the-universe-joining-lite-brite-spinning-top-in-national-toy-hall-of-fame%2F160610%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Ftechnology%2Fmasters-of-the-universe-joining-lite-brite-spinning-top-in-national-toy-hall-of-fame%2F160610%2F&#038;format=xml" />

<!-- This site is using AdRotate Professional v5.9 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gyofanc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gyofanc img { height:auto; }
	.gyofanc-col { position:relative; float:left; }
	.gyofanc-col:first-child { margin-left: 0; }
	.gyofanc-col:last-child { margin-right: 0; }
	.gyofanc-2 {  width:100%; max-width:300px;  height:auto; margin: 0 auto; }
	.gyofanc-3 { min-width:0px; max-width:300px; margin: 0 auto; }
	.byofanc-3 { margin:0px 0px 15px 0px; }
	.gyofanc-5 {  margin: 0 auto; }
	.gyofanc-6 {  margin: 0 auto; }
	.gyofanc-15 { margin:0px 0px 15px 0px; }
	@media only screen and (max-width: 480px) {
		.gyofanc-col, .gyofanc-dyn, .gyofanc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.87.0" /><meta name="generator" content="Redux 4.3.20" />	<style>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="apple-touch-icon" href="https://nerdvanamedia.com/meta/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://nerdvanamedia.com/meta/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://nerdvanamedia.com/meta/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://nerdvanamedia.com/meta/touch-icon-ipad-retina.png">
<meta name="apple-mobile-web-app-title" content="Nerdvana"><script data-ad-client="ca-pub-6506466664385944" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="56710126741" /><!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/news-portal-pro-child/print.css" media="print">-->
<link rel="stylesheet" type="text/css" href="/wp-content/themes/herald-child/print.css" media="print"><!-- Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53125597-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53125597-1');
</script>

<!-- Amazon Mobile Popover -->
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "nerdvana09-20";
    amzn_assoc_linkid = "79ff338262d987df86c0d5be96ef3ce0";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?display=swap&family=Libre+Franklin:wght@700&display=swap" rel="stylesheet">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none !important}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none !important}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none !important}}</style><link rel="icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://nerdvanamedia.com/?custom-css=ff0e541181" /></head>

<body class="post-template-default single single-post postid-160610 single-format-standard wp-embed-responsive herald-v_2_6_1 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-highlights" class="menu"><li id="menu-item-150928" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-150928"><a href="https://nerdvanamedia.com/news/">NERDVANA:</a></li>
<li id="menu-item-155785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155785"><a href="https://nerdvanamedia.com/about/">About</a></li>
<li id="menu-item-145047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145047"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Star Wars</a></li>
<li id="menu-item-159950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159950"><a href="https://nerdvanamedia.com/dungeons-and-dragons/">D&#038;D</a></li>
<li id="menu-item-145045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145045"><a href="https://nerdvanamedia.com/video-game-release-dates/">Video game dates</a></li>
<li id="menu-item-145056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145056"><a href="https://nerdvanamedia.com/gaming/nintendo/">Nintendo</a></li>
<li id="menu-item-145259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145259"><a href="https://nerdvanamedia.com/about/contributors/">Contributors</a></li>
<li id="menu-item-146086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146086"><a href="https://nerdvanamedia.com/services/">Services</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="site-description">Sci-Fi/Fantasy Media News &amp; Reviews Since 2007</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-ver">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana500x90airy3a.png" alt="Nerdvana"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-da hidden-xs"><a href="#main_content"></a><div class="gyofanc gyofanc-13"><div class="gyofanc-single ayofanc-6"><div class="skip-lazy"><a class="gofollow" data-track="NiwxMywxLDYw" href="http://bit.ly/samurailink" target="_blank" rel="nofollow"><img id="samhed" style="border: 0px solid black; " src="https://nerdvanamedia.com/wp-content/uploads/2016/08/samurai728x90.jpg" alt="Samurai Comics" width="728" height="90" /></a></div></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-144898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li id="menu-item-144899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li id="menu-item-144901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li id="menu-item-144902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li id="menu-item-144903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li id="menu-item-144905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li id="menu-item-151158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a><li id="menu-item-144900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-113784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-113785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-113786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-113787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li id="menu-item-119605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li id="menu-item-113790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a></ul>	
		
	
	
						<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>		
</div>	
    	<div class="herald-da herald-slide herald-below-header"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-13"><div class="skip-lazy"><!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Additional box -->
<!-- <ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins> -->
<!--<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>-->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944"
     crossorigin="anonymous"></script>
<!-- Lower sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<a id="main_content"></a></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-160610" class="herald-single post-160610 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-collectibles tag-collecting tag-he-man tag-masters-of-the-universe tag-toy-hall-of-fame tag-toys">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">Masters of the Universe joining Lite-Brite, spinning top in National Toy Hall of Fame</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">13 mins ago</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://nerdvanamedia.com/author/jaysonpeters/">Jayson Peters</a></span></span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="641" src="https://nerdvanamedia.com/wp-content/uploads/2022/11/2022-inductee-group-press-1024x663-1-990x641.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/11/2022-inductee-group-press-1024x663-1-990x641.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/11/2022-inductee-group-press-1024x663-1-300x194.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/11/2022-inductee-group-press-1024x663-1-560x363.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2022/11/2022-inductee-group-press-1024x663-1.jpg 1024w" sizes="(max-width: 990px) 100vw, 990px" data-attachment-id="160609" data-permalink="https://nerdvanamedia.com/2022-inductee-group-press-1024x663/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/2022-inductee-group-press-1024x663-1.jpg" data-orig-size="1024,663" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022-inductee-group-press-1024&#215;663" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/2022-inductee-group-press-1024x663-1-300x194.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/2022-inductee-group-press-1024x663-1.jpg" /></span>
			</div>
	
		<div class="row">

			

			<div class="col-lg-12 col-md-12 col-sm-12">
				<div class="entry-content herald-entry-content">

	
	
				<div class="herald-da herald-da-above-single"><div class="gyofanc gyofanc-6"><div class="gyofanc-single ayofanc-258"><a href="https://www.dmsguild.com/browse.php?filters=0_1000027_0_0_0_0_0_0&affiliate_id=53019"><img src="https://d1vzi28wh99zvq.cloudfront.net/images/site_resources/Spelljammer-DayOne-SettingBanner.png" border="0" alt="Huge Discounts on your Favorite RPGs @ DriveThruRPG.com" style="width: 100%; max-width: 728px; display: block; margin-right: auto; margin-left: auto;" /></a></div></div></div>
	
					<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Ftechnology%2Fmasters-of-the-universe-joining-lite-brite-spinning-top-in-national-toy-hall-of-fame%2F160610%2F&amp;t=Masters%20of%20the%20Universe%20joining%20Lite-Brite%2C%20spinning%20top%20in%20National%20Toy%20Hall%20of%20Fame"><span>Facebook</span></a><a href="#" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Ftechnology%2Fmasters-of-the-universe-joining-lite-brite-spinning-top-in-national-toy-hall-of-fame%2F160610%2F&amp;text=Masters%20of%20the%20Universe%20joining%20Lite-Brite%2C%20spinning%20top%20in%20National%20Toy%20Hall%20of%20Fame"><span>Twitter</span></a><a href="#" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Ftechnology%2Fmasters-of-the-universe-joining-lite-brite-spinning-top-in-national-toy-hall-of-fame%2F160610%2F&amp;media=https%3A%2F%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2022%2F11%2F2022-inductee-group-press-1024x663-1.jpg&amp;description=Masters%20of%20the%20Universe%20joining%20Lite-Brite%2C%20spinning%20top%20in%20National%20Toy%20Hall%20of%20Fame"><span>Pinterest</span></a><a href="#" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Ftechnology%2Fmasters-of-the-universe-joining-lite-brite-spinning-top-in-national-toy-hall-of-fame%2F160610%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Masters%20of%20the%20Universe%20joining%20Lite-Brite%2C%20spinning%20top%20in%20National%20Toy%20Hall%20of%20Fame&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Ftechnology%2Fmasters-of-the-universe-joining-lite-brite-spinning-top-in-national-toy-hall-of-fame%2F160610%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
		
	
<p style="font-size:18px" data-block-type="core">The ancient&nbsp;<strong>top</strong>, cultural phenomenon&nbsp;<strong>Masters of the Universe</strong>, and beloved&nbsp;<strong>Lite-Brite</strong>&nbsp;have been inducted today into the National Toy Hall of Fame. The honorees, unveiled during a special ceremony at The Strong National Museum of Play, were chosen from a field of 12 <a href="https://nerdvanamedia.com/general/toy-hall-of-fame-2022-finalists/160179/">finalists </a>that also included bingo, Breyer Horses, Catan, Nerf, piñata, Phase 10, Pound Puppies, Rack-O, and Spirograph.</p>



<p data-block-type="core"><strong>About Top:</strong> Since ancient times, the spinning top has been a childhood staple of cultures in Asia, Europe, the Americas, and Australia. The toy form has entertained adults, too. (Ancient Greek pottery shows women playing with tops more than 2,000 years ago!) Special eight-sided tops called teetotums supply the element of chance in board games and similar pastimes. Modern kids play with this classic toy still, calculating the placement, centrifugal force, and velocity needed to execute the longest spin or to capture their competitors’ prized tops.</p>



<figure class="wp-block-embed alignleft is-type-wp-embed is-provider-nerdvana wp-block-embed-nerdvana"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="PV1ORLiFKW"><a href="https://nerdvanamedia.com/general/toy-hall-of-fame-2022-finalists/160179/">He-Man and Skeletor&#8217;s year? Masters of the Universe, Settlers of Catan, Nerf and Lite-Brite up for Toy Hall of Fame in 2022</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;He-Man and Skeletor&#8217;s year? Masters of the Universe, Settlers of Catan, Nerf and Lite-Brite up for Toy Hall of Fame in 2022&#8221; &#8212; Nerdvana" src="https://nerdvanamedia.com/general/toy-hall-of-fame-2022-finalists/160179/embed/#?secret=eumey5L7rg#?secret=PV1ORLiFKW" data-secret="PV1ORLiFKW" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p data-block-type="core">Says Chief Curator Christopher Bensch, “The top is one of the oldest toys and an integral part of many cultures, where it developed independently as a plaything. With more than 5,000 years of history behind it, it’s about time that the top spun its way into the National Toy Hall of Fame!”</p><div class="gyofanc gyofanc-12"><div class="gyofanc-single ayofanc-8"><div style="display: block; clear: both; margin-top: 5px !important; margin-bottom: 15px !important; margin-right: auto; margin-left: auto;"><!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Story -->
<!-- <ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins> -->
<!-- <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> -->


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944"
     crossorigin="anonymous"></script>
<!-- Rail box -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>



<p data-block-type="core"><strong>About Masters of the Universe: </strong>The Master of the Universe line of action figures, which includes the iconic He-Man and She-Ra, traces its popularity to maker Mattel’s use of comic books, television, and the big screen. The cartoon series <em>He-Man and the Masters of the Universe, </em>which ran from 1983 to 1985,created a cohesive, fantasy world that allowed Mattel to introduce new characters and new toys to the line. Over the years, Mattel has paired the brand with everything from toothbrushes to sleeping bags. In 2021, a <a href="https://nerdvanamedia.com/television/teaser-masters-of-the-universe-revelation/152057/">new Netflix series</a> based on Masters of the Universe proved the toy’s staying power.<br><br>Says Curator Michelle Parnett-Dwyer, “Part of the appeal of Masters of the Universe toys grew out of their being well-suited to the way kids play. The team at Mattel understood that kids spend lots of time in fantasy play and like the opportunity to project themselves into the role of the hero. Masters of the Universe characters had the strength, weapons, and power to defeat the villain—and give kids confidence. He-Man, after-all, regularly asserted ‘I have the power!’”</p>



<p data-block-type="core"><strong>About Lite-Brite:</strong>&nbsp;Created in 1966, Lite-Brite uses the same concept as stained-glass windows, allowing children to create glowing images against a black background, either following manufactured designs or creating their own picture. Through the years, Lite-Brite has gradually changed its format and technology but the potential for open-ended creativity has kept Lite-Brite popular for more than 50 years.<br><br>Curator Nicolas Ricketts says, “Whatever their shape or size, Lite-Brite play sets have encouraged kids to color and draw with light, applying 20th-century technology to ancient mosaic techniques. In 1968 promotional materials, Hasbro declared Lite-Brite a ‘magic light box,’ and that magic continues more than 50 years later.”</p>

	
			<div class="meta-tags">
			<span>Tags</span><a href="https://nerdvanamedia.com/tag/collectibles/" rel="tag">collectibles</a> <a href="https://nerdvanamedia.com/tag/collecting/" rel="tag">Collecting</a> <a href="https://nerdvanamedia.com/tag/he-man/" rel="tag">He-Man</a> <a href="https://nerdvanamedia.com/tag/masters-of-the-universe/" rel="tag">Masters of the Universe</a> <a href="https://nerdvanamedia.com/tag/toy-hall-of-fame/" rel="tag">Toy Hall of Fame</a> <a href="https://nerdvanamedia.com/tag/toys/" rel="tag">toys</a>		</div>
	
				<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Ftechnology%2Fmasters-of-the-universe-joining-lite-brite-spinning-top-in-national-toy-hall-of-fame%2F160610%2F&amp;t=Masters%20of%20the%20Universe%20joining%20Lite-Brite%2C%20spinning%20top%20in%20National%20Toy%20Hall%20of%20Fame"><span>Facebook</span></a><a href="#" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Ftechnology%2Fmasters-of-the-universe-joining-lite-brite-spinning-top-in-national-toy-hall-of-fame%2F160610%2F&amp;text=Masters%20of%20the%20Universe%20joining%20Lite-Brite%2C%20spinning%20top%20in%20National%20Toy%20Hall%20of%20Fame"><span>Twitter</span></a><a href="#" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Ftechnology%2Fmasters-of-the-universe-joining-lite-brite-spinning-top-in-national-toy-hall-of-fame%2F160610%2F&amp;media=https%3A%2F%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2022%2F11%2F2022-inductee-group-press-1024x663-1.jpg&amp;description=Masters%20of%20the%20Universe%20joining%20Lite-Brite%2C%20spinning%20top%20in%20National%20Toy%20Hall%20of%20Fame"><span>Pinterest</span></a><a href="#" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Ftechnology%2Fmasters-of-the-universe-joining-lite-brite-spinning-top-in-national-toy-hall-of-fame%2F160610%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Masters%20of%20the%20Universe%20joining%20Lite-Brite%2C%20spinning%20top%20in%20National%20Toy%20Hall%20of%20Fame&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Ftechnology%2Fmasters-of-the-universe-joining-lite-brite-spinning-top-in-national-toy-hall-of-fame%2F160610%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
	
				<div class="herald-da"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://nerdvanamedia.us6.list-manage.com/subscribe/post?u=4e8c3d55b0caa9ba0841108e3&amp;id=e48fb320c9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe for free updates!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Newsletters </strong>
    <ul><li><input type="checkbox" value="1" name="group[21101][1]" id="mce-group[21101]-21101-0"><label for="mce-group[21101]-21101-0">Nerdvana: Sci-fi &amp; Fantasy, Video Games, News &amp; Reviews</label></li>
<!-- <li><input type="checkbox" value="2" name="group[21101][2]" id="mce-group[21101]-21101-1"><label for="mce-group[21101]-21101-1">Pueblo (CO) Local News &amp; Events</label></li> -->
<li><input type="checkbox" value="4" name="group[21101][4]" id="mce-group[21101]-21101-2"><label for="mce-group[21101]-21101-2">All the Deals!</label></li>
</ul>
</div>
<p><a href="https://us6.campaign-archive.com/home/?u=4e8c3d55b0caa9ba0841108e3&id=e48fb320c9" title="View previous campaigns">View previous campaigns.</a></p>
<p>Powered by <a href="http://eepurl.com/g7KXOL" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
        <label>Marketing Permissions</label>
        <p>Nerdvana Media will use the information you provide on this form to be in touch with you and to provide updates and marketing. Please let us know all the ways you would like to hear from us:</p>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_2201"><input type="checkbox" id="gdpr_2201" name="gdpr[2201]" value="Y" class="av-checkbox "><span>Email</span> </label>
        </fieldset>
        <p>You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by contacting us at news@nerdvanamedia.com. We will treat your information with respect. For more information about our privacy practices please visit our website. By clicking below, you agree that we may process your information in accordance with these terms.</p>
    </div>
    <div class="content__gdprLegal">
        <p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank">Learn more about Mailchimp's privacy practices here.</a></p>
    </div>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4e8c3d55b0caa9ba0841108e3_e48fb320c9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!--<div id="match-mail" style="margin-bottom: 10px !important;">-->
<!--<div class="herald-mod-wrap" style="display: block !important; clear: both !important;"><div class="herald-mod-head" style="float: left; text-align: left; margin-top: 15px;"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Here and there ...</h4></div></div></div>-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9611424316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--
</div> -->
<div id="amzn-assoc-ad-98f4751a-f520-48ec-b95a-7f3e3b87cba5"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=98f4751a-f520-48ec-b95a-7f3e3b87cba5"></script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f post-160179 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-general category-sci-fi-fantasy category-technology tag-masters-of-the-universe">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/general/toy-hall-of-fame-2022-finalists/160179/" title="He-Man and Skeletor&#8217;s year? Masters of the Universe, Settlers of Catan, Nerf and Lite-Brite up for Toy Hall of Fame in 2022">
				<img width="300" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="2020 National Toy Hall of Fame Finalists" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0-215x120.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="148041" data-permalink="https://nerdvanamedia.com/gaming/2020-national-toy-hall-of-fame-finalists/148038/attachment/masters-of-the-universe-2/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Masters of the Universe&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Masters of the Universe&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Masters of the Universe" data-image-description="" data-image-caption="&lt;p&gt;Masters of the Universe&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0-300x300.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/general/toy-hall-of-fame-2022-finalists/160179/">He-Man and Skeletor&#8217;s year? Masters of the Universe, Settlers of Catan, Nerf and Lite-Brite up for Toy Hall of Fame in 2022</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-154631 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-technology tag-2021-national-toy-hall-of-fame tag-2021-toy-hall-of-fame tag-american-girl tag-battleship tag-catan tag-collectibles tag-he-man tag-masters-of-the-universe tag-settlers-of-catan tag-toy-hall-of-fame tag-toys">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/general/2021-toy-hall-of-fame-finalists/154631/" title="Masters of the Universe, Settlers of Catan among finalists for 2021 Toy Hall of Fame">
				<img width="300" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="2020 National Toy Hall of Fame Finalists" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0-215x120.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="148041" data-permalink="https://nerdvanamedia.com/gaming/2020-national-toy-hall-of-fame-finalists/148038/attachment/masters-of-the-universe-2/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Masters of the Universe&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Masters of the Universe&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Masters of the Universe" data-image-description="" data-image-caption="&lt;p&gt;Masters of the Universe&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0-300x300.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2020/09/Masters-of-the-Universe_0.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/general/2021-toy-hall-of-fame-finalists/154631/">Masters of the Universe, Settlers of Catan among finalists for 2021 Toy Hall of Fame</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-146554 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-technology tag-collectibles tag-collecting tag-lego tag-legos tag-mario tag-super-mario tag-super-mario-bros">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/gaming/lego-nes-building-kit/146554/" title="LEGO releasing classic NES Building Kit">
				<img width="300" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2020/07/71374_Lifestyle_cons_crop2-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="LEGO edition of classic Nintendo Entertainment System" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2020/07/71374_Lifestyle_cons_crop2-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2020/07/71374_Lifestyle_cons_crop2-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2020/07/71374_Lifestyle_cons_crop2-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2020/07/71374_Lifestyle_cons_crop2-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2020/07/71374_Lifestyle_cons_crop2-215x120.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="146562" data-permalink="https://nerdvanamedia.com/gaming/lego-nes-building-kit/146554/attachment/71374_lifestyle_cons_crop2/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2020/07/71374_Lifestyle_cons_crop2.jpg" data-orig-size="720,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LEGO edition of classic Nintendo Entertainment System" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2020/07/71374_Lifestyle_cons_crop2-300x171.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2020/07/71374_Lifestyle_cons_crop2.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/gaming/lego-nes-building-kit/146554/">LEGO releasing classic NES Building Kit</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-143156 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-business tag-collecting tag-shopping">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/technology/simple-safety-tips-for-geeky-online-shoppers/143156/" title="Simple safety tips for geeky online shoppers">
				<img width="300" height="200" src="https://nerdvanamedia.com/wp-content/uploads/2020/03/burst-kUqqaRjJuw0-unsplash.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="online shopper" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2020/03/burst-kUqqaRjJuw0-unsplash.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2020/03/burst-kUqqaRjJuw0-unsplash-300x200.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2020/03/burst-kUqqaRjJuw0-unsplash-560x373.jpg 560w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="143159" data-permalink="https://nerdvanamedia.com/technology/simple-safety-tips-for-geeky-online-shoppers/143156/attachment/burst-kuqqarjjuw0-unsplash/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2020/03/burst-kUqqaRjJuw0-unsplash.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="online shopper" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2020/03/burst-kUqqaRjJuw0-unsplash-300x200.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2020/03/burst-kUqqaRjJuw0-unsplash.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/technology/simple-safety-tips-for-geeky-online-shoppers/143156/">Simple safety tips for geeky online shoppers</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-138840 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-technology tag-2019-national-toy-hall-of-fame tag-collectibles tag-collecting tag-coloring-books tag-magic-the-gathering tag-toy-hall-of-fame tag-toys">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/gaming/magic-cards-matchbox-cars-coloring-books-national-toy-hall-of-fame-2019/138840/" title="Magic cards join Matchbox Cars and coloring books in National Toy Hall of Fame">
				<img width="300" height="190" src="https://nerdvanamedia.com/wp-content/uploads/2019/11/Magic-group-gray.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Magic: the Gathering" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2019/11/Magic-group-gray.jpg 1000w, https://nerdvanamedia.com/wp-content/uploads/2019/11/Magic-group-gray-300x190.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2019/11/Magic-group-gray-560x354.jpg 560w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="138844" data-permalink="https://nerdvanamedia.com/gaming/magic-cards-matchbox-cars-coloring-books-national-toy-hall-of-fame-2019/138840/attachment/magic-group-gray/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2019/11/Magic-group-gray.jpg" data-orig-size="1000,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Magic: the Gathering" data-image-description="&lt;p&gt;Magic: the Gathering&lt;/p&gt;
" data-image-caption="&lt;p&gt;Magic: the Gathering&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2019/11/Magic-group-gray-300x190.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2019/11/Magic-group-gray.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/gaming/magic-cards-matchbox-cars-coloring-books-national-toy-hall-of-fame-2019/138840/">Magic cards join Matchbox Cars and coloring books in National Toy Hall of Fame</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-130451 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-technology category-headline tag-2018-national-toy-hall-of-fame tag-card-games tag-magic-8-ball tag-pinball tag-toy-hall-of-fame tag-uno">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/gaming/magic-8-ball-pinball-uno-2018-national-toy-hall-of-fame/130451/" title="Magic 8 Ball, pinball, Uno game join 2018 National Toy Hall of Fame">
				<img width="300" height="186" src="https://nerdvanamedia.com/wp-content/uploads/2018/11/Magic.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Introduced in 1946, the Magic 8 Ball allows users to flirt harmlessly with fortune-telling. Users pose questions, shake the ball, and then read one of 20 answers that float to the surface at the bottom of the ball—ranging from “ask again later” and “signs point to yes,” to simply, “no.” The toy became an icon of popular culture, making its first television appearance on the Dick Van Dyke Show in the 1960s, and showing up later on hit series such as Friends and The Simpsons." loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2018/11/Magic.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2018/11/Magic-300x186.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2018/11/Magic-1024x636.jpg 1024w, https://nerdvanamedia.com/wp-content/uploads/2018/11/Magic-560x348.jpg 560w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="130452" data-permalink="https://nerdvanamedia.com/gaming/magic-8-ball-pinball-uno-2018-national-toy-hall-of-fame/130451/attachment/magic/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2018/11/Magic.jpg" data-orig-size="1200,745" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Introduced in 1946, the Magic 8 Ball allows users to flirt harmlessly with fortune-telling. Users pose questions, shake the ball, and then read one of 20 answers that float to the surface at the bottom of the ball—ranging from “ask again later” and “signs point to yes,” to simply, “no.” The toy became an icon of popular culture, making its first television appearance on the Dick Van Dyke Show in the 1960s, and showing up later on hit series such as Friends and The Simpsons." data-image-description="&lt;p&gt;Introduced in 1946, the Magic 8 Ball allows users to flirt harmlessly with fortune-telling. Users pose questions, shake the ball, and then read one of 20 answers that float to the surface at the bottom of the ball—ranging from “ask again later” and “signs point to yes,” to simply, “no.” The toy became an icon of popular culture, making its first television appearance on the Dick Van Dyke Show in the 1960s, and showing up later on hit series such as Friends and The Simpsons.&lt;/p&gt;
" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2018/11/Magic-300x186.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2018/11/Magic-1024x636.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/gaming/magic-8-ball-pinball-uno-2018-national-toy-hall-of-fame/130451/">Magic 8 Ball, pinball, Uno game join 2018 National Toy Hall of Fame</a></h2>
			</div>

	
	
</article>								</div>
</div>



			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_posts_widget-16" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-160592 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-angela-bassett tag-black-panther tag-black-panther-wakanda-forever tag-danai-gurira tag-dominique-thorne tag-film-review tag-film-reviews tag-ironheart tag-kukulkan tag-letitia-wright tag-lupita-nyongo-2 tag-mbaku-2 tag-martin-freeman tag-marvel tag-marvel-cinematic-universe tag-mcu tag-movie-review-2 tag-movie-review tag-namor tag-review-2 tag-reviews tag-rihanna tag-riri-williams tag-ryan-coogler tag-shuri tag-sub-mariner tag-tchalla-2 tag-tenoch-huerta tag-wakanda tag-wakanda-forever tag-winston-duke">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/black-panther-wakanda-forever-review/160592/" title="Black Panther: Wakanda Forever uplifting and epic">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/11/BPWF_07-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="160595" data-permalink="https://nerdvanamedia.com/movies/black-panther-wakanda-forever-review/160592/attachment/bpwf_07/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/BPWF_07.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BPWF_07" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/BPWF_07-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/BPWF_07.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/black-panther-wakanda-forever-review/160592/">Black Panther: Wakanda Forever uplifting and epic</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-160560 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-disney tag-disney-plus tag-disney-2 tag-lucasfilm tag-star-wars tag-the-high-republic">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/disney-plus-acolyte-cast/160560/" title="Disney+ announces The Acolyte cast as High Republic series goes into production">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/11/The-Acolyte-BTS-74x55.png" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="160561" data-permalink="https://nerdvanamedia.com/television/disney-plus-acolyte-cast/160560/attachment/the-acolyte-bts/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/The-Acolyte-BTS.png" data-orig-size="655,437" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Acolyte-BTS" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/The-Acolyte-BTS-300x200.png" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/The-Acolyte-BTS.png" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/disney-plus-acolyte-cast/160560/">Disney+ announces The Acolyte cast as High Republic series goes into production</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159971 post type-post status-publish format-video has-post-thumbnail hentry category-movies tag-daniel-craig tag-dave-bautista tag-digital-media tag-digital-video tag-edward-norton tag-janelle-monae tag-jessica-henwick tag-kate-hudson tag-kathryn-hahn tag-leslie-odom-jr tag-madelyn-cline tag-netflix tag-streaming tag-trailer tag-trailers post_format-post-format-video">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/knives-out-sequel-trailer-glass-onion/159971/" title="Watch the trailer for Glass Onion: A Knives Out Mystery">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/09/glass-onion-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Glass Onion: A Knives Out Mystery" loading="lazy" data-attachment-id="160059" data-permalink="https://nerdvanamedia.com/movies/knives-out-sequel-trailer-glass-onion/159971/attachment/glass-onion/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/09/glass-onion.jpg" data-orig-size="744,460" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Glass Onion: A Knives Out Mystery" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/09/glass-onion-300x185.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/09/glass-onion.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/knives-out-sequel-trailer-glass-onion/159971/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Watch the trailer for Glass Onion: A Knives Out Mystery</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-160533 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch tag-pokemon tag-splatfest tag-splatoon">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/nintendo/switch/splatfest-splatoon-pokemon/160533/" title="It&#8217;s Splatoon x Pokemon in Nintendo Switch&#8217;s next Splatfest event">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/11/splatfest-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="160534" data-permalink="https://nerdvanamedia.com/gaming/nintendo/switch/splatfest-splatoon-pokemon/160533/attachment/splatfest/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/splatfest.jpg" data-orig-size="1200,849" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="splatfest" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/splatfest-300x212.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/splatfest.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/nintendo/switch/splatfest-splatoon-pokemon/160533/">It&#8217;s Splatoon x Pokemon in Nintendo Switch&#8217;s next Splatfest event</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-155268 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch tag-black-friday">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/nintendo-switch-deals/155268/" title="Nintendo Switch bundle and game deals light up a festive range of Black Friday offers">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2020/11/nintendo-switch-mario-kart-bundle-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Nintendo Switch Black Friday" loading="lazy" data-attachment-id="149311" data-permalink="https://nerdvanamedia.com/gaming/nintendo/switch/nintendo-switch-sales-on-fire/149310/attachment/nintendo-switch-mario-kart-bundle/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2020/11/nintendo-switch-mario-kart-bundle.jpg" data-orig-size="480,311" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Switch Black Friday" data-image-description="" data-image-caption="&lt;p&gt;On Black Friday, Nintendo is bundling a Nintendo Switch system with a download code for the digital version of the Mario Kart 8 Deluxe game along with a three-month individual membership to Nintendo Switch Online – the service that lets friends and families play compatible games together online – all in one package.&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2020/11/nintendo-switch-mario-kart-bundle-300x194.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2020/11/nintendo-switch-mario-kart-bundle.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/nintendo-switch-deals/155268/">Nintendo Switch bundle and game deals light up a festive range of Black Friday offers</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-160514 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-science category-technology tag-amazon-prime tag-amazon-prime-video tag-documentary tag-documentary-films tag-mars">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/science/goodnight-oppy/160514/" title="Good Night Oppy: Prime&#8217;s Mars rover documentary gets limited theatrical release">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/11/oppy-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="160516" data-permalink="https://nerdvanamedia.com/science/goodnight-oppy/160514/attachment/oppy/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/oppy.jpg" data-orig-size="914,522" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oppy" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/oppy-300x171.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/oppy.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/science/goodnight-oppy/160514/">Good Night Oppy: Prime&#8217;s Mars rover documentary gets limited theatrical release</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-160503 post type-post status-publish format-video has-post-thumbnail hentry category-movies tag-avatar tag-trailer tag-trailers post_format-post-format-video">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/trailer-and-poster-avatar-the-way-of-water/160503/" title="New trailer and poster for Avatar: The Way of Water">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/11/Avatar-The-Way-of-Water-crop-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="160504" data-permalink="https://nerdvanamedia.com/movies/trailer-and-poster-avatar-the-way-of-water/160503/attachment/avatar-the-way-of-water-crop/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/Avatar-The-Way-of-Water-crop.jpg" data-orig-size="1200,937" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Avatar-The-Way-of-Water-crop" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/Avatar-The-Way-of-Water-crop-300x234.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/11/Avatar-The-Way-of-Water-crop.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/trailer-and-poster-avatar-the-way-of-water/160503/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>New trailer and poster for Avatar: The Way of Water</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-160363 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch tag-mario tag-n64 tag-nintendo tag-nintendo-64 tag-nintendo-switch tag-nintendo-switch-online tag-super-mario">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/nintendo/mario-party-switch-online/160363/" title="Mario Party, Mario Party 2 hit Nintendo Switch Online + Expansion Pack library">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/10/Mario-Party-games-Nintendo-Switch-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="160364" data-permalink="https://nerdvanamedia.com/gaming/nintendo/mario-party-switch-online/160363/attachment/mario-party-games-nintendo-switch/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/10/Mario-Party-games-Nintendo-Switch.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mario-Party-games-Nintendo-Switch" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/10/Mario-Party-games-Nintendo-Switch-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/10/Mario-Party-games-Nintendo-Switch.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/nintendo/mario-party-switch-online/160363/">Mario Party, Mario Party 2 hit Nintendo Switch Online + Expansion Pack library</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-140965 post type-post status-publish format-standard has-post-thumbnail hentry category-comics category-movies category-sci-fi-fantasy tag-arrow tag-batman tag-clark-kent tag-doctor-strange tag-facial-hair tag-green-arrow tag-holidays tag-masculinity tag-moustaches tag-movember tag-no-shave-november tag-november tag-savage-dragon tag-spider-man tag-superman">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/movember-best-superhero-moustaches/116720/" title="Celebrating Movember with the best superhero &#8216;staches">
				<img width="74" height="37" src="https://nerdvanamedia.com/wp-content/uploads/2016/11/movember-Arrow.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="movember" loading="lazy" data-attachment-id="116723" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/movember-best-superhero-moustaches/116720/attachment/movember-arrow/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2016/11/movember-Arrow.jpg" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="movember-arrow" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2016/11/movember-Arrow-300x150.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2016/11/movember-Arrow-1024x512.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/movember-best-superhero-moustaches/116720/">Celebrating Movember with the best superhero &#8216;staches</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-160473 post type-post status-publish format-video has-post-thumbnail hentry category-sci-fi-fantasy category-television post_format-post-format-video">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/willow-poster-special-look/160473/" title="Disney+ releases poster and special look tease for Willow series">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/10/Willow-crop-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="160475" data-permalink="https://nerdvanamedia.com/television/willow-poster-special-look/160473/attachment/willow-crop-2/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/10/Willow-crop.jpg" data-orig-size="1688,1064" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Willow-crop" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/10/Willow-crop-300x189.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/10/Willow-crop-1200x756.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/willow-poster-special-look/160473/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Disney+ releases poster and special look tease for Willow series</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="5eda9db87962c-15" class="widget 5eda9db87962c"><div class="gyofanc gyofanc-14"><div class="gyofanc-single ayofanc-7"><div class="skip-lazy"><a class="gofollow" data-track="NywxNCwxLDYw" href="http://bit.ly/samurailink" target="_blank" rel="nofollow"><img src="https://nerdvanamedia.com/wp-content/uploads/2021/11/samurai-300x600small-new.png" style="border: 1px solid black; width: 100%; max-width: 300px; display: block; margin-left: auto; margin-right: auto;" alt="Samurai Comics"></a></div></div></div></div><div id="em_widget-5" class="widget widget_em_widget"><h4 class="widget-title h6"><span>Events</span></h4><div class="em em-list-widget em-events-widget"><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image " style="max-width:120px">
		
		<img width="120" height="120" src="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="Arizona Renaissance Festival" decoding="async" loading="lazy" data-attachment-id="132148" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/2019-arizona-renaissance-festival-tickets/132147/attachment/arizona-renaissance-festival-fairy/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy.jpg" data-orig-size="648,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arizona Renaissance Festival" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy-300x200.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy.jpg" />
		
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://nerdvanamedia.com/event/arizona-renaissance-festival-3-2023-02-04/">Arizona Renaissance Festival</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>4 Feb 23</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Gold Canyon</span>
			</div>
		</div>
	</div>
</div><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image " style="max-width:120px">
		
		<img width="120" height="120" src="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="Arizona Renaissance Festival" decoding="async" loading="lazy" data-attachment-id="132148" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/2019-arizona-renaissance-festival-tickets/132147/attachment/arizona-renaissance-festival-fairy/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy.jpg" data-orig-size="648,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arizona Renaissance Festival" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy-300x200.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy.jpg" />
		
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://nerdvanamedia.com/event/arizona-renaissance-festival-3-2023-02-05/">Arizona Renaissance Festival</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>5 Feb 23</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Gold Canyon</span>
			</div>
		</div>
	</div>
</div><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image " style="max-width:120px">
		
		<img width="120" height="120" src="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="Arizona Renaissance Festival" decoding="async" loading="lazy" data-attachment-id="132148" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/2019-arizona-renaissance-festival-tickets/132147/attachment/arizona-renaissance-festival-fairy/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy.jpg" data-orig-size="648,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arizona Renaissance Festival" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy-300x200.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy.jpg" />
		
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://nerdvanamedia.com/event/arizona-renaissance-festival-3-2023-02-11/">Arizona Renaissance Festival</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>11 Feb 23</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Gold Canyon</span>
			</div>
		</div>
	</div>
</div><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image " style="max-width:120px">
		
		<img width="120" height="120" src="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="Arizona Renaissance Festival" decoding="async" loading="lazy" data-attachment-id="132148" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/2019-arizona-renaissance-festival-tickets/132147/attachment/arizona-renaissance-festival-fairy/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy.jpg" data-orig-size="648,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arizona Renaissance Festival" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy-300x200.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy.jpg" />
		
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://nerdvanamedia.com/event/arizona-renaissance-festival-3-2023-02-12/">Arizona Renaissance Festival</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>12 Feb 23</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Gold Canyon</span>
			</div>
		</div>
	</div>
</div><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image " style="max-width:120px">
		
		<img width="120" height="120" src="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="Arizona Renaissance Festival" decoding="async" loading="lazy" data-attachment-id="132148" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/2019-arizona-renaissance-festival-tickets/132147/attachment/arizona-renaissance-festival-fairy/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy.jpg" data-orig-size="648,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arizona Renaissance Festival" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy-300x200.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2019/02/arizona-renaissance-festival-fairy.jpg" />
		
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://nerdvanamedia.com/event/arizona-renaissance-festival-3-2023-02-18/">Arizona Renaissance Festival</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>18 Feb 23</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Gold Canyon</span>
			</div>
		</div>
	</div>
</div></div></div>		
					<div class="herald-sticky">
				<div id="5eda9db87962c-13" class="widget 5eda9db87962c"><div class="gyofanc gyofanc-3"><div class="gyofanc-col byofanc-3 ayofanc-41"><div class="skip-lazy"><div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "audiblefreetrial";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "0NDBRPS207734MWWD502";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "nerdvana09-20";
	amzn_assoc_linkid = "63ee762b95de838910571e942efa7120";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div></div></div></div><div class="gyofanc gyofanc-3"><div class="gyofanc-col byofanc-3 ayofanc-182"><div class="skip-lazy"><div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "audible";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "1J1N801WMB5NVG4Q6582";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "nerdvana09-20";
	amzn_assoc_linkid = "a392bbbb14b546cd50ee2510e99764bb";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div></div></div></div></div><div id="5eda9db87962c-12" class="widget 5eda9db87962c"><!-- Error, Ad (n/a) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-da herald-slide herald-above-footer"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-217"><div class="skip-lazy"><a href="https://www.dmsguild.com/browse.php?filters=100191&site=dmg&src=wild_beyond&affiliate_id=53019" target="_blank"><img src="https://www.dmsguild.com/themes/dmg/images/DMsGuild-PromoBox_WBW.png" style="width: 100%; max-width: 728px;"/></a></div></div></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
											<ul id="menu-social-menu-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2022 Nerdvana Media<!--. Created by <a href="#" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.--></div>
							</div>
			
									<div class="hel-c herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		<ul id="menu-footer-center" class="menu"><li id="menu-item-155724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155724"><a href="https://nerdvanamedia.com/about/">About</a></li>
<li id="menu-item-145165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145165"><a href="https://nerdvanamedia.com/about/contact/">Contact</a></li>
<li id="menu-item-145548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145548"><a href="https://nerdvanamedia.com/support/">Help</a></li>
</ul></nav>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '728', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6506466664385944">
</amp-auto-ads><script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.6' id='flying-pages-js' defer></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"","popup_img":"","logo":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana500x90airy3a.png","logo_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2016\/05\/nerdvana90ht.png","logo_mini":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-150x23-1.png","logo_mini_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-662x100-1.png","smooth_scroll":"","trending_columns":"4","responsive_menu_more_link":"0","header_ad_responsive":"1","header_responsive_breakpoint":"1200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/herald/assets/js/min.js?ver=2.6.1' id='herald-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.9' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gyofanc-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

	<script src='https://stats.wp.com/e-202245.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'108097135',post:'160610',tz:'-7',srv:'nerdvanamedia.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '108097135', '160610' ]);
	</script>
</body>
</html>
<!-- Dynamic page generated in 0.584 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-11-10 08:43:22 -->

<!-- Compression = gzip -->