<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://nerdvanamedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="NOUp4wBupi86Qe_D2oIUl9vUw6HHtKaTE0gANWS35tA" />
<meta name="msvalidate.01" content="D89E637D044DD326B5C2FDC67A2B157A" />
<meta name="yandex-verification" content="af97dae0726e0842" />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Arizona professor will lead NASA&#039;s Near Earth Object Surveyor project</title>
	<meta name="description" content="NASA has appointed a professor at the University of Arizona to lead the Near Earth Object Surveyor project." />
	<link rel="canonical" href="https://cronkitenews.azpbs.org/2021/07/27/arizona-professor-will-lead-nasa-project-to-locate-menacing-objects-near-earth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Arizona professor will lead NASA&#039;s Near Earth Object Surveyor project" />
	<meta property="og:description" content="NASA has appointed a professor at the University of Arizona to lead the Near Earth Object Surveyor project." />
	<meta property="og:url" content="https://cronkitenews.azpbs.org/2021/07/27/arizona-professor-will-lead-nasa-project-to-locate-menacing-objects-near-earth/" />
	<meta property="og:site_name" content="Nerdvana" />
	<meta property="article:publisher" content="http://www.facebook.com/nerdvanablog" />
	<meta property="article:published_time" content="2021-07-28T03:00:00+00:00" />
	<meta property="article:modified_time" content="2021-07-28T15:19:39+00:00" />
	<meta property="og:image" content="https://nerdvanamedia.com/wp-content/uploads/2021/07/neo-surveyor-800x500-1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/cronkitenews" />
	<meta name="twitter:site" content="@nerdvana" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jalpan Nanavati, Cronkite News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Feed" href="https://nerdvanamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Comments Feed" href="https://nerdvanamedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nerdvanamedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ugb-style-css-css'  href='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks.css?ver=2.17.3' type='text/css' media='all' />
<style id='ugb-style-css-inline-css' type='text/css'>
:root {
			--content-width: 1320px;
		}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ugb-style-css-deprecated-css'  href='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks_deprecated.css?ver=2.17.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.9991' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<style id='ugb-style-global-typography-inline-css' type='text/css'>
/* Global typography */
.ugb-main-block p, [data-block-type="core"] p, p[data-block-type="core"], [class*="wp-block-"] p, p[class*="wp-block-"], .ugb-main-block li, [data-block-type="core"] li, li[data-block-type="core"], [class*="wp-block-"] li, li[class*="wp-block-"], .ugb-main-block td, [data-block-type="core"] td, td[data-block-type="core"], [class*="wp-block-"] td, td[class*="wp-block-"] { font-weight: ;text-transform: ; }
</style>
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?display=swap&family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://nerdvanamedia.com/wp-content/themes/herald/assets/css/min.css?ver=2.5' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://nerdvanamedia.com/wp-content/themes/herald-child/style.css?ver=2.5' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<style id='meks_ess-main-inline-css' type='text/css'>

                body .meks_ess a {
                    background: #999999 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #999999 !important;
                }
                body .meks_ess.outline a::before {
                    color: #999999 !important;
                }
                body .meks_ess.outline a {
                    border-color: #999999 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #999999 !important;
                }
            
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/nerdvanamedia.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks.js?ver=2.17.3' id='ugb-block-frontend-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.9991' id='events-manager-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.3' id='magic-liquidizer-table-js'></script>
<link rel="https://api.w.org/" href="https://nerdvanamedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nerdvanamedia.com/wp-json/wp/v2/posts/153052" /><link rel='shortlink' href='https://wp.me/p7jz0b-DOA' />
<link rel="alternate" type="application/json+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fscience%2Farizona-professor-near-earth-object-surveyor%2F153052%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fscience%2Farizona-professor-near-earth-object-surveyor%2F153052%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.14 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gyofanc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gyofanc img { height:auto; }
	.gyofanc-col { position:relative; float:left; }
	.gyofanc-col:first-child { margin-left: 0; }
	.gyofanc-col:last-child { margin-right: 0; }
	.gyofanc-2 {  width:100%; max-width:300px;  height:auto; margin: 0 auto; }
	.gyofanc-3 {  margin: 0 auto; }
	.gyofanc-5 {  margin: 0 auto; }
	.gyofanc-6 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gyofanc-col, .gyofanc-dyn, .gyofanc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.37.0" /><meta name="framework" content="Redux 4.1.29" />
<style type="text/css" media="all">

</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="apple-touch-icon" href="https://nerdvanamedia.com/meta/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://nerdvanamedia.com/meta/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://nerdvanamedia.com/meta/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://nerdvanamedia.com/meta/touch-icon-ipad-retina.png">
<meta name="apple-mobile-web-app-title" content="Nerdvana"><script data-ad-client="ca-pub-6506466664385944" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="56710126741" /><!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/news-portal-pro-child/print.css" media="print">-->
<link rel="stylesheet" type="text/css" href="/wp-content/themes/herald-child/print.css" media="print"><!-- Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53125597-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53125597-1');
</script>

<!-- Amazon Mobile Popover -->
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "nerdvana09-20";
    amzn_assoc_linkid = "79ff338262d987df86c0d5be96ef3ce0";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6506466664385944","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				@media (max-width: 1249px) and (min-width: 991px){
.hidden-xs {
    display: block!important;
}
}


@media (max-width: 468px){
.entry-header h1 { font-size: 2.75rem; }
.entry-content h2 { font-size: 2.5rem !important; }
.entry-content h3 { font-size: 2rem !important; }
.entry-content h4 { font-size: 1.75rem !important; }
.entry-content h5 { font-size: 1.5rem !important; }
.entry-content h6 { font-size: 1.25rem !important; }
.header-mobile-ad { width: 100% !important; margin: 50.5px auto 0 !important; display: inline-block !important; position: relative; }
.meta-category.meta-small { display: none; }
/* #herald-section-0 { margin-top: -6rem; }
.herald-single { margin-top: -6rem; } */
}

/*hide top stories heading and date/summary on mobile  */
@media (max-width: 767px){
/* div#herald-module-0-0 .herald-mod-head { display: none !important; } */
div#herald-module-0-1 .herald-mod-head { display: none !important; }
div.herald-below-header { display: none !important;}
.header-mobile-ad { width: 100%; margin: 50.5px auto 0 !important; }
/* #herald-section-0 { margin-top: -6rem; }
.herald-single { margin-top: -6rem; } */
} 

img#samhed { border: 1px solid black !important; }


.redux-container .redux-main .hide {
    display: revert;
}

.em-search-submit { background-image: -webkit-gradient( linear, left top, left bottom, color-stop(0.05, #da6130), color-stop(1, #8f1400) ) !important; }

/*
.header-mobile-da { width: 100%;  } */
/*
@media (max-width: 375px){
.herald-da {
    max-width: 375px;
    width: 100%;
}
}
*/
@media (max-width: 375px){
.herald-da {
    max-width: 375px;
    width: 100%;
    }
.header-mobile-da {
    margin: 50px auto -28px!important;
}
}

#footer > div > div > div > div > div.hel-l.herald-go-hor { justify-content: center !important; }			</style>
		</head>

<body class="post-template-default single single-post postid-153052 single-format-standard wp-embed-responsive herald-v_2_5 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-highlights" class="menu"><li id="menu-item-150928" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-150928"><a href="https://nerdvanamedia.com/news/">NERDVANA:</a></li>
<li id="menu-item-145461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145461"><a href="https://nerdvanamedia.com/dungeons-and-dragons/">D&#038;D</a></li>
<li id="menu-item-145047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145047"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Star Wars</a></li>
<li id="menu-item-145044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145044"><a href="https://nerdvanamedia.com/mandalorian/">The Mandalorian</a></li>
<li id="menu-item-145056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145056"><a href="https://nerdvanamedia.com/gaming/nintendo/">Nintendo</a></li>
<li id="menu-item-145045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145045"><a href="https://nerdvanamedia.com/video-game-release-dates/">Video game dates</a></li>
<li id="menu-item-145258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145258"><a href="https://nerdvanamedia.com/about/">About Nerdvana</a></li>
<li id="menu-item-145259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145259"><a href="https://nerdvanamedia.com/about/contributors/">Contributors</a></li>
<li id="menu-item-146086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146086"><a href="https://nerdvanamedia.com/services/">Services</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="site-description">Sci-Fi/Fantasy Media News &amp; Reviews Since 2007</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-ver">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana500x90airy3a.png" alt="Nerdvana"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-da hidden-xs"><a href="#main_content"></a><div class="gyofanc gyofanc-13"><div class="gyofanc-single ayofanc-6"><div class="skip-lazy"><a class="gofollow" data-track="NiwxMywxLDYw" href="http://bit.ly/samurailink" target="_top" rel="nofollow"><img id="samhed" style="border: 0px solid black; " src="https://nerdvanamedia.com/wp-content/uploads/2016/08/samurai728x90.jpg" alt="Samurai Comics" width="728" height="90" /></a></div></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-144900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li id="menu-item-144898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li id="menu-item-144899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li id="menu-item-144901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li id="menu-item-144902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li id="menu-item-144903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li id="menu-item-144905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li id="menu-item-151158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-113784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-113785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-113786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-113787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li id="menu-item-119605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li id="menu-item-113790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	
		
	
	
						<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>		
</div>	
    	<div class="herald-da herald-slide herald-below-header"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-167"><div class="skip-lazy"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="8898740374"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<a id="main_content"></a></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-153052" class="herald-single post-153052 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-partners category-science category-technology tag-arizona tag-asteroids tag-nasa tag-space tag-u-of-a tag-ua tag-university-of-arizona tag-uofa">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">Arizona professor will lead NASA project to locate menacing objects near Earth</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">19 hours ago</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://nerdvanamedia.com/author/cronkite/">Jalpan Nanavati, Cronkite News</a></span></span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="800" height="500" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/neo-surveyor-800x500-1.jpg?fit=800%2C500&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="The Near Earth Object Surveyor infrared telescope is moving toward its preliminary design phase, led by University of Arizona professor Amy Mainzer. NASA plans to launch the surveyor in 2026. (Photo courtesy of NASA/JPL-Caltech)" loading="lazy" srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/neo-surveyor-800x500-1.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/neo-surveyor-800x500-1.jpg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/neo-surveyor-800x500-1.jpg?resize=560%2C350&amp;ssl=1 560w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="153054" data-permalink="https://nerdvanamedia.com/science/arizona-professor-near-earth-object-surveyor/153052/attachment/neo-surveyor-800x500-1/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/neo-surveyor-800x500-1.jpg?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Near Earth Object Surveyor infrared telescope is moving toward its preliminary design phase, led by University of Arizona professor Amy Mainzer. NASA plans to launch the surveyor in 2026. (Photo courtesy of NASA/JPL-Caltech)" data-image-description="" data-image-caption="&lt;p&gt;The Near Earth Object Surveyor infrared telescope is moving toward its preliminary design phase, led by University of Arizona professor Amy Mainzer. NASA plans to launch the surveyor in 2026. (Photo courtesy of NASA/JPL-Caltech)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/neo-surveyor-800x500-1.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/neo-surveyor-800x500-1.jpg?fit=800%2C500&amp;ssl=1" /></span>
					<figure class="wp-caption-text">The Near Earth Object Surveyor infrared telescope is moving toward its preliminary design phase, led by University of Arizona professor Amy Mainzer. NASA plans to launch the surveyor in 2026. (Photo courtesy of NASA/JPL-Caltech)</figure>
			</div>
	
		<div class="row">

			

			<div class="col-lg-12 col-md-12 col-sm-12">
				<div class="entry-content herald-entry-content">

	
	
				<div class="herald-da herald-da-above-single"><div class="gyofanc gyofanc-6"><div class="gyofanc-single ayofanc-8"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Story -->
<ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
	
					<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fscience%2Farizona-professor-near-earth-object-surveyor%2F153052%2F&amp;t=Arizona%20professor%20will%20lead%20NASA%20project%20to%20locate%20menacing%20objects%20near%20Earth"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fscience%2Farizona-professor-near-earth-object-surveyor%2F153052%2F&amp;text=Arizona%20professor%20will%20lead%20NASA%20project%20to%20locate%20menacing%20objects%20near%20Earth"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fscience%2Farizona-professor-near-earth-object-surveyor%2F153052%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2021%2F07%2Fneo-surveyor-800x500-1.jpg%3Ffit%3D800%252C500%26amp%3Bssl%3D1&amp;description=Arizona%20professor%20will%20lead%20NASA%20project%20to%20locate%20menacing%20objects%20near%20Earth"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fscience%2Farizona-professor-near-earth-object-surveyor%2F153052%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Arizona%20professor%20will%20lead%20NASA%20project%20to%20locate%20menacing%20objects%20near%20Earth&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fscience%2Farizona-professor-near-earth-object-surveyor%2F153052%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
		
	
<p data-block-type="core">PHOENIX – NASA has appointed a University of Arizona professor to lead a project to track asteroids that potentially could crash into Earth. The mission involves launching a telescope into a high orbit to locate such near-Earth objects using the infrared radiation they emit.</p>



<p data-block-type="core">Amy Mainzer, a professor of planetary sciences, will lead a team building the Near Earth Object Surveyor, an infrared telescope that will track and characterize any asteroids that one day could crash into the planet.</p>



<p data-block-type="core">“We want to spot them when they are years to ideally decades away from any potential impact with the Earth,” Mainzer said.</p>



<p data-block-type="core">Objects intersecting with the Earth’s orbit around the sun are classified as near-Earth objects, or NEOs. They can be as small as a car and big enough to obliterate an area the size of Southern California.</p>



<figure class="wp-block-embed alignleft is-type-rich is-provider-soundcloud wp-block-embed-soundcloud"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Arizona professor to lead new hunt for asteroids by CRONKITENEWS" width="1320" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F1095309670&#038;show_artwork=true&#038;maxwidth=1320&#038;maxheight=1000&#038;dnt=1"></iframe>
</div></figure>



<p data-block-type="core">The telescope’s infrared sensors will detect the infrared light emitted by meteors, comets and other asteroids as they move in space.</p>



<p data-block-type="core">The mission will help with two active projects run by UArizona to scan for NEOs. The Spacewatch Project and the Catalina Sky Survey are part of the ground-based surveys at the university’s Lunar and Planetary Laboratory, which track about 50% of all known near-Earth objects today.</p>



<p data-block-type="core">“Each night, astronomers across the globe diligently use ground-based optical telescopes to discover new NEOs, characterize their shape and size, and confirm they do not pose a threat to us,” Kelly Fast, program manager for NASA’s NEO Observations Program, said in a&nbsp;<a href="https://www.nasa.gov/feature/nasa-approves-asteroid-hunting-space-telescope-to-continue-development">news release</a>. “Those telescopes are only able to look for NEOs in the night sky. NEO Surveyor would allow observations to continue day and night, specifically targeting regions where NEOs that could pose a hazard might be found.”</p>



<p data-block-type="core">NASA has an existing mission, NEOWISE, which also utilizes a space telescope that’s capable of detecting asteroids, but it originally was designed to map the sky in infrared wavelengths and not for detecting NEOs. Mainzer said the mission, which was launched in late 2009, was designed to last only six months and has “long passed its design life.”</p><div class="gyofanc gyofanc-12"><div class="gyofanc-single ayofanc-13"><div style="display: block; clear: both; margin-top: 5px !important; margin-bottom: 15px !important; margin-right: auto; margin-left: auto;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Additional box -->
<ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>



<p data-block-type="core">NASA estimates the new mission will cost $500 million to $600 million.</p>



<p data-block-type="core">“The NEO Surveyor will have a five year baseline-operations requirement with an engineering design to last at least 10 years,” Lindley Johnson, a NASA planetary defense officer, said in an email.</p>



<p data-block-type="core">There are no known threats to Earth from NEOs in the next century, according to NASA, but there’s a chance undetected asteroids could affect the planet. In 2013, an asteroid the size of a house exploded above the Russian city of Chelyabinsk, injuring more than 1,600 people. The explosion released “the energy equivalent of around 440,000 tons of TNT and generated a shock wave that blew out windows over 200 square miles and damaged some buildings,”&nbsp;<a href="https://www.nasa.gov/feature/five-years-after-the-chelyabinsk-meteor-nasa-leads-efforts-in-planetary-defense">NASA said</a>.</p>



<p data-block-type="core">“The Chelyabinsk event drew widespread attention to what more needs to be done to detect even larger asteroids before they strike our planet,” Johnson, the NASA planetary defense officer, said in a 2018&nbsp;<a href="https://www.nasa.gov/feature/five-years-after-the-chelyabinsk-meteor-nasa-leads-efforts-in-planetary-defense">news release</a>. “This was a cosmic wake-up call.”</p>



<p data-block-type="core">NASA is preparing to launch NEO Surveyor in the first half of 2026, placing it into an orbit that is about five times the distance from the Earth to the moon, which is 239,000 miles. The mission aims to discover 90% of asteroids that are larger than 140m (460 feet) in size within the first decade of its launch, said Mike Kelly, NEO Surveyor program scientist at NASA.</p>



<p class="has-small-font-size" data-block-type="core" data-block-type="core"><em>For more stories from Cronkite News, visit </em><a href="https://cronkitenews.azpbs.org/?utm_source=referral&amp;utm_medium=referral&amp;utm_campaign=client"><em>cronkitenews.azpbs.org.</em></a></p>

	
			<div class="meta-tags">
			<span>Tags</span><a href="https://nerdvanamedia.com/tag/arizona/" rel="tag">Arizona</a> <a href="https://nerdvanamedia.com/tag/asteroids/" rel="tag">asteroids</a> <a href="https://nerdvanamedia.com/tag/nasa/" rel="tag">NASA</a> <a href="https://nerdvanamedia.com/tag/space/" rel="tag">space</a> <a href="https://nerdvanamedia.com/tag/u-of-a/" rel="tag">U of A</a> <a href="https://nerdvanamedia.com/tag/ua/" rel="tag">UA</a> <a href="https://nerdvanamedia.com/tag/university-of-arizona/" rel="tag">University of Arizona</a> <a href="https://nerdvanamedia.com/tag/uofa/" rel="tag">UofA</a>		</div>
	
				<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fscience%2Farizona-professor-near-earth-object-surveyor%2F153052%2F&amp;t=Arizona%20professor%20will%20lead%20NASA%20project%20to%20locate%20menacing%20objects%20near%20Earth"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fscience%2Farizona-professor-near-earth-object-surveyor%2F153052%2F&amp;text=Arizona%20professor%20will%20lead%20NASA%20project%20to%20locate%20menacing%20objects%20near%20Earth"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fscience%2Farizona-professor-near-earth-object-surveyor%2F153052%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2021%2F07%2Fneo-surveyor-800x500-1.jpg%3Ffit%3D800%252C500%26amp%3Bssl%3D1&amp;description=Arizona%20professor%20will%20lead%20NASA%20project%20to%20locate%20menacing%20objects%20near%20Earth"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fscience%2Farizona-professor-near-earth-object-surveyor%2F153052%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Arizona%20professor%20will%20lead%20NASA%20project%20to%20locate%20menacing%20objects%20near%20Earth&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fscience%2Farizona-professor-near-earth-object-surveyor%2F153052%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
	
				<div class="herald-da"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://nerdvanamedia.us6.list-manage.com/subscribe/post?u=4e8c3d55b0caa9ba0841108e3&amp;id=e48fb320c9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe for free updates!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Newsletters </strong>
    <ul><li><input type="checkbox" value="1" name="group[21101][1]" id="mce-group[21101]-21101-0"><label for="mce-group[21101]-21101-0">Nerdvana: Sci-fi &amp; Fantasy, Video Games, News &amp; Reviews</label></li>
<li><input type="checkbox" value="2" name="group[21101][2]" id="mce-group[21101]-21101-1"><label for="mce-group[21101]-21101-1">Pueblo (CO) Local News &amp; Events</label></li>
<li><input type="checkbox" value="4" name="group[21101][4]" id="mce-group[21101]-21101-2"><label for="mce-group[21101]-21101-2">All the Deals!</label></li>
</ul>
</div>
<p><a href="https://us6.campaign-archive.com/home/?u=4e8c3d55b0caa9ba0841108e3&id=e48fb320c9" title="View previous campaigns">View previous campaigns.</a></p>
<p>Powered by <a href="http://eepurl.com/g7KXOL" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
        <label>Marketing Permissions</label>
        <p>Nerdvana Media will use the information you provide on this form to be in touch with you and to provide updates and marketing. Please let us know all the ways you would like to hear from us:</p>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_2201"><input type="checkbox" id="gdpr_2201" name="gdpr[2201]" value="Y" class="av-checkbox "><span>Email</span> </label>
        </fieldset>
        <p>You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by contacting us at news@nerdvanamedia.com. We will treat your information with respect. For more information about our privacy practices please visit our website. By clicking below, you agree that we may process your information in accordance with these terms.</p>
    </div>
    <div class="content__gdprLegal">
        <p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank">Learn more about Mailchimp's privacy practices here.</a></p>
    </div>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4e8c3d55b0caa9ba0841108e3_e48fb320c9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!--<div id="match-mail" style="margin-bottom: 10px !important;">-->
<!--<div class="herald-mod-wrap" style="display: block !important; clear: both !important;"><div class="herald-mod-head" style="float: left; text-align: left; margin-top: 15px;"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Here and there ...</h4></div></div></div>-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9611424316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--
</div> -->
<div id="amzn-assoc-ad-98f4751a-f520-48ec-b95a-7f3e3b87cba5"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=98f4751a-f520-48ec-b95a-7f3e3b87cba5"></script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f post-152630 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-science category-television tag-arizona tag-brad-paisley tag-discovery tag-discovery-channel tag-jb-smoove tag-michelle-a-jewell tag-northern-right-whale tag-shark tag-shark-academy tag-shark-week tag-shark-week-2021 tag-sharks">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/general/shark-week-2021-night-3-reviews/152630/" title="Shark Week 2021, Night 3 Reviews: Shark Week Goes Arizona [Suns In 4 Joke NOT FOUND 404]">
				<img width="300" height="168" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Sharkie-close-up.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Sharkie-close-up.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Sharkie-close-up.jpg?resize=215%2C120&amp;ssl=1 215w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="152632" data-permalink="https://nerdvanamedia.com/general/shark-week-2021-night-3-reviews/152630/attachment/sharkie-close-up/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Sharkie-close-up.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sharkie-close-up" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Sharkie-close-up.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Sharkie-close-up.jpg?fit=300%2C300&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/general/shark-week-2021-night-3-reviews/152630/">Shark Week 2021, Night 3 Reviews: Shark Week Goes Arizona [Suns In 4 Joke NOT FOUND 404]</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-152708 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-partners category-science tag-elon-musk tag-mars tag-nasa tag-nasas-mission-to-mars tag-space tag-space-exploration tag-space-travel tag-spacex">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/science/destination-mars-elon-musks-plan-to-colonize-space-starts-with-test-flight-this-month/152708/" title="Destination Mars: Elon Musk’s plan to colonize space starts with test flight this month">
				<img width="300" height="168" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/people-on-mars-scaled-1.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="This artist’s concept depicts astronauts and human habitats on Mars. But that’s years off, after several missions to the moon, NASA spokesperson Cheryl Warner says. (Photo courtesy of NASA)" loading="lazy" srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/people-on-mars-scaled-1.jpg?resize=990%2C556&amp;ssl=1 990w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/people-on-mars-scaled-1.jpg?resize=1320%2C742&amp;ssl=1 1320w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/people-on-mars-scaled-1.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/people-on-mars-scaled-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/people-on-mars-scaled-1.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/people-on-mars-scaled-1.jpg?resize=414%2C232&amp;ssl=1 414w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/people-on-mars-scaled-1.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/people-on-mars-scaled-1.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="152713" data-permalink="https://nerdvanamedia.com/science/destination-mars-elon-musks-plan-to-colonize-space-starts-with-test-flight-this-month/152708/attachment/people-on-mars-scaled-1/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/people-on-mars-scaled-1.jpg?fit=1920%2C966&amp;ssl=1" data-orig-size="1920,966" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="people-on-mars-scaled-1" data-image-description="" data-image-caption="&lt;p&gt;This artist’s concept depicts astronauts and human habitats on Mars. But that’s years off, after several missions to the moon,  NASA spokesperson Cheryl Warner says.  (Photo courtesy of NASA)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/people-on-mars-scaled-1.jpg?fit=300%2C151&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/people-on-mars-scaled-1.jpg?fit=1200%2C604&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/science/destination-mars-elon-musks-plan-to-colonize-space-starts-with-test-flight-this-month/152708/">Destination Mars: Elon Musk’s plan to colonize space starts with test flight this month</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-151408 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-partners category-science category-technology tag-arizona tag-nasa tag-tucson tag-u-of-a tag-university-of-arizona">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/science/university-of-arizona-to-lead-nasa-telescope-mission/151408/" title="UArizona to lead space telescope mission to learn how galaxies evolve, form stars">
				<img width="300" height="168" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/m82-galaxy-1024x640-1.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="The “Cigar Galaxy” – or M82 – contains areas of gas that fuel the formation of new stars. In 2024, a small telescope designed by the University of Arizona will be launched to study these gases and help astronomers better understand galaxies. (Photo courtesy of NASA)" loading="lazy" srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/m82-galaxy-1024x640-1.jpg?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/m82-galaxy-1024x640-1.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/m82-galaxy-1024x640-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/m82-galaxy-1024x640-1.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/m82-galaxy-1024x640-1.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/m82-galaxy-1024x640-1.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/m82-galaxy-1024x640-1.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="151411" data-permalink="https://nerdvanamedia.com/science/university-of-arizona-to-lead-nasa-telescope-mission/151408/attachment/m82-galaxy-1024x640-1/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/m82-galaxy-1024x640-1.jpg?fit=1024%2C640&amp;ssl=1" data-orig-size="1024,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The “Cigar Galaxy” – or M82 – contains areas of gas that fuel the formation of new stars. In 2024, a small telescope designed by the University of Arizona will be launched to study these gases and help astronomers better understand galaxies. (Photo courtesy of NASA)" data-image-description="" data-image-caption="&lt;p&gt;The “Cigar Galaxy” – or M82 – contains areas of gas that fuel the formation of new stars. In 2024, a small telescope designed by the University of Arizona will be launched to study these gases and help astronomers better understand galaxies. (Photo courtesy of NASA)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/m82-galaxy-1024x640-1.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/m82-galaxy-1024x640-1.jpg?fit=1024%2C640&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/science/university-of-arizona-to-lead-nasa-telescope-mission/151408/">UArizona to lead space telescope mission to learn how galaxies evolve, form stars</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-151265 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-partners category-science category-technology tag-nasa tag-phoenix tag-space tag-space-exploration tag-space-travel tag-spacex">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/science/phoenix-explorer-entrepreneur-will-be-on-first-civilian-crew-to-go-into-space/151265/" title="Phoenix explorer, entrepreneur will be on first civilian crew to go into space">
				<img width="300" height="168" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/Falcon-dragon-launch-2017_flickr_Official-SpaceX-image.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="This fall, SpaceX will launch the Dragon spacecraft with the first all-civilian crew on board. Sian Proctor, a science communicator from Phoenix, will pilot the multiday mission, which will orbit Earth every 90 minutes. (Photo courtesy of SpaceX)" loading="lazy" srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/Falcon-dragon-launch-2017_flickr_Official-SpaceX-image.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/Falcon-dragon-launch-2017_flickr_Official-SpaceX-image.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/Falcon-dragon-launch-2017_flickr_Official-SpaceX-image.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/Falcon-dragon-launch-2017_flickr_Official-SpaceX-image.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/Falcon-dragon-launch-2017_flickr_Official-SpaceX-image.jpg?resize=215%2C120&amp;ssl=1 215w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="151267" data-permalink="https://nerdvanamedia.com/science/phoenix-explorer-entrepreneur-will-be-on-first-civilian-crew-to-go-into-space/151265/attachment/falcon-dragon-launch-2017_flickr_official-spacex-image/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/Falcon-dragon-launch-2017_flickr_Official-SpaceX-image.jpg?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="This fall, SpaceX will launch the Dragon spacecraft with the first all-civilian crew on board. Sian Proctor, a science communicator from Phoenix, will pilot the multiday mission, which will orbit Earth every 90 minutes. (Photo courtesy of SpaceX)" data-image-description="" data-image-caption="&lt;p&gt;This fall, SpaceX will launch the Dragon spacecraft with the first all-civilian crew on board. Sian Proctor, a science communicator from Phoenix, will pilot the multiday mission, which will orbit Earth every 90 minutes. (Photo courtesy of SpaceX)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/Falcon-dragon-launch-2017_flickr_Official-SpaceX-image.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/04/Falcon-dragon-launch-2017_flickr_Official-SpaceX-image.jpg?fit=800%2C500&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/science/phoenix-explorer-entrepreneur-will-be-on-first-civilian-crew-to-go-into-space/151265/">Phoenix explorer, entrepreneur will be on first civilian crew to go into space</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-151259 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-partners category-pc category-sports category-technology tag-arizona tag-arizona-state tag-arizona-state-university tag-asu tag-coronavirus tag-coronavirus-pandemic tag-covid-19 tag-e-sports tag-esports tag-league-of-legends tag-olympics tag-pandemic">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/gaming/special-olympics-athletes-esports/151259/" title="Special Olympics athletes build connections, form community through esports">
				<img width="300" height="168" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/esportsleaguelegends.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="The popularity of esports, here being played by the ASU League of Legends team, is growing rapidly. Among those competing are unified esports teams, thanks to Special Olympics Arizona and the Arizona Interscholastic Association. (Photo courtesy of ASU League of Legends/Twitter)" loading="lazy" srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/esportsleaguelegends.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/esportsleaguelegends.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/esportsleaguelegends.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/esportsleaguelegends.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/esportsleaguelegends.jpg?resize=215%2C120&amp;ssl=1 215w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="151260" data-permalink="https://nerdvanamedia.com/gaming/special-olympics-athletes-esports/151259/attachment/esportsleaguelegends/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/esportsleaguelegends.jpg?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The popularity of esports, here being played by the ASU League of Legends team, is growing rapidly. Among those competing are unified esports teams, thanks to Special Olympics Arizona and the Arizona Interscholastic Association. (Photo courtesy of ASU League of Legends/Twitter)" data-image-description="" data-image-caption="&lt;p&gt;The popularity of esports, here being played by the ASU League of Legends team, is growing rapidly. Among those competing are unified esports teams, thanks to Special Olympics Arizona and the Arizona Interscholastic Association. (Photo courtesy of ASU League of Legends/Twitter)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/esportsleaguelegends.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/esportsleaguelegends.jpg?fit=800%2C500&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/gaming/special-olympics-athletes-esports/151259/">Special Olympics athletes build connections, form community through esports</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-150608 post type-post status-publish format-standard has-post-thumbnail hentry category-partners category-science category-technology tag-arizona tag-astronomy tag-james-webb-space-telescope tag-nasa tag-tucson tag-u-of-a tag-university-of-arizona">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/science/university-of-arizona-astronomers-discover-most-distant-quasar-to-date/150608/" title="Astronomers discover most distant quasar to date">
				<img width="300" height="168" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/02/university-of-arizona-astronomers-discover-most-distant-quasar-to-date-800-500.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="University of Arizona astronomers discover most distant quasar to date" loading="lazy" srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/02/university-of-arizona-astronomers-discover-most-distant-quasar-to-date-800-500.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/02/university-of-arizona-astronomers-discover-most-distant-quasar-to-date-800-500.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/02/university-of-arizona-astronomers-discover-most-distant-quasar-to-date-800-500.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/02/university-of-arizona-astronomers-discover-most-distant-quasar-to-date-800-500.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/02/university-of-arizona-astronomers-discover-most-distant-quasar-to-date-800-500.jpg?resize=215%2C120&amp;ssl=1 215w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="150611" data-permalink="https://nerdvanamedia.com/science/university-of-arizona-astronomers-discover-most-distant-quasar-to-date/150608/attachment/university-of-arizona-astronomers-discover-most-distant-quasar-to-date-800-500/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/02/university-of-arizona-astronomers-discover-most-distant-quasar-to-date-800-500.jpg?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="university-of-arizona-astronomers-discover-most-distant-quasar-to-date-800-500" data-image-description="" data-image-caption="&lt;p&gt;A team led by University of Arizona astronomers has discovered the most distant quasar ever found, and they believe it was fully formed 670 million years ago after the big bang. (Illustration courtesy of NOIRLab/NSF/AURA/J. da Silva)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/02/university-of-arizona-astronomers-discover-most-distant-quasar-to-date-800-500.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/02/university-of-arizona-astronomers-discover-most-distant-quasar-to-date-800-500.jpg?fit=800%2C500&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/science/university-of-arizona-astronomers-discover-most-distant-quasar-to-date/150608/">Astronomers discover most distant quasar to date</a></h2>
			</div>

	
	
</article>								</div>
</div>



			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_posts_widget-16" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-153058 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-sci-fi-fantasy tag-audio tag-audio-drama tag-audio-dramas tag-audiobooks tag-casting tag-star-wars tag-the-high-republic tag-voice-acting tag-voice-actors tag-voiceover tag-voiceover-artist">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/star-wars-the-high-republic-tempest-runner-audio-originals-cast-revealed/153058/" title="Star Wars: The High Republic: Tempest Runner audio original&#8217;s cast revealed">
				<img width="74" height="55" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-the-high-republic-tempest-runner-cover_TALL.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Star Wars: The High Republic: Tempest Runner" loading="lazy" data-attachment-id="153059" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/star-wars-the-high-republic-tempest-runner-audio-originals-cast-revealed/153058/attachment/star-wars-the-high-republic-tempest-runner-cover_tall/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-the-high-republic-tempest-runner-cover_TALL.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars: The High Republic: Tempest Runner" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-the-high-republic-tempest-runner-cover_TALL.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-the-high-republic-tempest-runner-cover_TALL.jpg?fit=1200%2C675&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/star-wars-the-high-republic-tempest-runner-audio-originals-cast-revealed/153058/">Star Wars: The High Republic: Tempest Runner audio original&#8217;s cast revealed</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-153037 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-alex-kingston tag-audio tag-audio-drama tag-audio-dramas tag-big-finish tag-big-finish-productions tag-doctor-who tag-river-song tag-third-doctor tag-tim-treloar">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/third-doctor-river-song-big-finish-doctor-who/153037/" title="Reverse the polarity, Sweetie! Third Doctor joins River Song&#8217;s U.N.I.T. audio adventures">
				<img width="74" height="55" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/doctor-who-third-doctor-jon-pertwee-crop.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="130268" data-permalink="https://nerdvanamedia.com/television/third-doctor-big-finish-doctor-who-audio/130255/attachment/doctor-who-third-doctor-jon-pertwee-crop/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/doctor-who-third-doctor-jon-pertwee-crop.jpg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="doctor-who-third-doctor-jon-pertwee-crop" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/doctor-who-third-doctor-jon-pertwee-crop.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/doctor-who-third-doctor-jon-pertwee-crop.jpg?fit=1024%2C512&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/third-doctor-river-song-big-finish-doctor-who/153037/">Reverse the polarity, Sweetie! Third Doctor joins River Song&#8217;s U.N.I.T. audio adventures</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-140235 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-sci-fi-fantasy tag-finn-wolfhard tag-ghostbusters tag-ghostbusters-afterlife tag-ivan-reitman tag-jason-reitman tag-mckenna-grace tag-paul-rudd tag-teaser tag-teaser-trailer tag-teaser-trailers tag-teasers tag-trailer tag-trailers">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/ghostbusters-afterlife-trailer/140235/" title="Watch the trailer for Ghostbusters: Afterlife">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/ghostbusters-afterlife-trailer.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Ghostbusters: Afterlife" loading="lazy" data-attachment-id="140237" data-permalink="https://nerdvanamedia.com/movies/ghostbusters-afterlife-trailer/140235/attachment/ghostbusters-afterlife-trailer/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/ghostbusters-afterlife-trailer.jpg?fit=1200%2C610&amp;ssl=1" data-orig-size="1200,610" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghostbusters: Afterlife" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/ghostbusters-afterlife-trailer.jpg?fit=300%2C153&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/ghostbusters-afterlife-trailer.jpg?fit=1200%2C610&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/ghostbusters-afterlife-trailer/140235/">Watch the trailer for Ghostbusters: Afterlife</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-153024 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-bbc tag-casting tag-doctor-who tag-jacob-anderson tag-jodie-whittaker tag-john-bishop tag-mandip-gill">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/doctor-who-series-13-trailer-casting/153024/" title="Game of Thrones&#8217; Grey Worm joins Jodie Whittaker&#8217;s Doctor Who for Series 13">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Jacob-Anderson-in-Doctor-Who.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Jacob Anderson joins Jodie Whittaker in Doctor Who Series 13" loading="lazy" data-attachment-id="153025" data-permalink="https://nerdvanamedia.com/television/doctor-who-series-13-trailer-casting/153024/attachment/jacob-anderson-in-doctor-who/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Jacob-Anderson-in-Doctor-Who.jpg?fit=609%2C390&amp;ssl=1" data-orig-size="609,390" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jacob Anderson joins Jodie Whittaker in Doctor Who Series 13" data-image-description="" data-image-caption="&lt;p&gt;Jacob Anderson as Vinder in Doctor Who Series 13&lt;/p&gt;
" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Jacob-Anderson-in-Doctor-Who.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Jacob-Anderson-in-Doctor-Who.jpg?fit=609%2C390&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/doctor-who-series-13-trailer-casting/153024/">Game of Thrones&#8217; Grey Worm joins Jodie Whittaker&#8217;s Doctor Who for Series 13</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-153010 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-cbs-all-access tag-paramount tag-star-trek tag-star-trek-lower-decks">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/star-trek-lower-decks-season-2-trailer/153010/" title="Watch the Star Trek: Lower Decks Season 2 trailer">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/lower-decks-season-2.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Star Trek: Lower Decks Season 2" loading="lazy" data-attachment-id="153012" data-permalink="https://nerdvanamedia.com/television/star-trek-lower-decks-season-2-trailer/153010/attachment/lower-decks-season-2/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/lower-decks-season-2.jpg?fit=1207%2C629&amp;ssl=1" data-orig-size="1207,629" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Trek: Lower Decks Season 2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/lower-decks-season-2.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/lower-decks-season-2.jpg?fit=1200%2C625&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/star-trek-lower-decks-season-2-trailer/153010/">Watch the Star Trek: Lower Decks Season 2 trailer</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-153004 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-cbs-all-access tag-kate-mulgrew tag-nickelodeon tag-paramount tag-star-trek tag-star-trek-voyager">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/star-trek-prodigy-teaser/153004/" title="Watch the first teaser trailer for Star Trek: Prodigy">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Star-Trek-Prodigy.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Star Trek: Prodigy" loading="lazy" data-attachment-id="153007" data-permalink="https://nerdvanamedia.com/television/star-trek-prodigy-teaser/153004/attachment/star-trek-prodigy/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Star-Trek-Prodigy.jpg?fit=934%2C472&amp;ssl=1" data-orig-size="934,472" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Trek: Prodigy" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Star-Trek-Prodigy.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Star-Trek-Prodigy.jpg?fit=934%2C472&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/star-trek-prodigy-teaser/153004/">Watch the first teaser trailer for Star Trek: Prodigy</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-152057 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-animation tag-digital-media tag-he-man tag-kevin-smith tag-masters-of-the-universe tag-netflix tag-streaming">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/teaser-masters-of-the-universe-revelation/152057/" title="Watch a trailer for Masters of the Universe: Revelation &#8211; out now">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Masters-of-the-Universe-Revelation.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Masters of the Universe: Revelation" loading="lazy" data-attachment-id="152058" data-permalink="https://nerdvanamedia.com/television/teaser-masters-of-the-universe-revelation/152057/attachment/masters-of-the-universe-revelation/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Masters-of-the-Universe-Revelation.jpg?fit=681%2C383&amp;ssl=1" data-orig-size="681,383" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Masters of the Universe: Revelation" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Masters-of-the-Universe-Revelation.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Masters-of-the-Universe-Revelation.jpg?fit=681%2C383&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/teaser-masters-of-the-universe-revelation/152057/">Watch a trailer for Masters of the Universe: Revelation &#8211; out now</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-152437 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-gaming category-rpg tag-dd tag-dungeons-dragons tag-dungeons-and-dragons tag-gary-gygax tag-gygax tag-tsr">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/books/chainmail-miniatures-wargaming-classic-dungeons-dragons/152437/" title="D&#038;D forebear Chainmail now a print on demand softcover">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Deep-Dwarven-Delve-cropped.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Deep Dwarven Delve" loading="lazy" data-attachment-id="152956" data-permalink="https://nerdvanamedia.com/books/chainmail-miniatures-wargaming-classic-dungeons-dragons/152437/attachment/deep-dwarven-delve-cropped/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Deep-Dwarven-Delve-cropped.jpg?fit=525%2C342&amp;ssl=1" data-orig-size="525,342" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Deep Dwarven Delve" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Deep-Dwarven-Delve-cropped.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Deep-Dwarven-Delve-cropped.jpg?fit=525%2C342&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/books/chainmail-miniatures-wargaming-classic-dungeons-dragons/152437/">D&#038;D forebear Chainmail now a print on demand softcover</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-147935 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-sci-fi-fantasy tag-denis-villeneuve tag-dune tag-timothee-chalamet">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/dune-trailer/147935/" title="Watch the trailer for Villeneuve&#8217;s Dune remake">
				<img width="74" height="55" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/07/dune-trailer.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Dune trailer" loading="lazy" data-attachment-id="152943" data-permalink="https://nerdvanamedia.com/movies/dune-trailer/147935/attachment/dune-trailer-3/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/07/dune-trailer.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dune trailer" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/07/dune-trailer.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/07/dune-trailer.jpg?fit=1200%2C675&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/dune-trailer/147935/">Watch the trailer for Villeneuve&#8217;s Dune remake</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-152931 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-sci-fi-fantasy category-television tag-audio tag-audio-drama tag-audio-dramas tag-big-finish tag-big-finish-productions tag-doctor-who tag-freema-agyeman">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/general/freema-agyeman-returns-to-doctor-who-for-the-year-of-martha-jones-audio-series/152931/" title="Freema Agyeman returns to Doctor Who for &#8216;The Year of Martha Jones&#8217; audio series">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Freema-Agyeman-c-Big-Finish.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="152933" data-permalink="https://nerdvanamedia.com/general/freema-agyeman-returns-to-doctor-who-for-the-year-of-martha-jones-audio-series/152931/attachment/freema-agyeman-c-big-finish/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Freema-Agyeman-c-Big-Finish.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freema-Agyeman-c-Big-Finish" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Freema-Agyeman-c-Big-Finish.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/Freema-Agyeman-c-Big-Finish.jpg?fit=1200%2C675&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/general/freema-agyeman-returns-to-doctor-who-for-the-year-of-martha-jones-audio-series/152931/">Freema Agyeman returns to Doctor Who for &#8216;The Year of Martha Jones&#8217; audio series</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
					<div class="herald-sticky">
				<div id="5eda9db87962c-11" class="widget 5eda9db87962c"><div class="gyofanc gyofanc-14"><div class="gyofanc-single ayofanc-7"><div class="skip-lazy"><a class="gofollow" data-track="NywxNCwxLDYw" href="http://bit.ly/samurailink" target="_top" rel="nofollow"><img src="https://nerdvanamedia.com/wp-content/uploads/2016/10/samurai300x600small.png" style="border: 1px solid black; width: 100%; max-width: 300px; display: block; margin-left: auto; margin-right: auto;" alt="Samurai Comics"></a></div></div></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-da herald-slide herald-above-footer"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-103"><div class="skip-lazy"><a href="https://freecomicbookday.com/" target="_blank"><img src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/FCBD21_STD_728x90.jpg?ssl=1" alt="" style="display: block; margin-left: auto; margin-right: auto;"/></a></div></div></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
											<ul id="menu-social-menu-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2021 Nerdvana Media<!--. Created by <a href="#" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.--></div>
							</div>
			
									<div class="hel-c herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		<ul id="menu-footer-center" class="menu"><li id="menu-item-145547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145547"><a href="https://nerdvanamedia.com/about/">Learn</a></li>
<li id="menu-item-145165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145165"><a href="https://nerdvanamedia.com/about/contact/">Contact</a></li>
<li id="menu-item-145548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145548"><a href="https://nerdvanamedia.com/support/">Help</a></li>
</ul></nav>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '728', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6506466664385944">
</amp-auto-ads><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"","popup_img":"","logo":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana500x90airy3a.png","logo_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2016\/05\/nerdvana90ht.png","logo_mini":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-150x23-1.png","logo_mini_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-662x100-1.png","smooth_scroll":"","trending_columns":"4","responsive_menu_more_link":"0","header_ad_responsive":"1","header_responsive_breakpoint":"1200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/herald/assets/js/min.js?ver=2.5' id='herald-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gyofanc-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'108097135',post:'153052',tz:'-7',srv:'nerdvanamedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '108097135', '153052' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.587 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-07-28 15:00:46 -->

<!-- Compression = gzip -->