<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://nerdvanamedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="NOUp4wBupi86Qe_D2oIUl9vUw6HHtKaTE0gANWS35tA" />
<meta name="msvalidate.01" content="D89E637D044DD326B5C2FDC67A2B157A" />
<meta name="yandex-verification" content="af97dae0726e0842" />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Howl&#039;s Moving Castle comes back to theaters for Studio Ghibli Fest 2022</title>
	<meta name="description" content="Catch Howl&#039;s Moving Castle in theaters as part of Studio Ghibli Fest 2022!" />
	<link rel="canonical" href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-howls-moving-castle/157714/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Howl&#039;s Moving Castle comes back to theaters for Studio Ghibli Fest 2022" />
	<meta property="og:description" content="Catch Howl&#039;s Moving Castle in theaters as part of Studio Ghibli Fest 2022!" />
	<meta property="og:url" content="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-howls-moving-castle/157714/" />
	<meta property="og:site_name" content="Nerdvana" />
	<meta property="article:publisher" content="http://www.facebook.com/nerdvanablog" />
	<meta property="article:author" content="https://www.facebook.com/jaysonpeters" />
	<meta property="article:published_time" content="2022-09-02T17:00:00+00:00" />
	<meta property="article:modified_time" content="2022-08-31T15:27:01+00:00" />
	<meta property="og:image" content="https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-2.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="541" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Jayson Peters" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/jaysonpeters" />
	<meta name="twitter:site" content="@nerdvana" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jayson Peters" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Feed" href="https://nerdvanamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Comments Feed" href="https://nerdvanamedia.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nerdvanamedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='ugb-style-css-nodep-inline-css' type='text/css'>
/* Global typography */
.stk-block p, [data-block-type="core"] p, p[data-block-type="core"], [class*="wp-block-"] p, p[class*="wp-block-"], .ugb-main-block p, .stk-block li, [data-block-type="core"] li:not(.wp-block-post), li[data-block-type="core"], [class*="wp-block-"] li, li[class*="wp-block-"], .ugb-main-block li, .stk-block td, [data-block-type="core"] td, td[data-block-type="core"], [class*="wp-block-"] td, td[class*="wp-block-"], .ugb-main-block td { font-weight: ;text-transform: ; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ugb-style-css-v2-css'  href='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.4.5' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1320px;}
:root {
			--content-width: 1320px;
		}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/css/events-manager.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?display=swap&family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://nerdvanamedia.com/wp-content/themes/herald/assets/css/min.css?ver=2.6' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://nerdvanamedia.com/wp-content/themes/herald-child/style.css?ver=2.6' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.7' type='text/css' media='all' />
<style id='meks_ess-main-inline-css' type='text/css'>

                body .meks_ess a {
                    background: #999999 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #999999 !important;
                }
                body .meks_ess.outline a::before {
                    color: #999999 !important;
                }
                body .meks_ess.outline a {
                    border-color: #999999 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #999999 !important;
                }
            
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/nerdvanamedia.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.4.5' id='ugb-block-frontend-js-v2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/external/selectize/js/standalone/selectize.js?ver=6.1.1' id='em-selectize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"yy-mm-dd","ui_css":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui\/build.min.css","selectize_css":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/events-manager\/includes\/external\/selectize\/css\/selectize.bootstrap5.min.css","show24hours":"0","is_ssl":"1","autocomplete_limit":"10","calendar":{"breakpoints":{"small":560,"medium":908,"large":false}},"datepicker":{"format":"m\/d\/Y"},"search":{"breakpoints":{"small":650,"medium":850,"full":false}},"txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=6.1.1' id='events-manager-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.3' id='magic-liquidizer-table-js'></script>
<link rel="https://api.w.org/" href="https://nerdvanamedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nerdvanamedia.com/wp-json/wp/v2/posts/157714" /><link rel='shortlink' href='https://wp.me/p7jz0b-F1M' />
<link rel="alternate" type="application/json+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fstudio-ghibli-fest-2022-howls-moving-castle%2F157714%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fstudio-ghibli-fest-2022-howls-moving-castle%2F157714%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.23 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gyofanc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gyofanc img { height:auto; }
	.gyofanc-col { position:relative; float:left; }
	.gyofanc-col:first-child { margin-left: 0; }
	.gyofanc-col:last-child { margin-right: 0; }
	.gyofanc-2 {  width:100%; max-width:300px;  height:auto; margin: 0 auto; }
	.gyofanc-3 { min-width:0px; max-width:300px; margin: 0 auto; }
	.byofanc-3 { margin:0px 0px 15px 0px; }
	.gyofanc-5 {  margin: 0 auto; }
	.gyofanc-6 {  margin: 0 auto; }
	.gyofanc-15 { margin:0px 0px 15px 0px; }
	@media only screen and (max-width: 480px) {
		.gyofanc-col, .gyofanc-dyn, .gyofanc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.82.0" /><meta name="generator" content="Redux 4.3.17" /><style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="apple-touch-icon" href="https://nerdvanamedia.com/meta/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://nerdvanamedia.com/meta/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://nerdvanamedia.com/meta/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://nerdvanamedia.com/meta/touch-icon-ipad-retina.png">
<meta name="apple-mobile-web-app-title" content="Nerdvana"><script data-ad-client="ca-pub-6506466664385944" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="56710126741" /><!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/news-portal-pro-child/print.css" media="print">-->
<link rel="stylesheet" type="text/css" href="/wp-content/themes/herald-child/print.css" media="print"><!-- Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53125597-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53125597-1');
</script>

<!-- Amazon Mobile Popover -->
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "nerdvana09-20";
    amzn_assoc_linkid = "79ff338262d987df86c0d5be96ef3ce0";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?display=swap&family=Libre+Franklin:wght@700&display=swap" rel="stylesheet">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none !important}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none !important}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none !important}}</style><link rel="icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://nerdvanamedia.com/?custom-css=ff0e541181" /></head>

<body class="post-template-default single single-post postid-157714 single-format-standard wp-embed-responsive herald-v_2_6 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-highlights" class="menu"><li id="menu-item-150928" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-150928"><a href="https://nerdvanamedia.com/news/">NERDVANA:</a></li>
<li id="menu-item-155785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155785"><a href="https://nerdvanamedia.com/about/">About</a></li>
<li id="menu-item-145047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145047"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Star Wars</a></li>
<li id="menu-item-159950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159950"><a href="https://nerdvanamedia.com/dungeons-and-dragons/">D&#038;D</a></li>
<li id="menu-item-145045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145045"><a href="https://nerdvanamedia.com/video-game-release-dates/">Video game dates</a></li>
<li id="menu-item-145056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145056"><a href="https://nerdvanamedia.com/gaming/nintendo/">Nintendo</a></li>
<li id="menu-item-145259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145259"><a href="https://nerdvanamedia.com/about/contributors/">Contributors</a></li>
<li id="menu-item-146086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146086"><a href="https://nerdvanamedia.com/services/">Services</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="site-description">Sci-Fi/Fantasy Media News &amp; Reviews Since 2007</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-ver">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana500x90airy3a.png" alt="Nerdvana"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-da hidden-xs"><a href="#main_content"></a><div class="gyofanc gyofanc-13"><div class="gyofanc-single ayofanc-6"><div class="skip-lazy"><a class="gofollow" data-track="NiwxMywxLDYw" href="http://bit.ly/samurailink" target="_blank" rel="nofollow"><img id="samhed" style="border: 0px solid black; " src="https://nerdvanamedia.com/wp-content/uploads/2016/08/samurai728x90.jpg" alt="Samurai Comics" width="728" height="90" /></a></div></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-144898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li id="menu-item-144899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li id="menu-item-144901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li id="menu-item-144902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li id="menu-item-144903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li id="menu-item-144905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li id="menu-item-151158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a><li id="menu-item-144900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-113784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-113785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-113786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-113787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li id="menu-item-119605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li id="menu-item-113790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a></ul>	
		
	
	
						<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>		
</div>	
    	<div class="herald-da herald-slide herald-below-header"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-217"><div class="skip-lazy"><a href="https://www.dmsguild.com/browse.php?filters=100191&site=dmg&src=wild_beyond&affiliate_id=53019" target="_blank"><img src="https://www.dmsguild.com/themes/dmg/images/DMsGuild-PromoBox_WBW.png" style="width: 100%; max-width: 728px;"/></a></div></div></div>
<a id="main_content"></a></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-157714" class="herald-single post-157714 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-movies tag-hayao-miyazaki tag-miyazaki tag-ponyo tag-studio-ghibli">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">Howl&#8217;s Moving Castle comes back to theaters for Studio Ghibli Fest 2022</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">21 seconds ago</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://nerdvanamedia.com/author/jaysonpeters/">Jayson Peters</a></span></span></div></div>
	</header>		
		<div class="row">

			

			<div class="col-lg-12 col-md-12 col-sm-12">
				<div class="entry-content herald-entry-content">

	
	
				<div class="herald-da herald-da-above-single"><div class="gyofanc gyofanc-6"><div class="gyofanc-single ayofanc-227"><a href="https://www.dmsguild.com/browse.php?filters=100221&site=dmg&src=strixhaven&affiliate_id=53019"><img src="https://www.dmsguild.com/themes/dmg/images/DMsGuild-PromoBox_ASH.png" border="0" alt="Huge Discounts on your Favorite RPGs @ DriveThruRPG.com" style="width: 100%; max-width: 728px; display: block; margin-right: auto; margin-left: auto;" /></a></div></div></div>
	
					<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fstudio-ghibli-fest-2022-howls-moving-castle%2F157714%2F&amp;t=Howl%E2%80%99s%20Moving%20Castle%20comes%20back%20to%20theaters%20for%20Studio%20Ghibli%20Fest%202022"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fstudio-ghibli-fest-2022-howls-moving-castle%2F157714%2F&amp;text=Howl%E2%80%99s%20Moving%20Castle%20comes%20back%20to%20theaters%20for%20Studio%20Ghibli%20Fest%202022"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fstudio-ghibli-fest-2022-howls-moving-castle%2F157714%2F&amp;media=https%3A%2F%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2017%2F04%2Fhowls-2.jpg&amp;description=Howl%E2%80%99s%20Moving%20Castle%20comes%20back%20to%20theaters%20for%20Studio%20Ghibli%20Fest%202022"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fstudio-ghibli-fest-2022-howls-moving-castle%2F157714%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Howl%E2%80%99s%20Moving%20Castle%20comes%20back%20to%20theaters%20for%20Studio%20Ghibli%20Fest%202022&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fstudio-ghibli-fest-2022-howls-moving-castle%2F157714%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
		
	<figure style="width:400px;" class="alignright wp-block-post-featured-image" data-block-type="core"><img loading="lazy" width="1000" height="541" src="https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Howl&#8217;s Moving Castle comes back to theaters for Studio Ghibli Fest 2022" srcset="https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-2.jpg 1000w, https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-2-560x303.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-2-300x162.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-2-730x395.jpg 730w, https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-2-435x235.jpg 435w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="118849" data-permalink="https://nerdvanamedia.com/events/studio-ghibli-fest-2018/124380/attachment/howls-2/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-2.jpg" data-orig-size="1000,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Howl&#8217;s Moving Castle (2004): Nov. 26, 2" data-image-description="&lt;p&gt;Howl&#8217;s Moving Castle (2004): Nov. 26, 2&lt;/p&gt;
" data-image-caption="&lt;p&gt;Howl&#8217;s Moving Castle (2004)&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-2-300x162.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-2.jpg" /></figure>


<p data-block-type="core"><strong><em>Howl&#8217;s Moving Castle, </em></strong>a fantasy adventure based loosely on a Diana Wynne Jones novel, will be in theaters again this month as the penultimate entry in Studio Ghibli Fest 2022.<br><br>The 2004 film merges magic and technology to express filmmaker Hayao Miyazaki’s fierce opposition to the Iraq War.<br><br>Screenings on<strong> Sept. 25 and 28</strong> will feature an English voice cast that includes Jean Simmons, Emily Mortimer, Lauren Bacall, Christian Bale, Josh Hutcherson and Billy Crystal. The original Japanese version with English subtitles will screen <strong>Sept. 26.</strong><br><br>Wrapping up Studio Ghibli Fest 2022, the Academy Award-winning <em><strong>Spirited Away</strong></em> will screen on <strong>Oct. 30 and Nov. 1-2.</strong> Miyazaki&#8217;s 2001 masterpiece features the English voice talents of Suzanne Pleshette, Daveigh Chase, David Ogden Stiers and Michael Chiklis.<br><br>Get more information and specific dubbed and subbed showtimes at <a href="https://www.ghiblifest.com." target="_blank" rel="noreferrer noopener">www.ghiblifest.com</a>.</p><div class="gyofanc gyofanc-12"><div class="gyofanc-single ayofanc-8"><div style="display: block; clear: both; margin-top: 5px !important; margin-bottom: 15px !important; margin-right: auto; margin-left: auto;"><!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Story -->
<!-- <ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins> -->
<!-- <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> -->


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944"
     crossorigin="anonymous"></script>
<!-- Rail box -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>

	
			<div class="meta-tags">
			<span>Tags</span><a href="https://nerdvanamedia.com/tag/hayao-miyazaki/" rel="tag">Hayao Miyazaki</a> <a href="https://nerdvanamedia.com/tag/miyazaki/" rel="tag">Miyazaki</a> <a href="https://nerdvanamedia.com/tag/ponyo/" rel="tag">Ponyo</a> <a href="https://nerdvanamedia.com/tag/studio-ghibli/" rel="tag">Studio Ghibli</a>		</div>
	
				<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fstudio-ghibli-fest-2022-howls-moving-castle%2F157714%2F&amp;t=Howl%E2%80%99s%20Moving%20Castle%20comes%20back%20to%20theaters%20for%20Studio%20Ghibli%20Fest%202022"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fstudio-ghibli-fest-2022-howls-moving-castle%2F157714%2F&amp;text=Howl%E2%80%99s%20Moving%20Castle%20comes%20back%20to%20theaters%20for%20Studio%20Ghibli%20Fest%202022"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fstudio-ghibli-fest-2022-howls-moving-castle%2F157714%2F&amp;media=https%3A%2F%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2017%2F04%2Fhowls-2.jpg&amp;description=Howl%E2%80%99s%20Moving%20Castle%20comes%20back%20to%20theaters%20for%20Studio%20Ghibli%20Fest%202022"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fstudio-ghibli-fest-2022-howls-moving-castle%2F157714%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Howl%E2%80%99s%20Moving%20Castle%20comes%20back%20to%20theaters%20for%20Studio%20Ghibli%20Fest%202022&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fstudio-ghibli-fest-2022-howls-moving-castle%2F157714%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
	
				<div class="herald-da"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://nerdvanamedia.us6.list-manage.com/subscribe/post?u=4e8c3d55b0caa9ba0841108e3&amp;id=e48fb320c9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe for free updates!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Newsletters </strong>
    <ul><li><input type="checkbox" value="1" name="group[21101][1]" id="mce-group[21101]-21101-0"><label for="mce-group[21101]-21101-0">Nerdvana: Sci-fi &amp; Fantasy, Video Games, News &amp; Reviews</label></li>
<!-- <li><input type="checkbox" value="2" name="group[21101][2]" id="mce-group[21101]-21101-1"><label for="mce-group[21101]-21101-1">Pueblo (CO) Local News &amp; Events</label></li> -->
<li><input type="checkbox" value="4" name="group[21101][4]" id="mce-group[21101]-21101-2"><label for="mce-group[21101]-21101-2">All the Deals!</label></li>
</ul>
</div>
<p><a href="https://us6.campaign-archive.com/home/?u=4e8c3d55b0caa9ba0841108e3&id=e48fb320c9" title="View previous campaigns">View previous campaigns.</a></p>
<p>Powered by <a href="http://eepurl.com/g7KXOL" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
        <label>Marketing Permissions</label>
        <p>Nerdvana Media will use the information you provide on this form to be in touch with you and to provide updates and marketing. Please let us know all the ways you would like to hear from us:</p>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_2201"><input type="checkbox" id="gdpr_2201" name="gdpr[2201]" value="Y" class="av-checkbox "><span>Email</span> </label>
        </fieldset>
        <p>You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by contacting us at news@nerdvanamedia.com. We will treat your information with respect. For more information about our privacy practices please visit our website. By clicking below, you agree that we may process your information in accordance with these terms.</p>
    </div>
    <div class="content__gdprLegal">
        <p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank">Learn more about Mailchimp's privacy practices here.</a></p>
    </div>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4e8c3d55b0caa9ba0841108e3_e48fb320c9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!--<div id="match-mail" style="margin-bottom: 10px !important;">-->
<!--<div class="herald-mod-wrap" style="display: block !important; clear: both !important;"><div class="herald-mod-head" style="float: left; text-align: left; margin-top: 15px;"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Here and there ...</h4></div></div></div>-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9611424316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--
</div> -->
<div id="amzn-assoc-ad-98f4751a-f520-48ec-b95a-7f3e3b87cba5"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=98f4751a-f520-48ec-b95a-7f3e3b87cba5"></script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f post-157711 post type-post status-publish format-video has-post-thumbnail hentry category-events category-movies tag-hayao-miyazaki tag-miyazaki tag-ponyo tag-studio-ghibli post_format-post-format-video">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-only-yesterday/157711/" title="Only Yesterday anime in theaters for Studio Ghibli Fest 2022">
				<img width="300" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2022/03/Only-Yesterday-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Only Yesterday" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/03/Only-Yesterday-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Only-Yesterday-990x557.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Only-Yesterday-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Only-Yesterday-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Only-Yesterday-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Only-Yesterday-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Only-Yesterday-560x315.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Only-Yesterday.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="157704" data-permalink="https://nerdvanamedia.com/?attachment_id=157704" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Only-Yesterday.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Only Yesterday" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Only-Yesterday-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Only-Yesterday.jpg" />				<span class="herald-format-icon"><i class="fa fa-play"></i></span>			</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-only-yesterday/157711/">Only Yesterday anime in theaters for Studio Ghibli Fest 2022</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-157707 post type-post status-publish format-video has-post-thumbnail hentry category-events category-movies tag-hayao-miyazaki tag-miyazaki tag-ponyo tag-studio-ghibli post_format-post-format-video">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-kikis-delivery-service/157707/" title="Kiki&#8217;s Delivery Service flies back to theaters for Studio Ghibli Fest 2022">
				<img width="300" height="181" src="https://nerdvanamedia.com/wp-content/uploads/2017/04/kikis-delivery-1.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Kiki&#039;s Delivery Service (1989): July 23, 24" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2017/04/kikis-delivery-1.jpg 1000w, https://nerdvanamedia.com/wp-content/uploads/2017/04/kikis-delivery-1-300x181.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2017/04/kikis-delivery-1-730x439.jpg 730w, https://nerdvanamedia.com/wp-content/uploads/2017/04/kikis-delivery-1-435x262.jpg 435w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="118845" data-permalink="https://nerdvanamedia.com/events/studio-ghibli-fest-2018/124380/attachment/kikis-delivery-1/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/kikis-delivery-1.jpg" data-orig-size="1000,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kiki&#8217;s Delivery Service (1989): July 23, 24" data-image-description="&lt;p&gt;Kiki&#8217;s Delivery Service (1989): July 23, 24&lt;/p&gt;
" data-image-caption="&lt;p&gt;Kiki&#8217;s Delivery Service (1989)&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/kikis-delivery-1-300x181.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/kikis-delivery-1.jpg" />				<span class="herald-format-icon"><i class="fa fa-play"></i></span>			</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-kikis-delivery-service/157707/">Kiki&#8217;s Delivery Service flies back to theaters for Studio Ghibli Fest 2022</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-157705 post type-post status-publish format-video has-post-thumbnail hentry category-events category-movies tag-hayao-miyazaki tag-miyazaki tag-ponyo tag-studio-ghibli post_format-post-format-video">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-the-cat-returns/157705/" title="The Cat Returns along with Studio Ghibli Fest 2022">
				<img width="300" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2022/03/The-Cat-Returns-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="The Cat Returns" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/03/The-Cat-Returns-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/03/The-Cat-Returns-990x556.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/03/The-Cat-Returns-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/03/The-Cat-Returns-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/03/The-Cat-Returns-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/03/The-Cat-Returns-215x120.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="157703" data-permalink="https://nerdvanamedia.com/?attachment_id=157703" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/The-Cat-Returns.jpg" data-orig-size="1200,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Cat Returns" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/The-Cat-Returns-300x163.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/The-Cat-Returns.jpg" />				<span class="herald-format-icon"><i class="fa fa-play"></i></span>			</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-the-cat-returns/157705/">The Cat Returns along with Studio Ghibli Fest 2022</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-157681 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-movies tag-hayao-miyazaki tag-miyazaki tag-ponyo tag-studio-ghibli">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-ponyo/157681/" title="Studio Ghibli Fest 2022 continues with fish-out-of-water anime tale Ponyo on the big screen">
				<img width="300" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2022/03/Ponyo-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Ponyo" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/03/Ponyo-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Ponyo-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Ponyo-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Ponyo-215x120.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="157688" data-permalink="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-ponyo/157681/attachment/ponyo/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Ponyo.jpg" data-orig-size="630,395" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ponyo" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Ponyo-300x188.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Ponyo.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-ponyo/157681/">Studio Ghibli Fest 2022 continues with fish-out-of-water anime tale Ponyo on the big screen</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-157635 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-movies tag-academy-awards tag-hayao-miyazaki tag-howls-moving-castle tag-kikis-delivery-service tag-miyazaki tag-only-yesterday tag-oscars tag-ponyo tag-princess-mononoke tag-spirited-away tag-studio-ghibli tag-the-cat-returns">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-princess-mononoke/157635/" title="Studio Ghibli Fest 2022 kicks off with Princess Mononoke 25th anniversary screenings">
				<img width="300" height="160" src="https://nerdvanamedia.com/wp-content/uploads/2018/07/princess-mononoke-wolf-mask.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Princess Mononoke" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2018/07/princess-mononoke-wolf-mask.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2018/07/princess-mononoke-wolf-mask-300x160.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2018/07/princess-mononoke-wolf-mask-1024x547.jpg 1024w, https://nerdvanamedia.com/wp-content/uploads/2018/07/princess-mononoke-wolf-mask-784x420.jpg 784w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="127621" data-permalink="https://nerdvanamedia.com/events/princess-mononoke-studio-ghibli-fest-2018/127579/attachment/princess-mononoke-wolf-mask/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2018/07/princess-mononoke-wolf-mask.jpg" data-orig-size="1200,641" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Princess Mononoke" data-image-description="&lt;p&gt;Princess Mononoke&lt;/p&gt;
" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2018/07/princess-mononoke-wolf-mask-300x160.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2018/07/princess-mononoke-wolf-mask-1024x547.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-princess-mononoke/157635/">Studio Ghibli Fest 2022 kicks off with Princess Mononoke 25th anniversary screenings</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-154240 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-anime tag-hayao-miyazaki tag-miyazaki tag-my-neighbor-totoro tag-studio-ghibli">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/" title="Studio Ghibli Fest 2021 ends with My Neighbor Totoro">
				<img width="300" height="172" src="https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="My Neighbor Totoro (1988)" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2.jpg 1000w, https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2-300x172.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2-730x419.jpg 730w, https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2-435x250.jpg 435w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="118846" data-permalink="https://nerdvanamedia.com/events/studio-ghibli-fest-2018/124380/attachment/totoro-2/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2.jpg" data-orig-size="1000,574" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="My Neighbor Totoro (1988)" data-image-description="&lt;p&gt;My Neighbor Totoro (1988)&lt;/p&gt;
" data-image-caption="&lt;p&gt;My Neighbor Totoro (1988)&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2-300x172.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/">Studio Ghibli Fest 2021 ends with My Neighbor Totoro</a></h2>
			</div>

	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://jaysonpeters.com" target="_blank" rel="noopener" class="fa fa-link"></a><a href="https://www.facebook.com/jaysonpeters" target="_blank" rel="noopener" class="fa fa-facebook"></a><a href="https://www.instagram.com/jaysonnpeters/" target="_blank" rel="noopener" class="fa fa-instagram"></a><a href="https://www.linkedin.com/in/jaysonpeters/" target="_blank" rel="noopener" class="fa fa-linkedin"></a><a href="https://www.pinterest.com/nerdvanamedia/" target="_blank" rel="noopener" class="fa fa-pinterest"></a><a href="https://www.reddit.com/r/nerdvana/" target="_blank" rel="noopener" class="fa fa-reddit"></a><a href="https://nerdvanamedia.com/author/jaysonpeters/feed/" target="_blank" rel="noopener" class="fa fa-rss"></a><a href="https://twitter.com/jaysonpeters" target="_blank" rel="noopener" class="fa fa-twitter"></a><a href="https://www.youtube.com/user/jinnetics" target="_blank" rel="noopener" class="fa fa-youtube"></a></div><div class="herald-mod-actions"><a href="https://nerdvanamedia.com/author/jaysonpeters/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=140&#038;r=pg' srcset='https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=280&#038;r=pg 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Jayson Peters</h4>
			<p>Digital, social and print media pro. Nerdvana's founder, curator and editor.</p>
		</div>

	</div>


</div>

			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_posts_widget-16" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-159972 post type-post status-publish format-video has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-animation tag-bbc tag-doctor-who tag-patrick-troughton tag-second-doctor post_format-post-format-video">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/trailer-doctor-who-animated-abominable-snowmen/159972/" title="Trailer teases Doctor Who&#8217;s animated redux of The Abominable Snowmen">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/09/Doctor-Who-Abominable-Snowmen-animation-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="159973" data-permalink="https://nerdvanamedia.com/television/trailer-doctor-who-animated-abominable-snowmen/159972/attachment/doctor-who-abominable-snowmen-animation-2/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/09/Doctor-Who-Abominable-Snowmen-animation.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctor-Who-Abominable-Snowmen-animation" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/09/Doctor-Who-Abominable-Snowmen-animation-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/09/Doctor-Who-Abominable-Snowmen-animation-1200x675.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/trailer-doctor-who-animated-abominable-snowmen/159972/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Trailer teases Doctor Who&#8217;s animated redux of The Abominable Snowmen</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159961 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-audio tag-audio-drama tag-audio-dramas tag-big-finish tag-big-finish-productions tag-doctor-who">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/third-doctor-audio-dramas-kaleidoscope/159961/" title="&#8216;Kaleidoscope&#8217;: Details on apocalyptic Third Doctor audio dramas">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/08/DW3D22B_kaleidoscope_16x9-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="159960" data-permalink="https://nerdvanamedia.com/dw3d22b_kaleidoscope_16x9/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/DW3D22B_kaleidoscope_16x9.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DW3D22B_kaleidoscope_16x9" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/DW3D22B_kaleidoscope_16x9-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/DW3D22B_kaleidoscope_16x9.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/third-doctor-audio-dramas-kaleidoscope/159961/">&#8216;Kaleidoscope&#8217;: Details on apocalyptic Third Doctor audio dramas</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159928 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/tin-titans-pop-culture-lunchboxes/159928/" title="Tin Titans resurrect the pop culture lunchboxes your inner kid craves">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/08/Lunch3-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="159932" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/tin-titans-pop-culture-lunchboxes/159928/attachment/lunch3/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/Lunch3.jpg" data-orig-size="2000,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lunch3" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/Lunch3-300x225.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/Lunch3-1200x900.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/tin-titans-pop-culture-lunchboxes/159928/">Tin Titans resurrect the pop culture lunchboxes your inner kid craves</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159920 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch tag-nintendo-switch-online tag-splatoon">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/download-the-splatoon-3-splatfest-world-premiere-demo-for-a-super-fresh-sneak-peek/159920/" title="Download the Splatoon 3: Splatfest World Premiere Demo for a super-fresh sneak peek">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/08/Splatoon3_illu_02_black-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="159798" data-permalink="https://nerdvanamedia.com/gaming/nintendo-direct-splatoon-3-gameplay/159794/attachment/splatoon3_illu_02_black/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/Splatoon3_illu_02_black.jpg" data-orig-size="2000,1366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Splatoon3_illu_02_black" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/Splatoon3_illu_02_black-300x205.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/Splatoon3_illu_02_black-1200x820.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/download-the-splatoon-3-splatfest-world-premiere-demo-for-a-super-fresh-sneak-peek/159920/">Download the Splatoon 3: Splatfest World Premiere Demo for a super-fresh sneak peek</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159917 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/tmnt-the-cowabunga-collection/159917/" title="TMNT: The Cowabunga Collection brings home arcade, console memories">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/08/NintendoSwitch_TMNTCowabungaCollection_Banner-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="159913" data-permalink="https://nerdvanamedia.com/nintendoswitch_tmntcowabungacollection_banner/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/NintendoSwitch_TMNTCowabungaCollection_Banner.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NintendoSwitch_TMNTCowabungaCollection_Banner" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/NintendoSwitch_TMNTCowabungaCollection_Banner-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/NintendoSwitch_TMNTCowabungaCollection_Banner.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/tmnt-the-cowabunga-collection/159917/">TMNT: The Cowabunga Collection brings home arcade, console memories</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159889 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-digital-media tag-digital-video tag-thor tag-thor-love-and-thunder">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/thor-love-and-thunder-streaming-disney-plus/159889/" title="Thor: Love and Thunder streaming on Disney+ and digital stores Sept. 8, disc Sept. 27">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/07/TLT_03-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Thor: Love and Thunder" loading="lazy" data-attachment-id="159187" data-permalink="https://nerdvanamedia.com/movies/thor-love-and-thunder/159186/attachment/tlt_03/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/TLT_03.jpg" data-orig-size="2000,1331" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9Marvel Studios 2022. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thor: Love and Thunder" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/TLT_03-300x200.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/TLT_03-1200x799.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/thor-love-and-thunder-streaming-disney-plus/159889/">Thor: Love and Thunder streaming on Disney+ and digital stores Sept. 8, disc Sept. 27</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159908 post type-post status-publish format-video has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-diego-luna tag-disney tag-disney-plus tag-disney-2 tag-lucasfilm tag-star-wars post_format-post-format-video">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/andor-clip/159908/" title="Watch a first clip from the Andor series">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/08/PGM-FF-002391-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Andor" loading="lazy" data-attachment-id="159640" data-permalink="https://nerdvanamedia.com/pgm-ff-002391/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/PGM-FF-002391-scaled.jpg" data-orig-size="2560,1068" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92022 Lucasfilm Ltd. &amp; TM. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andor" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/PGM-FF-002391-300x125.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/PGM-FF-002391-1200x501.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/andor-clip/159908/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Watch a first clip from the Andor series</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159901 post type-post status-publish format-video has-post-thumbnail hentry category-movies tag-disney tag-disney-plus tag-disney-2 post_format-post-format-video">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/trailer-disney-live-action-pinocchio/159901/" title="Watch the trailer for Disney&#8217;s live-action Pinocchio">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/08/r709f_still_220818.088975-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="159902" data-permalink="https://nerdvanamedia.com/movies/trailer-disney-live-action-pinocchio/159901/attachment/pinocchio/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/r709f_still_220818.088975.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Courtesy of Disney Enterprises,&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Pinocchio (voiced by Benjamin Evan Ainsworth) in Disney&#039;s live-action PINOCCHIO, exclusively on Disney+. Photo courtesy of Disney Enterprises, Inc. \u00a9 2022 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2022 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;PINOCCHIO&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PINOCCHIO" data-image-description="" data-image-caption="&lt;p&gt;Pinocchio (voiced by Benjamin Evan Ainsworth) in Disney&#8217;s live-action PINOCCHIO, exclusively on Disney+. Photo courtesy of Disney Enterprises, Inc. © 2022 Disney Enterprises, Inc. All Rights Reserved.&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/r709f_still_220818.088975-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/08/r709f_still_220818.088975.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/trailer-disney-live-action-pinocchio/159901/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Watch the trailer for Disney&#8217;s live-action Pinocchio</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159905 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/sandman-netflix-watch-party-and-live-cast-and-creators-qa/159905/" title="Sandman Netflix watch party and live cast and creators Q&#038;A">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/06/sandman-netflix-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="158804" data-permalink="https://nerdvanamedia.com/television/the-sandman-series-netflix-aug-5/158803/attachment/sandman-netflix/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/sandman-netflix.jpg" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sandman-netflix" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/sandman-netflix-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/sandman-netflix.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/sandman-netflix-watch-party-and-live-cast-and-creators-qa/159905/">Sandman Netflix watch party and live cast and creators Q&#038;A</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159884 post type-post status-publish format-video has-post-thumbnail hentry category-movies category-sci-fi-fantasy category-television post_format-post-format-video">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/disney-plus-day-special-obi-wan-kenobi-a-jedis-return/159884/" title="Disney+ Day special explores Obi-Wan Kenobi: A Jedi&#8217;s Return to the screen">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/04/obi_wan_kenobi_online_trailer-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Star Wars: Obi-Wan Kenobi on Disney+" loading="lazy" data-attachment-id="158162" data-permalink="https://nerdvanamedia.com/obi_wan_kenobi_online_trailer/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/obi_wan_kenobi_online_trailer.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars: Obi-Wan Kenobi on Disney+" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/obi_wan_kenobi_online_trailer-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/obi_wan_kenobi_online_trailer.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/disney-plus-day-special-obi-wan-kenobi-a-jedis-return/159884/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Disney+ Day special explores Obi-Wan Kenobi: A Jedi&#8217;s Return to the screen</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="5eda9db87962c-15" class="widget 5eda9db87962c"><div class="gyofanc gyofanc-14"><div class="gyofanc-single ayofanc-7"><div class="skip-lazy"><a class="gofollow" data-track="NywxNCwxLDYw" href="http://bit.ly/samurailink" target="_blank" rel="nofollow"><img src="https://nerdvanamedia.com/wp-content/uploads/2021/11/samurai-300x600small-new.png" style="border: 1px solid black; width: 100%; max-width: 300px; display: block; margin-left: auto; margin-right: auto;" alt="Samurai Comics"></a></div></div></div></div><div id="em_widget-5" class="widget widget_em_widget"><h4 class="widget-title h6"><span>Events</span></h4><div class="em em-list-widget em-events-widget"><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:120px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">02</span>
				<span class="month">Sep</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://nerdvanamedia.com/event/cokocon-2022-2022-09-02/">CoKoCon 2022</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>2 Sep 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Tempe</span>
			</div>
		</div>
	</div>
</div><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:120px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">02</span>
				<span class="month">Sep</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://nerdvanamedia.com/event/tucson-comic-con-2022-2022-09-02/">Tucson Comic-Con 2022</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>2 Sep 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Tucson</span>
			</div>
		</div>
	</div>
</div><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:120px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">03</span>
				<span class="month">Sep</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://nerdvanamedia.com/event/cokocon-2022-2022-09-03/">CoKoCon 2022</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>3 Sep 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Tempe</span>
			</div>
		</div>
	</div>
</div><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:120px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">03</span>
				<span class="month">Sep</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://nerdvanamedia.com/event/tucson-comic-con-2022-2022-09-03/">Tucson Comic-Con 2022</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>3 Sep 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Tucson</span>
			</div>
		</div>
	</div>
</div><div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:120px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">04</span>
				<span class="month">Sep</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://nerdvanamedia.com/event/cokocon-2022-2022-09-04/">CoKoCon 2022</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>4 Sep 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Tempe</span>
			</div>
		</div>
	</div>
</div></div></div>		
					<div class="herald-sticky">
				<div id="5eda9db87962c-13" class="widget 5eda9db87962c"><div class="gyofanc gyofanc-3"><div class="gyofanc-col byofanc-3 ayofanc-13"><div class="skip-lazy"><!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Additional box -->
<!-- <ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins> -->
<!--<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>-->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944"
     crossorigin="anonymous"></script>
<!-- Lower sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="gyofanc gyofanc-3"><div class="gyofanc-col byofanc-3 ayofanc-41"><div class="skip-lazy"><div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "audiblefreetrial";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "0NDBRPS207734MWWD502";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "nerdvana09-20";
	amzn_assoc_linkid = "63ee762b95de838910571e942efa7120";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div></div></div></div></div><div id="5eda9db87962c-12" class="widget 5eda9db87962c"><!-- Error, Ad (n/a) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-da herald-slide herald-above-footer"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-258"><div class="skip-lazy"><a href="https://www.dmsguild.com/browse.php?filters=0_1000027_0_0_0_0_0_0&affiliate_id=53019"><img src="https://d1vzi28wh99zvq.cloudfront.net/images/site_resources/Spelljammer-DayOne-SettingBanner.png" border="0" alt="Huge Discounts on your Favorite RPGs @ DriveThruRPG.com" style="width: 100%; max-width: 728px; display: block; margin-right: auto; margin-left: auto;" /></a></div></div></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
											<ul id="menu-social-menu-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2022 Nerdvana Media<!--. Created by <a href="#" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.--></div>
							</div>
			
									<div class="hel-c herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		<ul id="menu-footer-center" class="menu"><li id="menu-item-155724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155724"><a href="https://nerdvanamedia.com/about/">About</a></li>
<li id="menu-item-145165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145165"><a href="https://nerdvanamedia.com/about/contact/">Contact</a></li>
<li id="menu-item-145548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145548"><a href="https://nerdvanamedia.com/support/">Help</a></li>
</ul></nav>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '728', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6506466664385944">
</amp-auto-ads><script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.6' id='flying-pages-js' defer></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"","popup_img":"","logo":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana500x90airy3a.png","logo_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2016\/05\/nerdvana90ht.png","logo_mini":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-150x23-1.png","logo_mini_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-662x100-1.png","smooth_scroll":"","trending_columns":"4","responsive_menu_more_link":"0","header_ad_responsive":"1","header_responsive_breakpoint":"1200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/herald/assets/js/min.js?ver=2.6' id='herald-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.7' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gyofanc-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'108097135',post:'157714',tz:'-7',srv:'nerdvanamedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '108097135', '157714' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.413 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-09-02 10:00:21 -->

<!-- Compression = gzip -->