<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://nerdvanamedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="NOUp4wBupi86Qe_D2oIUl9vUw6HHtKaTE0gANWS35tA" />
<meta name="msvalidate.01" content="D89E637D044DD326B5C2FDC67A2B157A" />
<meta name="yandex-verification" content="af97dae0726e0842" />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Review: Last Night in Soho – Sixties’ spooks and sounds</title>
	<meta name="description" content="If you dig British music from the Sixties, then that alone is probably reason enough to see the new psychological thriller Last Night in Soho ..." />
	<link rel="canonical" href="https://nerdvanamedia.com/movies/review-last-night-in-soho/154844/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Review: Last Night in Soho – Sixties’ spooks and sounds" />
	<meta property="og:description" content="If you dig British music from the Sixties, then that alone is probably reason enough to see the new psychological thriller Last Night in Soho ..." />
	<meta property="og:url" content="https://nerdvanamedia.com/movies/review-last-night-in-soho/154844/" />
	<meta property="og:site_name" content="Nerdvana" />
	<meta property="article:publisher" content="http://www.facebook.com/nerdvanablog" />
	<meta property="article:published_time" content="2021-10-27T15:00:00+00:00" />
	<meta property="article:modified_time" content="2021-10-27T15:52:01+00:00" />
	<meta property="og:image" content="https://nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho.jpg" />
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="733" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/bob_leeper" />
	<meta name="twitter:site" content="@nerdvana" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bob Leeper" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Feed" href="https://nerdvanamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Comments Feed" href="https://nerdvanamedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nerdvanamedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='ugb-style-css-nodep-inline-css' type='text/css'>
/* Global typography */
.stk-block p, [data-block-type="core"] p, p[data-block-type="core"], [class*="wp-block-"] p, p[class*="wp-block-"], .ugb-main-block p, .stk-block li, [data-block-type="core"] li, li[data-block-type="core"], [class*="wp-block-"] li, li[class*="wp-block-"], .ugb-main-block li, .stk-block td, [data-block-type="core"] td, td[data-block-type="core"], [class*="wp-block-"] td, td[class*="wp-block-"], .ugb-main-block td { font-weight: ;text-transform: ; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ugb-style-css-v2-css'  href='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.0.5' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1320px;}
:root {
			--content-width: 1320px;
		}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?display=swap&family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://nerdvanamedia.com/wp-content/themes/herald/assets/css/min.css?ver=2.5' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://nerdvanamedia.com/wp-content/themes/herald-child/style.css?ver=2.5' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<style id='meks_ess-main-inline-css' type='text/css'>

                body .meks_ess a {
                    background: #999999 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #999999 !important;
                }
                body .meks_ess.outline a::before {
                    color: #999999 !important;
                }
                body .meks_ess.outline a {
                    border-color: #999999 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #999999 !important;
                }
            
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/nerdvanamedia.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.0.5' id='ugb-block-frontend-js-v2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.3' id='magic-liquidizer-table-js'></script>
<link rel="https://api.w.org/" href="https://nerdvanamedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nerdvanamedia.com/wp-json/wp/v2/posts/154844" /><link rel='shortlink' href='https://wp.me/p7jz0b-Ehu' />
<link rel="alternate" type="application/json+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gyofanc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gyofanc img { height:auto; }
	.gyofanc-col { position:relative; float:left; }
	.gyofanc-col:first-child { margin-left: 0; }
	.gyofanc-col:last-child { margin-right: 0; }
	.gyofanc-2 {  width:100%; max-width:300px;  height:auto; margin: 0 auto; }
	.gyofanc-3 {  margin: 0 auto; }
	.gyofanc-5 {  margin: 0 auto; }
	.gyofanc-6 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gyofanc-col, .gyofanc-dyn, .gyofanc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.44.0" /> <!-- Hide Page Title -->
              <script type="text/javascript">
				jQuery(document).ready(function($){
				  if( $('.entry-title').length != 0 ) {
					$('.entry-title span.hpt_headertitle').parents('.entry-title:first').hide();
				    } else {
					  $('h1 span.hpt_headertitle').parents('h1:first').hide();
					  $('h2 span.hpt_headertitle').parents('h2:first').hide();
				   }
				});
              </script><noscript><style type="text/css"> .entry-title { display:none !important; }</style></noscript>
             <!-- END Hide Page Title-->
	    <meta name="framework" content="Redux 4.3.1" /><style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="apple-touch-icon" href="https://nerdvanamedia.com/meta/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://nerdvanamedia.com/meta/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://nerdvanamedia.com/meta/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://nerdvanamedia.com/meta/touch-icon-ipad-retina.png">
<meta name="apple-mobile-web-app-title" content="Nerdvana"><script data-ad-client="ca-pub-6506466664385944" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="56710126741" /><!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/news-portal-pro-child/print.css" media="print">-->
<link rel="stylesheet" type="text/css" href="/wp-content/themes/herald-child/print.css" media="print"><!-- Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53125597-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53125597-1');
</script>

<!-- Amazon Mobile Popover -->
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "nerdvana09-20";
    amzn_assoc_linkid = "79ff338262d987df86c0d5be96ef3ce0";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">@media (max-width: 1249px) and (min-width: 991px){
.hidden-xs {
    display: block!important;
}
}


@media (max-width: 468px){
.entry-header h1 { font-size: 2.75rem; }
.entry-content h2 { font-size: 2.5rem !important; }
.entry-content h3 { font-size: 2rem !important; }
.entry-content h4 { font-size: 1.75rem !important; }
.entry-content h5 { font-size: 1.5rem !important; }
.entry-content h6 { font-size: 1.25rem !important; }
.header-mobile-ad { width: 100% !important; margin: 50.5px auto 0 !important; display: inline-block !important; position: relative; }
.meta-category.meta-small { display: none; }
/* #herald-section-0 { margin-top: -6rem; }
.herald-single { margin-top: -6rem; } */
}

/*hide top stories heading and date/summary on mobile  */
@media (max-width: 767px){
/* div#herald-module-0-0 .herald-mod-head { display: none !important; } */
div#herald-module-0-1 .herald-mod-head { display: none !important; }
div.herald-below-header { display: none !important;}
.header-mobile-ad { width: 100%; margin: 50.5px auto 0 !important; }
/* #herald-section-0 { margin-top: -6rem; }
.herald-single { margin-top: -6rem; } */
} 

img#samhed { border: 1px solid black !important; }

.gifbox { margin-right: 15px !important; }

.redux-container .redux-main .hide {
    display: revert;
}

.em-search-submit { background-image: -webkit-gradient( linear, left top, left bottom, color-stop(0.05, #da6130), color-stop(1, #8f1400) ) !important; }

/*
.header-mobile-da { width: 100%;  } */
/*
@media (max-width: 375px){
.herald-da {
    max-width: 375px;
    width: 100%;
}
}
*/

@media (max-width: 375px){
.herald-da {
    max-width: 375px;
    width: 100%;
    }
.header-mobile-da {
    margin: 50px auto -28px!important;
}
}

#footer > div > div > div > div > div.hel-l.herald-go-hor { justify-content: center !important; }

.wp-block-button__link { line-height: 1.2; }</style></head>

<body class="post-template-default single single-post postid-154844 single-format-standard wp-embed-responsive herald-v_2_5 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-highlights" class="menu"><li id="menu-item-150928" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-150928"><a href="https://nerdvanamedia.com/news/">NERDVANA:</a></li>
<li id="menu-item-145461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145461"><a href="https://nerdvanamedia.com/dungeons-and-dragons/">D&#038;D</a></li>
<li id="menu-item-145047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145047"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Star Wars</a></li>
<li id="menu-item-145044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145044"><a href="https://nerdvanamedia.com/mandalorian/">The Mandalorian</a></li>
<li id="menu-item-145056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145056"><a href="https://nerdvanamedia.com/gaming/nintendo/">Nintendo</a></li>
<li id="menu-item-145045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145045"><a href="https://nerdvanamedia.com/video-game-release-dates/">Video game dates</a></li>
<li id="menu-item-145258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145258"><a href="https://nerdvanamedia.com/about/">About Nerdvana</a></li>
<li id="menu-item-145259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145259"><a href="https://nerdvanamedia.com/about/contributors/">Contributors</a></li>
<li id="menu-item-146086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146086"><a href="https://nerdvanamedia.com/services/">Services</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="site-description">Sci-Fi/Fantasy Media News &amp; Reviews Since 2007</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-ver">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana500x90airy3a.png" alt="Nerdvana"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-da hidden-xs"><a href="#main_content"></a><div class="gyofanc gyofanc-13"><div class="gyofanc-single ayofanc-6"><div class="skip-lazy"><a class="gofollow" data-track="NiwxMywxLDYw" href="http://bit.ly/samurailink" target="_top" rel="nofollow"><img id="samhed" style="border: 0px solid black; " src="https://nerdvanamedia.com/wp-content/uploads/2016/08/samurai728x90.jpg" alt="Samurai Comics" width="728" height="90" /></a></div></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-144900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li id="menu-item-144898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li id="menu-item-144899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li id="menu-item-144901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li id="menu-item-144902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li id="menu-item-144903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li id="menu-item-144905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li id="menu-item-151158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-113784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-113785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-113786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-113787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li id="menu-item-119605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li id="menu-item-113790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	
		
	
	
						<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>		
</div>	
    	<div class="herald-da herald-slide herald-below-header"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-13"><div class="skip-lazy"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Additional box -->
<ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<a id="main_content"></a></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-154844" class="herald-single post-154844 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-anya-taylor-joy tag-baby-driver tag-doctor-who tag-edgar-wright tag-film-review tag-film-reviews tag-krysty-wilson-cairns tag-last-night-in-soho tag-matt-smith tag-movie-review-2 tag-review-2 tag-reviews tag-terence-stamp tag-the-queens-gambit tag-thomasin-mckenzie">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1"><span class="hpt_headertitle">Review: Last Night in Soho – Sixties’ spooks and sounds</span></h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">3 hours ago</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://nerdvanamedia.com/author/bobleeper/">Bob Leeper</a></span></span></div></div>
	</header>		
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper entry-meta-wrapper-sticky">

		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/88a53f962059ddaefe39c744347ff6b9?s=80&#038;r=pg' srcset='https://secure.gravatar.com/avatar/88a53f962059ddaefe39c744347ff6b9?s=160&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>				
				<a class="herald-author-name" href="https://nerdvanamedia.com/author/bobleeper/">Bob Leeper</a>

													<a class="herald-author-twitter" href="https://twitter.com/bob_leeper" target="_blank" rel="noopener">bob_leeper</a>				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">3 hours ago</span></div><div class="meta-item herald-rtime">3 Min Read</div></div>
		
						<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			<div class="meks_ess transparent no-labels  "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F&amp;t=Review%3A%20Last%20Night%20in%20Soho%20%E2%80%93%20Sixties%E2%80%99%20spooks%20and%20sounds"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F&amp;text=Review%3A%20Last%20Night%20in%20Soho%20%E2%80%93%20Sixties%E2%80%99%20spooks%20and%20sounds"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2021%2F10%2FLast-Night-in-Soho.jpg%3Ffit%3D1100%252C733%26amp%3Bssl%3D1&amp;description=Review%3A%20Last%20Night%20in%20Soho%20%E2%80%93%20Sixties%E2%80%99%20spooks%20and%20sounds"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Review%3A%20Last%20Night%20in%20Soho%20%E2%80%93%20Sixties%E2%80%99%20spooks%20and%20sounds&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>				 	</div>
	</ul>
		
					<div class="meta-ad"><div class="gyofanc gyofanc-10"><div class="gyofanc-single ayofanc-176"><a href="https://secure.springshosting.net/aff.php?aff=124" target="_blank"><img src="http://www.springshosting.com/banners/125x125_blue.jpg" alt="Springs Hosting" title="Springs Hosting"  /></a></div></div></div>
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
			<div class="entry-headline h5">If you dig British music from the Sixties, then that alone is probably reason enough to see the new psychological thriller Last Night in Soho ...</div>
	
	
					<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F&amp;t=Review%3A%20Last%20Night%20in%20Soho%20%E2%80%93%20Sixties%E2%80%99%20spooks%20and%20sounds"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F&amp;text=Review%3A%20Last%20Night%20in%20Soho%20%E2%80%93%20Sixties%E2%80%99%20spooks%20and%20sounds"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2021%2F10%2FLast-Night-in-Soho.jpg%3Ffit%3D1100%252C733%26amp%3Bssl%3D1&amp;description=Review%3A%20Last%20Night%20in%20Soho%20%E2%80%93%20Sixties%E2%80%99%20spooks%20and%20sounds"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Review%3A%20Last%20Night%20in%20Soho%20%E2%80%93%20Sixties%E2%80%99%20spooks%20and%20sounds&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
		
	
<div class="wp-block-cover has-background-dim-10 has-background-dim" data-block-type="core"><img data-attachment-id="154847" data-permalink="https://nerdvanamedia.com/movies/review-last-night-in-soho/154844/attachment/last-night-in-soho/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2021 FOCUS FEATURES LLC. ALL RIGHTS RESERVED&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Last-Night-in-Soho" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho.jpg?fit=1100%2C733&amp;ssl=1" loading="lazy" width="1100" height="733" class="wp-block-cover__image-background wp-image-154847" alt="" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho.jpg?resize=1100%2C733&#038;ssl=1" data-object-fit="cover" srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho.jpg?resize=990%2C660&amp;ssl=1 990w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho.jpg?resize=560%2C373&amp;ssl=1 560w" sizes="(max-width: 1100px) 100vw, 1100px" data-recalc-dims="1" /><div class="wp-block-cover__inner-container">
<div style="height:261px" aria-hidden="true" class="wp-block-spacer" data-block-type="core"></div>



<h1 class="has-text-align-center" style="font-size:50px">REVIEW: <em>Last Night in Soho</em></h1>



<h2 class="has-text-align-center has-huge-font-size">Sixties spooks and sounds</h2>


<div class="wp-block-jetpack-rating-star" style="text-align:center" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><p><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span></p><span style="display: none;" itemprop="worstRating" content="0.5"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" itemprop="bestRating" content="10"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span itemprop="ratingValue" class="screen-reader-text" content="8">Rating: 8 out of 10.</span></div></div></div>



<div style="height:27px" aria-hidden="true" class="wp-block-spacer" data-block-type="core"></div>



<p style="font-size:18px" data-block-type="core">If you dig British music from the Sixties, then that alone is probably reason enough to see the new “psychological thriller” <strong><em>Last Night in Soho</em></strong>. But, there’s no werewolves <em>“walking through the streets… in the rain”</em> in this film (at least not that I saw); instead it is a stylish and spooky ghost story that, to me, is sort of a British version of <em>The Shining</em>.</p>



<p data-block-type="core">Directed and written by Edgar Wright (see 2017’s <a href="https://nerdvanamedia.com/movies/review-baby-driver-neat-neat-neat/120582/" target="_blank" rel="noreferrer noopener"><em>Baby Driver</em></a><em>),</em> together with Krysty Wilson-Cairns,<em> Last Night in Soho</em> follows the misadventures of a reserved, young, country-girl, Eloise Turner (Thomasin McKenzie), who goes to the big city to follow her dream of becoming a fashion designer… and if that sounds like a film you’d easily pass on, wait, there’s more.</p>



<p data-block-type="core">Eloise has the gift/curse of seeing dead people, and soon after she arrives in Soho (in current times) she becomes connected, through her visions, with a beautiful and bold girl from the sixties, Sandie (Anya Taylor-Joy), who desires to become a singer in a Soho nightclub act.</p>



<div class="wp-block-image" data-block-type="core"><figure class="alignright size-large is-resized"><img data-attachment-id="154848" data-permalink="https://nerdvanamedia.com/movies/review-last-night-in-soho/154844/attachment/last-night-in-soho-poster/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho-poster.jpg?fit=945%2C1400&amp;ssl=1" data-orig-size="945,1400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Last-Night-in-Soho-poster" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho-poster.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho-poster.jpg?fit=691%2C1024&amp;ssl=1" loading="lazy" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho-poster.jpg?resize=346%2C512&#038;ssl=1" alt="Last Night in Soho" class="wp-image-154848" width="346" height="512" srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho-poster.jpg?resize=691%2C1024&amp;ssl=1 691w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho-poster.jpg?resize=203%2C300&amp;ssl=1 203w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho-poster.jpg?resize=560%2C830&amp;ssl=1 560w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Last-Night-in-Soho-poster.jpg?w=945&amp;ssl=1 945w" sizes="(max-width: 346px) 100vw, 346px" data-recalc-dims="1" /></figure></div>



<p data-block-type="core">If you think that nothing good will come of this cross-dimensional relationship, well, you are probably right. Matt Smith <em>(Doctor Who)</em> plays Sandie’s “love” interest, and Terence Stamp is a mysterious figure in current day who is somehow also tied to the Sandie events in the past.</p><div class="gyofanc gyofanc-12"><div class="gyofanc-single ayofanc-8"><div style="display: block; clear: both; margin-top: 5px !important; margin-bottom: 15px !important; margin-right: auto; margin-left: auto;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Story -->
<ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>



<p data-block-type="core">This film starts rather slow with the fashion designing sub-plot, but it picks up steam after awhile, and by the end you’ll be pretty creeped-out and likely on the edge of your seat. The performances by Thomasin McKenzie<em> (Jojo Rabbit)</em> and Anya Taylor-Joy <em>(The Queen&#8217;s Gambit)</em> are first rate.</p>



<p data-block-type="core">And as I mentioned, the film’s music soundtrack is awesome. Even the title of the film comes from a sixties’ song, &#8220;<a href="https://youtu.be/2GN5Pp8s3-g" target="_blank" rel="noreferrer noopener"><em>Last Night In Soho</em></a>&#8221; by Dave Dee, Dozy, Beaky, Mick &amp; Tich. There are also songs by The Kinks, Dusty Springfield, and The Who. And there is also an incredible version of the Petula Clark hit song from 1964, <a href="https://youtu.be/k6E6zZy0B5M" target="_blank" rel="noreferrer noopener"><em>Downtown</em></a>, performed by actress Anya Taylor-Joy.</p>



<p data-block-type="core">Another big plus in this film is the cinematography and special effects that seamlessly blend together the two lead actresses throughout the action. There are some pretty spooky and unique ghost effects as well.</p>



<p data-block-type="core"><em>Last Night in Soho</em> is a good re-envisioning of the classic ghost story and a great choice for your Halloween viewing pleasure this season.</p>

	
			<div class="meta-tags">
			<span>Tags</span><a href="https://nerdvanamedia.com/tag/anya-taylor-joy/" rel="tag">Anya Taylor-Joy</a> <a href="https://nerdvanamedia.com/tag/baby-driver/" rel="tag">Baby Driver</a> <a href="https://nerdvanamedia.com/tag/doctor-who/" rel="tag">Doctor Who</a> <a href="https://nerdvanamedia.com/tag/edgar-wright/" rel="tag">Edgar Wright</a> <a href="https://nerdvanamedia.com/tag/film-review/" rel="tag">Film Review</a> <a href="https://nerdvanamedia.com/tag/film-reviews/" rel="tag">film reviews</a> <a href="https://nerdvanamedia.com/tag/krysty-wilson-cairns/" rel="tag">Krysty Wilson-Cairns</a> <a href="https://nerdvanamedia.com/tag/last-night-in-soho/" rel="tag">Last Night in Soho</a> <a href="https://nerdvanamedia.com/tag/matt-smith/" rel="tag">Matt Smith</a> <a href="https://nerdvanamedia.com/tag/movie-review-2/" rel="tag">movie review</a> <a href="https://nerdvanamedia.com/tag/review-2/" rel="tag">review</a> <a href="https://nerdvanamedia.com/tag/reviews/" rel="tag">Reviews</a> <a href="https://nerdvanamedia.com/tag/terence-stamp/" rel="tag">Terence Stamp</a> <a href="https://nerdvanamedia.com/tag/the-queens-gambit/" rel="tag">The Queen&#039;s Gambit</a> <a href="https://nerdvanamedia.com/tag/thomasin-mckenzie/" rel="tag">Thomasin McKenzie</a>		</div>
	
				<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F&amp;t=Review%3A%20Last%20Night%20in%20Soho%20%E2%80%93%20Sixties%E2%80%99%20spooks%20and%20sounds"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F&amp;text=Review%3A%20Last%20Night%20in%20Soho%20%E2%80%93%20Sixties%E2%80%99%20spooks%20and%20sounds"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2021%2F10%2FLast-Night-in-Soho.jpg%3Ffit%3D1100%252C733%26amp%3Bssl%3D1&amp;description=Review%3A%20Last%20Night%20in%20Soho%20%E2%80%93%20Sixties%E2%80%99%20spooks%20and%20sounds"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Review%3A%20Last%20Night%20in%20Soho%20%E2%80%93%20Sixties%E2%80%99%20spooks%20and%20sounds&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
	
				<div class="herald-da"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://nerdvanamedia.us6.list-manage.com/subscribe/post?u=4e8c3d55b0caa9ba0841108e3&amp;id=e48fb320c9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe for free updates!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Newsletters </strong>
    <ul><li><input type="checkbox" value="1" name="group[21101][1]" id="mce-group[21101]-21101-0"><label for="mce-group[21101]-21101-0">Nerdvana: Sci-fi &amp; Fantasy, Video Games, News &amp; Reviews</label></li>
<li><input type="checkbox" value="2" name="group[21101][2]" id="mce-group[21101]-21101-1"><label for="mce-group[21101]-21101-1">Pueblo (CO) Local News &amp; Events</label></li>
<li><input type="checkbox" value="4" name="group[21101][4]" id="mce-group[21101]-21101-2"><label for="mce-group[21101]-21101-2">All the Deals!</label></li>
</ul>
</div>
<p><a href="https://us6.campaign-archive.com/home/?u=4e8c3d55b0caa9ba0841108e3&id=e48fb320c9" title="View previous campaigns">View previous campaigns.</a></p>
<p>Powered by <a href="http://eepurl.com/g7KXOL" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
        <label>Marketing Permissions</label>
        <p>Nerdvana Media will use the information you provide on this form to be in touch with you and to provide updates and marketing. Please let us know all the ways you would like to hear from us:</p>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_2201"><input type="checkbox" id="gdpr_2201" name="gdpr[2201]" value="Y" class="av-checkbox "><span>Email</span> </label>
        </fieldset>
        <p>You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by contacting us at news@nerdvanamedia.com. We will treat your information with respect. For more information about our privacy practices please visit our website. By clicking below, you agree that we may process your information in accordance with these terms.</p>
    </div>
    <div class="content__gdprLegal">
        <p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank">Learn more about Mailchimp's privacy practices here.</a></p>
    </div>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4e8c3d55b0caa9ba0841108e3_e48fb320c9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!--<div id="match-mail" style="margin-bottom: 10px !important;">-->
<!--<div class="herald-mod-wrap" style="display: block !important; clear: both !important;"><div class="herald-mod-head" style="float: left; text-align: left; margin-top: 15px;"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Here and there ...</h4></div></div></div>-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9611424316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--
</div> -->
<div id="amzn-assoc-ad-98f4751a-f520-48ec-b95a-7f3e3b87cba5"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=98f4751a-f520-48ec-b95a-7f3e3b87cba5"></script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f post-154486 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-bjorn-hlynur-haraldsson tag-eli-arenson tag-film-review tag-film-reviews tag-hilmir-snaer-gudnason tag-icelandic-films tag-icelandic-language tag-lamb tag-movie-review-2 tag-movie-review tag-noomi-rapace tag-prometheus tag-review-2 tag-reviews tag-sjon tag-valdimar-johannsson">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/review-lamb/154486/" title="Review: Lamb – Not baaaaa-d (or Silence of the humans)">
				<img width="300" height="168" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Lamb_03.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Lamb" loading="lazy" srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Lamb_03.jpg?resize=990%2C556&amp;ssl=1 990w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Lamb_03.jpg?resize=470%2C264&amp;ssl=1 470w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Lamb_03.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Lamb_03.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Lamb_03.jpg?resize=414%2C232&amp;ssl=1 414w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Lamb_03.jpg?resize=215%2C120&amp;ssl=1 215w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Lamb_03.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="154493" data-permalink="https://nerdvanamedia.com/movies/review-lamb/154486/attachment/lamb_03/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Lamb_03.jpg?fit=1200%2C571&amp;ssl=1" data-orig-size="1200,571" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lamb" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Lamb_03.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/Lamb_03.jpg?fit=1200%2C571&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/review-lamb/154486/">Review: Lamb – Not baaaaa-d (or Silence of the humans)</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-154462 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies category-general tag-adam-driver tag-ben-affleck tag-eric-jager tag-film-review tag-film-reviews tag-jodie-comer tag-matt-damon tag-movie-review-2 tag-movie-review tag-nicole-holofcener tag-review-2 tag-reviews tag-ridley-scott tag-the-last-duel">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/general/review-the-last-duel/154462/" title="Review: The Last Duel – She said, he dead (or ‘Good Will Hunting’ goes medieval)">
				<img width="300" height="168" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/the-last-duel-damon.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="The Last Duel" loading="lazy" srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/the-last-duel-damon.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/the-last-duel-damon.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/the-last-duel-damon.jpg?resize=990%2C557&amp;ssl=1 990w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/the-last-duel-damon.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/the-last-duel-damon.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/the-last-duel-damon.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/the-last-duel-damon.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/the-last-duel-damon.jpg?resize=560%2C315&amp;ssl=1 560w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="154465" data-permalink="https://nerdvanamedia.com/general/review-the-last-duel/154462/attachment/the-last-duel-damon/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/the-last-duel-damon.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Last Duel" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/the-last-duel-damon.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/the-last-duel-damon.jpg?fit=1200%2C675&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/general/review-the-last-duel/154462/">Review: The Last Duel – She said, he dead (or ‘Good Will Hunting’ goes medieval)</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-154269 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-ben-whishaw tag-cary-joji-fukunaga tag-daniel-craig tag-film-review tag-film-reviews tag-james-bond tag-lashana-lynch tag-lea-seydoux tag-movie-review-2 tag-no-time-to-die tag-ralph-fiennes tag-rami-malek tag-review-2 tag-reviews">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/review-no-time-to-die/154269/" title="Review: No Time to Die &#8211; 008 out of 10 &#8230;">
				<img width="300" height="168" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/notimetodie.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="No Time to Die" loading="lazy" srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/notimetodie.jpg?w=1039&amp;ssl=1 1039w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/notimetodie.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/notimetodie.jpg?resize=560%2C314&amp;ssl=1 560w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="139840" data-permalink="https://nerdvanamedia.com/movies/no-time-to-die-james-bond-trailer/139839/attachment/notimetodie/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/notimetodie.jpg?fit=1039%2C582&amp;ssl=1" data-orig-size="1039,582" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="No Time to Die" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/notimetodie.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/notimetodie.jpg?fit=1039%2C582&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/review-no-time-to-die/154269/">Review: No Time to Die &#8211; 008 out of 10 &#8230;</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-154158 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-american-carnage tag-andy-serkis tag-carnage tag-cletus-kasady tag-film-review tag-film-reviews tag-frances-barrison tag-kelly-marcel tag-marvel tag-michelle-williams tag-movie-review-2 tag-movie-review tag-naomie-harris tag-review-2 tag-reviews tag-shriek tag-spider-man tag-tom-hardy tag-venom tag-venom-let-there-be-carnage tag-woody-harrelson">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/venom-let-there-be-carnage-review/154158/" title="Venom: Let There Be Carnage (REVIEW)">
				<img width="300" height="168" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/09/VLTBC_04.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Venom: Let There Be Carnage" loading="lazy" srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/09/VLTBC_04.jpg?resize=470%2C264&amp;ssl=1 470w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/09/VLTBC_04.jpg?resize=640%2C359&amp;ssl=1 640w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/09/VLTBC_04.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/09/VLTBC_04.jpg?resize=414%2C232&amp;ssl=1 414w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/09/VLTBC_04.jpg?resize=215%2C120&amp;ssl=1 215w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="154161" data-permalink="https://nerdvanamedia.com/movies/venom-let-there-be-carnage-review/154158/attachment/vltbc_04/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/09/VLTBC_04.jpg?fit=700%2C359&amp;ssl=1" data-orig-size="700,359" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Venom: Let There Be Carnage" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/09/VLTBC_04.jpg?fit=300%2C154&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/09/VLTBC_04.jpg?fit=700%2C359&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/venom-let-there-be-carnage-review/154158/">Venom: Let There Be Carnage (REVIEW)</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-153550 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-andrew-lanham tag-awkwafina tag-dave-callaham tag-destin-daniel-cretton tag-disney tag-film-review tag-film-reviews tag-florian-munteanu tag-jim-starlin tag-marvel tag-marvel-cinematic-universe tag-marvel-movies tag-marvel-studios tag-marvel-universe tag-master-of-kung-fu tag-mcu tag-menger-zhang tag-michelle-yeoh tag-movie-review-2 tag-razor-fist tag-review-2 tag-reviews tag-shang-chi tag-shang-chi-and-the-legend-of-the-ten-rings tag-shang-chi-master-of-kung-fu tag-steve-englehart tag-tony-chiu-wai-leung">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/shang-chi-and-the-legend-of-the-ten-rings-spoiler-free-review/153550/" title="Shang-Chi and the Legend of the Ten Rings (spoiler-free review)">
				<img width="300" height="168" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/shangchi_03.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Shang-Chi and the Legend of the Ten Rings" loading="lazy" srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/shangchi_03.jpg?resize=990%2C556&amp;ssl=1 990w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/shangchi_03.jpg?resize=1320%2C742&amp;ssl=1 1320w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/shangchi_03.jpg?resize=470%2C264&amp;ssl=1 470w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/shangchi_03.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/shangchi_03.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/shangchi_03.jpg?resize=414%2C232&amp;ssl=1 414w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/shangchi_03.jpg?resize=215%2C120&amp;ssl=1 215w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/shangchi_03.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="153553" data-permalink="https://nerdvanamedia.com/movies/shang-chi-and-the-legend-of-the-ten-rings-spoiler-free-review/153550/attachment/shangchi_03/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/shangchi_03.jpg?fit=1500%2C998&amp;ssl=1" data-orig-size="1500,998" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9Marvel Studios 2021. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shang-Chi and the Legend of the Ten Rings" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/shangchi_03.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/shangchi_03.jpg?fit=1200%2C798&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/shang-chi-and-the-legend-of-the-ten-rings-spoiler-free-review/153550/">Shang-Chi and the Legend of the Ten Rings (spoiler-free review)</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-153482 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-ben-collins tag-david-bruckner tag-evan-jonigkeit tag-film-review tag-film-reviews tag-luke-piotrowski tag-movie-review-2 tag-movie-review tag-rebecca-hall tag-review-2 tag-reviews tag-sarah-goldberg tag-vondie-curtis-hall">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/the-night-house-review/153482/" title="The Night House needs a goofy Great Dane">
				<img width="300" height="168" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/the-light-house-feature.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="The Light House" loading="lazy" srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/the-light-house-feature.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/the-light-house-feature.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/the-light-house-feature.jpg?resize=990%2C557&amp;ssl=1 990w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/the-light-house-feature.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/the-light-house-feature.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/the-light-house-feature.jpg?resize=414%2C232&amp;ssl=1 414w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/the-light-house-feature.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/the-light-house-feature.jpg?resize=560%2C315&amp;ssl=1 560w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="153487" data-permalink="https://nerdvanamedia.com/the-light-house-feature/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/the-light-house-feature.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Light House" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/the-light-house-feature.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/the-light-house-feature.jpg?fit=1200%2C675&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/the-night-house-review/153482/">The Night House needs a goofy Great Dane</a></h2>
			</div>

	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://www.evermorenevermore.com" target="_blank" rel="noopener" class="fa fa-link"></a><a href="https://twitter.com/bob_leeper" target="_blank" rel="noopener" class="fa fa-twitter"></a></div><div class="herald-mod-actions"><a href="https://nerdvanamedia.com/author/bobleeper/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/88a53f962059ddaefe39c744347ff6b9?s=140&#038;r=pg' srcset='https://secure.gravatar.com/avatar/88a53f962059ddaefe39c744347ff6b9?s=280&#038;r=pg 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Bob Leeper</h4>
			<p>Bob Leeper is the co-owner and manager of "Arizona’s Pop Culture and Alternative Art Network," <a href="http://www.evermorenevermore.com/">Evermore Nevermore.</a> He is the co-creator of the pop culture events <a href="http://steampunkstreet.com/steampunk/">Steampunk Street</a> and ENCREDICON, and is a member of the <a href="http://www.phoenixfilmcriticssociety.org/">Phoenix Film Critics Society.</a> He also curates the Facebook fan site <a href="https://www.facebook.com/thearizonacave/">The Arizona Cave – AZ Fans of Edgar Rice Burroughs,</a> and is one of the few brave and bold fans of Jar Jar Binks.</p>
		</div>

	</div>


</div>

			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_posts_widget-16" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-154835 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-general category-sci-fi-fantasy category-television tag-award tag-awards tag-saturn-awards tag-saturns">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/2020-saturn-award-winners-film-tv/154835/" title="Star Wars tops sci-fi film honors, TV animation at 2020 Saturn awards">
				<img width="74" height="55" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/04/anm-ff-001653_eb915114.jpeg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Ahsoka Confronts Maul in &quot;Star Wars: The Clone Wars&quot;" loading="lazy" data-attachment-id="143892" data-permalink="https://nerdvanamedia.com/television/ahsoka-confronts-maul-in-star-wars-the-clone-wars/143889/attachment/anm-ff-001653_eb915114/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/04/anm-ff-001653_eb915114.jpeg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="anm-ff-001653_eb915114" data-image-description="" data-image-caption="&lt;p&gt;Ahsoka Confronts Maul in &#8220;Star Wars: The Clone Wars&#8221; &lt;/p&gt;
" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/04/anm-ff-001653_eb915114.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/04/anm-ff-001653_eb915114.jpeg?fit=1200%2C675&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/2020-saturn-award-winners-film-tv/154835/">Star Wars tops sci-fi film honors, TV animation at 2020 Saturn awards</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-152027 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-gaming category-rpg tag-dd tag-dungeons-dragons tag-dungeons-and-dragons tag-magic tag-magic-the-gathering tag-wizards tag-wizards-of-the-coast tag-wotc">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/books/fizbans-treasury-of-dragons/152027/" title="Fizban&#8217;s Treasury brings dragons (and Dragonlance) back to D&#038;D">
				<img width="74" height="55" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/dragonborn.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="152859" data-permalink="https://nerdvanamedia.com/dragonborn/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/dragonborn.jpg?fit=800%2C518&amp;ssl=1" data-orig-size="800,518" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dragonborn" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/dragonborn.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/dragonborn.jpg?fit=800%2C518&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/books/fizbans-treasury-of-dragons/152027/">Fizban&#8217;s Treasury brings dragons (and Dragonlance) back to D&#038;D</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154598 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch tag-nintendo-switch tag-nintendo-switch-online">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/nintendo-switch-online-expansion-pack-cost/154598/" title="How much does the Nintendo Switch Online + Expansion Pack cost?">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Nintendo Switch Online + Expansion Pack SEGA Genesis wireless controller" loading="lazy" data-attachment-id="153867" data-permalink="https://nerdvanamedia.com/general/nintendo-switch-online-expansion-pack-sega-genesis-n64/153862/attachment/sega-genesis-controller-nintendo-switch/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Switch Online + Expansion Pack SEGA Genesis wireless controller" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch.jpg?fit=1200%2C675&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/nintendo-switch-online-expansion-pack-cost/154598/">How much does the Nintendo Switch Online + Expansion Pack cost?</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154696 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-bbc tag-bbc-america tag-chris-chibnall tag-doctor-who tag-halloween tag-jodie-whittaker">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/doctor-who-flux-episodes-chapter-titles/154696/" title="Doctor Who: Flux episodes to have individual chapter titles, starting with &#8216;The Halloween Apocalypse&#8217; and &#8216;War of the Sontarans&#8217;">
				<img width="74" height="55" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/doctor-who-flux.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Doctor Who: Flux" loading="lazy" data-attachment-id="154378" data-permalink="https://nerdvanamedia.com/television/doctor-who-flux/154374/attachment/doctor-who-flux-2/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/doctor-who-flux.jpg?fit=820%2C312&amp;ssl=1" data-orig-size="820,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctor Who: Flux" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/doctor-who-flux.jpg?fit=300%2C114&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/doctor-who-flux.jpg?fit=820%2C312&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/doctor-who-flux-episodes-chapter-titles/154696/">Doctor Who: Flux episodes to have individual chapter titles, starting with &#8216;The Halloween Apocalypse&#8217; and &#8216;War of the Sontarans&#8217;</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-140965 post type-post status-publish format-standard has-post-thumbnail hentry category-comics category-movies category-sci-fi-fantasy tag-arrow tag-batman tag-clark-kent tag-doctor-strange tag-facial-hair tag-green-arrow tag-holidays tag-masculinity tag-moustaches tag-movember tag-no-shave-november tag-november tag-savage-dragon tag-spider-man tag-superman">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/movember-best-superhero-moustaches/116720/" title="Celebrating Movember with the best superhero &#8216;staches">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2016/11/movember-Arrow.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="movember" loading="lazy" data-attachment-id="116723" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/movember-best-superhero-moustaches/116720/attachment/movember-arrow/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2016/11/movember-Arrow.jpg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="movember-arrow" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2016/11/movember-Arrow.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2016/11/movember-Arrow.jpg?fit=1024%2C512&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/movember-best-superhero-moustaches/116720/">Celebrating Movember with the best superhero &#8216;staches</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154814 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-cartoon tag-cartoons tag-cw tag-cw-television-network tag-scooby-doo-2 tag-scooby-doo tag-the-cw">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/cw-scooby-doo-where-are-you-now/154814/" title="CW special asks Scooby-Doo, Where Are You Now?">
				<img width="74" height="55" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/scooby-doo-where-are-you-now.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="154815" data-permalink="https://nerdvanamedia.com/television/cw-scooby-doo-where-are-you-now/154814/attachment/scooby-doo-where-are-you-now/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/scooby-doo-where-are-you-now.jpg?fit=838%2C494&amp;ssl=1" data-orig-size="838,494" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scooby-doo-where-are-you-now" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/scooby-doo-where-are-you-now.jpg?fit=300%2C177&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/scooby-doo-where-are-you-now.jpg?fit=838%2C494&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/cw-scooby-doo-where-are-you-now/154814/">CW special asks Scooby-Doo, Where Are You Now?</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154761 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-bbc tag-bbc-america tag-daleks tag-doctor-who tag-patrick-troughton">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/bbc-america-animated-evil-of-the-daleks/154761/" title="BBC America to air animated Doctor Who: Evil of the Daleks Oct. 30">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/doctor-who-evil-of-the-daleks.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Doctor Who: The Evil of the Daleks" loading="lazy" data-attachment-id="152294" data-permalink="https://nerdvanamedia.com/television/evil-of-the-daleks-animated-doctor-who/152292/attachment/doctor-who-evil-of-the-daleks/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/doctor-who-evil-of-the-daleks.jpg?fit=680%2C500&amp;ssl=1" data-orig-size="680,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctor Who: The Evil of the Daleks" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/doctor-who-evil-of-the-daleks.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/doctor-who-evil-of-the-daleks.jpg?fit=680%2C500&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/bbc-america-animated-evil-of-the-daleks/154761/">BBC America to air animated Doctor Who: Evil of the Daleks Oct. 30</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-144077 post type-post status-publish format-standard has-post-thumbnail hentry category-comics category-general tag-apache-junction tag-crime tag-maricopa-county tag-mesa">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/general/murder-trial-of-comic-store-owner-set/144077/" title="Murder trial of comic store owner set (UPDATED)">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/pexels-photo-923681.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="crime scene do not cross police tape" loading="lazy" data-attachment-id="139019" data-permalink="https://nerdvanamedia.com/pexels-photo-923681/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/pexels-photo-923681.jpg?fit=1880%2C1253&amp;ssl=1" data-orig-size="1880,1253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="crime scene do not cross police tape" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/pexels-photo-923681.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/pexels-photo-923681.jpg?fit=1200%2C800&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/general/murder-trial-of-comic-store-owner-set/144077/">Murder trial of comic store owner set (UPDATED)</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154702 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-general category-sci-fi-fantasy tag-carson-of-venus tag-edgar-rice-burroughs tag-erb tag-john-carter tag-john-carter-of-mars tag-tarzan">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/books/edgar-rice-burroughs-star-palm-springs/154702/" title="Edgar Rice Burroughs awarded a star on Palm Springs’ ‘Walk of the Stars’">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2016/09/Edgar-Rice-Burroughs-pictured-in-the-Post-in-1939.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Edgar Rice Burroughs" loading="lazy" data-attachment-id="115033" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/happy-b-day-erb-why-edgar-rice-burroughs-birthday-is-a-big-deal/115024/attachment/edgar-rice-burroughs-pictured-in-the-post-in-1939/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2016/09/Edgar-Rice-Burroughs-pictured-in-the-Post-in-1939.jpg?fit=590%2C418&amp;ssl=1" data-orig-size="590,418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Edgar Rice Burroughs, pictured in the Post in 1939" data-image-description="" data-image-caption="&lt;p&gt;Edgar Rice Burroughs&lt;br /&gt; pictured in The Saturday Evening Post (1939.)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2016/09/Edgar-Rice-Burroughs-pictured-in-the-Post-in-1939.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2016/09/Edgar-Rice-Burroughs-pictured-in-the-Post-in-1939.jpg?fit=590%2C418&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/books/edgar-rice-burroughs-star-palm-springs/154702/">Edgar Rice Burroughs awarded a star on Palm Springs’ ‘Walk of the Stars’</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154799 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-partners category-pc category-sports tag-arizona-state tag-arizona-state-university tag-asu tag-e-sports tag-esports tag-league-of-legends">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sports/asu-league-of-legends/154799/" title="ASU League of Legends enters a new era with the same winning attitude">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/2020_ROSTER.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="154805" data-permalink="https://nerdvanamedia.com/sports/asu-league-of-legends/154799/attachment/2020_roster/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/2020_ROSTER.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020_ROSTER" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/2020_ROSTER.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/10/2020_ROSTER.jpg?fit=1200%2C900&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sports/asu-league-of-legends/154799/">ASU League of Legends enters a new era with the same winning attitude</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
					<div class="herald-sticky">
				<div id="5eda9db87962c-11" class="widget 5eda9db87962c"><div class="gyofanc gyofanc-14"><div class="gyofanc-single ayofanc-7"><div class="skip-lazy"><a class="gofollow" data-track="NywxNCwxLDYw" href="http://bit.ly/samurailink" target="_top" rel="nofollow"><img src="https://nerdvanamedia.com/wp-content/uploads/2016/10/samurai300x600small.png" style="border: 1px solid black; width: 100%; max-width: 300px; display: block; margin-left: auto; margin-right: auto;" alt="Samurai Comics"></a></div></div></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-da herald-slide herald-above-footer"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-9"><div class="skip-lazy"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="2323969025"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
											<ul id="menu-social-menu-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2021 Nerdvana Media<!--. Created by <a href="#" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.--></div>
							</div>
			
									<div class="hel-c herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		<ul id="menu-footer-center" class="menu"><li id="menu-item-145547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145547"><a href="https://nerdvanamedia.com/about/">Learn</a></li>
<li id="menu-item-145165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145165"><a href="https://nerdvanamedia.com/about/contact/">Contact</a></li>
<li id="menu-item-145548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145548"><a href="https://nerdvanamedia.com/support/">Help</a></li>
</ul></nav>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '728', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6506466664385944">
</amp-auto-ads>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='jetpack-block-rating-star-css'  href='https://c0.wp.com/p/jetpack/10.2.1/_inc/blocks/rating-star/view.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"","popup_img":"","logo":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana500x90airy3a.png","logo_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2016\/05\/nerdvana90ht.png","logo_mini":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-150x23-1.png","logo_mini_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-662x100-1.png","smooth_scroll":"","trending_columns":"4","responsive_menu_more_link":"0","header_ad_responsive":"1","header_responsive_breakpoint":"1200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/herald/assets/js/min.js?ver=2.5' id='herald-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-block-rating-star-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/_inc/blocks/rating-star/view.min.js' id='jetpack-block-rating-star-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","nonce":"78a7f90084","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nerdvanamedia.com\/wp-login.php?redirect_to=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Freview-last-night-in-soho%2F154844%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gyofanc-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'108097135',post:'154844',tz:'-7',srv:'nerdvanamedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '108097135', '154844' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.638 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-10-27 10:33:23 -->

<!-- Compression = gzip -->