<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://nerdvanamedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="NOUp4wBupi86Qe_D2oIUl9vUw6HHtKaTE0gANWS35tA" />
<meta name="msvalidate.01" content="D89E637D044DD326B5C2FDC67A2B157A" />
<meta name="yandex-verification" content="af97dae0726e0842" />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Studio Ghibli Fest 2021 ends with My Neighbor Totoro</title>
	<meta name="description" content="Studio Ghibli Fest 2021 ends with the classic My Neighbor Totoro ..." />
	<link rel="canonical" href="https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Studio Ghibli Fest 2021 ends with My Neighbor Totoro" />
	<meta property="og:description" content="Studio Ghibli Fest 2021 ends with the classic My Neighbor Totoro ..." />
	<meta property="og:url" content="https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/" />
	<meta property="og:site_name" content="Nerdvana" />
	<meta property="article:publisher" content="http://www.facebook.com/nerdvanablog" />
	<meta property="article:author" content="https://www.facebook.com/jaysonpeters" />
	<meta property="article:published_time" content="2021-11-18T15:00:00+00:00" />
	<meta property="article:modified_time" content="2021-11-16T17:37:20+00:00" />
	<meta property="og:image" content="https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="574" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/jaysonpeters" />
	<meta name="twitter:site" content="@nerdvana" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jayson Peters" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nerdvanamedia.com/#organization","name":"Nerdvana Media","url":"https://nerdvanamedia.com/","sameAs":["http://www.facebook.com/nerdvanablog","https://www.instagram.com/nerdvanamedia","https://www.linkedin.com/company/nerdvanamedia/","http://www.youtube.com/nerdvanablog","http://pinterest.com/nerdvanablog","https://twitter.com/nerdvana"],"logo":{"@type":"ImageObject","@id":"https://nerdvanamedia.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/nerdvana300t.png?fit=300%2C45&ssl=1","contentUrl":"https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/nerdvana300t.png?fit=300%2C45&ssl=1","width":300,"height":45,"caption":"Nerdvana Media"},"image":{"@id":"https://nerdvanamedia.com/#logo"}},{"@type":"WebSite","@id":"https://nerdvanamedia.com/#website","url":"https://nerdvanamedia.com/","name":"Nerdvana","description":"Sci-Fi/Fantasy Media News &amp; Reviews Since 2007","publisher":{"@id":"https://nerdvanamedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nerdvanamedia.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/#primaryimage","inLanguage":"en-US","url":"https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2.jpg","contentUrl":"https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2.jpg","width":1000,"height":574,"caption":"My Neighbor Totoro (1988)"},{"@type":"WebPage","@id":"https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/#webpage","url":"https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/","name":"Studio Ghibli Fest 2021 ends with My Neighbor Totoro","isPartOf":{"@id":"https://nerdvanamedia.com/#website"},"primaryImageOfPage":{"@id":"https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/#primaryimage"},"datePublished":"2021-11-18T15:00:00+00:00","dateModified":"2021-11-16T17:37:20+00:00","description":"Studio Ghibli Fest 2021 ends with the classic My Neighbor Totoro ...","breadcrumb":{"@id":"https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/"]}]},{"@type":"BreadcrumbList","@id":"https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nerdvanamedia.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://nerdvanamedia.com/news/"},{"@type":"ListItem","position":3,"name":"Movies","item":"https://nerdvanamedia.com/movies/"},{"@type":"ListItem","position":4,"name":"Studio Ghibli Fest 2021 ends with My Neighbor Totoro"}]},{"@type":"Article","@id":"https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/#article","isPartOf":{"@id":"https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/#webpage"},"author":{"@id":"https://nerdvanamedia.com/#/schema/person/af0cbcb6a5ed947a8863c4b42d7a6496"},"headline":"Studio Ghibli Fest 2021 ends with My Neighbor Totoro","datePublished":"2021-11-18T15:00:00+00:00","dateModified":"2021-11-16T17:37:20+00:00","mainEntityOfPage":{"@id":"https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/#webpage"},"wordCount":135,"publisher":{"@id":"https://nerdvanamedia.com/#organization"},"image":{"@id":"https://nerdvanamedia.com/movies/my-neighbor-totoro-studio-ghibli-fest-2021/154240/#primaryimage"},"thumbnailUrl":"https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2.jpg","keywords":["Anime","Hayao Miyazaki","Miyazaki","My Neighbor Totoro","Studio Ghibli"],"articleSection":["Events","Movies"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://nerdvanamedia.com/#/schema/person/af0cbcb6a5ed947a8863c4b42d7a6496","name":"Jayson Peters","image":{"@type":"ImageObject","@id":"https://nerdvanamedia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=96&r=pg","contentUrl":"https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=96&r=pg","caption":"Jayson Peters"},"description":"Digital, social and print media pro. Nerdvana's founder, curator and editor.","sameAs":["http://jaysonpeters.com","https://www.facebook.com/jaysonpeters","https://www.instagram.com/jaysonnpeters/","https://www.linkedin.com/in/jaysonpeters/","https://www.pinterest.com/nerdvanamedia/","https://twitter.com/https://twitter.com/jaysonpeters","https://www.youtube.com/user/jinnetics"],"url":"https://nerdvanamedia.com/author/jaysonpeters/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Feed" href="https://nerdvanamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Comments Feed" href="https://nerdvanamedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nerdvanamedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='ugb-style-css-nodep-inline-css' type='text/css'>
/* Global typography */
.stk-block p, [data-block-type="core"] p, p[data-block-type="core"], [class*="wp-block-"] p, p[class*="wp-block-"], .ugb-main-block p, .stk-block li, [data-block-type="core"] li, li[data-block-type="core"], [class*="wp-block-"] li, li[class*="wp-block-"], .ugb-main-block li, .stk-block td, [data-block-type="core"] td, td[data-block-type="core"], [class*="wp-block-"] td, td[class*="wp-block-"], .ugb-main-block td { font-weight: ;text-transform: ; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ugb-style-css-v2-css'  href='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.0.6' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1320px;}
:root {
			--content-width: 1320px;
		}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css'  href='https://nerdvanamedia.com/wp-content/plugins/redux-framework/redux-core/extendify-sdk/public/build/extendify-utilities.css?ver=11.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?display=swap&family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://nerdvanamedia.com/wp-content/themes/herald/assets/css/min.css?ver=2.5' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://nerdvanamedia.com/wp-content/themes/herald-child/style.css?ver=2.5' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<style id='meks_ess-main-inline-css' type='text/css'>

                body .meks_ess a {
                    background: #999999 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #999999 !important;
                }
                body .meks_ess.outline a::before {
                    color: #999999 !important;
                }
                body .meks_ess.outline a {
                    border-color: #999999 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #999999 !important;
                }
            
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/nerdvanamedia.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.0.6' id='ugb-block-frontend-js-v2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.3' id='magic-liquidizer-table-js'></script>
<link rel="https://api.w.org/" href="https://nerdvanamedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nerdvanamedia.com/wp-json/wp/v2/posts/154240" /><link rel='shortlink' href='https://wp.me/p7jz0b-E7K' />
<link rel="alternate" type="application/json+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fmy-neighbor-totoro-studio-ghibli-fest-2021%2F154240%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fmy-neighbor-totoro-studio-ghibli-fest-2021%2F154240%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gyofanc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gyofanc img { height:auto; }
	.gyofanc-col { position:relative; float:left; }
	.gyofanc-col:first-child { margin-left: 0; }
	.gyofanc-col:last-child { margin-right: 0; }
	.gyofanc-2 {  width:100%; max-width:300px;  height:auto; margin: 0 auto; }
	.gyofanc-3 {  margin: 0 auto; }
	.gyofanc-5 {  margin: 0 auto; }
	.gyofanc-6 {  margin: 0 auto; }
	.gyofanc-15 { margin:0px 0px 15px 0px; }
	@media only screen and (max-width: 480px) {
		.gyofanc-col, .gyofanc-dyn, .gyofanc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.45.0" /><meta name="framework" content="Redux 4.3.3" /><style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="apple-touch-icon" href="https://nerdvanamedia.com/meta/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://nerdvanamedia.com/meta/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://nerdvanamedia.com/meta/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://nerdvanamedia.com/meta/touch-icon-ipad-retina.png">
<meta name="apple-mobile-web-app-title" content="Nerdvana"><script data-ad-client="ca-pub-6506466664385944" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="56710126741" /><!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/news-portal-pro-child/print.css" media="print">-->
<link rel="stylesheet" type="text/css" href="/wp-content/themes/herald-child/print.css" media="print"><!-- Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53125597-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53125597-1');
</script>

<!-- Amazon Mobile Popover -->
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "nerdvana09-20";
    amzn_assoc_linkid = "79ff338262d987df86c0d5be96ef3ce0";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?display=swap&family=Libre+Franklin:wght@700&display=swap" rel="stylesheet">
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://nerdvanamedia.com/?custom-css=70c459e3fe" /></head>

<body class="post-template-default single single-post postid-154240 single-format-standard wp-embed-responsive herald-v_2_5 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-highlights" class="menu"><li id="menu-item-150928" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-150928"><a href="https://nerdvanamedia.com/news/">NERDVANA:</a></li>
<li id="menu-item-145461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145461"><a href="https://nerdvanamedia.com/dungeons-and-dragons/">D&#038;D</a></li>
<li id="menu-item-145047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145047"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Star Wars</a></li>
<li id="menu-item-145044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145044"><a href="https://nerdvanamedia.com/mandalorian/">The Mandalorian</a></li>
<li id="menu-item-145056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145056"><a href="https://nerdvanamedia.com/gaming/nintendo/">Nintendo</a></li>
<li id="menu-item-145045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145045"><a href="https://nerdvanamedia.com/video-game-release-dates/">Video game dates</a></li>
<li id="menu-item-145258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145258"><a href="https://nerdvanamedia.com/about/">About Nerdvana</a></li>
<li id="menu-item-145259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145259"><a href="https://nerdvanamedia.com/about/contributors/">Contributors</a></li>
<li id="menu-item-146086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146086"><a href="https://nerdvanamedia.com/services/">Services</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="site-description">Sci-Fi/Fantasy Media News &amp; Reviews Since 2007</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-ver">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana500x90airy3a.png" alt="Nerdvana"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-da hidden-xs"><a href="#main_content"></a><div class="gyofanc gyofanc-13"><div class="gyofanc-single ayofanc-6"><div class="skip-lazy"><a class="gofollow" data-track="NiwxMywxLDYw" href="http://bit.ly/samurailink" target="_top" rel="nofollow"><img id="samhed" style="border: 0px solid black; " src="https://nerdvanamedia.com/wp-content/uploads/2016/08/samurai728x90.jpg" alt="Samurai Comics" width="728" height="90" /></a></div></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-144900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li id="menu-item-144898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li id="menu-item-144899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li id="menu-item-144901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li id="menu-item-144902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li id="menu-item-144903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li id="menu-item-144905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li id="menu-item-151158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-113784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-113785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-113786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-113787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li id="menu-item-119605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li id="menu-item-113790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	
		
	
	
						<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>		
</div>	
    	<div class="herald-da herald-slide herald-below-header"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-13"><div class="skip-lazy"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Additional box -->
<ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<a id="main_content"></a></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-154240" class="herald-single post-154240 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-movies tag-anime tag-hayao-miyazaki tag-miyazaki tag-my-neighbor-totoro tag-studio-ghibli">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">Studio Ghibli Fest 2021 ends with My Neighbor Totoro</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">31 mins ago</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://nerdvanamedia.com/author/jaysonpeters/">Jayson Peters</a></span></span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="568" src="https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="My Neighbor Totoro (1988)" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2.jpg 1000w, https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2-300x172.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2-730x419.jpg 730w, https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2-435x250.jpg 435w" sizes="(max-width: 990px) 100vw, 990px" data-attachment-id="118846" data-permalink="https://nerdvanamedia.com/events/studio-ghibli-fest-2018/124380/attachment/totoro-2/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2.jpg" data-orig-size="1000,574" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="My Neighbor Totoro (1988)" data-image-description="&lt;p&gt;My Neighbor Totoro (1988)&lt;/p&gt;
" data-image-caption="&lt;p&gt;My Neighbor Totoro (1988)&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2-300x172.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/totoro-2.jpg" /></span>
					<figure class="wp-caption-text">My Neighbor Totoro (1988)</figure>
			</div>
	
		<div class="row">

			

			<div class="col-lg-12 col-md-12 col-sm-12">
				<div class="entry-content herald-entry-content">

	
	
				<div class="herald-da herald-da-above-single"><div class="gyofanc gyofanc-6"><div class="gyofanc-single ayofanc-82"><a class="gofollow" data-track="ODIsNiwxLDYw" href="https://www.dmsguild.com/browse/pub/44/Wizards-of-the-Coast?filters=0_0_0_0_0_0_45547_0&affiliate_id=53019" target="_blank"><img src="https://nerdvanamedia.com/wp-content/uploads/2019/06/DNDinPrint-Banner-DMsGuild.png" border="0" style="border: 0px solid black; width: 100%; max-width: 728px; display: block; margin-right: auto; margin-left: auto;" alt="Classic Dungeons & Dragons back in print! - Available now @ Dungeon Masters Guild" /></a></div></div></div>
	
					<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fmy-neighbor-totoro-studio-ghibli-fest-2021%2F154240%2F&amp;t=Studio%20Ghibli%20Fest%202021%20ends%20with%20My%20Neighbor%20Totoro"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fmy-neighbor-totoro-studio-ghibli-fest-2021%2F154240%2F&amp;text=Studio%20Ghibli%20Fest%202021%20ends%20with%20My%20Neighbor%20Totoro"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fmy-neighbor-totoro-studio-ghibli-fest-2021%2F154240%2F&amp;media=https%3A%2F%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2017%2F04%2Ftotoro-2.jpg&amp;description=Studio%20Ghibli%20Fest%202021%20ends%20with%20My%20Neighbor%20Totoro"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fmy-neighbor-totoro-studio-ghibli-fest-2021%2F154240%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Studio%20Ghibli%20Fest%202021%20ends%20with%20My%20Neighbor%20Totoro&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fmy-neighbor-totoro-studio-ghibli-fest-2021%2F154240%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
		
	
<p style="font-size:18px" data-block-type="core"><strong>Studio Ghibli Fest 2021</strong> concludes with 1988&#8217;s <strong><em>My Neighbor Totoro, </em></strong>screening Dec. 5 and 9 in English and Dec. 6 in Japanese with subtitles.</p>



<p data-block-type="core">The iconic Hayao Miyazaki family favorite deals with siblings and their encounters with friendly forest spirits in rural postwar Japan during their mother’s illness.</p>



<p data-block-type="core"><a href="https://ghiblifest.com/" target="_blank" rel="noreferrer noopener">Studio Ghibli Fest 2021 </a>began in October with <strong><em><a href="https://nerdvanamedia.com/movies/spirited-away-20th-anniversary-studio-ghibli-fest/154220/">Spirited Away,&nbsp;</a></em></strong>an Academy Award-winning Miyazaki film celebrating its 20th anniversary, followed by <strong><em><a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2021-howls-moving-castle/154232/">Howl&#8217;s Moving Castle, </a></em></strong>a 2004 fantasy adventure based loosely on a novel by Diana Wynne Jones.</p><div class="gyofanc gyofanc-12"><div class="gyofanc-single ayofanc-8"><div style="display: block; clear: both; margin-top: 5px !important; margin-bottom: 15px !important; margin-right: auto; margin-left: auto;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Story -->
<ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>



<p data-block-type="core">It continued in November with 1986’s&nbsp;<strong><a href="https://nerdvanamedia.com/movies/castle-in-the-sky-studio-ghibli-fest-2021/154237/"><em>Castle in the Sky,</em>&nbsp;</a></strong>the story of a young girl who falls out of the sky and into the arms of a boy who helps her search for a floating island where a long-dead civilization promises fantastic secrets.</p>

	
			<div class="meta-tags">
			<span>Tags</span><a href="https://nerdvanamedia.com/tag/anime/" rel="tag">Anime</a> <a href="https://nerdvanamedia.com/tag/hayao-miyazaki/" rel="tag">Hayao Miyazaki</a> <a href="https://nerdvanamedia.com/tag/miyazaki/" rel="tag">Miyazaki</a> <a href="https://nerdvanamedia.com/tag/my-neighbor-totoro/" rel="tag">My Neighbor Totoro</a> <a href="https://nerdvanamedia.com/tag/studio-ghibli/" rel="tag">Studio Ghibli</a>		</div>
	
				<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fmy-neighbor-totoro-studio-ghibli-fest-2021%2F154240%2F&amp;t=Studio%20Ghibli%20Fest%202021%20ends%20with%20My%20Neighbor%20Totoro"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fmy-neighbor-totoro-studio-ghibli-fest-2021%2F154240%2F&amp;text=Studio%20Ghibli%20Fest%202021%20ends%20with%20My%20Neighbor%20Totoro"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fmy-neighbor-totoro-studio-ghibli-fest-2021%2F154240%2F&amp;media=https%3A%2F%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2017%2F04%2Ftotoro-2.jpg&amp;description=Studio%20Ghibli%20Fest%202021%20ends%20with%20My%20Neighbor%20Totoro"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fmy-neighbor-totoro-studio-ghibli-fest-2021%2F154240%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Studio%20Ghibli%20Fest%202021%20ends%20with%20My%20Neighbor%20Totoro&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fmy-neighbor-totoro-studio-ghibli-fest-2021%2F154240%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
	
				<div class="herald-da"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://nerdvanamedia.us6.list-manage.com/subscribe/post?u=4e8c3d55b0caa9ba0841108e3&amp;id=e48fb320c9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe for free updates!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Newsletters </strong>
    <ul><li><input type="checkbox" value="1" name="group[21101][1]" id="mce-group[21101]-21101-0"><label for="mce-group[21101]-21101-0">Nerdvana: Sci-fi &amp; Fantasy, Video Games, News &amp; Reviews</label></li>
<li><input type="checkbox" value="2" name="group[21101][2]" id="mce-group[21101]-21101-1"><label for="mce-group[21101]-21101-1">Pueblo (CO) Local News &amp; Events</label></li>
<li><input type="checkbox" value="4" name="group[21101][4]" id="mce-group[21101]-21101-2"><label for="mce-group[21101]-21101-2">All the Deals!</label></li>
</ul>
</div>
<p><a href="https://us6.campaign-archive.com/home/?u=4e8c3d55b0caa9ba0841108e3&id=e48fb320c9" title="View previous campaigns">View previous campaigns.</a></p>
<p>Powered by <a href="http://eepurl.com/g7KXOL" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
        <label>Marketing Permissions</label>
        <p>Nerdvana Media will use the information you provide on this form to be in touch with you and to provide updates and marketing. Please let us know all the ways you would like to hear from us:</p>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_2201"><input type="checkbox" id="gdpr_2201" name="gdpr[2201]" value="Y" class="av-checkbox "><span>Email</span> </label>
        </fieldset>
        <p>You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by contacting us at news@nerdvanamedia.com. We will treat your information with respect. For more information about our privacy practices please visit our website. By clicking below, you agree that we may process your information in accordance with these terms.</p>
    </div>
    <div class="content__gdprLegal">
        <p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank">Learn more about Mailchimp's privacy practices here.</a></p>
    </div>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4e8c3d55b0caa9ba0841108e3_e48fb320c9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!--<div id="match-mail" style="margin-bottom: 10px !important;">-->
<!--<div class="herald-mod-wrap" style="display: block !important; clear: both !important;"><div class="herald-mod-head" style="float: left; text-align: left; margin-top: 15px;"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Here and there ...</h4></div></div></div>-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9611424316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--
</div> -->
<div id="amzn-assoc-ad-98f4751a-f520-48ec-b95a-7f3e3b87cba5"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=98f4751a-f520-48ec-b95a-7f3e3b87cba5"></script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f post-154237 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-movies tag-anime tag-castle-in-the-sky tag-hayao-miyazaki tag-miyazaki tag-studio-ghibli">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/castle-in-the-sky-studio-ghibli-fest-2021/154237/" title="Castle in the Sky back on the big screen for Studio Ghibli Fest 2021">
				<img width="285" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2017/04/castle-1-e1503507134626.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Castle in the Sky (1986)" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2017/04/castle-1-e1503507134626.jpg 985w, https://nerdvanamedia.com/wp-content/uploads/2017/04/castle-1-e1503507134626-300x177.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2017/04/castle-1-e1503507134626-730x430.jpg 730w, https://nerdvanamedia.com/wp-content/uploads/2017/04/castle-1-e1503507134626-435x256.jpg 435w" sizes="(max-width: 285px) 100vw, 285px" data-attachment-id="118852" data-permalink="https://nerdvanamedia.com/events/studio-ghibli-fest-2018/124380/attachment/castle-1/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/castle-1-e1503507134626.jpg" data-orig-size="985,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Castle in the Sky (1986)" data-image-description="&lt;p&gt;Castle in the Sky (1986)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Castle in the Sky (1986)&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/castle-1-e1503507134626-300x177.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/castle-1-e1503507134626.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/castle-in-the-sky-studio-ghibli-fest-2021/154237/">Castle in the Sky back on the big screen for Studio Ghibli Fest 2021</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-154232 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-movies tag-anime tag-hayao-miyazaki tag-howls-moving-castle tag-miyazaki tag-studio-ghibli">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2021-howls-moving-castle/154232/" title="Howl&#8217;s Moving Castle back on the big screen for Studio Ghibli Fest 2021">
				<img width="300" height="162" src="https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-1.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Howl&#039;s Moving Castle (2004): Nov. 26, 2" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-1.jpg 1000w, https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-1-300x162.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-1-730x395.jpg 730w, https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-1-435x235.jpg 435w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="118848" data-permalink="https://nerdvanamedia.com/events/studio-ghibli-fest-2018/124380/attachment/howls-1/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-1.jpg" data-orig-size="1000,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Howl&#8217;s Moving Castle (2004): Nov. 26, 2" data-image-description="&lt;p&gt;Howl&#8217;s Moving Castle (2004): Nov. 26, 2&lt;/p&gt;
" data-image-caption="&lt;p&gt;Howl&#8217;s Moving Castle (2004)&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-1-300x162.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/howls-1.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2021-howls-moving-castle/154232/">Howl&#8217;s Moving Castle back on the big screen for Studio Ghibli Fest 2021</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-154220 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-movies tag-anime tag-castle-in-the-sky tag-hayao-miyazaki tag-howls-moving-castle tag-miyazaki tag-my-neighbor-totoro tag-spirited-away tag-studio-ghibli">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/spirited-away-20th-anniversary-studio-ghibli-fest/154220/" title="Studio Ghibli Fest returns with Spirited Away 20th anniversary screenings">
				<img width="300" height="162" src="https://nerdvanamedia.com/wp-content/uploads/2017/04/spirited-away.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Spirited Away (2001)" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2017/04/spirited-away.jpg 1000w, https://nerdvanamedia.com/wp-content/uploads/2017/04/spirited-away-784x420.jpg 784w, https://nerdvanamedia.com/wp-content/uploads/2017/04/spirited-away-560x302.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2017/04/spirited-away-300x162.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2017/04/spirited-away-730x394.jpg 730w, https://nerdvanamedia.com/wp-content/uploads/2017/04/spirited-away-435x235.jpg 435w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="118851" data-permalink="https://nerdvanamedia.com/events/studio-ghibli-fest-2018/124380/attachment/spirited-away-3/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/spirited-away.jpg" data-orig-size="1000,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spirited Away (2001)" data-image-description="&lt;p&gt;Spirited Away (2001)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Spirited Away (2001)&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/spirited-away-300x162.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2017/04/spirited-away.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/spirited-away-20th-anniversary-studio-ghibli-fest/154220/">Studio Ghibli Fest returns with Spirited Away 20th anniversary screenings</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-152326 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-sci-fi-fantasy category-television tag-animation tag-anime tag-disney tag-disney-plus tag-disney-2 tag-lucasfilm tag-lucasfilm-animation tag-star-wars">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/television/star-wars-visions-special-look/152326/" title="Disney+ offers special look at Star Wars: Visions anime shorts">
				<img width="300" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-visions-specia-loo-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Star Wars: Visions" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-visions-specia-loo-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-visions-specia-loo-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-visions-specia-loo-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-visions-specia-loo-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-visions-specia-loo-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-visions-specia-loo-560x315.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-visions-specia-loo.jpg 731w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="152356" data-permalink="https://nerdvanamedia.com/television/star-wars-visions-special-look/152326/attachment/star-wars-visions-specia-loo/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-visions-specia-loo.jpg" data-orig-size="731,411" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars: Visions" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-visions-specia-loo-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/07/star-wars-visions-specia-loo.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/television/star-wars-visions-special-look/152326/">Disney+ offers special look at Star Wars: Visions anime shorts</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-149774 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-nintendo category-nx category-switch category-technology category-television tag-animation tag-anime tag-cartoons tag-digital-media tag-digital-video tag-streaming">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/gaming/nintendo/funimation-anime-nintendo-switch/149774/" title="Watch anime on Nintendo Switch with Funimation app">
				<img width="300" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2020/12/Switch_Funimation_02-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Switch Funimation" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2020/12/Switch_Funimation_02-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2020/12/Switch_Funimation_02-1200x675.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2020/12/Switch_Funimation_02-990x557.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2020/12/Switch_Funimation_02-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2020/12/Switch_Funimation_02-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2020/12/Switch_Funimation_02-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2020/12/Switch_Funimation_02-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2020/12/Switch_Funimation_02-560x315.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2020/12/Switch_Funimation_02.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="149776" data-permalink="https://nerdvanamedia.com/gaming/nintendo/funimation-anime-nintendo-switch/149774/attachment/switch_funimation_02/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2020/12/Switch_Funimation_02.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Switch Funimation" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2020/12/Switch_Funimation_02-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2020/12/Switch_Funimation_02-1200x675.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/gaming/nintendo/funimation-anime-nintendo-switch/149774/">Watch anime on Nintendo Switch with Funimation app</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-143863 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-partners category-technology category-television tag-animation tag-anime tag-art">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/technology/how-to-start-a-career-in-anime-industry/143863/" title="Breaking into the industry: How to start a career in anime">
				<img width="252" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2020/04/rober-gonzalez-Ox3SuY9QbDU-unsplash.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="How to start a career in anime" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2020/04/rober-gonzalez-Ox3SuY9QbDU-unsplash.jpg 1920w, https://nerdvanamedia.com/wp-content/uploads/2020/04/rober-gonzalez-Ox3SuY9QbDU-unsplash-300x200.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2020/04/rober-gonzalez-Ox3SuY9QbDU-unsplash-1200x800.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2020/04/rober-gonzalez-Ox3SuY9QbDU-unsplash-1536x1024.jpg 1536w, https://nerdvanamedia.com/wp-content/uploads/2020/04/rober-gonzalez-Ox3SuY9QbDU-unsplash-560x373.jpg 560w" sizes="(max-width: 252px) 100vw, 252px" data-attachment-id="143864" data-permalink="https://nerdvanamedia.com/technology/how-to-start-a-career-in-anime-industry/143863/attachment/rober-gonzalez-ox3suy9qbdu-unsplash/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2020/04/rober-gonzalez-Ox3SuY9QbDU-unsplash.jpg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How to start a career in anime" data-image-description="" data-image-caption="&lt;p&gt;Photo by Rober González&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2020/04/rober-gonzalez-Ox3SuY9QbDU-unsplash-300x200.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2020/04/rober-gonzalez-Ox3SuY9QbDU-unsplash-1200x800.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/technology/how-to-start-a-career-in-anime-industry/143863/">Breaking into the industry: How to start a career in anime</a></h2>
			</div>

	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://jaysonpeters.com" target="_blank" rel="noopener" class="fa fa-link"></a><a href="https://www.facebook.com/jaysonpeters" target="_blank" rel="noopener" class="fa fa-facebook"></a><a href="https://www.instagram.com/jaysonnpeters/" target="_blank" rel="noopener" class="fa fa-instagram"></a><a href="https://www.linkedin.com/in/jaysonpeters/" target="_blank" rel="noopener" class="fa fa-linkedin"></a><a href="https://www.pinterest.com/nerdvanamedia/" target="_blank" rel="noopener" class="fa fa-pinterest"></a><a href="https://www.reddit.com/r/nerdvana/" target="_blank" rel="noopener" class="fa fa-reddit"></a><a href="https://nerdvanamedia.com/author/jaysonpeters/feed/" target="_blank" rel="noopener" class="fa fa-rss"></a><a href="https://twitter.com/jaysonpeters" target="_blank" rel="noopener" class="fa fa-twitter"></a><a href="https://www.youtube.com/user/jinnetics" target="_blank" rel="noopener" class="fa fa-youtube"></a></div><div class="herald-mod-actions"><a href="https://nerdvanamedia.com/author/jaysonpeters/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=140&#038;r=pg' srcset='https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=280&#038;r=pg 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Jayson Peters</h4>
			<p>Digital, social and print media pro. Nerdvana's founder, curator and editor.</p>
		</div>

	</div>


</div>

			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_posts_widget-16" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-155429 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-rpg tag-dd tag-digital-media tag-dungeons-dragons tag-dungeons-and-dragons tag-e-book tag-e-books tag-ebook tag-ebooks tag-ed-greenwood tag-forgotten-realms tag-pdf tag-pdfs tag-print-on-demand">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/rpg/ed-greenwood-dungeons-dragons-endless-stair/155429/" title="Forgotten Realms creator Ed Greenwood&#8217;s first D&#038;D RPG book is back in print">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2021/11/Dungeons-and-Dragons-CM8-The-Endless-Stair-1-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Dungeons and Dragons CM8 The Endless Stair" loading="lazy" data-attachment-id="155435" data-permalink="https://nerdvanamedia.com/gaming/rpg/ed-greenwood-dungeons-dragons-endless-stair/155429/attachment/dungeons-and-dragons-cm8-the-endless-stair-1/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/Dungeons-and-Dragons-CM8-The-Endless-Stair-1.jpg" data-orig-size="535,392" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dungeons and Dragons CM8 The Endless Stair" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/Dungeons-and-Dragons-CM8-The-Endless-Stair-1-300x220.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/Dungeons-and-Dragons-CM8-The-Endless-Stair-1.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/rpg/ed-greenwood-dungeons-dragons-endless-stair/155429/">Forgotten Realms creator Ed Greenwood&#8217;s first D&#038;D RPG book is back in print</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-155409 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-pc category-playstation-4 category-playstation-5 category-xbox-series-x tag-14222 tag-action tag-deep-silver-volition tag-delay tag-horizon-forbidden-west tag-playstation-4-2 tag-playstation-5 tag-saints-row tag-sifu tag-xbox-series-x">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/saints-row-delayed-until-august-2022/155409/" title="&#8216;Saints Row&#8217; delayed until August 2022">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="155410" data-permalink="https://nerdvanamedia.com/gaming/saints-row-delayed-until-august-2022/155409/attachment/05-saints_row_self_made_lineup_4k/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K.jpg" data-orig-size="768,432" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="05.SAINTS_ROW_Self_Made_Lineup_4K" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/saints-row-delayed-until-august-2022/155409/">&#8216;Saints Row&#8217; delayed until August 2022</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-155406 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-benedict-cumberbatch tag-doctor-strange tag-marvel-cinematic-universe tag-marvel-studios tag-mcu tag-spider-man tag-tom-holland">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/spider-man-no-way-home-trailer/155406/" title="Spider-Man: No Way Home trailer shakes up the web">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2021/11/Spider-Man-No-Way-Home-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="155424" data-permalink="https://nerdvanamedia.com/movies/spider-man-no-way-home-trailer/155406/attachment/spider-man-no-way-home-2/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/Spider-Man-No-Way-Home.jpg" data-orig-size="681,383" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spider-Man-No-Way-Home" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/Spider-Man-No-Way-Home-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/Spider-Man-No-Way-Home.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/spider-man-no-way-home-trailer/155406/">Spider-Man: No Way Home trailer shakes up the web</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154696 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-bbc tag-bbc-america tag-chris-chibnall tag-doctor-who tag-halloween tag-jodie-whittaker">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/doctor-who-flux-episodes-chapter-titles/154696/" title="Doctor Who: Flux episodes have individual chapter titles &#8211; see all 6 now">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2021/10/doctor-who-flux-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Doctor Who: Flux" loading="lazy" data-attachment-id="154378" data-permalink="https://nerdvanamedia.com/television/doctor-who-flux/154374/attachment/doctor-who-flux-2/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/10/doctor-who-flux.jpg" data-orig-size="820,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctor Who: Flux" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/10/doctor-who-flux-300x114.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/10/doctor-who-flux.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/doctor-who-flux-episodes-chapter-titles/154696/">Doctor Who: Flux episodes have individual chapter titles &#8211; see all 6 now</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-155384 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-audio tag-audio-drama tag-audio-dramas tag-big-finish tag-big-finish-productions tag-doctor-who tag-ingrid-oliver tag-jemma-redgrave tag-tom-baker">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/unit-nemesis-between-two-worlds/155384/" title="UNIT: Nemesis &#8211; Between Two Worlds launches new Doctor Who audio spinoff saga">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2021/11/UNITNS09NEM1_betweentwoworlds_crop-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="UNIT: Nemesis – Between Two Worlds is the first of four box sets that will ultimately span 16 episodes and two years ..." loading="lazy" data-attachment-id="155381" data-permalink="https://nerdvanamedia.com/unitns09nem1_betweentwoworlds_crop/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/UNITNS09NEM1_betweentwoworlds_crop.jpg" data-orig-size="1255,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UNIT: Nemesis – Between Two Worlds is the first of four box sets that will ultimately span 16 episodes and two years &#8230;" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/UNITNS09NEM1_betweentwoworlds_crop-300x161.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/UNITNS09NEM1_betweentwoworlds_crop-1200x645.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/unit-nemesis-between-two-worlds/155384/">UNIT: Nemesis &#8211; Between Two Worlds launches new Doctor Who audio spinoff saga</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154368 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-amazon-prime-video tag-the-expanse">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/expanse-season-6-trailer/154368/" title="Watch the Expanse Season 6 trailer">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2021/11/expanse-season-6-74x55.jpeg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="155405" data-permalink="https://nerdvanamedia.com/television/expanse-season-6-trailer/154368/attachment/expanse-season-6/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/expanse-season-6.jpeg" data-orig-size="1200,629" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="expanse-season-6" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/expanse-season-6-300x157.jpeg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/expanse-season-6.jpeg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/expanse-season-6-trailer/154368/">Watch the Expanse Season 6 trailer</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154415 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-technology category-television tag-dungeons-dragons tag-dungeons-and-dragons tag-g4 tag-g4tv">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/g4-tv-november-2021/154415/" title="G4 returns to television">
				<img width="52" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2012/05/g4.png" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="71660" data-permalink="https://nerdvanamedia.com/gaming/will-the-last-one-at-g4-please-turn-off-the-lights/71658/attachment/g4/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2012/05/g4.png" data-orig-size="300,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="g4" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2012/05/g4-281x300.png" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2012/05/g4.png" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/g4-tv-november-2021/154415/">G4 returns to television</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154951 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-audio tag-audio-drama tag-audio-dramas tag-big-finish tag-big-finish-productions tag-doctor-who tag-fifth-doctor tag-janet-fielding tag-matthew-waterhouse tag-peter-davison tag-sarah-sutton">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/doctor-who-fifth-doctor-adventures-forty-volume-1/154951/" title="Trailer, cover art and story details for Doctor Who &#8211; The Fifth Doctor Adventures: Forty Volume 1">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2021/11/DW5DSP02FORTY1_slipcase_crop-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="154953" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/doctor-who-fifth-doctor-adventures-forty-volume-1/154951/attachment/dw5dsp02forty1_slipcase_crop/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/DW5DSP02FORTY1_slipcase_crop.jpg" data-orig-size="1204,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DW5DSP02FORTY1_slipcase_crop" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/DW5DSP02FORTY1_slipcase_crop-300x168.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/DW5DSP02FORTY1_slipcase_crop-1200x673.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/doctor-who-fifth-doctor-adventures-forty-volume-1/154951/">Trailer, cover art and story details for Doctor Who &#8211; The Fifth Doctor Adventures: Forty Volume 1</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154363 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-gaming category-rpg tag-dd tag-dd-beyond tag-dungeons-dragons tag-dungeons-and-dragons tag-wizards tag-wizards-of-the-coast tag-wotc">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/rpg/fizban-strixhaven-book-delays/154363/" title="D&#038;D Strixhaven books delayed">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2021/06/strixhaven-curriculum-of-chaos-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Strixhaven: Curriculum of Chaos" loading="lazy" data-attachment-id="152013" data-permalink="https://nerdvanamedia.com/strixhaven-curriculum-of-chaos/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/06/strixhaven-curriculum-of-chaos.jpg" data-orig-size="1200,792" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Strixhaven: Curriculum of Chaos" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/06/strixhaven-curriculum-of-chaos-300x198.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/06/strixhaven-curriculum-of-chaos.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/rpg/fizban-strixhaven-book-delays/154363/">D&#038;D Strixhaven books delayed</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-134893 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-highlights category-sci-fi-fantasy">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/darth-plagueis-book-star-wars-legends-canon/" title="Is Star Wars&#8217; Darth Plagueis book canon?">
				<img width="74" height="37" src="https://nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Star Wars: Darth Plagueis" loading="lazy" data-attachment-id="128707" data-permalink="https://nerdvanamedia.com/darth-plagueis-book-star-wars-legends-canon/attachment/darth-plagueis-book-crop/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars: Darth Plagueis" data-image-description="&lt;p&gt;Star Wars: Darth Plagueis&lt;/p&gt;
" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop-300x150.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop-1024x512.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/darth-plagueis-book-star-wars-legends-canon/">Is Star Wars&#8217; Darth Plagueis book canon?</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
					<div class="herald-sticky">
				<div id="5eda9db87962c-11" class="widget 5eda9db87962c"><div class="gyofanc gyofanc-14"><div class="gyofanc-single ayofanc-7"><div class="skip-lazy"><a class="gofollow" data-track="NywxNCwxLDYw" href="http://bit.ly/samurailink" target="_top" rel="nofollow"><img src="https://nerdvanamedia.com/wp-content/uploads/2016/10/samurai300x600small.png" style="border: 1px solid black; width: 100%; max-width: 300px; display: block; margin-left: auto; margin-right: auto;" alt="Samurai Comics"></a></div></div></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-da herald-slide herald-above-footer"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-216"><div class="skip-lazy"><a href="https://www.dmsguild.com/browse.php?filters=100084&site=dmg&src=van_richten?&affiliate_id=53019"><img src="https://www.dmsguild.com/themes/dmg/images/DMG-VRbanner.png" border="0" alt="" style="width: 100%; max-width: 728px; display: block; margin-right: auto; margin-left: auto;" /></a></div></div></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
											<ul id="menu-social-menu-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2021 Nerdvana Media<!--. Created by <a href="#" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.--></div>
							</div>
			
									<div class="hel-c herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		<ul id="menu-footer-center" class="menu"><li id="menu-item-145547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145547"><a href="https://nerdvanamedia.com/about/">Learn</a></li>
<li id="menu-item-145165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145165"><a href="https://nerdvanamedia.com/about/contact/">Contact</a></li>
<li id="menu-item-145548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145548"><a href="https://nerdvanamedia.com/support/">Help</a></li>
</ul></nav>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '728', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6506466664385944">
</amp-auto-ads><script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"","popup_img":"","logo":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana500x90airy3a.png","logo_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2016\/05\/nerdvana90ht.png","logo_mini":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-150x23-1.png","logo_mini_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-662x100-1.png","smooth_scroll":"","trending_columns":"4","responsive_menu_more_link":"0","header_ad_responsive":"1","header_responsive_breakpoint":"1200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/herald/assets/js/min.js?ver=2.5' id='herald-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gyofanc-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'108097135',post:'154240',tz:'-7',srv:'nerdvanamedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '108097135', '154240' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.650 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-11-18 08:31:01 -->

<!-- Compression = gzip -->