<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://nerdvanamedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="NOUp4wBupi86Qe_D2oIUl9vUw6HHtKaTE0gANWS35tA" />
<meta name="msvalidate.01" content="D89E637D044DD326B5C2FDC67A2B157A" />
<meta name="yandex-verification" content="af97dae0726e0842" />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nerdvana’s Critic’s Review: Hitman’s Wife’s Bodyguard</title>
	<meta name="description" content="The Hitman’s Wife’s Bodyguard has several big laughs, a few surprises, and is even slightly better than the original film." />
	<link rel="canonical" href="https://nerdvanamedia.com/movies/hitmans-wifes-bodyguard-review/152088/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nerdvana’s Critic’s Review: Hitman’s Wife’s Bodyguard" />
	<meta property="og:description" content="The Hitman’s Wife’s Bodyguard has several big laughs, a few surprises, and is even slightly better than the original film." />
	<meta property="og:url" content="https://nerdvanamedia.com/movies/hitmans-wifes-bodyguard-review/152088/" />
	<meta property="og:site_name" content="Nerdvana" />
	<meta property="article:publisher" content="http://www.facebook.com/nerdvanablog" />
	<meta property="article:published_time" content="2021-06-15T15:17:00+00:00" />
	<meta property="article:modified_time" content="2021-06-15T18:58:24+00:00" />
	<meta property="og:image" content="https://nerdvanamedia.com/wp-content/uploads/2021/06/hitman-wife-bodyguard-01.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/bob_leeper" />
	<meta name="twitter:site" content="@nerdvana" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bob Leeper" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Feed" href="https://nerdvanamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Comments Feed" href="https://nerdvanamedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nerdvanamedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ugb-style-css-css'  href='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks.css?ver=2.17.0' type='text/css' media='all' />
<style id='ugb-style-css-inline-css' type='text/css'>
:root {
			--content-width: 1320px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-deprecated-css'  href='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks_deprecated.css?ver=2.17.0' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.9942' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<style id='ugb-style-global-typography-inline-css' type='text/css'>
/* Global typography */
.entry-content .ugb-main-block p, .entry-content [data-block-type="core"] p, .entry-content p[data-block-type="core"], .entry-content [class*="wp-block-"] p, .entry-content p[class*="wp-block-"], .entry-content .ugb-main-block li, .entry-content [data-block-type="core"] li, .entry-content li[data-block-type="core"], .entry-content [class*="wp-block-"] li, .entry-content li[class*="wp-block-"], .entry-content .ugb-main-block td, .entry-content [data-block-type="core"] td, .entry-content td[data-block-type="core"], .entry-content [class*="wp-block-"] td, .entry-content td[class*="wp-block-"] { font-weight: ;text-transform: ; }
</style>
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?display=swap&family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://nerdvanamedia.com/wp-content/themes/herald/assets/css/min.css?ver=2.4' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://nerdvanamedia.com/wp-content/themes/herald-child/style.css?ver=2.4' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<style id='meks_ess-main-inline-css' type='text/css'>

                body .meks_ess a {
                    background: #999999 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #999999 !important;
                }
                body .meks_ess.outline a::before {
                    color: #999999 !important;
                }
                body .meks_ess.outline a {
                    border-color: #999999 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #999999 !important;
                }
            
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/nerdvanamedia.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks.js?ver=2.17.0' id='ugb-block-frontend-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.9942' id='events-manager-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.3' id='magic-liquidizer-table-js'></script>
<link rel="https://api.w.org/" href="https://nerdvanamedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nerdvanamedia.com/wp-json/wp/v2/posts/152088" /><link rel='shortlink' href='https://wp.me/p7jz0b-Dz2' />
<link rel="alternate" type="application/json+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gyofanc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gyofanc img { height:auto; }
	.gyofanc-col { position:relative; float:left; }
	.gyofanc-col:first-child { margin-left: 0; }
	.gyofanc-col:last-child { margin-right: 0; }
	.gyofanc-2 {  width:100%; max-width:300px;  height:auto; margin: 0 auto; }
	.gyofanc-3 {  margin: 0 auto; }
	.gyofanc-5 {  margin: 0 auto; }
	.gyofanc-6 {  margin: 0 auto; }
	.gyofanc-14 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gyofanc-col, .gyofanc-dyn, .gyofanc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.34.0" /><meta name="framework" content="Redux 4.1.26" />
<style type="text/css" media="all">

</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="apple-touch-icon" href="https://nerdvanamedia.com/meta/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://nerdvanamedia.com/meta/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://nerdvanamedia.com/meta/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://nerdvanamedia.com/meta/touch-icon-ipad-retina.png">
<meta name="apple-mobile-web-app-title" content="Nerdvana"><script data-ad-client="ca-pub-6506466664385944" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="56710126741" /><!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/news-portal-pro-child/print.css" media="print">-->
<link rel="stylesheet" type="text/css" href="/wp-content/themes/herald-child/print.css" media="print"><!-- Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53125597-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53125597-1');
</script>

<!-- Amazon Mobile Popover -->
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "nerdvana09-20";
    amzn_assoc_linkid = "79ff338262d987df86c0d5be96ef3ce0";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6506466664385944","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				@media (max-width: 1249px) and (min-width: 991px){
.hidden-xs {
    display: block!important;
}
}


@media (max-width: 468px){
.entry-header h1 { font-size: 2.75rem; }
.entry-content h2 { font-size: 2.5rem !important; }
.entry-content h3 { font-size: 2rem !important; }
.entry-content h4 { font-size: 1.75rem !important; }
.entry-content h5 { font-size: 1.5rem !important; }
.entry-content h6 { font-size: 1.25rem !important; }
.header-mobile-ad { width: 100% !important; margin: 50.5px auto 0 !important; display: inline-block !important; position: relative; }
.meta-category.meta-small { display: none; }
/* #herald-section-0 { margin-top: -6rem; }
.herald-single { margin-top: -6rem; } */
}

/*hide top stories heading and date/summary on mobile  */
@media (max-width: 767px){
/* div#herald-module-0-0 .herald-mod-head { display: none !important; } */
div#herald-module-0-1 .herald-mod-head { display: none !important; }
div.herald-below-header { display: none !important;}
.header-mobile-ad { width: 100%; margin: 50.5px auto 0 !important; }
/* #herald-section-0 { margin-top: -6rem; }
.herald-single { margin-top: -6rem; } */
} 

img#samhed { border: 1px solid black !important; }


.redux-container .redux-main .hide {
    display: revert;
}

/*
.header-mobile-da { width: 100%;  } */
/*
@media (max-width: 375px){
.herald-da {
    max-width: 375px;
    width: 100%;
}
}
*/
@media (max-width: 375px){
.herald-da {
    max-width: 375px;
    width: 100%;
    }
.header-mobile-da {
    margin: 50px auto -28px!important;
}
}

#footer > div > div > div > div > div.hel-l.herald-go-hor { justify-content: center !important; }			</style>
		</head>

<body class="post-template-default single single-post postid-152088 single-format-standard wp-embed-responsive herald-v_2_4 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-highlights" class="menu"><li id="menu-item-150928" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-150928"><a href="https://nerdvanamedia.com/news/">NERDVANA:</a></li>
<li id="menu-item-145461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145461"><a href="https://nerdvanamedia.com/dungeons-and-dragons/">D&#038;D</a></li>
<li id="menu-item-145047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145047"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Star Wars</a></li>
<li id="menu-item-145044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145044"><a href="https://nerdvanamedia.com/mandalorian/">The Mandalorian</a></li>
<li id="menu-item-145056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145056"><a href="https://nerdvanamedia.com/gaming/nintendo/">Nintendo</a></li>
<li id="menu-item-145045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145045"><a href="https://nerdvanamedia.com/video-game-release-dates/">Video game dates</a></li>
<li id="menu-item-145258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145258"><a href="https://nerdvanamedia.com/about/">About Nerdvana</a></li>
<li id="menu-item-145259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145259"><a href="https://nerdvanamedia.com/about/contributors/">Contributors</a></li>
<li id="menu-item-146086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146086"><a href="https://nerdvanamedia.com/services/">Services</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="site-description">Sci-Fi/Fantasy Media News &amp; Reviews Since 2007</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-ver">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana500x90airy3a.png" alt="Nerdvana"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-da hidden-xs"><a href="#main_content"></a><div class="gyofanc gyofanc-13"><div class="gyofanc-single ayofanc-6"><div class="skip-lazy"><a class="gofollow" data-track="NiwxMywxLDYw" href="http://bit.ly/samurailink" target="_top" rel="nofollow"><img id="samhed" style="border: 0px solid black; " src="https://nerdvanamedia.com/wp-content/uploads/2016/08/samurai728x90.jpg" alt="Samurai Comics" width="728" height="90" /></a></div></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-144900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li id="menu-item-144898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li id="menu-item-144899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li id="menu-item-144901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li id="menu-item-144902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li id="menu-item-144903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li id="menu-item-151158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a><li id="menu-item-144905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-113784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-113785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-113786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-113787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li id="menu-item-119605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li id="menu-item-113790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a></ul>	
		
	
	
						<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>		
</div>	
    	<div class="herald-da herald-slide herald-below-header"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-13"><div class="skip-lazy"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Additional box -->
<ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<a id="main_content"></a></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container">

			<article id="post-152088" class="herald-single post-152088 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-brandon-murphy tag-film-review tag-hitmans-bodyguard tag-hitmans-wifes-bodyguard tag-morgan-freeman tag-movie-review-2 tag-patrick-hughes tag-review-2 tag-ryan-reynolds tag-salma-hayek tag-samuel-l-jackson tag-tom-oconnor-2">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">Nerdvana’s Critic’s Review: Hitman’s Wife’s Bodyguard</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">13 hours ago</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://nerdvanamedia.com/author/bobleeper/">Bob Leeper</a></span></span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="557" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/hitman-wife-bodyguard-01.jpg?fit=990%2C557&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="Hitman&#039;s Wife&#039;s Bodyguard" loading="lazy" srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/hitman-wife-bodyguard-01.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/hitman-wife-bodyguard-01.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/hitman-wife-bodyguard-01.jpg?resize=990%2C557&amp;ssl=1 990w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/hitman-wife-bodyguard-01.jpg?resize=470%2C264&amp;ssl=1 470w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/hitman-wife-bodyguard-01.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/hitman-wife-bodyguard-01.jpg?resize=414%2C232&amp;ssl=1 414w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/hitman-wife-bodyguard-01.jpg?resize=215%2C120&amp;ssl=1 215w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/hitman-wife-bodyguard-01.jpg?resize=560%2C315&amp;ssl=1 560w" sizes="(max-width: 990px) 100vw, 990px" data-attachment-id="152090" data-permalink="https://nerdvanamedia.com/movies/hitmans-wifes-bodyguard-review/152088/attachment/hitman-wife-bodyguard-01/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/hitman-wife-bodyguard-01.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hitmans-wifes-bodyguard-01" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/hitman-wife-bodyguard-01.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/hitman-wife-bodyguard-01.jpg?fit=1200%2C675&amp;ssl=1" /></span>
					<figure class="wp-caption-text">Images Copyright © 2021 Lions Gate Entertainment Inc. All Rights Reserved.</figure>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-right">

				
		<div class="entry-meta-wrapper entry-meta-wrapper-sticky">

		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/88a53f962059ddaefe39c744347ff6b9?s=80&#038;d=wp_user_avatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/88a53f962059ddaefe39c744347ff6b9?s=160&#038;d=wp_user_avatar&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>				
				<a class="herald-author-name" href="https://nerdvanamedia.com/author/bobleeper/">Bob Leeper</a>

													<a class="herald-author-twitter" href="https://twitter.com/bob_leeper" target="_blank" rel="noopener">bob_leeper</a>				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">13 hours ago</span></div><div class="meta-item herald-rtime">2 Min Read</div></div>
		
						<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			<div class="meks_ess transparent no-labels"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F&amp;t=Nerdvana%E2%80%99s%20Critic%E2%80%99s%20Review%3A%20Hitman%E2%80%99s%20Wife%E2%80%99s%20Bodyguard"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F&amp;text=Nerdvana%E2%80%99s%20Critic%E2%80%99s%20Review%3A%20Hitman%E2%80%99s%20Wife%E2%80%99s%20Bodyguard"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2021%2F06%2Fhitman-wife-bodyguard-01.jpg%3Ffit%3D1200%252C675%26amp%3Bssl%3D1&amp;description=Nerdvana%E2%80%99s%20Critic%E2%80%99s%20Review%3A%20Hitman%E2%80%99s%20Wife%E2%80%99s%20Bodyguard"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Nerdvana%E2%80%99s%20Critic%E2%80%99s%20Review%3A%20Hitman%E2%80%99s%20Wife%E2%80%99s%20Bodyguard&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F" class="meks_ess-item  socicon-mail prevent-share-popup"><span>Email</span></a></div>				 	</div>
	</ul>
		
					<div class="meta-ad"><div class="gyofanc gyofanc-10"><div class="gyofanc-single ayofanc-177"><div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "audiblefreetrial";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "20";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "0P8CRH82WZ1FYEDTJF82";
	amzn_assoc_width = "120";
	amzn_assoc_height = "90";
	amzn_assoc_tracking_id = "nerdvana09-20";
	amzn_assoc_linkid = "5737919056a539605fc768106d2d5489";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div></div></div></div>
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
				<div class="herald-da herald-da-above-single"><div class="gyofanc gyofanc-6"><div class="gyofanc-single ayofanc-184"><div class="nvmobad"><a class="gofollow" data-track="MTg0LDYsMSw2MA==" href="https://www.dmsguild.com/browse.php?filters=0_100023_0_0_0_0_0_0&src=fid100023&affiliate_id=53019" target="_blank"><img src="https://www.dmsguild.com/themes/dmg/images/DMsGuild-PromoBox_ROF.jpg" border="0" style="width: 100%; max-width: 728px;" alt="Current D&D Campaign Adventures - Icewind Dale: Rime of the Frostmaiden" /></a></div></div></div></div>
	
					<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F&amp;t=Nerdvana%E2%80%99s%20Critic%E2%80%99s%20Review%3A%20Hitman%E2%80%99s%20Wife%E2%80%99s%20Bodyguard"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F&amp;text=Nerdvana%E2%80%99s%20Critic%E2%80%99s%20Review%3A%20Hitman%E2%80%99s%20Wife%E2%80%99s%20Bodyguard"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2021%2F06%2Fhitman-wife-bodyguard-01.jpg%3Ffit%3D1200%252C675%26amp%3Bssl%3D1&amp;description=Nerdvana%E2%80%99s%20Critic%E2%80%99s%20Review%3A%20Hitman%E2%80%99s%20Wife%E2%80%99s%20Bodyguard"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Nerdvana%E2%80%99s%20Critic%E2%80%99s%20Review%3A%20Hitman%E2%80%99s%20Wife%E2%80%99s%20Bodyguard&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F" class="meks_ess-item  socicon-mail prevent-share-popup"><span>Email</span></a></div>	</div>
		
	
<p style="font-size:18px" data-block-type="core">Bodyguard Michael Bryce (Ryan Reynolds) and Hitman Darius Kincaid (Samuel L. Jackson) and Darius Kincaid’s wife (Salma Hayek) are all back together again in the sequel to 2017’s <a href="https://nerdvanamedia.com/movies/review-hitmans-bodyguard/121466/" target="_blank" rel="noreferrer noopener"><em>The Hitman’s Bodyguard</em></a>.</p>


<div class="wp-block-jetpack-rating-star" style="text-align:left" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><p><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span></p><span style="display: none;" itemprop="worstRating" content="0.5"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" itemprop="bestRating" content="10"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24">
	<path class="is-rating-unfilled" fill="currentColor" stroke="currentColor" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span itemprop="ratingValue" class="screen-reader-text" content="7">Rating: 7 out of 10.</span></div>


<p data-block-type="core">Has it really been four-years since the summer of 17? Yes, it has. Could we have waited an additional four-years (or even forty-years) for this film? Yeah, I think we could have made it. Nevertheless, the <strong><em>Hitman’s Wife’s Bodyguard </em></strong>has several big laughs, a few surprises, and is even slightly better than the original film.</p>



<p data-block-type="core">In fact, if <em>Hitman’s Wife’s Bodyguard</em> had just had less “<em>Hitman</em>” it would have been a substantially better film. Jackson’s mother-effing shtick is really starting to show its age, while on the other hand Salma Hayek and Ryan Reynolds had great and often hilarious chemistry together and I’d watch a movie with just them in it anytime.</p><div class="gyofanc gyofanc-12"><div class="gyofanc-single ayofanc-8"><div style="display: block; clear: both; margin-top: 5px !important; margin-bottom: 15px !important; margin-right: auto; margin-left: auto;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Story -->
<ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>



<p data-block-type="core">The story? Just like the first movie, there is not much to it. It’s basically a seventies-styled James Bond script, but with Antonio Banderas sleep-walking his way through the role of the stereotypical globe-trotting villain. It’s all just an excuse to set-up violent (but mostly humorous) action-sequences.</p>



<p data-block-type="core">Morgan Freeman makes an appearance in a fun and amusing role (no spoilers here); and Frank Grillo plays a mostly a worthless part as a corrupt Interpol agent (or something of that sort.) Again, the fun interaction between Reynolds and Hayek saves this movie from being a disaster.</p>



<p data-block-type="core">This sequel is directed by Patrick Hughes and written by Tom O&#8217;Connor, the same team that made the first film. Brandon Murphy and Phillip Murphy are also listed within writing credits. If you enjoyed the original movie then you are going to be more than satisfied with this latest effort. If you are a <em>Hitman’s</em> newcomer there are plenty of laughs to be had, and in this day and age that counts for a lot (just be prepared for the violence and crude language as well.)</p>

	
			<div class="meta-tags">
			<span>Tags</span><a href="https://nerdvanamedia.com/tag/brandon-murphy/" rel="tag">Brandon Murphy</a> <a href="https://nerdvanamedia.com/tag/film-review/" rel="tag">Film Review</a> <a href="https://nerdvanamedia.com/tag/hitmans-bodyguard/" rel="tag">Hitman’s Bodyguard</a> <a href="https://nerdvanamedia.com/tag/hitmans-wifes-bodyguard/" rel="tag">Hitman’s Wife’s Bodyguard</a> <a href="https://nerdvanamedia.com/tag/morgan-freeman/" rel="tag">Morgan Freeman</a> <a href="https://nerdvanamedia.com/tag/movie-review-2/" rel="tag">movie review</a> <a href="https://nerdvanamedia.com/tag/patrick-hughes/" rel="tag">Patrick Hughes</a> <a href="https://nerdvanamedia.com/tag/review-2/" rel="tag">review</a> <a href="https://nerdvanamedia.com/tag/ryan-reynolds/" rel="tag">Ryan Reynolds</a> <a href="https://nerdvanamedia.com/tag/salma-hayek/" rel="tag">Salma Hayek</a> <a href="https://nerdvanamedia.com/tag/samuel-l-jackson/" rel="tag">Samuel L. Jackson</a> <a href="https://nerdvanamedia.com/tag/tom-oconnor-2/" rel="tag">Tom O&#039;Connor</a>		</div>
	
				<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F&amp;t=Nerdvana%E2%80%99s%20Critic%E2%80%99s%20Review%3A%20Hitman%E2%80%99s%20Wife%E2%80%99s%20Bodyguard"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F&amp;text=Nerdvana%E2%80%99s%20Critic%E2%80%99s%20Review%3A%20Hitman%E2%80%99s%20Wife%E2%80%99s%20Bodyguard"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2021%2F06%2Fhitman-wife-bodyguard-01.jpg%3Ffit%3D1200%252C675%26amp%3Bssl%3D1&amp;description=Nerdvana%E2%80%99s%20Critic%E2%80%99s%20Review%3A%20Hitman%E2%80%99s%20Wife%E2%80%99s%20Bodyguard"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Nerdvana%E2%80%99s%20Critic%E2%80%99s%20Review%3A%20Hitman%E2%80%99s%20Wife%E2%80%99s%20Bodyguard&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fmovies%2Fhitmans-wifes-bodyguard-review%2F152088%2F" class="meks_ess-item  socicon-mail prevent-share-popup"><span>Email</span></a></div>	</div>
	
				<div class="herald-da"><div class="mks_toggle">
			<div class="mks_toggle_heading">JOIN OUR NEWSLETTER<i class="fa fa-plus"></i><i class="fa fa-minus"></i></div>
				<div class="mks_toggle_content"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://nerdvanamedia.us6.list-manage.com/subscribe/post?u=4e8c3d55b0caa9ba0841108e3&amp;id=e48fb320c9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe for free updates!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Newsletters </strong>
    <ul><li><input type="checkbox" value="1" name="group[21101][1]" id="mce-group[21101]-21101-0"><label for="mce-group[21101]-21101-0">Nerdvana: Sci-fi &amp; Fantasy, Video Games, News &amp; Reviews</label></li>
<li><input type="checkbox" value="2" name="group[21101][2]" id="mce-group[21101]-21101-1"><label for="mce-group[21101]-21101-1">Pueblo (CO) Local News &amp; Events</label></li>
<li><input type="checkbox" value="4" name="group[21101][4]" id="mce-group[21101]-21101-2"><label for="mce-group[21101]-21101-2">All the Deals!</label></li>
</ul>
</div>
<p><a href="https://us6.campaign-archive.com/home/?u=4e8c3d55b0caa9ba0841108e3&id=e48fb320c9" title="View previous campaigns">View previous campaigns.</a></p>
<p>Powered by <a href="http://eepurl.com/g7KXOL" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
        <label>Marketing Permissions</label>
        <p>Nerdvana Media will use the information you provide on this form to be in touch with you and to provide updates and marketing. Please let us know all the ways you would like to hear from us:</p>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_2201"><input type="checkbox" id="gdpr_2201" name="gdpr[2201]" value="Y" class="av-checkbox"><span>Email</span> </label>
        </fieldset>
        <p>You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by contacting us at news@nerdvanamedia.com. We will treat your information with respect. For more information about our privacy practices please visit our website. By clicking below, you agree that we may process your information in accordance with these terms.</p>
    </div>
    <div class="content__gdprLegal">
        <p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank">Learn more about Mailchimp's privacy practices here.</a></p>
    </div>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4e8c3d55b0caa9ba0841108e3_e48fb320c9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>
			</div>

<!--<div id="match-mail" style="margin-bottom: 10px !important;">-->
<!--<div class="herald-mod-wrap" style="display: block !important; clear: both !important;"><div class="herald-mod-head" style="float: left; text-align: left; margin-top: 15px;"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Here and there ...</h4></div></div></div>-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9611424316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--
</div> -->
<div id="amzn-assoc-ad-98f4751a-f520-48ec-b95a-7f3e3b87cba5"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=98f4751a-f520-48ec-b95a-7f3e3b87cba5"></script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f post-151673 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-alan-stewart tag-andy-garcia tag-film-review tag-film-reviews tag-guy-ritchie tag-jason-statham tag-johnny-cash tag-josh-hartnett tag-movie-review-2 tag-movie-review tag-post-malone tag-review-2 tag-scott-eastwood tag-wrath-of-man">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/wrath-of-man-review/151673/" title="Review: &#8216;Wrath of Man&#8217; – Machismo, machine guns and mayhem, minus any mirth &#8230;">
				<img width="300" height="168" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/WOM_02.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Wrath of Man" loading="lazy" srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/WOM_02.jpg?resize=470%2C264&amp;ssl=1 470w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/WOM_02.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/WOM_02.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/WOM_02.jpg?resize=414%2C232&amp;ssl=1 414w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/WOM_02.jpg?resize=215%2C120&amp;ssl=1 215w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/WOM_02.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="151675" data-permalink="https://nerdvanamedia.com/movies/wrath-of-man-review/151673/attachment/wom_02/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/WOM_02.jpg?fit=900%2C600&amp;ssl=1" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wrath of Man" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/WOM_02.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/WOM_02.jpg?fit=900%2C600&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/wrath-of-man-review/151673/">Review: &#8216;Wrath of Man&#8217; – Machismo, machine guns and mayhem, minus any mirth &#8230;</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-151598 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-15-things-you-didnt-know-about-bigfoot tag-bigfoot tag-brian-emond tag-digital-video tag-film-review tag-jeffrey-stephenson tag-mockumentary tag-movie-review-2 tag-movies tag-review-2 tag-sasquatch tag-streaming tag-the-vice-guide-to-bigfoot tag-vice tag-vod tag-zach-lamplugh">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/review-15-things-you-didnt-know-about-bigfoot-1-will-blow-your-mind/151598/" title="Review: 15 Things You Didn&#8217;t Know About Bigfoot (#1 Will Blow Your Mind) – Silly Sasquatch &#8230;">
				<img width="300" height="168" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/15BigThings_02.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="15 THINGS YOU DIDN&#039;T KNOW ABOUT BIGFOOT (NUMBER 1 WILL BLOW YOUR MIND!)" loading="lazy" srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/15BigThings_02.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/15BigThings_02.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/15BigThings_02.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/15BigThings_02.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/15BigThings_02.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/15BigThings_02.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/15BigThings_02.jpg?resize=560%2C315&amp;ssl=1 560w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="151600" data-permalink="https://nerdvanamedia.com/movies/review-15-things-you-didnt-know-about-bigfoot-1-will-blow-your-mind/151598/attachment/15bigthings_02/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/15BigThings_02.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 THINGS YOU DIDN&#8217;T KNOW ABOUT BIGFOOT (NUMBER 1 WILL BLOW YOUR MIND!)" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/15BigThings_02.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/05/15BigThings_02.jpg?fit=800%2C450&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/review-15-things-you-didnt-know-about-bigfoot-1-will-blow-your-mind/151598/">Review: 15 Things You Didn&#8217;t Know About Bigfoot (#1 Will Blow Your Mind) – Silly Sasquatch &#8230;</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-149222 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-booboo-stewart tag-diane-lane tag-film-review tag-film-reviews tag-kevin-costner tag-lesley-manville tag-let-him-go tag-movie-review-2 tag-movie-review tag-review-2 tag-reviews">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/let-him-go-review/149222/" title="Let Him Go – Mucho maternal mayhem in Montana">
				<img width="300" height="168" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/11/Let-Him-Go-1.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Let Him Go" loading="lazy" srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/11/Let-Him-Go-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/11/Let-Him-Go-1.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/11/Let-Him-Go-1.jpg?resize=990%2C557&amp;ssl=1 990w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/11/Let-Him-Go-1.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/11/Let-Him-Go-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/11/Let-Him-Go-1.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/11/Let-Him-Go-1.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/11/Let-Him-Go-1.jpg?resize=560%2C315&amp;ssl=1 560w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="149223" data-permalink="https://nerdvanamedia.com/movies/let-him-go-review/149222/attachment/let-him-go-1/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/11/Let-Him-Go-1.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Let Him Go" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/11/Let-Him-Go-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/11/Let-Him-Go-1.jpg?fit=1200%2C675&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/let-him-go-review/149222/">Let Him Go – Mucho maternal mayhem in Montana</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-148101 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-catherine-toribio tag-chelsea-rendon tag-danny-trejo tag-film-review tag-film-reviews tag-horror tag-horror-films tag-horror-movies tag-jeanette-samano tag-jordan-diambrini tag-jose-julian tag-kade-wise tag-latina tag-latino tag-latinx tag-movie-review-2 tag-movie-review tag-murder-in-the-woods tag-reviews">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/murder-in-the-woods-review/148101/" title="&#8216;Murder in the Woods&#8217; follows familiar path to a fun slasher flick">
				<img width="300" height="168" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/09/murderinthewoods-teens.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Murder in the Woods - Teens" loading="lazy" srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/09/murderinthewoods-teens.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/09/murderinthewoods-teens.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/09/murderinthewoods-teens.jpg?resize=990%2C557&amp;ssl=1 990w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/09/murderinthewoods-teens.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/09/murderinthewoods-teens.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/09/murderinthewoods-teens.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/09/murderinthewoods-teens.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/09/murderinthewoods-teens.jpg?resize=560%2C315&amp;ssl=1 560w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="148126" data-permalink="https://nerdvanamedia.com/movies/murder-in-the-woods-review/148101/attachment/murderinthewoods-teens/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/09/murderinthewoods-teens.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Murder in the Woods &#8211; Teens" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/09/murderinthewoods-teens.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/09/murderinthewoods-teens.jpg?fit=1200%2C675&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/murder-in-the-woods-review/148101/">&#8216;Murder in the Woods&#8217; follows familiar path to a fun slasher flick</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-144725 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-amazon tag-amazon-prime tag-amazon-prime-video tag-digital-media tag-digital-video tag-film-review tag-film-reviews tag-movie-review-2 tag-movie-review tag-review-2 tag-reviews tag-streaming">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/the-vast-of-night-review/144725/" title="Watch the skies: The Vast of Night follows mystery signal to sci-fi success">
				<img width="300" height="168" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/05/the-vast-of-night-crop.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="The Vast of Night" loading="lazy" srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/05/the-vast-of-night-crop.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/05/the-vast-of-night-crop.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/05/the-vast-of-night-crop.jpg?resize=560%2C315&amp;ssl=1 560w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="144726" data-permalink="https://nerdvanamedia.com/movies/the-vast-of-night-review/144725/attachment/the-vast-of-night-crop/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/05/the-vast-of-night-crop.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Vast of Night" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/05/the-vast-of-night-crop.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/05/the-vast-of-night-crop.jpg?fit=1200%2C675&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/the-vast-of-night-review/144725/">Watch the skies: The Vast of Night follows mystery signal to sci-fi success</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-142965 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-featured category-movies category-headline tag-betty-gilpin tag-craig-zobel tag-damon-lindelof tag-film-review tag-hilary-swank tag-lost tag-movie-review tag-nick-cuse tag-politics tag-reviews tag-sturgill-simpson tag-the-hunt tag-the-leftovers tag-watchmen">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/movies/review-the-hunt/142965/" title="Review: The Hunt – Red-bloodied Americans">
				<img width="300" height="168" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/Hunt_01.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="The Hunt (Copyright © 2020 Universal Pictures)" loading="lazy" srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/Hunt_01.jpg?zoom=2&amp;resize=300%2C168&amp;ssl=1 600w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/Hunt_01.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="142966" data-permalink="https://nerdvanamedia.com/movies/review-the-hunt/142965/attachment/hunt_01/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/Hunt_01.jpg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Hunt (Copyright © 2020 Universal Pictures)" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/Hunt_01.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/Hunt_01.jpg?fit=1200%2C600&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/movies/review-the-hunt/142965/">Review: The Hunt – Red-bloodied Americans</a></h2>
			</div>

	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://www.evermorenevermore.com" target="_blank" rel="noopener" class="fa fa-link"></a><a href="https://twitter.com/bob_leeper" target="_blank" rel="noopener" class="fa fa-twitter"></a></div><div class="herald-mod-actions"><a href="https://nerdvanamedia.com/author/bobleeper/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/88a53f962059ddaefe39c744347ff6b9?s=140&#038;d=wp_user_avatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/88a53f962059ddaefe39c744347ff6b9?s=280&#038;d=wp_user_avatar&#038;r=pg 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Bob Leeper</h4>
			<p>Bob Leeper is the co-owner and manager of "Arizona’s Pop Culture and Alternative Art Network," <a href="http://www.evermorenevermore.com/">Evermore Nevermore.</a> He is the co-creator of the pop culture events <a href="http://steampunkstreet.com/steampunk/">Steampunk Street</a> and ENCREDICON, and is a member of the <a href="http://www.phoenixfilmcriticssociety.org/">Phoenix Film Critics Society.</a> He also curates the Facebook fan site <a href="https://www.facebook.com/thearizonacave/">The Arizona Cave – AZ Fans of Edgar Rice Burroughs,</a> and is one of the few brave and bold fans of Jar Jar Binks.</p>
		</div>

	</div>


</div>

			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_posts_widget-16" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest</span></h4>
		
		<div class="row">

							<article class="herald-lay-g post-152112 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch tag-breath-of-the-wild tag-legend-of-zelda tag-the-legend-of-zelda tag-the-legend-of-zelda-breath-of-the-wild tag-zelda">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/nintendo/zelda-breath-of-the-wild-sequel-update/152112/" title="Nintendo aiming high above Hyrule with hopes for 2022 release of Breath of the Wild sequel">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/zelda-breath-of-the-wild-sequel2.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="breath of the wild sequel" loading="lazy" data-attachment-id="152117" data-permalink="https://nerdvanamedia.com/gaming/nintendo/zelda-breath-of-the-wild-sequel-update/152112/attachment/zelda-breath-of-the-wild-sequel2/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/zelda-breath-of-the-wild-sequel2.jpg?fit=980%2C551&amp;ssl=1" data-orig-size="980,551" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="breath of the wild sequel" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/zelda-breath-of-the-wild-sequel2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/zelda-breath-of-the-wild-sequel2.jpg?fit=980%2C551&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/nintendo/zelda-breath-of-the-wild-sequel-update/152112/">Nintendo aiming high above Hyrule with hopes for 2022 release of Breath of the Wild sequel</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-152095 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch tag-e3 tag-metroid">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/metroid-dread-nintendo-switch/152095/" title="Nintendo announces 2-D &#8216;Metroid Dread&#8217; for Switch">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/metroid-dread-special-edition.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Metroid Dread Special Edition" loading="lazy" data-attachment-id="152107" data-permalink="https://nerdvanamedia.com/gaming/metroid-dread-nintendo-switch/152095/attachment/metroid-dread-special-edition/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/metroid-dread-special-edition.jpg?fit=680%2C513&amp;ssl=1" data-orig-size="680,513" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Metroid Dread Special Edition" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/metroid-dread-special-edition.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/metroid-dread-special-edition.jpg?fit=680%2C513&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/metroid-dread-nintendo-switch/152095/">Nintendo announces 2-D &#8216;Metroid Dread&#8217; for Switch</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-152078 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-bbc tag-blu-ray tag-blu-rays tag-home-video tag-nicholas-courtney tag-patrick-troughton tag-second-doctor">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/web-of-fear-second-doctor-who-color/152078/" title="&#8216;Web of Fear&#8217;: First look at new color Second Doctor animation">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/03/doctor-who-second-doctor-macra-terror-color-titles.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Second Doctor color titles Doctor Who The Macra Terror" loading="lazy" data-attachment-id="132957" data-permalink="https://nerdvanamedia.com/television/second-doctor-title-sequence-animated-color/132947/attachment/doctor-who-second-doctor-macra-terror-color-titles/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/03/doctor-who-second-doctor-macra-terror-color-titles.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Second Doctor color titles Doctor Who The Macra Terror" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/03/doctor-who-second-doctor-macra-terror-color-titles.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/03/doctor-who-second-doctor-macra-terror-color-titles.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/web-of-fear-second-doctor-who-color/152078/">&#8216;Web of Fear&#8217;: First look at new color Second Doctor animation</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-152061 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-animation tag-cartoons tag-castlevania tag-castlevania-rondo-of-blood tag-netflix tag-streaming">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/castlevania-spinoff-richter-maria-french-revolution/152061/" title="Netflix whips up Castlevania spinoff: Richter Belmont &#038; Maria Renard in Revolutionary France">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Richter-Belmont-Smash.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Richter Belmont" loading="lazy" data-attachment-id="152063" data-permalink="https://nerdvanamedia.com/television/castlevania-spinoff-richter-maria-french-revolution/152061/attachment/richter-belmont-smash/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Richter-Belmont-Smash.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Richter Belmont" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Richter-Belmont-Smash.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Richter-Belmont-Smash.jpg?fit=1200%2C675&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/castlevania-spinoff-richter-maria-french-revolution/152061/">Netflix whips up Castlevania spinoff: Richter Belmont &#038; Maria Renard in Revolutionary France</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-152057 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-animation tag-digital-media tag-he-man tag-kevin-smith tag-masters-of-the-universe tag-netflix tag-streaming">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/teaser-masters-of-the-universe-revelation/152057/" title="Watch a teaser for Masters of the Universe: Revelation">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Masters-of-the-Universe-Revelation.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Masters of the Universe: Revelation" loading="lazy" data-attachment-id="152058" data-permalink="https://nerdvanamedia.com/television/teaser-masters-of-the-universe-revelation/152057/attachment/masters-of-the-universe-revelation/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Masters-of-the-Universe-Revelation.jpg?fit=681%2C383&amp;ssl=1" data-orig-size="681,383" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Masters of the Universe: Revelation" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Masters-of-the-Universe-Revelation.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Masters-of-the-Universe-Revelation.jpg?fit=681%2C383&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/teaser-masters-of-the-universe-revelation/152057/">Watch a teaser for Masters of the Universe: Revelation</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-152021 post type-post status-publish format-standard has-post-thumbnail hentry category-technology category-television tag-disney tag-disney-plus tag-disney-2 tag-disneyland">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/behind-the-attraction-disney-plus/152021/" title="Ride &#8216;Behind the Attraction&#8217; with Disney+ docu-series">
				<img width="74" height="55" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/0910zr_0029cr_r3_rtd_e1b5e515.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Disneyland" loading="lazy" data-attachment-id="151999" data-permalink="https://nerdvanamedia.com/0910zr_0029cr_r3_rtd_e1b5e515/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/0910zr_0029cr_r3_rtd_e1b5e515.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Disneyland" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/0910zr_0029cr_r3_rtd_e1b5e515.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/0910zr_0029cr_r3_rtd_e1b5e515.jpg?fit=1200%2C800&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/behind-the-attraction-disney-plus/152021/">Ride &#8216;Behind the Attraction&#8217; with Disney+ docu-series</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
					<div class="herald-sticky">
				<div id="5eda9db87962c-11" class="widget 5eda9db87962c"><div class="gyofanc gyofanc-14"><div class="gyofanc-single ayofanc-7"><div class="skip-lazy"><a class="gofollow" data-track="NywxNCwxLDYw" href="http://bit.ly/samurailink" target="_top" rel="nofollow"><img src="https://nerdvanamedia.com/wp-content/uploads/2016/10/samurai300x600small.png" style="border: 1px solid black; width: 100%; max-width: 300px; display: block; margin-left: auto; margin-right: auto;" alt="Samurai Comics"></a></div></div></div></div><div id="herald_posts_widget-17" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>ICYMI</span><div class="herald-slider-controls"></div></h4>
		
		<div class="row herald-widget-slider">

							<article class="herald-lay-g post-128702 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-highlights category-movies category-sci-fi-fantasy tag-star-wars">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/star-wars-canon-novels-list/" title="Here is your Disney-approved Star Wars books canon">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/master-and-apprentice-crop.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Master and Apprentice" loading="lazy" data-attachment-id="129969" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/star-wars-canon/99584/attachment/master-and-apprentice-crop/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/master-and-apprentice-crop.jpg?fit=1200%2C755&amp;ssl=1" data-orig-size="1200,755" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Master and Apprentice" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/master-and-apprentice-crop.jpg?fit=300%2C189&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/master-and-apprentice-crop.jpg?fit=1024%2C644&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/star-wars-canon-novels-list/">Here is your Disney-approved Star Wars books canon</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-128678 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-highlights category-sci-fi-fantasy category-television category-videos">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/books/the-time-lords-wives/62717/" title="The Time Lord&#8217;s wives: Sex, love and marriage in Doctor Who">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="96455" data-permalink="https://nerdvanamedia.com/featured/david-tennant-10th-doctor-bbc-america/96454/attachment/doctor-who-the-doctors-revisited-episode-10/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?fit=2047%2C1364&amp;ssl=1" data-orig-size="2047,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Adrian Rogers&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark II&quot;,&quot;caption&quot;:&quot;Picture Shows: BILLIE PIPER as Rose and DAVID TENNANT as The Doctor&quot;,&quot;created_timestamp&quot;:&quot;1138182802&quot;,&quot;copyright&quot;:&quot;\u00a9 BBC 2006&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Doctor Who: The Doctors Revisited: Episode 10&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Doctor Who: The Doctors Revisited: Episode 10" data-image-description="&lt;p&gt;Óÿ&lt;/p&gt;" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?fit=1024%2C682&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/books/the-time-lords-wives/62717/">The Time Lord&#8217;s wives: Sex, love and marriage in Doctor Who</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-128822 post type-post status-publish format-standard has-post-thumbnail hentry category-highlights category-sci-fi-fantasy category-television category-videos">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/early-1980s-doctor-who-world-building/127826/" title="Early 1980s episodes show Doctor Who world-building at its biggest">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/07/turlough.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Doctor Who Vislor Turlough" loading="lazy" data-attachment-id="127829" data-permalink="https://nerdvanamedia.com/television/early-1980s-doctor-who-world-building/127826/attachment/turlough/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/07/turlough.jpg?fit=1500%2C739&amp;ssl=1" data-orig-size="1500,739" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctor Who Vislor Turlough" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/07/turlough.jpg?fit=300%2C148&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/07/turlough.jpg?fit=1024%2C504&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/early-1980s-doctor-who-world-building/127826/">Early 1980s episodes show Doctor Who world-building at its biggest</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-139965 post type-post status-publish format-standard has-post-thumbnail hentry category-highlights category-movies category-sci-fi-fantasy tag-rise-of-skywalker">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/" title="Celebrating Star Wars: The Skywalker Saga">
				<img width="74" height="55" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/rise-of-skywalker-poster-kylo-rey.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="The Rise of Skywalker poster" loading="lazy" data-attachment-id="136933" data-permalink="https://nerdvanamedia.com/movies/emperor-rey-kylo-ren-rise-of-skywalker-poster/136927/attachment/rise-of-skywalker-poster-kylo-rey/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/rise-of-skywalker-poster-kylo-rey.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Rise of Skywalker poster" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/rise-of-skywalker-poster-kylo-rey.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/rise-of-skywalker-poster-kylo-rey.jpg?fit=1200%2C675&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Celebrating Star Wars: The Skywalker Saga</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-140267 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-gaming category-highlights category-movies category-sci-fi-fantasy category-science category-television tag-adam-strange tag-bernice-summerfield tag-indiana-jones tag-lara-croft tag-lara-croft-tomb-raider tag-picard tag-river-song tag-star-trek tag-star-trek-picard tag-stargate tag-stargate-sg-1 tag-the-mummy tag-tomb-raider">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/archaeologists-in-sci-fi/" title="Can you dig it? Top 10 archaeologists in sci-fi">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/star-trek-first-contact.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="128722" data-permalink="https://nerdvanamedia.com/television/patrick-stewart-picard-new-star-trek-series/128473/attachment/star-trek-first-contact/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/star-trek-first-contact.jpg?fit=1920%2C826&amp;ssl=1" data-orig-size="1920,826" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="star-trek-first-contact" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/star-trek-first-contact.jpg?fit=300%2C129&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/star-trek-first-contact.jpg?fit=1024%2C441&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/archaeologists-in-sci-fi/">Can you dig it? Top 10 archaeologists in sci-fi</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-135213 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-crafty-gamer-columns category-faq category-gaming category-highlights category-im-game category-rpg category-sci-fi-fantasy category-videos tag-dd tag-dungeons-dragons tag-dungeons-and-dragons tag-tabletop-gaming">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/rpg/dungeons-dragons-getting-started/135213/" title="How to get started with Dungeons &#038; Dragons">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Getting started with Dungeons &amp; Dragons" loading="lazy" data-attachment-id="135234" data-permalink="https://nerdvanamedia.com/gaming/rpg/dungeons-dragons-getting-started/135213/attachment/dungeons-and-dragons/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons.jpg?fit=1200%2C876&amp;ssl=1" data-orig-size="1200,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Getting started with Dungeons &#038; Dragons" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons.jpg?fit=1200%2C876&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/rpg/dungeons-dragons-getting-started/135213/">How to get started with Dungeons &#038; Dragons</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-136366 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-featured category-highlights category-sci-fi-fantasy category-television tag-brienne-of-tarth tag-daenerys-targaryen tag-dejah-thoris tag-emilia-clarke tag-fantasy-casting tag-game-of-thrones tag-got tag-gwendoline-christie tag-hbo tag-jaime-lannister tag-john-carter tag-john-carter-of-mars tag-jon-snow tag-kantos-kan tag-kit-harington tag-nikolaj-coster-waldau tag-rory-mccann tag-tars-tarkas tag-tharks tag-the-hound">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/john-carter-of-mars-hbo-game-of-thrones/113587/" title="John Carter of Mars should really be TV&#8217;s next Game of Thrones">
				<img width="74" height="55" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/08/JC_Frazetta2.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="John Carter of Mars - art by Frank Frazetta" loading="lazy" data-attachment-id="113590" data-permalink="https://nerdvanamedia.com/television/john-carter-of-mars-hbo-game-of-thrones/113587/attachment/jc_frazetta2/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/08/JC_Frazetta2.jpg?fit=1000%2C691&amp;ssl=1" data-orig-size="1000,691" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JC_Frazetta2" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/08/JC_Frazetta2.jpg?fit=300%2C207&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/08/JC_Frazetta2.jpg?fit=1000%2C691&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/john-carter-of-mars-hbo-game-of-thrones/113587/">John Carter of Mars should really be TV&#8217;s next Game of Thrones</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-134893 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-highlights category-sci-fi-fantasy">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/darth-plagueis-book-star-wars-legends-canon/" title="Is Star Wars&#8217; Darth Plagueis book canon?">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Star Wars: Darth Plagueis" loading="lazy" data-attachment-id="128707" data-permalink="https://nerdvanamedia.com/darth-plagueis-book-star-wars-legends-canon/attachment/darth-plagueis-book-crop/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars: Darth Plagueis" data-image-description="&lt;p&gt;Star Wars: Darth Plagueis&lt;/p&gt;" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg?fit=1024%2C512&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/darth-plagueis-book-star-wars-legends-canon/">Is Star Wars&#8217; Darth Plagueis book canon?</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-146307 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-highlights">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/castlevania-retrospective/" title="Castlevania: Journey Through the Years">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/05/super-castlevania-iv.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="145374" data-permalink="https://nerdvanamedia.com/castlevania-retrospective/attachment/super-castlevania-iv-3/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/05/super-castlevania-iv.jpg?fit=1320%2C743&amp;ssl=1" data-orig-size="1320,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="super-castlevania-iv" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/05/super-castlevania-iv.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2020/05/super-castlevania-iv.jpg?fit=1200%2C675&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/castlevania-retrospective/">Castlevania: Journey Through the Years</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-104044 post type-post status-publish format-standard has-post-thumbnail hentry category-highlights category-television">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/comics/20-ducktales-episodes/91478/" title="20 classic DuckTales episodes that are still as good as gold">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/03/castle-mcduck.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Curse of Castle McDuck" loading="lazy" data-attachment-id="91706" data-permalink="https://nerdvanamedia.com/television/20-ducktales-episodes/91478/attachment/castle-mcduck/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/03/castle-mcduck.jpg?fit=445%2C340&amp;ssl=1" data-orig-size="445,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Curse of Castle McDuck" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/03/castle-mcduck.jpg?fit=300%2C229&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/03/castle-mcduck.jpg?fit=445%2C340&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/comics/20-ducktales-episodes/91478/">20 classic DuckTales episodes that are still as good as gold</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-142582 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-highlights category-sci-fi-fantasy category-television tag-clone-wars tag-disney tag-george-lucas tag-lucasfilm tag-lucasfilm-animation tag-star-wars tag-star-wars-clone-wars tag-star-wars-the-clone-wars tag-the-clone-wars">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/the-clone-wars-george-lucas-star-wars/142582/" title="The Clone Wars is George Lucas&#8217; Star Wars at its most visionary">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/02/anm-ff-000925_16fc2f7c.jpeg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Star Wars: The Clone Wars" loading="lazy" data-attachment-id="142416" data-permalink="https://nerdvanamedia.com/television/clone-force-99-bad-batch/142344/attachment/anm-ff-000925_16fc2f7c/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/02/anm-ff-000925_16fc2f7c.jpeg?fit=1895%2C800&amp;ssl=1" data-orig-size="1895,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars: The Clone Wars" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/02/anm-ff-000925_16fc2f7c.jpeg?fit=300%2C127&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/02/anm-ff-000925_16fc2f7c.jpeg?fit=1200%2C507&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/the-clone-wars-george-lucas-star-wars/142582/">The Clone Wars is George Lucas&#8217; Star Wars at its most visionary</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-143218 post type-post status-publish format-standard has-post-thumbnail hentry category-highlights category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/pandemic/" title="Life in a pandemic">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/pexels-photo-112854-1200x736-1.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="chess" loading="lazy" data-attachment-id="143212" data-permalink="https://nerdvanamedia.com/pandemic/attachment/pexels-photo-112854-1200x736/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/pexels-photo-112854-1200x736-1.jpg?fit=1200%2C736&amp;ssl=1" data-orig-size="1200,736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chess" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/pexels-photo-112854-1200x736-1.jpg?fit=300%2C184&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/pexels-photo-112854-1200x736-1.jpg?fit=1200%2C736&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/pandemic/">Life in a pandemic</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-da herald-slide herald-above-footer"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-9"><div class="skip-lazy"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="2323969025"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
											<ul id="menu-social-menu-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2021 Nerdvana Media<!--. Created by <a href="#" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.--></div>
							</div>
			
									<div class="hel-c herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		<ul id="menu-footer-center" class="menu"><li id="menu-item-145547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145547"><a href="https://nerdvanamedia.com/about/">Learn</a></li>
<li id="menu-item-145165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145165"><a href="https://nerdvanamedia.com/about/contact/">Contact</a></li>
<li id="menu-item-145548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145548"><a href="https://nerdvanamedia.com/support/">Help</a></li>
</ul></nav>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '728', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6506466664385944">
</amp-auto-ads><link rel='stylesheet' id='jetpack-block-rating-star-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/blocks/rating-star/view.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"","popup_img":"","logo":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana500x90airy3a.png","logo_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2016\/05\/nerdvana90ht.png","logo_mini":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-150x23-1.png","logo_mini_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-662x100-1.png","smooth_scroll":"","trending_columns":"4","responsive_menu_more_link":"0","header_ad_responsive":"1","header_responsive_breakpoint":"1200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/herald/assets/js/min.js?ver=2.4' id='herald-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-block-rating-star-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/blocks/rating-star/view.js' id='jetpack-block-rating-star-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gyofanc-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'108097135',post:'152088',tz:'-7',srv:'nerdvanamedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '108097135', '152088' ]);
</script>

</body>
</html>