<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Doctor Who Short Trips &#039;Decline of the Ancient Mariner&#039; cover revealed &bull; Nerdvana</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="NOUp4wBupi86Qe_D2oIUl9vUw6HHtKaTE0gANWS35tA" />
<meta name="msvalidate.01" content="D89E637D044DD326B5C2FDC67A2B157A" />
<meta name="yandex-verification" content="af97dae0726e0842" />

<!-- This site is optimized with the Yoast SEO plugin v13.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Doctor Who Short Trips: &quot;Decline of the Ancient Mariner&quot; is sure to be a hit with fans of both NASA and early to mid-&#039;70s British science fiction."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Doctor Who Short Trips &#039;Decline of the Ancient Mariner&#039; cover revealed &bull; Nerdvana" />
<meta property="og:description" content="Doctor Who Short Trips: &quot;Decline of the Ancient Mariner&quot; is sure to be a hit with fans of both NASA and early to mid-&#039;70s British science fiction." />
<meta property="og:url" content="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/" />
<meta property="og:site_name" content="Nerdvana" />
<meta property="article:publisher" content="http://www.facebook.com/nerdvanablog" />
<meta property="article:author" content="https://www.facebook.com/jaysonpeters" />
<meta property="article:tag" content="audio" />
<meta property="article:tag" content="audio drama" />
<meta property="article:tag" content="audio dramas" />
<meta property="article:tag" content="audiobooks" />
<meta property="article:tag" content="big finish" />
<meta property="article:tag" content="Big Finish Productions" />
<meta property="article:tag" content="Doctor Who" />
<meta property="article:tag" content="The Sarah Jane Adventures" />
<meta property="article:tag" content="Third Doctor" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-09T09:00:03+00:00" />
<meta property="article:modified_time" content="2020-03-30T16:23:32+00:00" />
<meta property="og:updated_time" content="2020-03-30T16:23:32+00:00" />
<meta property="og:image" content="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?fit=1158%2C673&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?fit=1158%2C673&#038;ssl=1" />
<meta property="og:image:width" content="1158" />
<meta property="og:image:height" content="673" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Doctor Who Short Trips: &quot;Decline of the Ancient Mariner&quot; is sure to be a hit with fans of both NASA and early to mid-&#039;70s British science fiction." />
<meta name="twitter:title" content="Doctor Who Short Trips &#039;Decline of the Ancient Mariner&#039; cover revealed &bull; Nerdvana" />
<meta name="twitter:site" content="@nerdvana" />
<meta name="twitter:image" content="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?fit=1158%2C673&#038;ssl=1" />
<meta name="twitter:creator" content="@jaysonpeters" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nerdvanamedia.com/#organization","name":"Nerdvana Media","url":"https://nerdvanamedia.com/","sameAs":["http://www.facebook.com/nerdvanablog","https://www.instagram.com/nerdvanamedia","https://www.linkedin.com/company-beta/22290707/","http://www.youtube.com/nerdvanablog","http://pinterest.com/nerdvanablog","https://twitter.com/nerdvana"],"logo":{"@type":"ImageObject","@id":"https://nerdvanamedia.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/nerdvana300t.png?fit=300%2C45&ssl=1","width":300,"height":45,"caption":"Nerdvana Media"},"image":{"@id":"https://nerdvanamedia.com/#logo"}},{"@type":"WebSite","@id":"https://nerdvanamedia.com/#website","url":"https://nerdvanamedia.com/","name":"Nerdvana","inLanguage":"en-US","description":"Sci-Fi/Fantasy Media News &amp; Reviews Since 2007","publisher":{"@id":"https://nerdvanamedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://nerdvanamedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?fit=1158%2C673&ssl=1","width":1158,"height":673,"caption":"Big Finish Doctor Who Short Trips Decline of the Ancient Mariner"},{"@type":"WebPage","@id":"https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/#webpage","url":"https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/","name":"Doctor Who Short Trips &#039;Decline of the Ancient Mariner&#039; cover revealed &bull; Nerdvana","isPartOf":{"@id":"https://nerdvanamedia.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/#primaryimage"},"datePublished":"2019-08-09T09:00:03+00:00","dateModified":"2020-03-30T16:23:32+00:00","description":"Doctor Who Short Trips: \"Decline of the Ancient Mariner\" is sure to be a hit with fans of both NASA and early to mid-'70s British science fiction.","potentialAction":[{"@type":"ReadAction","target":["https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/"]}]},{"@type":"Article","@id":"https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/#article","isPartOf":{"@id":"https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/#webpage"},"author":{"@id":"https://nerdvanamedia.com/#/schema/person/af0cbcb6a5ed947a8863c4b42d7a6496"},"headline":"EXCLUSIVE: Big Finish&#8217;s Doctor Who Short Trips &#8216;Decline of the Ancient Mariner&#8217; cover revealed!","datePublished":"2019-08-09T09:00:03+00:00","dateModified":"2020-03-30T16:23:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/#webpage"},"publisher":{"@id":"https://nerdvanamedia.com/#organization"},"image":{"@id":"https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/#primaryimage"},"keywords":"audio,audio drama,audio dramas,audiobooks,big finish,Big Finish Productions,Doctor Who,The Sarah Jane Adventures,Third Doctor","articleSection":"Books,News,Sci-Fi/Fantasy,Television","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/#respond"]}]},{"@type":["Person"],"@id":"https://nerdvanamedia.com/#/schema/person/af0cbcb6a5ed947a8863c4b42d7a6496","name":"Jayson Peters","image":{"@type":"ImageObject","@id":"https://nerdvanamedia.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=96&d=mm&r=g","caption":"Jayson Peters"},"description":"Digital, social and print media pro. Nerdvana's founder, curator and editor.","sameAs":["https://www.facebook.com/jaysonpeters","https://twitter.com/https://twitter.com/jaysonpeters"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Feed" href="https://nerdvanamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Comments Feed" href="https://nerdvanamedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; EXCLUSIVE: Big Finish&#8217;s Doctor Who Short Trips &#8216;Decline of the Ancient Mariner&#8217; cover revealed! Comments Feed" href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nerdvanamedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='events-manager-css'  href='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://nerdvanamedia.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ui-font.css-css'  href='https://nerdvanamedia.com/wp-content/plugins/wp-accessibility/toolbar/fonts/css/a11y-toolbar.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ui-a11y.css-css'  href='https://nerdvanamedia.com/wp-content/plugins/wp-accessibility/toolbar/css/a11y.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ui-fontsize.css-css'  href='https://nerdvanamedia.com/wp-content/plugins/wp-accessibility/toolbar/css/a11y-fontsize.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto%3A700%2C400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel='stylesheet' id='mt-font-awesome-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-style-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightgallery.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-preloaders-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/css/np-preloaders.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-parent-style-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-parent-responsive-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-style-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro-child/style.css?ver=5.4' type='text/css' media='all' />
<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<link rel='https://api.w.org/' href='https://nerdvanamedia.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p7jz0b-zv5' />
<link rel="alternate" type="application/json+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fgeneral%2Fdoctor-who-short-trips-decline-of-the-ancient-mariner%2F136467%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fgeneral%2Fdoctor-who-short-trips-decline-of-the-ancient-mariner%2F136467%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gyofanc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gyofanc img { height:auto; }
	.gyofanc-col { position:relative; float:left; }
	.gyofanc-col:first-child { margin-left: 0; }
	.gyofanc-col:last-child { margin-right: 0; }
	.gyofanc-1 { margin:0px 0px 0px 0px; width:auto; height:auto; }
	.gfancyy-2 { width:auto; height:auto; margin: 0 auto; }
	.gfancyy-3 { width:auto; height:auto; margin: 0 auto; }
	.gfancyy-5 {  margin: 0 auto; }
	.gyofanc-6 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gyofanc-col, .gyofanc-dyn, .gyofanc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.6.0" />          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style>
<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6506466664385944",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="apple-touch-icon" href="https://nerdvanamedia.com/meta/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://nerdvanamedia.com/meta/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://nerdvanamedia.com/meta/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://nerdvanamedia.com/meta/touch-icon-ipad-retina.png">
<meta name="apple-mobile-web-app-title" content="Nerdvana">
<!-- Google Analytics --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53125597-1', 'auto');
  ga('send', 'pageview');

</script><!-- Page-Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6506466664385944",
    enable_page_level_ads: true
  });
</script><link rel="stylesheet" type="text/css" href="/wp-content/themes/news-portal-pro-child/print.css" media="print">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/09/cropped-nerdvana512x512-4.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/09/cropped-nerdvana512x512-4.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/09/cropped-nerdvana512x512-4.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/09/cropped-nerdvana512x512-4.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-136467 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout single-layout1 menu-shadow-on np-image-zoomin_rotate">

	
<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
			<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/nerdvanablog" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="http://twitter.com/nerdvana" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.instagram.com/nerdvanamedia" target="_blank"><i class="fa fa-instagram"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/nerdvanablog" target="_blank"><i class="fa fa-pinterest-p"></i></a></span><span class="social-link"><a href="https://www.linkedin.com/company/nerdvanamedia/" target="_blank"><i class="fa fa-linkedin-square"></i></a></span><span class="social-link"><a href="http://www.youtube.com/user/nerdvanablog" target="_blank"><i class="fa fa-youtube-play"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
	<header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://nerdvanamedia.com/" class="custom-logo-link" rel="home"><img width="300" height="45" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/06/cropped-nerdvana-300x45-transp-3.png?fit=300%2C45&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Nerdvana" data-attachment-id="127217" data-permalink="https://nerdvanamedia.com/cropped-nerdvana-300x45-transp-3-png/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/06/cropped-nerdvana-300x45-transp-3.png?fit=300%2C45&amp;ssl=1" data-orig-size="300,45" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-nerdvana-300&#215;45-transp-3.png" data-image-description="&lt;p&gt;https://nerdvanamedia.com/wp-content/uploads/2018/06/cropped-nerdvana-300&#215;45-transp-3.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/06/cropped-nerdvana-300x45-transp-3.png?fit=300%2C45&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/06/cropped-nerdvana-300x45-transp-3.png?fit=300%2C45&amp;ssl=1" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/06/cropped-nerdvana-300x45-transp-3.png?fit=300%2C45&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
									<p class="site-title"><a href="https://nerdvanamedia.com/" rel="home">Nerdvana</a></p>
									<p class="site-description">Sci-Fi/Fantasy Media News &amp; Reviews Since 2007</p>
							</div><!-- .site-branding -->

			<div class="np-header-ads-area">
							</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
										<div class="np-home-icon">
							<a href="https://nerdvanamedia.com/" rel="home"> <i class="fa fa-home"> </i> </a>
						</div><!-- .np-home-icon -->
				                <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-minnav-container"><ul id="primary-menu" class="menu"><li id="menu-item-139613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139613"><a href="https://nerdvanamedia.com/deals/">Deals</a></li>
<li id="menu-item-139615" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-139615"><a href="https://nerdvanamedia.com/news/">News</a></li>
<li id="menu-item-139621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139621"><a href="https://nerdvanamedia.com/about/subscribe/">Subscribe</a></li>
<li id="menu-item-139614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139614"><a href="https://nerdvanamedia.com/about/">About Nerdvana</a></li>
<li id="menu-item-139617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139617"><a href="https://nerdvanamedia.com/support/">Support Nerdvana</a></li>
<li id="menu-item-143217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143217"><a href="https://nerdvanamedia.com/pandemic/">Pandemic</a></li>
<li id="menu-item-140479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-140479"><a href="https://nerdvanamedia.com/tag/papercraft/">Papercrafts</a></li>
<li id="menu-item-140649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140649"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Star Wars</a>
<ul class="sub-menu">
	<li id="menu-item-142047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142047"><a href="https://nerdvanamedia.com/star-wars-canon-novels-list/">Star Wars canon books</a></li>
</ul>
</li>
<li id="menu-item-142595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142595"><a target="_blank" rel="noopener noreferrer" href="https://bookshop.org/shop/nerdvana">Bookshop</a></li>
</ul></div>				</nav><!-- #site-navigation -->

									<div class="np-header-search-wrapper">
		                <span class="search-main"><i class="fa fa-search"></i></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" id="search-form" action="https://nerdvanamedia.com/">
    <div class="search-wrap">
    	<label class="screen-reader-text" for="s">Search for:</label>
        <input type="search" placeholder="Search…" name="s" id="search-input" value="" />
        <input class="screen-reader-text" type="submit" id="search-submit" value="Go" />
    </div>
</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->

</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-136467" class="post-136467 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-general category-sci-fi-fantasy category-television tag-audio tag-audio-drama tag-audio-dramas tag-audiobooks tag-big-finish tag-big-finish-productions tag-doctor-who tag-the-sarah-jane-adventures tag-third-doctor">

				<div class="np-article-thumb">
									<figure>
						<img width="1158" height="673" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?fit=1158%2C673&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Big Finish Doctor Who Short Trips Decline of the Ancient Mariner" data-attachment-id="136468" data-permalink="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/attachment/dwst1003_declineoftheancientmariner_croppy/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?fit=1158%2C673&amp;ssl=1" data-orig-size="1158,673" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Big Finish Doctor Who Short Trips Decline of the Ancient Mariner" data-image-description="&lt;p&gt;Big Finish Doctor Who Short Trips Decline of the Ancient Mariner&lt;/p&gt;
" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?fit=640%2C372&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?w=1158&amp;ssl=1 1158w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?resize=300%2C174&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?resize=560%2C325&amp;ssl=1 560w" data-lazy-sizes="(max-width: 1158px) 100vw, 1158px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?fit=1158%2C673&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</figure>
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">EXCLUSIVE: Big Finish&#8217;s Doctor Who Short Trips &#8216;Decline of the Ancient Mariner&#8217; cover revealed!</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-3"><a href="https://nerdvanamedia.com/books/">Books</a></span>
							<span class="category-button np-cat-1"><a href="https://nerdvanamedia.com/general/">News</a></span>
							<span class="category-button np-cat-27"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a></span>
							<span class="category-button np-cat-31"><a href="https://nerdvanamedia.com/television/">Television</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/" rel="bookmark"><time class="entry-date published" datetime="2019-08-09T02:00:03-07:00">August 9, 2019</time><time class="updated" datetime="2020-03-30T09:23:32-07:00">March 30, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://nerdvanamedia.com/author/jaysonpeters/">Jayson Peters</a></span></span><span class="post-view">1245</span><span class="comments-link"><a href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/#respond">Leave a Comment<span class="screen-reader-text"> on EXCLUSIVE: Big Finish&#8217;s Doctor Who Short Trips &#8216;Decline of the Ancient Mariner&#8217; cover revealed!</span></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<h4>Doctor Who Short Trips Series 10 in 2020</h4>



<p>The Doctor Who Short Trips range of audio stories will continue to be released in 2020 as downloads from Big Finish Productions. Series 10 promises to feature some thrilling adventures for classic Doctor Who companions.</p>



<p>Big Finish has granted Nerdvana the exclusive honor of revealing the cover artwork for one of these episodes, <strong>&#8220;Decline of the Ancient Mariner,&#8221;</strong> which is sure to be a big hit with fans of both NASA and early to mid-&#8217;70s <em>Doctor Who</em>:</p>


<p><!--StartFragment--></p>


<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="136469" data-permalink="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/attachment/dwst1003_declineoftheancientmariner_600/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?fit=600%2C600&amp;ssl=1" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DWST1003_declineoftheancientmariner_600" data-image-description="&lt;p&gt;Big Finish Doctor Who Short Trips Decline of the Ancient Mariner&lt;/p&gt;
" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?fit=600%2C600&amp;ssl=1" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?w=640&#038;ssl=1" alt="Big Finish Doctor Who Short Trips Decline of the Ancient Mariner" class="wp-image-136469 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?resize=560%2C560&amp;ssl=1 560w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="136469" data-permalink="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/attachment/dwst1003_declineoftheancientmariner_600/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?fit=600%2C600&amp;ssl=1" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DWST1003_declineoftheancientmariner_600" data-image-description="&lt;p&gt;Big Finish Doctor Who Short Trips Decline of the Ancient Mariner&lt;/p&gt;
" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?fit=600%2C600&amp;ssl=1" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?w=640&#038;ssl=1" alt="Big Finish Doctor Who Short Trips Decline of the Ancient Mariner" class="wp-image-136469" srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_600.jpg?resize=560%2C560&amp;ssl=1 560w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript><figcaption>Big Finish Doctor Who Short Trips &#8220;Decline of the Ancient Mariner&#8221;</figcaption></figure></div>



<h3><strong>Decline of the Ancient Mariner</strong></h3>



<p>Releasing March 31, 2020, performed by Mark Reynolds<em> <a rel="noreferrer noopener" aria-label="(The Man from Venus), (opens in a new tab)" href="https://youtu.be/1SkA3ZhC7So" target="_blank">(The Man from Venus),</a> </em>written by Rob Nisbet</p>



<p><em>When NASA has a problem they can’t quite understand, they quickly turn to the Doctor and Sarah Jane Smith to investigate. Their Mariner 10 probe disappeared for 30 minutes, with no apparent explanation. What starts out as quick investigation ends up having catastrophic consequences for the time travellers.</em></p>



<p><em>But the reason for the probe’s disappearance sounds a little too
familiar for the Doctor. </em></p><div class="KL3LFpOT" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div style="margin-bottom: 15px; display: block !important; clear: both !important;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center; background-color: transparent;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9215197513"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>



<hr class="wp-block-separator is-style-dots"/>



<p>Other episodes from Doctor Who Short Trips Series 10:</p>



<h4><strong>Deleted Scenes</strong></h4>



<p>Releasing February 2020, performed by Frazer Hines, written by Angus Dunican</p>



<p><em>For all that Jamie has seen and done in his travels, nothing quite
prepared him for the magic of being a film star.</em></p>



<p><em>During a Parisian holiday in 1908, he and The Doctor are taken in by
film director Céline Tessier and soon find themselves immersed in the world of
the silver screen. </em></p>



<p><em>However, Jamie will discover that &#8211; in show business &#8211; where there is
delight, one must also expect one’s share of tragedy.</em></p>



<h4><strong>Dead Woman Walking</strong></h4>



<p>Releasing April 2020, performed by Sophie Aldred, written by Roland Moore</p>



<p><em>The Doctor’s meddling has taken a tremendous emotional toll on Ace over
their many adventures. However, this time, it may just cost her life. </em></p>



<p><em>Landing in the middle of a civil war, the Doctor hoped to discreetly
meddle and then slip anyway unnoticed. Instead, he’s managed to infect Ace with
an organic bomb. A bomb with a most unusual trigger. </em></p>



<p><em>If Ace dies, so does the planet.</em></p>



<p><p>&#8220;One of the joys of working on the Short Trips range is the chance to work with such fantastic actors from across all of Doctor Who,” said producer Alfie Shaw. “There is nothing quite like spending a day in studio with some of your childhood heroes on a show that you love. You really do fall in love with the show all over again! </p><p></p><p>&#8220;We’ve got some great stories lined up for 2020. We start with Katy reuniting Jo with the 11th Doctor for a groundhog day style treat, then Frazer will break everyone’s hearts in a love-letter to French Cinema, followed by Sophie captivating you with the tale of a tricky ethical dilemma, then Jake will astound you in the world’s most compact multi-Doctor story and finally, I’m very pleased to welcome Mark into the Doctor Who family in a space adventure inspired by real-life events. All of that and not even half the year done.&#8221;</p>



<p>Doctor Who Short Trips Series 10 is available to pre-order now from <a href="https://www.bigfinish.com/" target="_blank" rel="noreferrer noopener" aria-label="Big Finish. (opens in a new tab)">Big Finish.</a></p>
<hr>
<h5 style="text-align: center;">SPECIAL THANKS ARE IN ORDER:</h5>
<p><strong><em>Discuss Literary Adventures at the Facebook group <a href="https://www.facebook.com/groups/1041446449253161/" target="_blank" rel="nofollow">'For the Love of All Things Edgar Rice Burroughs.'</a></em></strong></p>
<small><em>Trademarks TARZAN®, TARZAN OF THE APES®, JOHN CARTER OF MARS®, DEJAH THORIS®, PELLUCIDAR®, A PRINCESS OF MARS® and EDGAR RICE BURROUGHS® are owned by Edgar Rice Burroughs, Inc.
</em></small>
<div style="display: block; margin-auto: right; margin-auto: left; text-align: center; margin-bottom: 10px;">
<a href="https://www.patreon.com/bePatron?u=2750801" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
</div><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup" style="background-color: #fff0f0; border: 0px solid black;">
<form action="https://nerdvanamedia.us6.list-manage.com/subscribe/post?u=4e8c3d55b0caa9ba0841108e3&id=e48fb320c9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Get the latest news from Nerdvana via email</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4e8c3d55b0caa9ba0841108e3_e48fb320c9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="background-color: #bd2a27;"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></p><div id="match-mail" style="margin-bottom: 10px !important;">
<h4 class="np-block-title">Here and there ...</h4>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; background-color: transparent;"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9611424316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div style="margin-top: 12px !important;">
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "nerdvana09-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "60aa656ee58a1bc385107bf1f54da202";
amzn_assoc_emphasize_categories = "16261631,283155,130,5088769011,979455011,165793011,468642";
amzn_assoc_fallback_mode = {"type":"search","value":"adventure"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div>

</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-136467" class="share-facebook sd-button share-icon" href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-136467" class="share-twitter sd-button share-icon" href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-136467" class="share-linkedin sd-button share-icon" href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-136467" class="share-pinterest sd-button share-icon" href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-136467" class="share-skype sd-button share-icon" href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-136467 --><span class="tags-links">Tagged <a href="https://nerdvanamedia.com/tag/audio/" rel="tag">audio</a> <a href="https://nerdvanamedia.com/tag/audio-drama/" rel="tag">audio drama</a> <a href="https://nerdvanamedia.com/tag/audio-dramas/" rel="tag">audio dramas</a> <a href="https://nerdvanamedia.com/tag/audiobooks/" rel="tag">audiobooks</a> <a href="https://nerdvanamedia.com/tag/big-finish/" rel="tag">big finish</a> <a href="https://nerdvanamedia.com/tag/big-finish-productions/" rel="tag">Big Finish Productions</a> <a href="https://nerdvanamedia.com/tag/doctor-who/" rel="tag">Doctor Who</a> <a href="https://nerdvanamedia.com/tag/the-sarah-jane-adventures/" rel="tag">The Sarah Jane Adventures</a> <a href="https://nerdvanamedia.com/tag/third-doctor/" rel="tag">Third Doctor</a></span>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://nerdvanamedia.com/science/price-of-snakebite-drug-is-sky-high-but-new-competitor-unlikely-to-lower-costs/136526/" rel="prev">Price of snakebite drug is sky high, but new competitor unlikely to lower costs</a></div><div class="nav-next"><a href="https://nerdvanamedia.com/gaming/review-sparkle-kitty-nights-knights-towers-and-risque-spells-for-your-next-game-night/136510/" rel="next">Review: ⁠Sparkle*Kitty Nights — Knights, towers and risqué spells for your next game night</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="https://nerdvanamedia.com/author/jaysonpeters/">
                <img src="https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=132&#038;d=mm&#038;r=g" width="132" height="132" alt="Avatar" class="avatar avatar-132 wp-user-avatar wp-user-avatar-132 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=132&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=132&#038;d=mm&#038;r=g" width="132" height="132" alt="Avatar" class="avatar avatar-132 wp-user-avatar wp-user-avatar-132 photo avatar-default" /></noscript>            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="https://nerdvanamedia.com/author/jaysonpeters/">Jayson Peters</a>
            <div class="author-description">Digital, social and print media pro. Nerdvana's founder, curator and editor.</div>
            <div class="author-social">
                                            <span class="social-icon-wrap"><a href="https://www.facebook.com/jaysonpeters" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></span>
                                            <span class="social-icon-wrap"><a href="https://twitter.com/jaysonpeters" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></span>
                            </div><!-- .author-social -->
                            <a href="http://jaysonpeters.com" target="_blank" class="admin-dec">http://jaysonpeters.com</a>
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper -->
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nerdvanamedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136467' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fcd6d6dc2d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="gyofanc gyofanc-2"><div class="gyofanc-dyn ayofanc-112 c-1"><a class="gofollow" data-track="MTEyLDIsMSw2MA==" href="https://squareup.com/gift/9H2KGX5AVHKV4/order" target="_blank"><img src="https://nerdvanamedia.com/wp-content/uploads/2020/03/samurai-online_300x600.jpg" style="border: 1px solid black; display: block; margin-left: auto; margin-right: auto;" alt="Samurai Comics" width="300" height="600" class="nerdvana-ad aligncenter" /></a></div><div class="gyofanc-dyn ayofanc-8 c-2"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Story -->
<ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="gyofanc-dyn ayofanc-22 c-3"><script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "amazonvideosubs";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "49";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "01YP0901YCW9C3YET282";
	amzn_assoc_width = "300";
	amzn_assoc_height = "600";
	amzn_assoc_tracking_id = "nerdvana09-20";
	amzn_assoc_linkid = "8478aff12fe7ddb65b09f8bd1510aa71";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script></div></div></section><section id="news_portal_recent_posts-3" class="widget news_portal_recent_posts">            <div class="np-recent-posts-wrapper">
                <h4 class="widget-title">Latest</h4><ul>                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/">
                                            <figure><img width="136" height="102" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="Big Finish Doctor Who Short Trips Decline of the Ancient Mariner" data-attachment-id="136468" data-permalink="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/attachment/dwst1003_declineoftheancientmariner_croppy/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?fit=1158%2C673&amp;ssl=1" data-orig-size="1158,673" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Big Finish Doctor Who Short Trips Decline of the Ancient Mariner" data-image-description="&lt;p&gt;Big Finish Doctor Who Short Trips Decline of the Ancient Mariner&lt;/p&gt;
" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?fit=640%2C372&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/DWST1003_declineoftheancientmariner_croppy.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/">Big Finish&#8217;s Doctor Who Short Trips &#8216;Decline of the Ancient Mariner&#8217; cover released</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/television/a-daring-escape-from-dangerous-debt-in-star-wars-the-clone-wars/143426/">
                                            <figure><img width="136" height="102" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/anm-002208_2_2b7230a4.jpeg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="Star Wars: The Clone Wars Episode 707 “Dangerous Debt”" data-attachment-id="143430" data-permalink="https://nerdvanamedia.com/television/a-daring-escape-from-dangerous-debt-in-star-wars-the-clone-wars/143426/attachment/anm-002208_2_2b7230a4/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/anm-002208_2_2b7230a4.jpeg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars: The Clone Wars Episode 707 “Dangerous Debt”" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/anm-002208_2_2b7230a4.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/anm-002208_2_2b7230a4.jpeg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/anm-002208_2_2b7230a4.jpeg?resize=136%2C102&amp;ssl=1 136w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/anm-002208_2_2b7230a4.jpeg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/anm-002208_2_2b7230a4.jpeg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/anm-002208_2_2b7230a4.jpeg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/television/a-daring-escape-from-dangerous-debt-in-star-wars-the-clone-wars/143426/">A daring escape from &#8216;Dangerous Debt&#8217; in &#8216;Star Wars: The Clone Wars&#8217;</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/general/arizona-stay-at-home-order/143406/">
                                            <figure><img width="136" height="102" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/Covid19AZ.png?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="Covid19AZ" data-attachment-id="143407" data-permalink="https://nerdvanamedia.com/general/arizona-stay-at-home-order/143406/attachment/covid19az/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/Covid19AZ.png?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Covid19AZ" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/Covid19AZ.png?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/Covid19AZ.png?fit=640%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/Covid19AZ.png?resize=136%2C102&amp;ssl=1 136w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/Covid19AZ.png?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/Covid19AZ.png?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/Covid19AZ.png?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/general/arizona-stay-at-home-order/143406/">COVID-19 in Arizona: Stay-at-home order starts at 5 p.m. Tuesday</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/gaming/arms-free-trial-nintendo-switch-online/143370/">
                                            <figure><img width="136" height="102" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/arms-switch-screenshot05.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="ARMS for Nintendo Switch" data-attachment-id="143374" data-permalink="https://nerdvanamedia.com/gaming/arms-free-trial-nintendo-switch-online/143370/attachment/arms-switch-screenshot05/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/arms-switch-screenshot05.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ARMS for Nintendo Switch" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/arms-switch-screenshot05.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/arms-switch-screenshot05.jpg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/arms-switch-screenshot05.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/arms-switch-screenshot05.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/arms-switch-screenshot05.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/arms-switch-screenshot05.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/gaming/arms-free-trial-nintendo-switch-online/143370/">ARMS free trial available now on Nintendo Switch Online</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/television/netflix-castlevania-season-4/143362/">
                                            <figure><img width="136" height="102" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/netflix-sir-mirror-season3-season4-announce.jpeg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="castlevania season 4" data-attachment-id="143363" data-permalink="https://nerdvanamedia.com/television/netflix-castlevania-season-4/143362/attachment/netflix-sir-mirror-season3-season4-announce/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/netflix-sir-mirror-season3-season4-announce.jpeg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="castlevania season 4" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/netflix-sir-mirror-season3-season4-announce.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/netflix-sir-mirror-season3-season4-announce.jpeg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/netflix-sir-mirror-season3-season4-announce.jpeg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/netflix-sir-mirror-season3-season4-announce.jpeg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/netflix-sir-mirror-season3-season4-announce.jpeg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/netflix-sir-mirror-season3-season4-announce.jpeg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/television/netflix-castlevania-season-4/143362/">Netflix confirms that Castlevania season 4 is coming</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/sci-fi-fantasy/bb-8-a-hero-rolls-out-in-new-star-wars-galaxy-of-adventures-animated-short/143354/">
                                            <figure><img width="136" height="102" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/ANM-FF-002492.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="BB-8 - A Hero Rolls Out" data-attachment-id="143355" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/bb-8-a-hero-rolls-out-in-new-star-wars-galaxy-of-adventures-animated-short/143354/attachment/anm-ff-002492/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/ANM-FF-002492.jpg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ANM-FF-002492&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BB-8 &#8211; A Hero Rolls Out" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/ANM-FF-002492.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/ANM-FF-002492.jpg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/ANM-FF-002492.jpg?resize=136%2C102&amp;ssl=1 136w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/ANM-FF-002492.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/ANM-FF-002492.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/ANM-FF-002492.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/sci-fi-fantasy/bb-8-a-hero-rolls-out-in-new-star-wars-galaxy-of-adventures-animated-short/143354/">&#8216;BB-8 &#8211; A Hero Rolls Out&#8217; in new Star Wars: Galaxy of Adventures animated short</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/general/arizona-ok-on-social-distancing-states-counties-not-so-much/143339/">
                                            <figure><img width="136" height="102" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/distancedriverthru-800.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="Coconino County officials have been providing drive-thru testing for the coronavirus to people who have a referral from their doctor to get a test. (Photo courtesy Coconino County Health and Human Services)" data-attachment-id="143343" data-permalink="https://nerdvanamedia.com/general/arizona-ok-on-social-distancing-states-counties-not-so-much/143339/attachment/distance-spurning/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/distancedriverthru-800.jpg?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Coconino County Health and Human&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;Coconino County officials have been providing drive-thru testing for the coronavirus to people who have a referral from their doctor to get a test. (Photo courtesy Coconino County Health and Human Services)&quot;,&quot;created_timestamp&quot;:&quot;1585169028&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00026802465826856&quot;,&quot;title&quot;:&quot;Distance Spurning&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Distance Spurning" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/distancedriverthru-800.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/distancedriverthru-800.jpg?fit=640%2C400&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/distancedriverthru-800.jpg?resize=136%2C102&amp;ssl=1 136w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/distancedriverthru-800.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/distancedriverthru-800.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/distancedriverthru-800.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/general/arizona-ok-on-social-distancing-states-counties-not-so-much/143339/">Arizona OK on social distancing; state&#8217;s counties, not so much</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/books/dorian-gray-free-audio-drama-isolation/143269/">
                                            <figure><img width="136" height="102" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/clean-cover-art.jpeg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="The Confessions of Dorian Gray: Isolation" data-attachment-id="143275" data-permalink="https://nerdvanamedia.com/books/dorian-gray-free-audio-drama-isolation/143269/attachment/clean-cover-art/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/clean-cover-art.jpeg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Confessions of Dorian Gray: Isolation" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/clean-cover-art.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/clean-cover-art.jpeg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/clean-cover-art.jpeg?resize=136%2C102&amp;ssl=1 136w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/clean-cover-art.jpeg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/clean-cover-art.jpeg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/clean-cover-art.jpeg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/books/dorian-gray-free-audio-drama-isolation/143269/">Big Finish releases free Dorian Gray audio drama produced entirely during UK lockdown</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/gaming/new-nintendo-direct-mini-highlights-variety-of-games-coming-to-nintendo-switch-in-2020/143321/">
                                            <figure><img width="136" height="102" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/star-wars-racer-gameplay-04.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="Star Wars Episode I Racer is coming to Nintendo Switch and PlayStation 4" data-attachment-id="143336" data-permalink="https://nerdvanamedia.com/gaming/new-nintendo-direct-mini-highlights-variety-of-games-coming-to-nintendo-switch-in-2020/143321/attachment/star-wars-racer-gameplay-04/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/star-wars-racer-gameplay-04.jpg?fit=1280%2C717&amp;ssl=1" data-orig-size="1280,717" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars Episode I Racer is coming to Nintendo Switch and PlayStation 4" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/star-wars-racer-gameplay-04.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/star-wars-racer-gameplay-04.jpg?fit=640%2C358&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/star-wars-racer-gameplay-04.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/star-wars-racer-gameplay-04.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/star-wars-racer-gameplay-04.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/star-wars-racer-gameplay-04.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/gaming/new-nintendo-direct-mini-highlights-variety-of-games-coming-to-nintendo-switch-in-2020/143321/">New Nintendo Direct Mini highlights variety of games coming to Nintendo Switch in 2020</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/general/supply-chain-disruption-local-comic-book-stores/143258/">
                                            <figure><img width="136" height="102" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/samurai-comics-family.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="Samurai Comics Banks family" data-attachment-id="143298" data-permalink="https://nerdvanamedia.com/general/supply-chain-disruption-local-comic-book-stores/143258/attachment/samurai-comics-family/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/samurai-comics-family.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samurai Comics Banks family" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/samurai-comics-family.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/samurai-comics-family.jpg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/samurai-comics-family.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/samurai-comics-family.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/samurai-comics-family.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/samurai-comics-family.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/general/supply-chain-disruption-local-comic-book-stores/143258/">Supply chain disruption just one more challenge for local comic book stores in pandemic</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                </ul>            </div><!-- .np-recent-posts-wrapper -->
    </section><section id="ajdg_grpwidgets-7" class="widget ajdg_grpwidgets"><div class="gyofanc gyofanc-3"><div class="gyofanc-dyn ayofanc-4 c-1"><div style="border: 1px solid black; width: 100%; max-width: 300px; display: block; margin-left: auto; margin-right: auto;"><a class="gofollow" data-track="NCwzLDEsNjA=" href="http://bit.ly/ecogcheckuplink"><img src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/07/Nerdvana_eCOG_Media.jpg?ssl=1" alt="free website checkup" width="300" height="250" style="" rel="nofollow"></a></div></div><div class="gyofanc-dyn ayofanc-13 c-2"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Additional box -->
<ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="gyofanc-dyn ayofanc-111 c-3"><a class="gofollow" data-track="MTExLDMsMSw2MA==" href="https://squareup.com/gift/9H2KGX5AVHKV4/order" target="_blank"><img src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/samurai-online_600x500_300x520.jpg?ssl=1" style="border: 1px solid black; display: block; margin-left: auto; margin-right: auto;" alt="Samurai Comics" width="300" height="250" class="nerdvana-ad aligncenter" /></a></div><div class="gyofanc-dyn ayofanc-86 c-4"><a class="gofollow" data-track="ODYsMywxLDYw" href="https://secure.springshosting.net/aff.php?aff=124" target="_blank"><img src="https://www.springshosting.com/banners/300x250_blue.jpg" style="border: 1px solid black; display: block; margin-left: auto; margin-right: auto; width: 100%; max-width: 300px;" alt="Springs Hosting" title="Springs Hosting"  /></a></div><div class="gyofanc-dyn ayofanc-18 c-5"><script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "primevideochannels";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "06V9DZJBZ21E92635K82";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "nerdvana09-20";
	amzn_assoc_linkid = "62efa2e00f33ecf246a9820580b78f4f";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script></div></div></section><section id="news_portal_slider-2" class="widget news_portal_slider">    	<div class="np-block-wrapper slider-posts np-slider np-clearfix slider-layout2" data-layout=layout2 data-auto="true" data-control="true" data-pager="false" data-speed="600" data-pause="3000">
    		<ul class="npSlider cS-hidden">                    <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/email-deals/138760/">
                                    <img width="925" height="698" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?fit=925%2C698&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="140931" data-permalink="https://nerdvanamedia.com/sponsored/email-deals/138760/attachment/emailfinger-crop/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?fit=925%2C698&amp;ssl=1" data-orig-size="925,698" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="emailfinger-crop" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?fit=640%2C483&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?w=925&amp;ssl=1 925w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?resize=136%2C102&amp;ssl=1 136w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?resize=560%2C423&amp;ssl=1 560w" data-lazy-sizes="(max-width: 925px) 100vw, 925px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?fit=925%2C698&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/email-deals/138760/">Sign up for our email update All The Deals!</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/partners/dungeons-dragons-deals-beginners/137895/">
                                    <img width="1328" height="1025" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?fit=1328%2C1025&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="D&amp;D 5th Edition Core Rulebooks" data-attachment-id="140930" data-permalink="https://nerdvanamedia.com/partners/dungeons-dragons-deals-beginners/137895/attachment/dungeons-dragons-core-rulebooks-sq/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?fit=1328%2C1025&amp;ssl=1" data-orig-size="1328,1025" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D&#038;D 5th Edition Core Rulebooks" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?fit=300%2C232&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?fit=640%2C494&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?w=1328&amp;ssl=1 1328w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?resize=300%2C232&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?resize=1200%2C926&amp;ssl=1 1200w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?resize=560%2C432&amp;ssl=1 560w" data-lazy-sizes="(max-width: 1328px) 100vw, 1328px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?fit=1328%2C1025&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/partners/dungeons-dragons-deals-beginners/137895/">It&#8217;s never been easier (or cheaper) to get into D&#038;D</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/miniature-tempest-arcade-machine/137979/">
                                    <img width="596" height="447" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Tempest x Replicade 1:6 Scale Playable Arcade Machine" data-attachment-id="137981" data-permalink="https://nerdvanamedia.com/sponsored/miniature-tempest-arcade-machine/137979/attachment/tempest-size/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tempest x Replicade 1:6 Scale Playable Arcade Machine" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?w=596&amp;ssl=1 596w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?resize=136%2C102&amp;ssl=1 136w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/miniature-tempest-arcade-machine/137979/">Bring old-school gaming home with this miniature Tempest arcade machine</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/nintendo-switch-lite-cases-stand/137789/">
                                    <img width="596" height="447" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="137794" data-permalink="https://nerdvanamedia.com/sponsored/nintendo-switch-lite-cases-stand/137789/attachment/2in1-protective-case-with-stand-nintendo-switch-lite-deal/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2in1-protective-case-with-stand-nintendo-switch-lite-deal" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?w=596&amp;ssl=1 596w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-11"><a href="https://nerdvanamedia.com/featured/">Featured</a></span>
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/nintendo-switch-lite-cases-stand/137789/">Protect and upgrade your new Nintendo Switch Lite</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/nintendo-switch-pokeball-dual-charging-dock/137736/">
                                    <img width="596" height="447" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Nintendo Switch Dual PokeBall Charging Dock" data-attachment-id="137738" data-permalink="https://nerdvanamedia.com/sponsored/nintendo-switch-pokeball-dual-charging-dock/137736/attachment/pokeball-charger-deal/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Switch Dual PokeBall Charging Dock" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?w=596&amp;ssl=1 596w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?resize=136%2C102&amp;ssl=1 136w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/nintendo-switch-pokeball-dual-charging-dock/137736/">Charge up both your PokeBalls with this $9.99 Nintendo Switch deal</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/xbox-game-pass-14-day-free-trial/130880/">
                                    <img width="596" height="447" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Xbox Game Pass" data-attachment-id="130882" data-permalink="https://nerdvanamedia.com/sponsored/xbox-game-pass-14-day-free-trial/130880/attachment/xbox-game-pass/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xbox Game Pass" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?w=596&amp;ssl=1 596w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?resize=136%2C102&amp;ssl=1 136w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/xbox-game-pass-14-day-free-trial/130880/">Xbox Game Pass: 14-day free trial</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/aaxa-s1-mini-projector-for-nintendo-switch/131819/">
                                    <img width="596" height="447" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="131821" data-permalink="https://nerdvanamedia.com/sponsored/aaxa-s1-mini-projector-for-nintendo-switch/131819/attachment/nintendo-switch-projector/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nintendo-switch-projector" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?w=596&amp;ssl=1 596w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/aaxa-s1-mini-projector-for-nintendo-switch/131819/">AAXA S1 Mini Projector for Nintendo Switch</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/nintendo-switch-bluetooth-audio-adapter-33-off/131814/">
                                    <img width="596" height="447" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="131816" data-permalink="https://nerdvanamedia.com/sponsored/nintendo-switch-bluetooth-audio-adapter-33-off/131814/attachment/nintendo-switch-bluetooth-audio-adapter/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nintendo-switch-bluetooth-audio-adapter" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?w=596&amp;ssl=1 596w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?resize=136%2C102&amp;ssl=1 136w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/nintendo-switch-bluetooth-audio-adapter-33-off/131814/">Nintendo Switch Bluetooth Audio Adapter (33% off)</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/nintendo-switch-battery-charger/125298/">
                                    <img width="596" height="447" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Nintendo Switch battery charger" data-attachment-id="126294" data-permalink="https://nerdvanamedia.com/sponsored/nintendo-switch-battery-charger/125298/attachment/product_21726_product_shots2_image/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Switch battery charger" data-image-description="&lt;p&gt;Nintendo Switch battery charger&lt;/p&gt;
" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?w=596&amp;ssl=1 596w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?resize=435%2C326&amp;ssl=1 435w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?resize=536%2C402&amp;ssl=1 536w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
							<span class="category-button np-cat-32"><a href="https://nerdvanamedia.com/headline/">Top story</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/nintendo-switch-battery-charger/125298/">Nintendo Switch battery charger case 33% off</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
    </ul>    	</div><!--- .np-block-wrapper -->
    </section><section id="news_portal_slider-5" class="widget news_portal_slider">    	<div class="np-block-wrapper slider-posts np-slider np-clearfix slider-layout2" data-layout=layout2 data-auto="true" data-control="true" data-pager="false" data-speed="600" data-pause="3000">
    		<ul class="npSlider cS-hidden">                    <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/pandemic/">
                                    <img width="1200" height="736" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/pexels-photo-112854-1200x736-1.jpg?fit=1200%2C736&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="chess" data-attachment-id="143212" data-permalink="https://nerdvanamedia.com/pandemic/attachment/pexels-photo-112854-1200x736/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/pexels-photo-112854-1200x736-1.jpg?fit=1200%2C736&amp;ssl=1" data-orig-size="1200,736" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chess" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/pexels-photo-112854-1200x736-1.jpg?fit=300%2C184&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/pexels-photo-112854-1200x736-1.jpg?fit=640%2C393&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/pexels-photo-112854-1200x736-1.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/pexels-photo-112854-1200x736-1.jpg?resize=300%2C184&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/pexels-photo-112854-1200x736-1.jpg?resize=560%2C343&amp;ssl=1 560w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2020/03/pexels-photo-112854-1200x736-1.jpg?fit=1200%2C736&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/pandemic/">Life in a pandemic</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/star-wars-canon-novels-list/">
                                    <img width="1200" height="755" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/master-and-apprentice-crop.jpg?fit=1200%2C755&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Master and Apprentice" data-attachment-id="129969" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/star-wars-canon/99584/attachment/master-and-apprentice-crop/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/master-and-apprentice-crop.jpg?fit=1200%2C755&amp;ssl=1" data-orig-size="1200,755" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Master and Apprentice" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/master-and-apprentice-crop.jpg?fit=300%2C189&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/master-and-apprentice-crop.jpg?fit=640%2C403&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/master-and-apprentice-crop.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/master-and-apprentice-crop.jpg?resize=300%2C189&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/master-and-apprentice-crop.jpg?resize=1024%2C644&amp;ssl=1 1024w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/master-and-apprentice-crop.jpg?resize=560%2C352&amp;ssl=1 560w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/10/master-and-apprentice-crop.jpg?fit=1200%2C755&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/star-wars-canon-novels-list/">Here is your Disney-approved Star Wars books canon</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/announcement/add-your-event-to-our-calendar/138934/">
                                    <img width="907" height="605" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?fit=907%2C605&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="105578" data-permalink="https://nerdvanamedia.com/comics/phoenix-comicon-2015-friday-photo-recap-star-wars-steampunk-and-steranko/105567/attachment/phxcc2015_fri_dsc_0068/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?fit=907%2C605&amp;ssl=1" data-orig-size="907,605" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PHXCC2015_Fri_DSC_0068" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?fit=280%2C187&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?fit=560%2C374&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?w=907&amp;ssl=1 907w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?resize=280%2C187&amp;ssl=1 280w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?resize=560%2C374&amp;ssl=1 560w" data-lazy-sizes="(max-width: 907px) 100vw, 907px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?fit=907%2C605&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/announcement/add-your-event-to-our-calendar/138934/">Add your event to our calendar</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/books/the-time-lords-wives/62717/">
                                    <img width="2047" height="1364" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?fit=2047%2C1364&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="96455" data-permalink="https://nerdvanamedia.com/featured/david-tennant-10th-doctor-bbc-america/96454/attachment/doctor-who-the-doctors-revisited-episode-10/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?fit=2047%2C1364&amp;ssl=1" data-orig-size="2047,1364" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Adrian Rogers&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark II&quot;,&quot;caption&quot;:&quot;Picture Shows: BILLIE PIPER as Rose and DAVID TENNANT as The Doctor&quot;,&quot;created_timestamp&quot;:&quot;1138182802&quot;,&quot;copyright&quot;:&quot;\u00a9 BBC 2006&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Doctor Who: The Doctors Revisited: Episode 10&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Doctor Who: The Doctors Revisited: Episode 10" data-image-description="&lt;p&gt;Óÿ&lt;/p&gt;
" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?fit=640%2C426&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?w=2047&amp;ssl=1 2047w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?resize=560%2C373&amp;ssl=1 560w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?resize=280%2C186&amp;ssl=1 280w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2047px) 100vw, 2047px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/10/10_01_8MB.jpg?fit=2047%2C1364&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/books/the-time-lords-wives/62717/">The Time Lord&#8217;s wives: Sex, love and marriage in Doctor Who</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/">
                                    <img width="1200" height="800" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Nintendo Wii" data-attachment-id="135160" data-permalink="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/attachment/nintendo_wii/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Wii" data-image-description="&lt;p&gt;Nintendo Wii&lt;/p&gt;
" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=640%2C427&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?resize=560%2C373&amp;ssl=1 560w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/">It&#8217;s the 2020s, and you can buy a new Nintendo Wii game: Just Dance 2020</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/television/darksaber-star-wars-clone-wars-rebels-mandalorian/140871/">
                                    <img width="960" height="540" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?fit=960%2C540&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Star Wars Rebels: Trials of the Darksaber" data-attachment-id="117583" data-permalink="https://nerdvanamedia.com/television/star-wars-rebels-darksaber/117577/attachment/reb_ia_19795/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?fit=960%2C540&amp;ssl=1" data-orig-size="960,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="REB_IA_19795" data-image-description="&lt;p&gt;Star Wars Rebels: Trials of the Darksaber&lt;/p&gt;
" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?resize=560%2C315&amp;ssl=1 560w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?resize=730%2C411&amp;ssl=1 730w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?resize=435%2C245&amp;ssl=1 435w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?fit=960%2C540&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/television/darksaber-star-wars-clone-wars-rebels-mandalorian/140871/">The Darksaber: Star Wars&#8217; black light laser sword, where it came from and what it has to do with The Mandalorian &#8230;</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sci-fi-fantasy/2019-most-read-nerdvana-content/140291/">
                                    <img width="1920" height="1080" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?fit=1920%2C1080&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="137882" data-permalink="https://nerdvanamedia.com/nerdvana-news-title-card-2/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nerdvana-News-Title-Card" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?resize=560%2C315&amp;ssl=1 560w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?fit=1920%2C1080&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sci-fi-fantasy/2019-most-read-nerdvana-content/140291/">2019&#8217;s most-read Nerdvana content</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">
                                    <img width="1200" height="675" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/rise-of-skywalker-poster-kylo-rey.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="The Rise of Skywalker poster" data-attachment-id="136933" data-permalink="https://nerdvanamedia.com/movies/emperor-rey-kylo-ren-rise-of-skywalker-poster/136927/attachment/rise-of-skywalker-poster-kylo-rey/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/rise-of-skywalker-poster-kylo-rey.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Rise of Skywalker poster" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/rise-of-skywalker-poster-kylo-rey.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/rise-of-skywalker-poster-kylo-rey.jpg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/rise-of-skywalker-poster-kylo-rey.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/rise-of-skywalker-poster-kylo-rey.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/rise-of-skywalker-poster-kylo-rey.jpg?resize=560%2C315&amp;ssl=1 560w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/rise-of-skywalker-poster-kylo-rey.jpg?fit=1200%2C675&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Celebrating Star Wars: The Skywalker Saga</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/archaeologists-in-sci-fi/">
                                    <img width="1920" height="826" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/star-trek-first-contact.jpg?fit=1920%2C826&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="128722" data-permalink="https://nerdvanamedia.com/television/patrick-stewart-picard-new-star-trek-series/128473/attachment/star-trek-first-contact/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/star-trek-first-contact.jpg?fit=1920%2C826&amp;ssl=1" data-orig-size="1920,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="star-trek-first-contact" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/star-trek-first-contact.jpg?fit=300%2C129&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/star-trek-first-contact.jpg?fit=640%2C276&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/star-trek-first-contact.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/star-trek-first-contact.jpg?resize=300%2C129&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/star-trek-first-contact.jpg?resize=1024%2C441&amp;ssl=1 1024w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/star-trek-first-contact.jpg?resize=560%2C241&amp;ssl=1 560w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/star-trek-first-contact.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/star-trek-first-contact.jpg?fit=1920%2C826&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/archaeologists-in-sci-fi/">Can you dig it? Top 10 archaeologists in sci-fi</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/television/john-carter-of-mars-hbo-game-of-thrones/113587/">
                                    <img width="1000" height="691" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/08/JC_Frazetta2.jpg?fit=1000%2C691&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="John Carter of Mars - art by Frank Frazetta" data-attachment-id="113590" data-permalink="https://nerdvanamedia.com/television/john-carter-of-mars-hbo-game-of-thrones/113587/attachment/jc_frazetta2/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/08/JC_Frazetta2.jpg?fit=1000%2C691&amp;ssl=1" data-orig-size="1000,691" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JC_Frazetta2" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/08/JC_Frazetta2.jpg?fit=300%2C207&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/08/JC_Frazetta2.jpg?fit=640%2C442&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/08/JC_Frazetta2.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/08/JC_Frazetta2.jpg?resize=300%2C207&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/08/JC_Frazetta2.jpg?resize=730%2C504&amp;ssl=1 730w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/08/JC_Frazetta2.jpg?resize=435%2C301&amp;ssl=1 435w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/08/JC_Frazetta2.jpg?fit=1000%2C691&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/television/john-carter-of-mars-hbo-game-of-thrones/113587/">John Carter of Mars should really be TV&#8217;s next Game of Thrones</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/comics/20-ducktales-episodes/91478/">
                                    <img width="445" height="340" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/03/castle-mcduck.jpg?fit=445%2C340&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Curse of Castle McDuck" data-attachment-id="91706" data-permalink="https://nerdvanamedia.com/featured/20-ducktales-episodes/91478/attachment/castle-mcduck/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/03/castle-mcduck.jpg?fit=445%2C340&amp;ssl=1" data-orig-size="445,340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Curse of Castle McDuck" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/03/castle-mcduck.jpg?fit=300%2C229&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/03/castle-mcduck.jpg?fit=445%2C340&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/03/castle-mcduck.jpg?w=445&amp;ssl=1 445w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/03/castle-mcduck.jpg?resize=300%2C229&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/03/castle-mcduck.jpg?resize=280%2C213&amp;ssl=1 280w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2013/03/castle-mcduck.jpg?fit=445%2C340&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/comics/20-ducktales-episodes/91478/">20 classic DuckTales episodes that are still as good as gold</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/gaming/rpg/dungeons-dragons-getting-started/135213/">
                                    <img width="1200" height="876" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons.jpg?fit=1200%2C876&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Getting started with Dungeons &amp; Dragons" data-attachment-id="135234" data-permalink="https://nerdvanamedia.com/gaming/rpg/dungeons-dragons-getting-started/135213/attachment/dungeons-and-dragons/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons.jpg?fit=1200%2C876&amp;ssl=1" data-orig-size="1200,876" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Getting started with Dungeons &#038; Dragons" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons.jpg?fit=640%2C467&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons.jpg?resize=300%2C219&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons.jpg?resize=560%2C409&amp;ssl=1 560w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/dungeons-and-dragons.jpg?fit=1200%2C876&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/gaming/rpg/dungeons-dragons-getting-started/135213/">How to get started with Dungeons &#038; Dragons</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/darth-plagueis-book-star-wars-legends-canon/">
                                    <img width="1200" height="600" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg?fit=1200%2C600&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Star Wars: Darth Plagueis" data-attachment-id="128707" data-permalink="https://nerdvanamedia.com/darth-plagueis-book-star-wars-legends-canon/attachment/darth-plagueis-book-crop/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars: Darth Plagueis" data-image-description="&lt;p&gt;Star Wars: Darth Plagueis&lt;/p&gt;
" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg?fit=640%2C320&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg?resize=560%2C280&amp;ssl=1 560w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/08/darth-plagueis-book-crop.jpg?fit=1200%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/darth-plagueis-book-star-wars-legends-canon/">Is Star Wars&#8217; Darth Plagueis book canon?</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sci-fi-fantasy/20-long-years-in-the-shadow-of-the-phantom-menace/134601/">
                                    <img width="1276" height="569" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/12/darth-sidious-e1558122306490.jpg?fit=1276%2C569&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="108744" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/episode-7-days-of-star-wars-1-the-phantom-menace/108451/attachment/darth-sidious/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/12/darth-sidious-e1558122306490.jpg?fit=1276%2C569&amp;ssl=1" data-orig-size="1276,569" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Darth Sidious" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/12/darth-sidious-e1558122306490.jpg?fit=300%2C134&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/12/darth-sidious-e1558122306490.jpg?fit=640%2C285&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/12/darth-sidious-e1558122306490.jpg?w=1276&amp;ssl=1 1276w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/12/darth-sidious-e1558122306490.jpg?resize=560%2C250&amp;ssl=1 560w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/12/darth-sidious-e1558122306490.jpg?resize=300%2C134&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/12/darth-sidious-e1558122306490.jpg?resize=1200%2C535&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 1276px) 100vw, 1276px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/12/darth-sidious-e1558122306490.jpg?fit=1276%2C569&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sci-fi-fantasy/20-long-years-in-the-shadow-of-the-phantom-menace/134601/">20 long years in the shadow of &#8216;The Phantom Menace&#8217;</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/gaming/nintendo-online-game-selection/133900/">
                                    <img width="1920" height="991" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/04/Twilight-Princess.jpg?fit=1920%2C991&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="133917" data-permalink="https://nerdvanamedia.com/gaming/nintendo-online-game-selection/133900/attachment/twilight-princess/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/04/Twilight-Princess.jpg?fit=1920%2C991&amp;ssl=1" data-orig-size="1920,991" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twilight-Princess" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/04/Twilight-Princess.jpg?fit=300%2C155&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/04/Twilight-Princess.jpg?fit=640%2C330&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/04/Twilight-Princess.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/04/Twilight-Princess.jpg?resize=300%2C155&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/04/Twilight-Princess.jpg?resize=1200%2C619&amp;ssl=1 1200w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/04/Twilight-Princess.jpg?resize=560%2C289&amp;ssl=1 560w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/04/Twilight-Princess.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/04/Twilight-Princess.jpg?fit=1920%2C991&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/gaming/nintendo-online-game-selection/133900/">Nintendo trims online game selection</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
    </ul>    	</div><!--- .np-block-wrapper -->
    </section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three np-clearfix">
    <div class="mt-container">
        <div class="footer-widgets-area np-clearfix">
            <div class="np-footer-widget-wrapper np-column-wrapper np-clearfix">
          		<div class="np-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
          			<section id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widget-title">Follow Nerdvana</h4><div class="menu-feeds-container"><ul id="menu-feeds" class="menu"><li id="menu-item-114743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114743"><a href="http://nerdvanamedia.com/feed">RSS feed</a></li>
<li id="menu-item-120690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120690"><a href="https://nerdvanamedia.com/about/subscribe/">Newsletter</a></li>
<li id="menu-item-132024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132024"><a href="/">Nerdvana Home</a></li>
</ul></div></section><section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/nerdvanablog/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View nerdvanablog&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/nerdvana/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View nerdvana&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/nerdvanamedia/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View nerdvanamedia&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/nerdvanablog/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View nerdvanablog&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.linkedin.com/company/nerdvanamedia/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="https://www.youtube.com/user/nerdvanablog/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></section><section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section>          		</div>
      		                    <div class="np-footer-widget wow fadeInLeft" data-woww-duration="1s">
          		    <section id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title">Learn more</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-111271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111271"><a href="https://nerdvanamedia.com/about/">About Nerdvana</a></li>
<li id="menu-item-111662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111662"><a href="https://nerdvanamedia.com/archives/">Archives</a></li>
<li id="menu-item-115913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115913"><a href="https://nerdvanamedia.com/about/awards/">Awards</a></li>
<li id="menu-item-111272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111272"><a href="https://nerdvanamedia.com/about/contact/">Contact us</a></li>
<li id="menu-item-111663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111663"><a href="https://nerdvanamedia.com/about/contributors/">Contributors</a></li>
<li id="menu-item-142597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142597"><a href="https://nerdvanamedia.com/support/">Support Nerdvana</a></li>
</ul></div></section>          		</div>
                                                <div class="np-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
                    <section id="nav_menu-8" class="widget widget_nav_menu"><h4 class="widget-title">Friends/Partners</h4><div class="menu-affiliates-container"><ul id="menu-affiliates" class="menu"><li id="menu-item-142596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142596"><a target="_blank" rel="noopener noreferrer" href="https://bookshop.org/shop/nerdvana">Bookshop</a></li>
<li id="menu-item-136504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136504"><a target="_blank" rel="noopener noreferrer" href="https://www.dmsguild.com/index.php?affiliate_id=53019">Dungeons Masters Guild</a></li>
<li id="menu-item-131294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131294"><a target="_blank" rel="noopener noreferrer" href="https://www.drivethrurpg.com/index.php?affiliate_id=53019">DriveThruRPG</a></li>
<li id="menu-item-135597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135597"><a target="_blank" rel="noopener noreferrer" href="https://secure.springshosting.net/aff.php?aff=124">Springs Hosting</a></li>
<li id="menu-item-114784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114784"><a target="_blank" rel="noopener noreferrer" href="http://ecog.media/">eCOG Media</a></li>
<li id="menu-item-114783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114783"><a target="_blank" rel="noopener noreferrer" href="http://evermorenevermore.com">Evermore Nevermore</a></li>
</ul></div></section>                </div>
                                            </div><!-- .np-footer-widget-wrapper -->
        </div><!-- .footer-widgets-area -->
    </div><!-- .mt-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer default np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				© 2007-2020 Nerdvana Media, All Rights Reserved			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div class="menu-support-container"><ul id="footer-menu" class="menu"><li id="menu-item-115910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115910"><a href="https://nerdvanamedia.com/advertise/">Advertise</a></li>
<li id="menu-item-115912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115912"><a href="https://www.patreon.com/nerdvana">Pledge with Patreon</a></li>
<li id="menu-item-115911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115911"><a href="http://paypal.me/jaysonpeters">Donate with PayPal</a></li>
<li id="menu-item-115908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115908"><a href="http://amzn.to/2bnYntS">Shop on Amazon</a></li>
<li id="menu-item-142598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142598"><a href="https://bookshop.org/shop/nerdvana">Shop local bookstores</a></li>
<li id="menu-item-137881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137881"><a href="https://nerdvanamedia.com/deals/">Shop deals</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer -->
<ins class="adsbygoogle"
          style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9984555672"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			<div class="textwidget"><p><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=a1f0612e-548e-4f23-a183-54ee89966845"></script></p>
</div>
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57794091ee7294d1"></script><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
<div class="textwidget custom-html-widget"><script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "nerdvana09-20";
    amzn_assoc_linkid = "fdb03467f1a40be43fdee1a187d113ff";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script></div>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"4e8c3d55b0caa9ba0841108e3","lid":"e48fb320c9","uniqueMethods":true}) });} );</script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nerdvanamedia.com\/general\/doctor-who-short-trips-decline-of-the-ancient-mariner\/136467\/":136467};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/general/doctor-who-short-trips-decline-of-the-ancient-mariner/136467/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://nerdvanamedia.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpa = {"location":"body","is_rtl":" ltr","is_right":" left","responsive":"a11y-responsive ","contrast":"Toggle High Contrast","grayscale":"Toggle Grayscale","fontsize":"Toggle Font size","enable_grayscale":"false","enable_fontsize":"true","enable_contrast":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/wp-accessibility/js/wpa-toolbar.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a11y_stylesheet_path = "https:\/\/nerdvanamedia.com\/wp-content\/plugins\/wp-accessibility\/toolbar\/css\/a11y-contrast.css";
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/wp-accessibility/toolbar/js/a11y.js?ver=1.0'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/js/navigation.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/js/skip-link-focus-fix.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightgallery.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/wow/wow.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WowOption = {"mode":"hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/js/np-custom-scripts.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","nonce":"2a4e9f70f3","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nerdvanamedia.com\/wp-login.php?redirect_to=https%3A%2F%2Fnerdvanamedia.com%2Fgeneral%2Fdoctor-who-short-trips-decline-of-the-ancient-mariner%2F136467%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gyofanc-1').gslider({groupid:1,speed:20000,repeat_impressions:'Y'});
	jQuery('.gyofanc-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.gyofanc-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'108097135',post:'136467',tz:'-7',srv:'nerdvanamedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '108097135', '136467' ]);
</script>

</body>
</html>