<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>It&#039;s 2020, and you can buy a new Nintendo Wii game: Just Dance 2020</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="NOUp4wBupi86Qe_D2oIUl9vUw6HHtKaTE0gANWS35tA" />
<meta name="msvalidate.01" content="D89E637D044DD326B5C2FDC67A2B157A" />
<meta name="yandex-verification" content="af97dae0726e0842" />

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Just Dance 2020: The music never stops on Nintendo&#039;s original Wii video game console ..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It&#039;s 2020, and you can buy a new Nintendo Wii game: Just Dance 2020" />
<meta property="og:description" content="When they say &quot;all consoles,&quot; they really mean ALL consoles ..." />
<meta property="og:url" content="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/" />
<meta property="og:site_name" content="Nerdvana" />
<meta property="article:publisher" content="http://www.facebook.com/nerdvanablog" />
<meta property="article:author" content="https://www.facebook.com/jaysonpeters" />
<meta property="article:tag" content="Business" />
<meta property="article:tag" content="console gaming" />
<meta property="article:tag" content="E3" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="Google Stadia" />
<meta property="article:tag" content="Just Dance" />
<meta property="article:tag" content="Just Dance 2018" />
<meta property="article:tag" content="just dance 2019" />
<meta property="article:tag" content="Just Dance 2020" />
<meta property="article:tag" content="Stadia" />
<meta property="article:tag" content="ubisoft" />
<meta property="article:tag" content="Wii" />
<meta property="article:section" content="Gaming" />
<meta property="article:published_time" content="2019-06-10T21:00:17+00:00" />
<meta property="article:modified_time" content="2020-01-01T19:43:12+00:00" />
<meta property="og:updated_time" content="2020-01-01T19:43:12+00:00" />
<meta property="og:image" content="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Just Dance 2020: The music never stops on Nintendo&#039;s original Wii video game console ..." />
<meta name="twitter:title" content="It&#039;s 2020, and you can buy a new Nintendo Wii game: Just Dance 2020" />
<meta name="twitter:site" content="@nerdvana" />
<meta name="twitter:image" content="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=1200%2C800&#038;ssl=1" />
<meta name="twitter:creator" content="@jaysonpeters" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nerdvanamedia.com/#organization","name":"Nerdvana Media","url":"https://nerdvanamedia.com/","sameAs":["http://www.facebook.com/nerdvanablog","https://www.instagram.com/nerdvanamedia","https://www.linkedin.com/company-beta/22290707/","http://www.youtube.com/nerdvanablog","http://pinterest.com/nerdvanablog","https://twitter.com/nerdvana"],"logo":{"@type":"ImageObject","@id":"https://nerdvanamedia.com/#logo","url":"https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/nerdvana300t.png?fit=300%2C45&ssl=1","width":300,"height":45,"caption":"Nerdvana Media"},"image":{"@id":"https://nerdvanamedia.com/#logo"}},{"@type":"WebSite","@id":"https://nerdvanamedia.com/#website","url":"https://nerdvanamedia.com/","name":"Nerdvana","description":"Sci-Fi/Fantasy Media News &amp; Reviews Since 2007","publisher":{"@id":"https://nerdvanamedia.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://nerdvanamedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/#primaryimage","url":"https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=1200%2C800&ssl=1","width":1200,"height":800,"caption":"Nintendo Wii"},{"@type":"WebPage","@id":"https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/#webpage","url":"https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/","inLanguage":"en-US","name":"It&#039;s 2020, and you can buy a new Nintendo Wii game: Just Dance 2020","isPartOf":{"@id":"https://nerdvanamedia.com/#website"},"primaryImageOfPage":{"@id":"https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/#primaryimage"},"datePublished":"2019-06-10T21:00:17+00:00","dateModified":"2020-01-01T19:43:12+00:00","description":"Just Dance 2020: The music never stops on Nintendo's original Wii video game console ..."},{"@type":"Article","@id":"https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/#article","isPartOf":{"@id":"https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/#webpage"},"author":{"@id":"https://nerdvanamedia.com/#/schema/person/af0cbcb6a5ed947a8863c4b42d7a6496"},"headline":"It&#8217;s 2020, and you can buy a new Nintendo Wii game: Just Dance 2020","datePublished":"2019-06-10T21:00:17+00:00","dateModified":"2020-01-01T19:43:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/#webpage"},"publisher":{"@id":"https://nerdvanamedia.com/#organization"},"image":{"@id":"https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/#primaryimage"},"keywords":"Business,console gaming,E3,Google,Google Stadia,Just Dance,Just Dance 2018,just dance 2019,Just Dance 2020,Stadia,ubisoft,Wii","articleSection":"Gaming,Music,Nintendo,PlayStation 3,PlayStation 4,Switch,Technology,Wii,Wii U,Xbox One"},{"@type":["Person"],"@id":"https://nerdvanamedia.com/#/schema/person/af0cbcb6a5ed947a8863c4b42d7a6496","name":"Jayson Peters","image":{"@type":"ImageObject","@id":"https://nerdvanamedia.com/#authorlogo","url":"https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=96&d=mm&r=g","caption":"Jayson Peters"},"description":"Digital, social and print media pro. Nerdvana's founder, curator and editor.","sameAs":["https://www.facebook.com/jaysonpeters","https://twitter.com/https://twitter.com/jaysonpeters"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Feed" href="https://nerdvanamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Comments Feed" href="https://nerdvanamedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; It&#8217;s 2020, and you can buy a new Nintendo Wii game: Just Dance 2020 Comments Feed" href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nerdvanamedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.97' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto%3A700%2C400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel='stylesheet' id='mt-font-awesome-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-style-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/lightslider/css/lightgallery.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-preloaders-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/css/np-preloaders.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-parent-style-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-parent-responsive-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-pro-style-css'  href='https://nerdvanamedia.com/wp-content/themes/news-portal-pro-child/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='news-portal-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://nerdvanamedia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.97'></script>
<link rel='https://api.w.org/' href='https://nerdvanamedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nerdvanamedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nerdvanamedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7jz0b-vgl' />
<link rel="alternate" type="application/json+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fwii-just-dance-2020%2F120177%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fwii-just-dance-2020%2F120177%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gyofanc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gyofanc img { height:auto; }
	.gyofanc-col { position:relative; float:left; }
	.gyofanc-col:first-child { margin-left: 0; }
	.gyofanc-col:last-child { margin-right: 0; }
	.gyofanc-1 { margin:0px 0px 0px 0px; width:auto; height:auto; }
	.gfancyy-2 { width:auto; height:auto; margin: 0 auto; }
	.gfancyy-3 { width:auto; height:auto; margin: 0 auto; }
	.gfancyy-5 {  margin: 0 auto; }
	.gfancyy-6 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gyofanc-col, .gyofanc-dyn, .gyofanc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.1.4" />          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6506466664385944",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="apple-touch-icon" href="https://nerdvanamedia.com/meta/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://nerdvanamedia.com/meta/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://nerdvanamedia.com/meta/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://nerdvanamedia.com/meta/touch-icon-ipad-retina.png">
<meta name="apple-mobile-web-app-title" content="Nerdvana">
<!-- Google Analytics --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53125597-1', 'auto');
  ga('send', 'pageview');

</script><!-- Page-Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6506466664385944",
    enable_page_level_ads: true
  });
</script><link rel="stylesheet" type="text/css" href="/wp-content/themes/news-portal-pro-child/print.css" media="print">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/09/cropped-nerdvana512x512-4.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/09/cropped-nerdvana512x512-4.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/09/cropped-nerdvana512x512-4.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/09/cropped-nerdvana512x512-4.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-120177 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout single-layout1 menu-shadow-on np-image-zoomin_rotate">

	
<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header default" role="banner">

	<div class="np-logo-section-wrapper">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://nerdvanamedia.com/" class="custom-logo-link" rel="home"><img width="300" height="45" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/06/cropped-nerdvana-300x45-transp-3.png?fit=300%2C45&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Nerdvana" data-attachment-id="127217" data-permalink="https://nerdvanamedia.com/cropped-nerdvana-300x45-transp-3-png/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/06/cropped-nerdvana-300x45-transp-3.png?fit=300%2C45&amp;ssl=1" data-orig-size="300,45" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-nerdvana-300&#215;45-transp-3.png" data-image-description="&lt;p&gt;https://nerdvanamedia.com/wp-content/uploads/2018/06/cropped-nerdvana-300&#215;45-transp-3.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/06/cropped-nerdvana-300x45-transp-3.png?fit=300%2C45&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/06/cropped-nerdvana-300x45-transp-3.png?fit=300%2C45&amp;ssl=1" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/06/cropped-nerdvana-300x45-transp-3.png?fit=300%2C45&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
									<p class="site-title"><a href="https://nerdvanamedia.com/" rel="home">Nerdvana</a></p>
									<p class="site-description">Sci-Fi/Fantasy Media News &amp; Reviews Since 2007</p>
							</div><!-- .site-branding -->

			<div class="np-header-ads-area">
							</div><!-- .np-header-ads-area -->
		</div><!-- .mt-container -->
	</div><!-- .np-logo-section-wrapper -->

	<div id="np-menu-wrap" class="np-header-menu-wrapper">
		<div class="np-header-menu-block-wrap">
			<div class="mt-container">
										<div class="np-home-icon">
							<a href="https://nerdvanamedia.com/" rel="home"> <i class="fa fa-home"> </i> </a>
						</div><!-- .np-home-icon -->
				                <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-minnav-container"><ul id="primary-menu" class="menu"><li id="menu-item-139620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139620"><a href="/event/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-140377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140377"><a href="https://nerdvanamedia.com/arizona-conventions/">AZ cons</a></li>
	<li id="menu-item-139618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139618"><a href="https://nerdvanamedia.com/submit/">Submit</a></li>
</ul>
</li>
<li id="menu-item-139613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139613"><a href="https://nerdvanamedia.com/deals/">Deals</a></li>
<li id="menu-item-139615" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-139615"><a href="https://nerdvanamedia.com/news/">News</a></li>
<li id="menu-item-139621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139621"><a href="https://nerdvanamedia.com/about/subscribe/">Subscribe</a></li>
<li id="menu-item-139614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139614"><a href="https://nerdvanamedia.com/about/">About Nerdvana</a></li>
<li id="menu-item-139617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139617"><a href="https://nerdvanamedia.com/support/">Support Nerdvana</a></li>
<li id="menu-item-140479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-140479"><a href="https://nerdvanamedia.com/tag/papercraft/">Papercrafts</a></li>
<li id="menu-item-140649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140649"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Star Wars</a></li>
</ul></div>				</nav><!-- #site-navigation -->

									<div class="np-header-search-wrapper">
		                <span class="search-main"><i class="fa fa-search"></i></span>
		                <div class="search-form-main np-clearfix">
			                <form role="search" method="get" id="search-form" action="https://nerdvanamedia.com/">
    <div class="search-wrap">
    	<label class="screen-reader-text" for="s">Search for:</label>
        <input type="search" placeholder="Search…" name="s" id="search-input" value="" />
        <input class="screen-reader-text" type="submit" id="search-submit" value="Go" />
    </div>
</form>			            </div>
					</div><!-- .np-header-search-wrapper -->
							</div><!-- .mt-container -->
		</div><!-- .np-header-menu-block-wrap -->
	</div><!-- .np-header-menu-wrapper -->

</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-120177" class="post-120177 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-music category-nintendo category-playstation-3 category-playstation-4 category-switch category-technology category-wii category-wii-u category-xbox-one tag-business tag-console-gaming tag-e3 tag-google tag-google-stadia tag-just-dance tag-just-dance-2018 tag-just-dance-2019 tag-just-dance-2020 tag-stadia tag-ubisoft tag-wii">

				<div class="np-article-thumb">
									<figure>
						<img width="1200" height="800" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Nintendo Wii" data-attachment-id="135160" data-permalink="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/attachment/nintendo_wii/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Wii" data-image-description="&lt;p&gt;Nintendo Wii&lt;/p&gt;
" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=640%2C427&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?resize=560%2C373&amp;ssl=1 560w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</figure>
							</div><!-- .np-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">It&#8217;s 2020, and you can buy a new Nintendo Wii game: Just Dance 2020</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-13"><a href="https://nerdvanamedia.com/gaming/">Gaming</a></span>
							<span class="category-button np-cat-17"><a href="https://nerdvanamedia.com/music/">Music</a></span>
							<span class="category-button np-cat-18"><a href="https://nerdvanamedia.com/gaming/nintendo/">Nintendo</a></span>
							<span class="category-button np-cat-24"><a href="https://nerdvanamedia.com/gaming/playstation-3/">PlayStation 3</a></span>
							<span class="category-button np-cat-25"><a href="https://nerdvanamedia.com/gaming/playstation-4/">PlayStation 4</a></span>
							<span class="category-button np-cat-11178"><a href="https://nerdvanamedia.com/gaming/nintendo/switch/">Switch</a></span>
							<span class="category-button np-cat-30"><a href="https://nerdvanamedia.com/technology/">Technology</a></span>
							<span class="category-button np-cat-34"><a href="https://nerdvanamedia.com/gaming/nintendo/wii/">Wii</a></span>
							<span class="category-button np-cat-35"><a href="https://nerdvanamedia.com/gaming/nintendo/wii-u/">Wii U</a></span>
							<span class="category-button np-cat-37"><a href="https://nerdvanamedia.com/gaming/xbox-one/">Xbox One</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/" rel="bookmark"><time class="entry-date published" datetime="2019-06-10T14:00:17-07:00">June 10, 2019</time><time class="updated" datetime="2020-01-01T12:43:12-07:00">January 1, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://nerdvanamedia.com/author/jaysonpeters/">Jayson Peters</a></span></span><span class="post-view">3220</span><span class="comments-link"><a href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/#respond"><span class="dsq-postid" data-dsqidentifier="120177 https://nerdvanamedia.com/?p=120177">Leave a Comment<span class="screen-reader-text"> on It&#8217;s 2020, and you can buy a new Nintendo Wii game: Just Dance 2020</span></span></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?ssl=1"><img data-attachment-id="57078" data-permalink="https://nerdvanamedia.com/comics/things-ive-learned-today-414/57063/attachment/wii_console_3/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?fit=386%2C386&amp;ssl=1" data-orig-size="386,386" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nintendo Wii" data-image-description="&lt;p&gt;Nintendo Wii (available in white, black and red)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?fit=386%2C386&amp;ssl=1" class="size-medium alignright wp-image-57078 jetpack-lazy-image" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?resize=300%2C300&#038;ssl=1" alt="Wii" width="300" height="300" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?w=386&amp;ssl=1 386w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="57078" data-permalink="https://nerdvanamedia.com/comics/things-ive-learned-today-414/57063/attachment/wii_console_3/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?fit=386%2C386&amp;ssl=1" data-orig-size="386,386" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nintendo Wii" data-image-description="&lt;p&gt;Nintendo Wii (available in white, black and red)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?fit=386%2C386&amp;ssl=1" class="size-medium alignright wp-image-57078" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?resize=300%2C300&#038;ssl=1" alt="Wii" width="300" height="300" srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2011/04/wii_console_3.jpg?w=386&amp;ssl=1 386w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a>The original Wii is the console that just won&#8217;t die, at least for so-called &#8220;casual gamers.&#8221;</p>
<p>It was revealed at E3 that<a href="https://amzn.to/2WzA3IP" target="_blank" rel="noopener noreferrer"> <em>Just Dance 2020</em> would be available Nov. 5, 2019, for all major consoles.</a> That officially still includes Nintendo&#8217;s venerable motion-control system, as well as the newer Switch, plus Xbox One, PlayStation 4 and Google&#8217;s Stadia system. (Wii U, Xbox 360 and PS3 owners, alas, are out of luck, but the Wii U does have a Wii Channel that will play that version.)</p>
<p>The living room penetration that made the Wii so successful apparently is keeping it in use, and evidently profitable for some publishers, to this day.</p>
<p>The newest installment of Ubisoft&#8217;s rhythm game series incorporates tunes from Cardi B, Ariana Grande, Panic! at the Disco and more.</p>
<p>So, grab your Wiimote and &#8230; shake it, I guess?</p>
<p><a href="https://amzn.to/2WzA3IP" target="_blank" rel="noopener noreferrer">You can order <em>Just Dance 2020</em> (and support this website via a small referral) here.</a></p><div class="ejlp6CvW" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div style="margin-bottom: 15px; display: block !important; clear: both !important;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center; background-color: transparent;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9215197513"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/xgJd2X6ctUU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div></p>
<p>Even though the Wii Shop Channel has <a href="https://nerdvanamedia.com/gaming/nintendo-wii-shop-channel-closing/127335/">closed its virtual doors,</a> the venerable console is still alive and kicking &#8230; But according to <a href="https://www.gamesindustry.biz/articles/2019-11-07-just-dance-2020-is-the-last-ubisoft-title-on-the-wii" target="_blank" rel="noopener noreferrer">some reports,</a> this will be Ubisoft&#8217;s last game for the old Wii &#8212; and, possibly (but not certainly) the last new Wii game ever.</p>


<figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-nerdvana"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="upbirZzKh6"><a href="https://nerdvanamedia.com/featured/nintendo-wii-shop-channel-closing/127335/">Still got Wii Points? Virtual Console, Wii Ware access closing for good with Nintendo Wii Shop Channel</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://nerdvanamedia.com/featured/nintendo-wii-shop-channel-closing/127335/embed/#?secret=upbirZzKh6" data-secret="upbirZzKh6" width="600" height="338" title="&#8220;Still got Wii Points? Virtual Console, Wii Ware access closing for good with Nintendo Wii Shop Channel&#8221; &#8212; Nerdvana" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<hr>
<h5 style="text-align: center;">SPECIAL THANKS ARE IN ORDER:</h5>
<p><strong><em>Discuss Literary Adventures at the Facebook group <a href="https://www.facebook.com/groups/1041446449253161/" target="_blank" rel="nofollow">'For the Love of All Things Edgar Rice Burroughs.'</a></em></strong></p>
<small><em>Trademarks TARZAN®, TARZAN OF THE APES®, JOHN CARTER OF MARS®, DEJAH THORIS®, PELLUCIDAR®, A PRINCESS OF MARS® and EDGAR RICE BURROUGHS® are owned by Edgar Rice Burroughs, Inc.
</em></small>
<div style="display: block; margin-auto: right; margin-auto: left; text-align: center; margin-bottom: 10px;">
<a href="https://www.patreon.com/bePatron?u=2750801" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
</div><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup" style="background-color: #fff0f0; border: 0px solid black;">
<form action="https://nerdvanamedia.us6.list-manage.com/subscribe/post?u=4e8c3d55b0caa9ba0841108e3&id=e48fb320c9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Get the latest news from Nerdvana via email</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4e8c3d55b0caa9ba0841108e3_e48fb320c9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="background-color: #bd2a27;"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></p><div id="match-mail" style="margin-bottom: 10px !important;">
<h4 class="np-block-title">Here and there ...</h4>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; background-color: transparent;"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9611424316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div style="margin-top: 12px !important;">
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "nerdvana09-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "60aa656ee58a1bc385107bf1f54da202";
amzn_assoc_emphasize_categories = "16261631,283155,130,5088769011,979455011,165793011,468642";
amzn_assoc_fallback_mode = {"type":"search","value":"adventure"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div>

</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-120177" class="share-facebook sd-button share-icon" href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-120177" class="share-twitter sd-button share-icon" href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-120177" class="share-linkedin sd-button share-icon" href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-120177" class="share-pinterest sd-button share-icon" href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-120177" class="share-skype sd-button share-icon" href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-120177 --><span class="tags-links">Tagged <a href="https://nerdvanamedia.com/tag/business/" rel="tag">Business</a> <a href="https://nerdvanamedia.com/tag/console-gaming/" rel="tag">console gaming</a> <a href="https://nerdvanamedia.com/tag/e3/" rel="tag">E3</a> <a href="https://nerdvanamedia.com/tag/google/" rel="tag">Google</a> <a href="https://nerdvanamedia.com/tag/google-stadia/" rel="tag">Google Stadia</a> <a href="https://nerdvanamedia.com/tag/just-dance/" rel="tag">Just Dance</a> <a href="https://nerdvanamedia.com/tag/just-dance-2018/" rel="tag">Just Dance 2018</a> <a href="https://nerdvanamedia.com/tag/just-dance-2019/" rel="tag">just dance 2019</a> <a href="https://nerdvanamedia.com/tag/just-dance-2020/" rel="tag">Just Dance 2020</a> <a href="https://nerdvanamedia.com/tag/stadia/" rel="tag">Stadia</a> <a href="https://nerdvanamedia.com/tag/ubisoft/" rel="tag">ubisoft</a> <a href="https://nerdvanamedia.com/tag/wii/" rel="tag">Wii</a></span>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://nerdvanamedia.com/television/are-you-afraid-of-the-dark-reboot-mini-series-coming-in-2019/135128/" rel="prev">&#8216;Are You Afraid of the Dark&#8217; reboot mini-series coming in 2019</a></div><div class="nav-next"><a href="https://nerdvanamedia.com/movies/you-can-rent-tony-starks-cabin-from-avengers-endgame/135155/" rel="next">You can rent Tony Stark&#8217;s cabin from &#8216;Avengers: Endgame&#8217;</a></div></div>
	</nav><div class="np-author-box-wrapper np-clearfix">		<div class="author-avatar">
            <a class="author-image" href="https://nerdvanamedia.com/author/jaysonpeters/">
                <img src="https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=132&#038;d=mm&#038;r=g" width="132" height="132" alt="Avatar" class="avatar avatar-132 wp-user-avatar wp-user-avatar-132 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=132&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=132&#038;d=mm&#038;r=g" width="132" height="132" alt="Avatar" class="avatar avatar-132 wp-user-avatar wp-user-avatar-132 photo avatar-default" /></noscript>            </a>
        </div><!-- .author-avatar -->
		<div class="author-desc-wrapper">                
            <a class="author-title" href="https://nerdvanamedia.com/author/jaysonpeters/">Jayson Peters</a>
            <div class="author-description">Digital, social and print media pro. Nerdvana's founder, curator and editor.</div>
            <div class="author-social">
                                            <span class="social-icon-wrap"><a href="https://www.facebook.com/jaysonpeters" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></span>
                                            <span class="social-icon-wrap"><a href="https://twitter.com/jaysonpeters" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></span>
                            </div><!-- .author-social -->
                            <a href="http://jaysonpeters.com" target="_blank" class="admin-dec">http://jaysonpeters.com</a>
                    </div><!-- .author-desc-wrapper-->
</div><!-- .np-author-box-wrapper -->
<div id="disqus_thread"></div>

		</main><!-- #main -->
	</div><!-- #primary -->

	<aside id="secondary" class="widget-area" role="complementary">
		<section id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="gyofanc gyofanc-2"><div class="gyofanc-dyn ayofanc-8 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Story -->
<ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="gyofanc-dyn ayofanc-22 c-2"><script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "amazonvideosubs";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "49";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "01YP0901YCW9C3YET282";
	amzn_assoc_width = "300";
	amzn_assoc_height = "600";
	amzn_assoc_tracking_id = "nerdvana09-20";
	amzn_assoc_linkid = "8478aff12fe7ddb65b09f8bd1510aa71";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script></div></div></section><section id="news_portal_recent_posts-3" class="widget news_portal_recent_posts">            <div class="np-recent-posts-wrapper">
                <h4 class="widget-title">Latest</h4><ul>                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/">
                                            <figure><img width="136" height="102" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="Nintendo Wii" data-attachment-id="135160" data-permalink="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/attachment/nintendo_wii/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Wii" data-image-description="&lt;p&gt;Nintendo Wii&lt;/p&gt;
" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?fit=640%2C427&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/06/nintendo_wii.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/gaming/wii-just-dance-2020/120177/">It&#8217;s the 2020s, and you can buy a new Nintendo Wii game: Just Dance 2020</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/announcement/add-your-event-to-our-calendar/138934/">
                                            <figure><img width="136" height="102" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="105578" data-permalink="https://nerdvanamedia.com/comics/phoenix-comicon-2015-friday-photo-recap-star-wars-steampunk-and-steranko/105567/attachment/phxcc2015_fri_dsc_0068/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?fit=907%2C605&amp;ssl=1" data-orig-size="907,605" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PHXCC2015_Fri_DSC_0068" data-image-description="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?fit=280%2C187&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?fit=560%2C374&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2015/05/PHXCC2015_Fri_DSC_0068.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/announcement/add-your-event-to-our-calendar/138934/">Add your event to our calendar</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/movies/1917-review/140827/">
                                            <figure><img width="136" height="102" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/1917-01-1.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="1917" data-attachment-id="140829" data-permalink="https://nerdvanamedia.com/movies/1917-review/140827/attachment/1917-01-2/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/1917-01-1.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1917" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/1917-01-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/1917-01-1.jpg?fit=640%2C427&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/1917-01-1.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/1917-01-1.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/1917-01-1.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/1917-01-1.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/movies/1917-review/140827/">Review: 1917 – World War <em>whew!</em></a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/technology/facebook/124000/">
                                            <figure><img width="136" height="102" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/02/zelda-likelikes.png?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="124004" data-permalink="https://nerdvanamedia.com/technology/facebook/124000/attachment/zelda-likelikes/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/02/zelda-likelikes.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zelda-likelikes" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/02/zelda-likelikes.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/02/zelda-likelikes.png?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/02/zelda-likelikes.png?resize=136%2C102&amp;ssl=1 136w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/02/zelda-likelikes.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/02/zelda-likelikes.png?resize=632%2C474&amp;ssl=1 632w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/02/zelda-likelikes.png?resize=536%2C402&amp;ssl=1 536w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/02/zelda-likelikes.png?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/02/zelda-likelikes.png?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2018/02/zelda-likelikes.png?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/technology/facebook/124000/">Facebook check: You like us &#8230; but do you really, like, &#8216;Like&#8217;-like us?</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/television/darksaber-star-wars-clone-wars-rebels-mandalorian/140871/">
                                            <figure><img width="136" height="102" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="Star Wars Rebels: Trials of the Darksaber" data-attachment-id="117583" data-permalink="https://nerdvanamedia.com/television/star-wars-rebels-darksaber/117577/attachment/reb_ia_19795/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?fit=960%2C540&amp;ssl=1" data-orig-size="960,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="REB_IA_19795" data-image-description="&lt;p&gt;Star Wars Rebels: Trials of the Darksaber&lt;/p&gt;
" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2017/01/REB_IA_19795.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/television/darksaber-star-wars-clone-wars-rebels-mandalorian/140871/">The Darksaber: Star Wars&#8217; black light laser sword, where it came from and what it has to do with The Mandalorian &#8230;</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/television/kaz-tries-to-save-his-friends-on-star-wars-resistance/140858/">
                                            <figure><img width="136" height="102" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/ZRO-FF-003983.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="Star Wars Resistance - Breakout" data-attachment-id="140862" data-permalink="https://nerdvanamedia.com/television/kaz-tries-to-save-his-friends-on-star-wars-resistance/140858/attachment/zro-ff-003983/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/ZRO-FF-003983.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ZRStar Wars Resistance &#8211; BreakoutO-FF-003983" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/ZRO-FF-003983.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/ZRO-FF-003983.jpg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/ZRO-FF-003983.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/ZRO-FF-003983.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/ZRO-FF-003983.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/ZRO-FF-003983.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/television/kaz-tries-to-save-his-friends-on-star-wars-resistance/140858/">Kaz tries to save his friends on Star Wars Resistance</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/event/doctor-who-live-qa-and-screening/">
                                            <figure><img width="136" height="102" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/dr-who-series-12-premiere-date-teaser.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="Doctor Who Series 12" data-attachment-id="139628" data-permalink="https://nerdvanamedia.com/television/doctor-who-series-12-premiere-date/139625/attachment/dr-who-series-12-premiere-date-teaser/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/dr-who-series-12-premiere-date-teaser.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctor Who Series 12" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/dr-who-series-12-premiere-date-teaser.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/dr-who-series-12-premiere-date-teaser.jpg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/dr-who-series-12-premiere-date-teaser.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/dr-who-series-12-premiere-date-teaser.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/dr-who-series-12-premiere-date-teaser.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/dr-who-series-12-premiere-date-teaser.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/event/doctor-who-live-qa-and-screening/">Doctor Who Series 12 premiere, second episode on big screen Jan. 5 with live Q&#038;A</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/technology/critics-light-up-decision-to-halt-planned-lightbulb-effiency-rules/140892/">
                                            <figure><img width="136" height="102" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/bulbshanging-800.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="Regulations to steadily increase the energy efficiency of lightbulbs got their start under President George W. Bush, but the Trump administtration this year reversed new, tighter rules that were supposed to take effect in January. (Photo by erika dot net/Creative Commons)" data-attachment-id="140894" data-permalink="https://nerdvanamedia.com/technology/critics-light-up-decision-to-halt-planned-lightbulb-effiency-rules/140892/attachment/bulbshanging-800/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/bulbshanging-800.jpg?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Regulations to steadily increase the energy efficiency of lightbulbs got their start under President George W. Bush, but the Trump administtration this year reversed new, tighter rules that were supposed to take effect in January. (Photo by erika dot net/Creative Commons)" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/bulbshanging-800.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/bulbshanging-800.jpg?fit=640%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/bulbshanging-800.jpg?resize=136%2C102&amp;ssl=1 136w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/bulbshanging-800.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/bulbshanging-800.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/bulbshanging-800.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/technology/critics-light-up-decision-to-halt-planned-lightbulb-effiency-rules/140892/">Critics light up decision to halt planned lightbulb-effiency rules</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/sci-fi-fantasy/the-mandalorian-season-2-fall-2020/140848/">
                                            <figure><img width="136" height="102" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/the-mandalorian-103-1_ff4ac5fd.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="Chapter 3. The Child and the Mandalorian (Pedro Pascal) in THE MANDALORIAN, exclusively on Disney+." data-attachment-id="139209" data-permalink="https://nerdvanamedia.com/the-mandalorian-103-1_ff4ac5fd/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/the-mandalorian-103-1_ff4ac5fd.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chapter 3. The Child and the Mandalorian (Pedro Pascal) in THE MANDALORIAN, exclusively on Disney+." data-image-description="&lt;p&gt;Chapter 3.&lt;br /&gt;
The Child and the Mandalorian (Pedro Pascal) in THE MANDALORIAN, exclusively on Disney+.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/the-mandalorian-103-1_ff4ac5fd.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/the-mandalorian-103-1_ff4ac5fd.jpg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/the-mandalorian-103-1_ff4ac5fd.jpg?resize=136%2C102&amp;ssl=1 136w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/the-mandalorian-103-1_ff4ac5fd.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/the-mandalorian-103-1_ff4ac5fd.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/the-mandalorian-103-1_ff4ac5fd.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/sci-fi-fantasy/the-mandalorian-season-2-fall-2020/140848/">The Mandalorian Season 2 set for fall 2020, Favreau reveals</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                                            <li>
                                <div class="np-single-post np-clearfix ">
                                    <div class="np-post-thumb">
                                        <a href="https://nerdvanamedia.com/sci-fi-fantasy/2019-most-read-nerdvana-content/140291/">
                                            <figure><img width="136" height="102" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?resize=136%2C102&amp;ssl=1" class="attachment-news-portal-block-thumb size-news-portal-block-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="137882" data-permalink="https://nerdvanamedia.com/nerdvana-news-title-card-2/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nerdvana-News-Title-Card" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?resize=136%2C102&amp;ssl=1 136w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?zoom=2&amp;resize=136%2C102&amp;ssl=1 272w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?zoom=3&amp;resize=136%2C102&amp;ssl=1 408w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/Nerdvana-News-Title-Card.jpg?resize=136%2C102&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                                        </a>
                                    </div><!-- .np-post-thumb -->
                                    <div class="np-post-content">
                                        <h3 class="np-post-title small-size"><a href="https://nerdvanamedia.com/sci-fi-fantasy/2019-most-read-nerdvana-content/140291/">2019&#8217;s most-read Nerdvana content</a></h3>
                                        <div class="np-post-meta">
                                                                                                                                                                            </div>
                                    </div><!-- .np-post-content -->
                                </div><!-- .np-single-post -->
                            </li>
                </ul>            </div><!-- .np-recent-posts-wrapper -->
    </section><section id="ajdg_grpwidgets-7" class="widget ajdg_grpwidgets"><div class="gyofanc gyofanc-3"><div class="gyofanc-dyn ayofanc-18 c-1"><script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "primevideochannels";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "06V9DZJBZ21E92635K82";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "nerdvana09-20";
	amzn_assoc_linkid = "62efa2e00f33ecf246a9820580b78f4f";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script></div><div class="gyofanc-dyn ayofanc-4 c-2"><div style="border: 1px solid black; width: 100%; max-width: 300px; display: block; margin-left: auto; margin-right: auto;"><a class="gofollow" data-track="NCwzLDEsNjA=" href="http://bit.ly/ecogcheckuplink"><img src="https://nerdvanamedia.com/wp-content/uploads/2018/07/Nerdvana_eCOG_Media.jpg" alt="free website checkup" width="300" height="250" style="" rel="nofollow"></a></div></div><div class="gyofanc-dyn ayofanc-86 c-3"><a class="gofollow" data-track="ODYsMywxLDYw" href="https://secure.springshosting.net/aff.php?aff=124" target="_blank"><img src="https://www.springshosting.com/banners/300x250_blue.jpg" style="border: 1px solid black; display: block; margin-left: auto; margin-right: auto; width: 100%; max-width: 300px;" alt="Springs Hosting" title="Springs Hosting"  /></a></div><div class="gyofanc-dyn ayofanc-13 c-4"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Additional box -->
<ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="em_widget-2" class="widget widget_em_widget"><h4 class="widget-title">Upcoming AZ Events</h4><ul><li><a href="https://nerdvanamedia.com/event/taiyou-con-2020-2020-01-03/">Taiyou Con 2020</a>: Friday, Jan. 3, Mesa</li><li><a href="https://nerdvanamedia.com/event/taiyou-con-2020-2020-01-04/">Taiyou Con 2020</a>: Saturday, Jan. 4, Mesa</li><li><a href="https://nerdvanamedia.com/event/collectors-marketplace-2020-01-04/">Collectors Marketplace</a>: Saturday, Jan. 4, Phoenix</li><li><a href="https://nerdvanamedia.com/event/taiyou-con-2020-2020-01-05/">Taiyou Con 2020</a>: Sunday, Jan. 5, Mesa</li><li><a href="https://nerdvanamedia.com/event/doctor-who-live-qa-and-screening/">Doctor Who Live Q&amp;A and Screening</a>: Sunday, Jan. 5, </li><li><a href="https://nerdvanamedia.com/event/2nd-friday-night-out-anime-on-main/">2ND FRIDAY NIGHT OUT: Anime on Main</a>: Friday, Jan. 10, Mesa</li><li><a href="https://nerdvanamedia.com/event/protoaz-2020-01-10/">ProtoAZ</a>: Friday, Jan. 10, Tempe</li><li><a href="https://nerdvanamedia.com/event/protoaz-2020-01-11/">ProtoAZ</a>: Saturday, Jan. 11, Tempe</li><li><a href="https://nerdvanamedia.com/event/collectors-marketplace-2020-01-11/">Collectors Marketplace</a>: Saturday, Jan. 11, Phoenix</li><li><a href="https://nerdvanamedia.com/event/protoaz-2020-01-12/">ProtoAZ</a>: Sunday, Jan. 12, Tempe</li><li class="all-events-link"><a href="https://nerdvanamedia.com/event/" title="More events ...">More events ...</a></li></ul></section><section id="news_portal_slider-2" class="widget news_portal_slider">    	<div class="np-block-wrapper slider-posts np-slider np-clearfix slider-layout2" data-layout=layout2 data-auto="true" data-control="true" data-pager="false" data-speed="600" data-pause="3000">
    		<ul class="npSlider cS-hidden">                    <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/email-deals/138760/">
                                    <img width="925" height="698" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?fit=925%2C698&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="140931" data-permalink="https://nerdvanamedia.com/sponsored/email-deals/138760/attachment/emailfinger-crop/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?fit=925%2C698&amp;ssl=1" data-orig-size="925,698" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="emailfinger-crop" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?fit=640%2C483&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?w=925&amp;ssl=1 925w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?resize=300%2C226&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?resize=560%2C423&amp;ssl=1 560w" data-lazy-sizes="(max-width: 925px) 100vw, 925px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/11/emailfinger-crop.jpg?fit=925%2C698&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/email-deals/138760/">Sign up for our email update All The Deals!</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/dungeons-dragons-deals-beginners/137895/">
                                    <img width="1328" height="1025" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?fit=1328%2C1025&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="D&amp;D 5th Edition Core Rulebooks" data-attachment-id="140930" data-permalink="https://nerdvanamedia.com/sponsored/dungeons-dragons-deals-beginners/137895/attachment/dungeons-dragons-core-rulebooks-sq/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?fit=1328%2C1025&amp;ssl=1" data-orig-size="1328,1025" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D&#038;D 5th Edition Core Rulebooks" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?fit=300%2C232&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?fit=640%2C494&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?w=1328&amp;ssl=1 1328w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?resize=300%2C232&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?resize=1200%2C926&amp;ssl=1 1200w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?resize=560%2C432&amp;ssl=1 560w" data-lazy-sizes="(max-width: 1328px) 100vw, 1328px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/dungeons-dragons-core-rulebooks-sq-e1577748482610.jpg?fit=1328%2C1025&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/dungeons-dragons-deals-beginners/137895/">It&#8217;s never been easier (or cheaper) to get into D&#038;D</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/miniature-tempest-arcade-machine/137979/">
                                    <img width="596" height="447" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Tempest x Replicade 1:6 Scale Playable Arcade Machine" data-attachment-id="137981" data-permalink="https://nerdvanamedia.com/sponsored/miniature-tempest-arcade-machine/137979/attachment/tempest-size/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tempest x Replicade 1:6 Scale Playable Arcade Machine" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?w=596&amp;ssl=1 596w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?resize=136%2C102&amp;ssl=1 136w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/10/tempest-size.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/miniature-tempest-arcade-machine/137979/">Bring old-school gaming home with this miniature Tempest arcade machine</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/nintendo-switch-lite-cases-stand/137789/">
                                    <img width="596" height="447" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="137794" data-permalink="https://nerdvanamedia.com/sponsored/nintendo-switch-lite-cases-stand/137789/attachment/2in1-protective-case-with-stand-nintendo-switch-lite-deal/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2in1-protective-case-with-stand-nintendo-switch-lite-deal" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?w=596&amp;ssl=1 596w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/2in1-protective-case-with-stand-nintendo-switch-lite-deal.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-11"><a href="https://nerdvanamedia.com/featured/">Featured</a></span>
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/nintendo-switch-lite-cases-stand/137789/">Protect and upgrade your new Nintendo Switch Lite</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/star-wars-knights-of-the-old-republic-deal/137714/">
                                    <img width="596" height="447" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/swkotor2.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Star Wars: Knights of the Old Republic II - The Sith Lords" data-attachment-id="137716" data-permalink="https://nerdvanamedia.com/sponsored/star-wars-knights-of-the-old-republic-deal/137714/attachment/swkotor2/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/swkotor2.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars: Knights of the Old Republic II &#8211; The Sith Lords" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/swkotor2.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/swkotor2.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/swkotor2.jpg?w=596&amp;ssl=1 596w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/swkotor2.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/swkotor2.jpg?resize=136%2C102&amp;ssl=1 136w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/swkotor2.jpg?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/swkotor2.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/star-wars-knights-of-the-old-republic-deal/137714/">Get Star Wars: Knights of the Old Republic I &#038; II for 75% off</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/nintendo-switch-pokeball-dual-charging-dock/137736/">
                                    <img width="596" height="447" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Nintendo Switch Dual PokeBall Charging Dock" data-attachment-id="137738" data-permalink="https://nerdvanamedia.com/sponsored/nintendo-switch-pokeball-dual-charging-dock/137736/attachment/pokeball-charger-deal/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Switch Dual PokeBall Charging Dock" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?w=596&amp;ssl=1 596w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?resize=136%2C102&amp;ssl=1 136w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/09/pokeball-charger-deal.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/nintendo-switch-pokeball-dual-charging-dock/137736/">Charge up both your PokeBalls with this $9.99 Nintendo Switch deal</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/star-wars-thrawn-free-with-audible-trial/137288/">
                                    <img width="1141" height="844" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/thrawn-treason-crop2.jpg?fit=1141%2C844&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Star Wars: Thrawn: Treason" data-attachment-id="140932" data-permalink="https://nerdvanamedia.com/sponsored/star-wars-thrawn-free-with-audible-trial/137288/attachment/thrawn-treason-crop2/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/thrawn-treason-crop2.jpg?fit=1141%2C844&amp;ssl=1" data-orig-size="1141,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars: Thrawn: Treason" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/thrawn-treason-crop2.jpg?fit=300%2C222&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/thrawn-treason-crop2.jpg?fit=640%2C473&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/thrawn-treason-crop2.jpg?w=1141&amp;ssl=1 1141w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/thrawn-treason-crop2.jpg?resize=300%2C222&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/thrawn-treason-crop2.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/thrawn-treason-crop2.jpg?resize=560%2C414&amp;ssl=1 560w" data-lazy-sizes="(max-width: 1141px) 100vw, 1141px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/thrawn-treason-crop2.jpg?fit=1141%2C844&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/star-wars-thrawn-free-with-audible-trial/137288/">Star Wars: Thrawn just $14.95 with Audible trial</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/xbox-game-pass-14-day-free-trial/130880/">
                                    <img width="596" height="447" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Xbox Game Pass" data-attachment-id="130882" data-permalink="https://nerdvanamedia.com/sponsored/xbox-game-pass-14-day-free-trial/130880/attachment/xbox-game-pass/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xbox Game Pass" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?w=596&amp;ssl=1 596w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/xbox-game-pass.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/xbox-game-pass-14-day-free-trial/130880/">Xbox Game Pass: 14-day free trial</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/aaxa-s1-mini-projector-for-nintendo-switch/131819/">
                                    <img width="596" height="447" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="131821" data-permalink="https://nerdvanamedia.com/sponsored/aaxa-s1-mini-projector-for-nintendo-switch/131819/attachment/nintendo-switch-projector/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nintendo-switch-projector" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?w=596&amp;ssl=1 596w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-projector.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/aaxa-s1-mini-projector-for-nintendo-switch/131819/">AAXA S1 Mini Projector for Nintendo Switch</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/nintendo-switch-bluetooth-audio-adapter-33-off/131814/">
                                    <img width="596" height="447" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="131816" data-permalink="https://nerdvanamedia.com/sponsored/nintendo-switch-bluetooth-audio-adapter-33-off/131814/attachment/nintendo-switch-bluetooth-audio-adapter/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nintendo-switch-bluetooth-audio-adapter" data-image-description="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?w=596&amp;ssl=1 596w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?resize=136%2C102&amp;ssl=1 136w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2019/02/nintendo-switch-bluetooth-audio-adapter.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/nintendo-switch-bluetooth-audio-adapter-33-off/131814/">Nintendo Switch Bluetooth Audio Adapter (33% off)</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/nintendo-switch-battery-charger/125298/">
                                    <img width="596" height="447" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Nintendo Switch battery charger" data-attachment-id="126294" data-permalink="https://nerdvanamedia.com/sponsored/nintendo-switch-battery-charger/125298/attachment/product_21726_product_shots2_image/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Switch battery charger" data-image-description="&lt;p&gt;Nintendo Switch battery charger&lt;/p&gt;
" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?w=596&amp;ssl=1 596w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?resize=435%2C326&amp;ssl=1 435w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?resize=536%2C402&amp;ssl=1 536w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/05/product_21726_product_shots2_image.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
							<span class="category-button np-cat-32"><a href="https://nerdvanamedia.com/headline/">Top story</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/nintendo-switch-battery-charger/125298/">Nintendo Switch battery charger case 33% off</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
                        <li>
                        <div class="np-single-slide-wrap ">
                            <div class="np-slide-thumb">
                                <a href="https://nerdvanamedia.com/sponsored/keep-things-han-and-lando-cool-with-these-millennium-falcon-ice-molds/123430/">
                                    <img width="596" height="447" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/01/millennium-falcon-ice.jpg?fit=596%2C447&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Millennium Falcon ice" data-attachment-id="123435" data-permalink="https://nerdvanamedia.com/sponsored/keep-things-han-and-lando-cool-with-these-millennium-falcon-ice-molds/123430/attachment/millennium-falcon-ice/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/01/millennium-falcon-ice.jpg?fit=596%2C447&amp;ssl=1" data-orig-size="596,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Millennium Falcon ice" data-image-description="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/01/millennium-falcon-ice.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/01/millennium-falcon-ice.jpg?fit=596%2C447&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/01/millennium-falcon-ice.jpg?w=596&amp;ssl=1 596w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/01/millennium-falcon-ice.jpg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/01/millennium-falcon-ice.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/01/millennium-falcon-ice.jpg?resize=136%2C102&amp;ssl=1 136w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/01/millennium-falcon-ice.jpg?resize=435%2C326&amp;ssl=1 435w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/01/millennium-falcon-ice.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/01/millennium-falcon-ice.jpg?resize=536%2C402&amp;ssl=1 536w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2018/01/millennium-falcon-ice.jpg?fit=596%2C447&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div><!-- .np-slide-thumb -->
                            <div class="np-slide-content-wrap">
                                		<div class="post-cats-list">
							<span class="category-button np-cat-21"><a href="https://nerdvanamedia.com/partners/">Partners</a></span>
							<span class="category-button np-cat-29"><a href="https://nerdvanamedia.com/sponsored/">Sponsored</a></span>
					</div>
                                <h3 class="post-title large-size"><a href="https://nerdvanamedia.com/sponsored/keep-things-han-and-lando-cool-with-these-millennium-falcon-ice-molds/123430/">Keep things Han and Lando cool with these Millennium Falcon ice molds</a></h3>
                                <div class="np-post-meta">
                                                                                                        </div>
                            </div> <!-- np-slide-content-wrap -->
                        </div><!-- .single-slide-wrap -->
                    </li>
    </ul>    	</div><!--- .np-block-wrapper -->
    </section>	</aside><!-- #secondary -->
		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer np-widget-bg-color" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_four np-clearfix">
    <div class="mt-container">
        <div class="footer-widgets-area np-clearfix">
            <div class="np-footer-widget-wrapper np-column-wrapper np-clearfix">
          		<div class="np-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
          			<section id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widget-title">Follow Nerdvana</h4><div class="menu-feeds-container"><ul id="menu-feeds" class="menu"><li id="menu-item-114743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114743"><a href="http://nerdvanamedia.com/feed">RSS feed</a></li>
<li id="menu-item-120690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120690"><a href="https://nerdvanamedia.com/about/subscribe/">Newsletter</a></li>
<li id="menu-item-132024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132024"><a href="/">Nerdvana Home</a></li>
</ul></div></section><section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/nerdvanablog/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View nerdvanablog&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/nerdvana/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View nerdvana&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/nerdvanamedia/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View nerdvanamedia&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/nerdvanablog/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View nerdvanablog&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.linkedin.com/company-beta/22290707/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="https://www.youtube.com/user/nerdvanablog/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></section><section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section>          		</div>
      		                    <div class="np-footer-widget wow fadeInLeft" data-woww-duration="1s">
          		    <section id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title">Learn more</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-111271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111271"><a href="https://nerdvanamedia.com/about/">About Nerdvana</a></li>
<li id="menu-item-111662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111662"><a href="https://nerdvanamedia.com/archives/">Archives</a></li>
<li id="menu-item-115913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115913"><a href="https://nerdvanamedia.com/about/awards/">Awards</a></li>
<li id="menu-item-111272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111272"><a href="https://nerdvanamedia.com/about/contact/">Contact us</a></li>
<li id="menu-item-111663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111663"><a href="https://nerdvanamedia.com/about/contributors/">Contributors</a></li>
</ul></div></section>          		</div>
                                                <div class="np-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
                    <section id="nav_menu-8" class="widget widget_nav_menu"><h4 class="widget-title">Support Nerdvana</h4><div class="menu-support-container"><ul id="menu-support" class="menu"><li id="menu-item-115910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115910"><a href="https://nerdvanamedia.com/advertise/">Advertise</a></li>
<li id="menu-item-115912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115912"><a href="https://www.patreon.com/nerdvana">Pledge with Patreon</a></li>
<li id="menu-item-115911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115911"><a href="http://paypal.me/jaysonpeters">Donate with PayPal</a></li>
<li id="menu-item-115908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115908"><a href="http://amzn.to/2bnYntS">Shop on Amazon</a></li>
<li id="menu-item-137881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137881"><a href="https://nerdvanamedia.com/deals/">Shop deals</a></li>
</ul></div></section>                </div>
                                                <div class="np-footer-widget wow fadeInLeft" data-wow-duration="2s">
                    <section id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widget-title">Friends/Partners</h4><div class="menu-affiliates-container"><ul id="menu-affiliates" class="menu"><li id="menu-item-136504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136504"><a href="https://www.dmsguild.com/index.php?affiliate_id=53019">Dungeons Masters Guild</a></li>
<li id="menu-item-131294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131294"><a href="https://www.drivethrurpg.com/index.php?affiliate_id=53019">DriveThruRPG</a></li>
<li id="menu-item-135597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135597"><a href="https://secure.springshosting.net/aff.php?aff=124">Springs Hosting</a></li>
<li id="menu-item-114784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114784"><a href="http://ecog.media/">eCOG Media</a></li>
<li id="menu-item-114783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114783"><a href="http://evermorenevermore.com">Evermore Nevermore</a></li>
</ul></div></section>                </div>
                            </div><!-- .np-footer-widget-wrapper -->
        </div><!-- .footer-widgets-area -->
    </div><!-- .mt-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer layout1 np-clearfix"><div class="mt-container">		<div class="site-info wow fadeInUp" data-wow-duration="0.5s" data-wow-delay="0.3s">
			<span class="np-copyright-text">
				© 2007-2019 Nerdvana Media, All Rights Reserved			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div class="menu-support-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115910"><a href="https://nerdvanamedia.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115912"><a href="https://www.patreon.com/nerdvana">Pledge with Patreon</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115911"><a href="http://paypal.me/jaysonpeters">Donate with PayPal</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115908"><a href="http://amzn.to/2bnYntS">Shop on Amazon</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137881"><a href="https://nerdvanamedia.com/deals/">Shop deals</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer -->
<ins class="adsbygoogle"
          style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9984555672"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			<div class="textwidget"><p><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=a1f0612e-548e-4f23-a183-54ee89966845"></script></p>
</div>
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57794091ee7294d1"></script><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
<div class="textwidget custom-html-widget"><script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "nerdvana09-20";
    amzn_assoc_linkid = "fdb03467f1a40be43fdee1a187d113ff";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script></div>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"4e8c3d55b0caa9ba0841108e3","lid":"e48fb320c9","uniqueMethods":true}) });} );</script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nerdvanamedia.com\/gaming\/wii-just-dance-2020\/120177\/":120177};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/gaming/wii-just-dance-2020/120177/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://nerdvanamedia.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"evtnerdvana"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/disqus/public/js/comment_count.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress"},"disqusIdentifier":"120177 https:\/\/nerdvanamedia.com\/?p=120177","disqusShortname":"evtnerdvana","disqusTitle":"It\u2019s 2020, and you can buy a new Nintendo Wii game: Just Dance 2020","disqusUrl":"https:\/\/nerdvanamedia.com\/gaming\/wii-just-dance-2020\/120177\/","postId":"120177"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/disqus/public/js/comment_embed.js?ver=3.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/js/navigation.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/js/skip-link-focus-fix.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/lightslider/js/lightgallery.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/prettyphoto/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/library/wow/wow.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WowOption = {"mode":"hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/news-portal-pro/assets/js/np-custom-scripts.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","nonce":"be1452d06f","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nerdvanamedia.com\/wp-login.php?redirect_to=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fwii-just-dance-2020%2F120177%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gyofanc-1').gslider({groupid:1,speed:20000,repeat_impressions:'Y'});
	jQuery('.gyofanc-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.gyofanc-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'108097135',post:'120177',tz:'-7',srv:'nerdvanamedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '108097135', '120177' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.514 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-01 22:23:43 -->

<!-- super cache -->