<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://nerdvanamedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="NOUp4wBupi86Qe_D2oIUl9vUw6HHtKaTE0gANWS35tA" />
<meta name="msvalidate.01" content="D89E637D044DD326B5C2FDC67A2B157A" />
<meta name="yandex-verification" content="af97dae0726e0842" />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pokemon Puzzle League coming to Nintendo Switch</title>
	<meta name="description" content="https://youtu.be/HhXD-xbyECI Get ready for a new kind of Pokémon battle where the power and speed of your brain are just as important as the strength of" />
	<link rel="canonical" href="https://nerdvanamedia.com/gaming/nintendo/switch/pokemon-puzzle-league-n64/159255/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pokemon Puzzle League coming to Nintendo Switch" />
	<meta property="og:description" content="https://youtu.be/HhXD-xbyECI Get ready for a new kind of Pokémon battle where the power and speed of your brain are just as important as the strength of" />
	<meta property="og:url" content="https://nerdvanamedia.com/gaming/nintendo/switch/pokemon-puzzle-league-n64/159255/" />
	<meta property="og:site_name" content="Nerdvana" />
	<meta property="article:publisher" content="http://www.facebook.com/nerdvanablog" />
	<meta property="article:author" content="https://www.facebook.com/jaysonpeters" />
	<meta property="article:published_time" content="2022-07-08T15:00:00+00:00" />
	<meta property="article:modified_time" content="2022-07-08T16:50:23+00:00" />
	<meta property="og:image" content="https://nerdvanamedia.com/wp-content/uploads/2022/07/Pokemon-Puzzle-League.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Jayson Peters" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/jaysonpeters" />
	<meta name="twitter:site" content="@nerdvana" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jayson Peters" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Feed" href="https://nerdvanamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Comments Feed" href="https://nerdvanamedia.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nerdvanamedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='ugb-style-css-nodep-inline-css' type='text/css'>
/* Global typography */
.stk-block p, [data-block-type="core"] p, p[data-block-type="core"], [class*="wp-block-"] p, p[class*="wp-block-"], .ugb-main-block p, .stk-block li, [data-block-type="core"] li:not(.wp-block-post), li[data-block-type="core"], [class*="wp-block-"] li, li[class*="wp-block-"], .ugb-main-block li, .stk-block td, [data-block-type="core"] td, td[data-block-type="core"], [class*="wp-block-"] td, td[class*="wp-block-"], .ugb-main-block td { font-weight: ;text-transform: ; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ugb-style-css-v2-css'  href='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.3.5' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1320px;}
:root {
			--content-width: 1320px;
		}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?display=swap&family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://nerdvanamedia.com/wp-content/themes/herald/assets/css/min.css?ver=2.6' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://nerdvanamedia.com/wp-content/themes/herald-child/style.css?ver=2.6' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.7' type='text/css' media='all' />
<style id='meks_ess-main-inline-css' type='text/css'>

                body .meks_ess a {
                    background: #999999 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #999999 !important;
                }
                body .meks_ess.outline a::before {
                    color: #999999 !important;
                }
                body .meks_ess.outline a {
                    border-color: #999999 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #999999 !important;
                }
            
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/nerdvanamedia.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.3.5' id='ugb-block-frontend-js-v2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.3' id='magic-liquidizer-table-js'></script>
<link rel="https://api.w.org/" href="https://nerdvanamedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nerdvanamedia.com/wp-json/wp/v2/posts/159255" /><link rel='shortlink' href='https://wp.me/p7jz0b-FqD' />
<link rel="alternate" type="application/json+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fnintendo%2Fswitch%2Fpokemon-puzzle-league-n64%2F159255%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fnintendo%2Fswitch%2Fpokemon-puzzle-league-n64%2F159255%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.22 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gyofanc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gyofanc img { height:auto; }
	.gyofanc-col { position:relative; float:left; }
	.gyofanc-col:first-child { margin-left: 0; }
	.gyofanc-col:last-child { margin-right: 0; }
	.gyofanc-2 {  width:100%; max-width:300px;  height:auto; margin: 0 auto; }
	.gyofanc-3 { min-width:0px; max-width:300px; margin: 0 auto; }
	.byofanc-3 { margin:0px 0px 15px 0px; }
	.gyofanc-5 {  margin: 0 auto; }
	.gyofanc-6 {  margin: 0 auto; }
	.gyofanc-15 { margin:0px 0px 15px 0px; }
	@media only screen and (max-width: 480px) {
		.gyofanc-col, .gyofanc-dyn, .gyofanc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.78.0" /><meta name="generator" content="Redux 4.3.15" /><style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="apple-touch-icon" href="https://nerdvanamedia.com/meta/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://nerdvanamedia.com/meta/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://nerdvanamedia.com/meta/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://nerdvanamedia.com/meta/touch-icon-ipad-retina.png">
<meta name="apple-mobile-web-app-title" content="Nerdvana"><script data-ad-client="ca-pub-6506466664385944" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="56710126741" /><!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/news-portal-pro-child/print.css" media="print">-->
<link rel="stylesheet" type="text/css" href="/wp-content/themes/herald-child/print.css" media="print"><!-- Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53125597-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53125597-1');
</script>

<!-- Amazon Mobile Popover -->
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "nerdvana09-20";
    amzn_assoc_linkid = "79ff338262d987df86c0d5be96ef3ce0";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?display=swap&family=Libre+Franklin:wght@700&display=swap" rel="stylesheet">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://nerdvanamedia.com/?custom-css=ff0e541181" /></head>

<body class="post-template-default single single-post postid-159255 single-format-video wp-embed-responsive herald-v_2_6 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-highlights" class="menu"><li id="menu-item-150928" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-150928"><a href="https://nerdvanamedia.com/news/">NERDVANA:</a></li>
<li id="menu-item-145047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145047"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Star Wars</a></li>
<li id="menu-item-157620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157620"><a href="https://nerdvanamedia.com/dungeons-and-dragons/">Dungeons &#038; Dragons</a></li>
<li id="menu-item-145056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145056"><a href="https://nerdvanamedia.com/gaming/nintendo/">Nintendo</a></li>
<li id="menu-item-145045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145045"><a href="https://nerdvanamedia.com/video-game-release-dates/">Video game dates</a></li>
<li id="menu-item-155785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155785"><a href="https://nerdvanamedia.com/about/">About Nerdvana</a></li>
<li id="menu-item-145259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145259"><a href="https://nerdvanamedia.com/about/contributors/">Contributors</a></li>
<li id="menu-item-146086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146086"><a href="https://nerdvanamedia.com/services/">Services</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="site-description">Sci-Fi/Fantasy Media News &amp; Reviews Since 2007</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-ver">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana500x90airy3a.png" alt="Nerdvana"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-da hidden-xs"><a href="#main_content"></a><div class="gyofanc gyofanc-13"><div class="gyofanc-single ayofanc-6"><div class="skip-lazy"><a class="gofollow" data-track="NiwxMywxLDYw" href="http://bit.ly/samurailink" target="_blank" rel="nofollow"><img id="samhed" style="border: 0px solid black; " src="https://nerdvanamedia.com/wp-content/uploads/2016/08/samurai728x90.jpg" alt="Samurai Comics" width="728" height="90" /></a></div></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-144900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li id="menu-item-144898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li id="menu-item-144899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li id="menu-item-144901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li id="menu-item-144902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li id="menu-item-144903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li id="menu-item-144905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li id="menu-item-151158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-113784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-113785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-113786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-113787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li id="menu-item-119605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li id="menu-item-113790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	
		
	
	
						<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>		
</div>	
    	<div class="herald-da herald-slide herald-below-header"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-217"><div class="skip-lazy"><a href="https://www.dmsguild.com/browse.php?filters=100191&site=dmg&src=wild_beyond&affiliate_id=53019" target="_blank"><img src="https://www.dmsguild.com/themes/dmg/images/DMsGuild-PromoBox_WBW.png" style="width: 100%; max-width: 728px;"/></a></div></div></div>
<a id="main_content"></a></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-159255" class="herald-single post-159255 post type-post status-publish format-video has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch tag-n64 tag-nintendo-64 tag-nintendo-switch-online tag-pokemon tag-puzzle tag-puzzles post_format-post-format-video">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">Pokemon Puzzle League coming to Nintendo Switch</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">2 hours ago</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://nerdvanamedia.com/author/jaysonpeters/">Jayson Peters</a></span></span></div></div>
	</header>			<div class="meta-media"><figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio">
<div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="1320" height="743" src="https://www.youtube.com/embed/HhXD-xbyECI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div>
</figure>
</p><div class="gyofanc gyofanc-12"><div class="gyofanc-single ayofanc-8"><div style="display: block; clear: both; margin-top: 5px !important; margin-bottom: 15px !important; margin-right: auto; margin-left: auto;"><!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Story -->
<!-- <ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins> -->
<!-- <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> -->


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944"
     crossorigin="anonymous"></script>
<!-- Rail box -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
	
		<div class="row">

			

			<div class="col-lg-12 col-md-12 col-sm-12">
				<div class="entry-content herald-entry-content">

	
	
	
					<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fnintendo%2Fswitch%2Fpokemon-puzzle-league-n64%2F159255%2F&amp;t=Pokemon%20Puzzle%20League%20coming%20to%20Nintendo%20Switch"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fnintendo%2Fswitch%2Fpokemon-puzzle-league-n64%2F159255%2F&amp;text=Pokemon%20Puzzle%20League%20coming%20to%20Nintendo%20Switch"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fnintendo%2Fswitch%2Fpokemon-puzzle-league-n64%2F159255%2F&amp;media=https%3A%2F%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2022%2F07%2FPokemon-Puzzle-League.jpg&amp;description=Pokemon%20Puzzle%20League%20coming%20to%20Nintendo%20Switch"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fnintendo%2Fswitch%2Fpokemon-puzzle-league-n64%2F159255%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Pokemon%20Puzzle%20League%20coming%20to%20Nintendo%20Switch&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fnintendo%2Fswitch%2Fpokemon-puzzle-league-n64%2F159255%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
		
	


<p style="font-size:18px" data-block-type="core">Get ready for a new kind of Pokémon battle where the power and speed of your brain are just as important as the strength of your Pokémon! Join Ash, Brock, Misty, and many more characters from the Pokémon animated series as they gather in Puzzle Village to compete for the title of Pokémon Puzzle Master. The <strong><em>Pokémon Puzzle League</em> </strong>game, originally released for the Nintendo 64 system, will be available starting July 15 for <a href="https://nerdvanamedia.com/gaming/nintendo-switch-online-expansion-pack-cost/154598/">Nintendo Switch Online + Expansion Pack</a> members.</p>



<div class="wp-container-1 wp-block-group" data-block-type="core" data-block-type="core"><div class="wp-block-group__inner-container">
<h4>More Nintendo news:</h4>


<p data-block-type="core"><div class="display-posts-listing grid"><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/nintendo/lego-super-mario-mighty-bowser/159237/"><img width="1200" height="800" src="https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3-300x200.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3-414x276.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3-470x313.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3-640x426.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3-130x86.jpg 130w, https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3-187x124.jpg 187w, https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3-990x660.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3-560x373.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="159236" data-permalink="https://nerdvanamedia.com/lego-bowser-3/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LEGO Bowser 3" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3-300x200.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/nintendo/lego-super-mario-mighty-bowser/159237/">Build Bowser with mighty new LEGO Super Mario set</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/nintendo/switch/oled-model-splatoon-3/159212/"><img width="1200" height="686" src="https://nerdvanamedia.com/wp-content/uploads/2022/07/NintendoSwitchOLEDModel_Splatoon3_01.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/07/NintendoSwitchOLEDModel_Splatoon3_01.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2022/07/NintendoSwitchOLEDModel_Splatoon3_01-300x172.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/07/NintendoSwitchOLEDModel_Splatoon3_01-990x566.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/07/NintendoSwitchOLEDModel_Splatoon3_01-560x320.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="159210" data-permalink="https://nerdvanamedia.com/nintendoswitcholedmodel_splatoon3_01/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/NintendoSwitchOLEDModel_Splatoon3_01.jpg" data-orig-size="1200,686" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NintendoSwitchOLEDModel_Splatoon3_01" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/NintendoSwitchOLEDModel_Splatoon3_01-300x172.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/NintendoSwitchOLEDModel_Splatoon3_01.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/nintendo/switch/oled-model-splatoon-3/159212/">Nintendo Switch – OLED Model inspired by Splatoon 3 coming Aug. 26</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/nintendo/switch/mega-man-wily-wars-sega-genesis-comix-zone-target-earth-zero-wing/159156/"><img width="1200" height="675" src="https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch.jpg" class="attachment-large size-large wp-post-image" alt="Nintendo Switch Online + Expansion Pack SEGA Genesis wireless controller" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch-990x557.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch-560x315.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="153867" data-permalink="https://nerdvanamedia.com/general/nintendo-switch-online-expansion-pack-sega-genesis-n64/153862/attachment/sega-genesis-controller-nintendo-switch/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Switch Online + Expansion Pack SEGA Genesis wireless controller" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/nintendo/switch/mega-man-wily-wars-sega-genesis-comix-zone-target-earth-zero-wing/159156/">Four mega-rad SEGA games added to Nintendo Switch Online + Expansion Pack</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/nintendo/switch/portal-companion-collection/159147/"><img width="480" height="270" src="https://nerdvanamedia.com/wp-content/uploads/2022/06/Nintendo-Switch-Portal-Companion-Collection.jpg" class="attachment-large size-large wp-post-image" alt="Nintendo Switch Portal Companion Collection" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/06/Nintendo-Switch-Portal-Companion-Collection.jpg 480w, https://nerdvanamedia.com/wp-content/uploads/2022/06/Nintendo-Switch-Portal-Companion-Collection-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/06/Nintendo-Switch-Portal-Companion-Collection-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/06/Nintendo-Switch-Portal-Companion-Collection-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/06/Nintendo-Switch-Portal-Companion-Collection-215x120.jpg 215w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="159146" data-permalink="https://nerdvanamedia.com/nintendo-switch-portal-companion-collection/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Nintendo-Switch-Portal-Companion-Collection.jpg" data-orig-size="480,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Switch Portal Companion Collection" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Nintendo-Switch-Portal-Companion-Collection-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Nintendo-Switch-Portal-Companion-Collection.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/nintendo/switch/portal-companion-collection/159147/">Portal: Companion Collection comes to Nintendo Switch</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/nintendo/switch/live-a-live-demo/159122/"><img width="1200" height="675" src="https://nerdvanamedia.com/wp-content/uploads/2022/06/Switch_LiveALive_screen_03-1200x675.jpg" class="attachment-large size-large wp-post-image" alt="Live A Live" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/06/Switch_LiveALive_screen_03-1200x675.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2022/06/Switch_LiveALive_screen_03-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/06/Switch_LiveALive_screen_03-990x557.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/06/Switch_LiveALive_screen_03-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/06/Switch_LiveALive_screen_03-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/06/Switch_LiveALive_screen_03-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/06/Switch_LiveALive_screen_03-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2022/06/Switch_LiveALive_screen_03-560x315.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2022/06/Switch_LiveALive_screen_03.jpg 1280w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="159127" data-permalink="https://nerdvanamedia.com/switch_livealive_screen_03/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Switch_LiveALive_screen_03.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Live A Live" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Switch_LiveALive_screen_03-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Switch_LiveALive_screen_03-1200x675.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/nintendo/switch/live-a-live-demo/159122/">LIVE A LIVE Switch demo transfers save data to purchased RPG</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/nintendo/switch/mario-rabbids-sparks-of-hope/159075/"><img width="1200" height="675" src="https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73-1200x675.jpg" class="attachment-large size-large wp-post-image" alt="Mario + Rabbids Sparks of Hope" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73-1200x675.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73-1536x864.jpg 1536w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73-990x557.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73-1320x743.jpg 1320w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73-560x315.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73.jpg 1920w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="159070" data-permalink="https://nerdvanamedia.com/nintendoswitch_mario_rabbids_sparks_of_hope_screenshot_73/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mario + Rabbids Sparks of Hope" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_MARIO_RABBIDS_SPARKS_OF_HOPE_Screenshot_73-1200x675.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/nintendo/switch/mario-rabbids-sparks-of-hope/159075/">Somehow, Mario + Rabbids returns Oct. 20</a></div></div>



<div style="height:34px" aria-hidden="true" class="wp-block-spacer" data-block-type="core"></div>
</div></div>



<div style="height:15px" aria-hidden="true" class="wp-block-spacer" data-block-type="core"></div>



<h5 class="has-large-font-size" data-block-type="core">Video game release dates:</h5>



<figure class="wp-block-table aligncenter is-style-stripes" data-block-type="core" data-block-type="core"><table><thead><tr><th><strong>Title</strong></th><th><strong>Release date</strong></th><th><strong>System(s)</strong></th><th><strong>Genre</strong></th></tr></thead><tbody><tr><td>Outer Wilds</td><td><s>Summer 2021</s> ???</td><td>NS</td><td>Action-adventure</td></tr><tr><td><a href="https://nerdvanamedia.com/gaming/nintendo/switch/live-a-live-demo/159122/">LIVE A LIVE</a></td><td>July 22, 2022</td><td>NS</td><td>JRPG</td></tr><tr><td><a href="https://nerdvanamedia.com/gaming/xenoblade-chronicles-3-direct-presentation-packed-with-new-footage-and-details/159028/">Xenoblade Chronicles 3</a></td><td>July 29, 2022</td><td>NS</td><td>RPG</td></tr><tr><td>Saints Row</td><td>Aug. 23, 2022</td><td>PS4 PS5 XB1 XBSX PC</td><td>Action-adventure</td></tr><tr><td><a href="https://nerdvanamedia.com/gaming/fall-guys-outer-wilds-coming-to-nintendo-switch-in-summer-2021/150649/">Splatoon 3</a></td><td>Sept. 19, 2022</td><td>NS</td><td>Shooter</td></tr><tr><td><a href="https://nerdvanamedia.com/gaming/nintendo/switch/no-mans-sky/159112/">No Man&#8217;s Sky</a></td><td>Oct. 7, 2022</td><td>NS</td><td>Action-adventure/Survival</td></tr><tr><td><a href="https://nerdvanamedia.com/gaming/nintendo/switch/mario-rabbids-sparks-of-hope/159075/">Mario + Rabbids Sparks of Hope</a></td><td>Oct. 20, 2022</td><td>NS</td><td>Turn-based strategy</td></tr><tr><td><a href="https://nerdvanamedia.com/gaming/breath-of-the-wild-sequel-2023/157905/">Sequel to The Legend of Zelda: Breath of the Wild</a></td><td>2023</td><td>NS</td><td>RPG/Action-adventure</td></tr><tr><td><a href="https://nerdvanamedia.com/gaming/jedi-fallen-order-survivor/158700/">Jedi: Survivor</a></td><td>2023</td><td>PS5 XBSX PC</td><td>Action-adventure</td></tr></tbody></table></figure>



<p data-block-type="core"></p><div class="gyofanc gyofanc-12"><div class="gyofanc-single ayofanc-13"><div style="display: block; clear: both; margin-top: 5px !important; margin-bottom: 15px !important; margin-right: auto; margin-left: auto;"><!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Additional box -->
<!-- <ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins> -->
<!--<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>-->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944"
     crossorigin="anonymous"></script>
<!-- Lower sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>

	
			<div class="meta-tags">
			<span>Tags</span><a href="https://nerdvanamedia.com/tag/n64/" rel="tag">N64</a> <a href="https://nerdvanamedia.com/tag/nintendo-64/" rel="tag">Nintendo 64</a> <a href="https://nerdvanamedia.com/tag/nintendo-switch-online/" rel="tag">Nintendo Switch Online</a> <a href="https://nerdvanamedia.com/tag/pokemon/" rel="tag">Pokemon</a> <a href="https://nerdvanamedia.com/tag/puzzle/" rel="tag">puzzle</a> <a href="https://nerdvanamedia.com/tag/puzzles/" rel="tag">puzzles</a>		</div>
	
				<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fnintendo%2Fswitch%2Fpokemon-puzzle-league-n64%2F159255%2F&amp;t=Pokemon%20Puzzle%20League%20coming%20to%20Nintendo%20Switch"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fnintendo%2Fswitch%2Fpokemon-puzzle-league-n64%2F159255%2F&amp;text=Pokemon%20Puzzle%20League%20coming%20to%20Nintendo%20Switch"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fnintendo%2Fswitch%2Fpokemon-puzzle-league-n64%2F159255%2F&amp;media=https%3A%2F%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2022%2F07%2FPokemon-Puzzle-League.jpg&amp;description=Pokemon%20Puzzle%20League%20coming%20to%20Nintendo%20Switch"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fnintendo%2Fswitch%2Fpokemon-puzzle-league-n64%2F159255%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Pokemon%20Puzzle%20League%20coming%20to%20Nintendo%20Switch&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fnintendo%2Fswitch%2Fpokemon-puzzle-league-n64%2F159255%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
	
				<div class="herald-da"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://nerdvanamedia.us6.list-manage.com/subscribe/post?u=4e8c3d55b0caa9ba0841108e3&amp;id=e48fb320c9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe for free updates!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Newsletters </strong>
    <ul><li><input type="checkbox" value="1" name="group[21101][1]" id="mce-group[21101]-21101-0"><label for="mce-group[21101]-21101-0">Nerdvana: Sci-fi &amp; Fantasy, Video Games, News &amp; Reviews</label></li>
<!-- <li><input type="checkbox" value="2" name="group[21101][2]" id="mce-group[21101]-21101-1"><label for="mce-group[21101]-21101-1">Pueblo (CO) Local News &amp; Events</label></li> -->
<li><input type="checkbox" value="4" name="group[21101][4]" id="mce-group[21101]-21101-2"><label for="mce-group[21101]-21101-2">All the Deals!</label></li>
</ul>
</div>
<p><a href="https://us6.campaign-archive.com/home/?u=4e8c3d55b0caa9ba0841108e3&id=e48fb320c9" title="View previous campaigns">View previous campaigns.</a></p>
<p>Powered by <a href="http://eepurl.com/g7KXOL" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
        <label>Marketing Permissions</label>
        <p>Nerdvana Media will use the information you provide on this form to be in touch with you and to provide updates and marketing. Please let us know all the ways you would like to hear from us:</p>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_2201"><input type="checkbox" id="gdpr_2201" name="gdpr[2201]" value="Y" class="av-checkbox "><span>Email</span> </label>
        </fieldset>
        <p>You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by contacting us at news@nerdvanamedia.com. We will treat your information with respect. For more information about our privacy practices please visit our website. By clicking below, you agree that we may process your information in accordance with these terms.</p>
    </div>
    <div class="content__gdprLegal">
        <p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank">Learn more about Mailchimp's privacy practices here.</a></p>
    </div>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4e8c3d55b0caa9ba0841108e3_e48fb320c9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!--<div id="match-mail" style="margin-bottom: 10px !important;">-->
<!--<div class="herald-mod-wrap" style="display: block !important; clear: both !important;"><div class="herald-mod-head" style="float: left; text-align: left; margin-top: 15px;"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Here and there ...</h4></div></div></div>-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9611424316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--
</div> -->
<div id="amzn-assoc-ad-98f4751a-f520-48ec-b95a-7f3e3b87cba5"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=98f4751a-f520-48ec-b95a-7f3e3b87cba5"></script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				


			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_posts_widget-16" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-159249 post type-post status-publish format-video has-post-thumbnail hentry category-movies category-sci-fi-fantasy category-technology category-television tag-disney tag-disney-plus tag-disney-2 tag-ilm tag-lucasfilm tag-special-effects tag-star-wars tag-willow post_format-post-format-video">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/light-and-magic-docuseries-disney-plus/159249/" title="Light &#038; Magic illuminates Lucasfilm VFX division">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/07/Light-and-Magic-poster-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Light &amp; Magic Disney+ docuseries" loading="lazy" data-attachment-id="159245" data-permalink="https://nerdvanamedia.com/light-and-magic-poster/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/Light-and-Magic-poster.jpg" data-orig-size="823,1218" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Light &#038; Magic Disney+ docuseries promo poster art" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/Light-and-Magic-poster-203x300.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/Light-and-Magic-poster-692x1024.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/light-and-magic-docuseries-disney-plus/159249/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Light &#038; Magic illuminates Lucasfilm VFX division</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159237 post type-post status-publish format-standard has-post-thumbnail hentry category-nintendo tag-lego tag-legos tag-super-mario tag-super-mario-bros">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/nintendo/lego-super-mario-mighty-bowser/159237/" title="Build Bowser with mighty new LEGO Super Mario set">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="159236" data-permalink="https://nerdvanamedia.com/lego-bowser-3/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LEGO Bowser 3" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3-300x200.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/LEGO-Bowser-3.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/nintendo/lego-super-mario-mighty-bowser/159237/">Build Bowser with mighty new LEGO Super Mario set</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158965 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-animation tag-dean-fleischer-camp tag-film-review tag-film-reviews tag-isabella-rossellini tag-jenny-slate tag-lesley-stahl tag-marcel-the-shell tag-marcel-the-shell-with-shoes-on tag-movie-review-2 tag-movie-review tag-review-2 tag-reviews tag-stop-motion tag-things-about-me">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/review-marcel-the-shell-with-shoes-on/158965/" title="Review: Marcel the Shell with Shoes On – ‘Shell’ yes!">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/06/Marcel_01-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Marcel the Shell with Shoes On" loading="lazy" data-attachment-id="158966" data-permalink="https://nerdvanamedia.com/movies/review-marcel-the-shell-with-shoes-on/158965/attachment/marcel_01/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Marcel_01.jpg" data-orig-size="1100,626" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Leeper&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marcel the Shell with Shoes On" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Marcel_01-300x171.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Marcel_01.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/review-marcel-the-shell-with-shoes-on/158965/">Review: Marcel the Shell with Shoes On – ‘Shell’ yes!</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159212 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/nintendo/switch/oled-model-splatoon-3/159212/" title="Nintendo Switch – OLED Model inspired by Splatoon 3 coming Aug. 26">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/07/NintendoSwitchOLEDModel_Splatoon3_01-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="159210" data-permalink="https://nerdvanamedia.com/nintendoswitcholedmodel_splatoon3_01/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/NintendoSwitchOLEDModel_Splatoon3_01.jpg" data-orig-size="1200,686" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NintendoSwitchOLEDModel_Splatoon3_01" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/NintendoSwitchOLEDModel_Splatoon3_01-300x172.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/NintendoSwitchOLEDModel_Splatoon3_01.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/nintendo/switch/oled-model-splatoon-3/159212/">Nintendo Switch – OLED Model inspired by Splatoon 3 coming Aug. 26</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159177 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-audio tag-audio-drama tag-audio-dramas tag-audiobooks tag-big-finish tag-big-finish-productions tag-daleks tag-doctor-who tag-ice-warriors tag-jon-culshaw tag-katy-manning tag-nicholas-briggs tag-patrick-troughton tag-second-doctor tag-tim-treloar">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/beyond-war-games-audio-drama-second-doctor-michael-troughton/159177/" title="Beyond War Games audio drama giving a renewed Second Doctor his marching orders">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/07/Beyond-War-Games_crop-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Beyond War Games" loading="lazy" data-attachment-id="159175" data-permalink="https://nerdvanamedia.com/beyond-war-games_crop/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/Beyond-War-Games_crop.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Beyond War Games" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/Beyond-War-Games_crop-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/Beyond-War-Games_crop.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/beyond-war-games-audio-drama-second-doctor-michael-troughton/159177/">Beyond War Games audio drama giving a renewed Second Doctor his marching orders</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159186 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-chris-hemsworth tag-chris-pratt tag-christian-bale tag-film-review tag-film-reviews tag-gorr tag-gorr-the-god-butcher tag-guardians-of-the-galaxy tag-jaimie-alexander tag-jane-foster tag-marvel-cinematic-universe tag-mcu tag-mighty-thor tag-movie-review-2 tag-movie-review tag-natalie-portman tag-review-2 tag-reviews tag-russell-crowe tag-sif tag-taika-waititi tag-tessa-thompson tag-thor tag-thor-love-and-thunder tag-valkyrie tag-zeus">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/thor-love-and-thunder/159186/" title="Odd gods, gratuitous snacks can&#8217;t spoil Thor: Love and Thunder">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/07/TLT_01-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Thor: Love and Thunder" loading="lazy" data-attachment-id="159188" data-permalink="https://nerdvanamedia.com/movies/thor-love-and-thunder/159186/attachment/tlt_01/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/TLT_01.jpg" data-orig-size="2000,1331" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9Marvel Studios 2022. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thor: Love and Thunder" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/TLT_01-300x200.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/07/TLT_01-1200x799.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/thor-love-and-thunder/159186/">Odd gods, gratuitous snacks can&#8217;t spoil Thor: Love and Thunder</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159156 post type-post status-publish format-video has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch tag-mega-man tag-sega tag-sega-genesis post_format-post-format-video">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/nintendo/switch/mega-man-wily-wars-sega-genesis-comix-zone-target-earth-zero-wing/159156/" title="Four mega-rad SEGA games added to Nintendo Switch Online + Expansion Pack">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Nintendo Switch Online + Expansion Pack SEGA Genesis wireless controller" loading="lazy" data-attachment-id="153867" data-permalink="https://nerdvanamedia.com/general/nintendo-switch-online-expansion-pack-sega-genesis-n64/153862/attachment/sega-genesis-controller-nintendo-switch/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Switch Online + Expansion Pack SEGA Genesis wireless controller" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/09/SEGA-Genesis-controller-Nintendo-Switch.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/nintendo/switch/mega-man-wily-wars-sega-genesis-comix-zone-target-earth-zero-wing/159156/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Four mega-rad SEGA games added to Nintendo Switch Online + Expansion Pack</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159147 post type-post status-publish format-video has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch tag-nintendo-switch-online tag-portal tag-portal-2 post_format-post-format-video">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/nintendo/switch/portal-companion-collection/159147/" title="Portal: Companion Collection comes to Nintendo Switch">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/06/Nintendo-Switch-Portal-Companion-Collection-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Nintendo Switch Portal Companion Collection" loading="lazy" data-attachment-id="159146" data-permalink="https://nerdvanamedia.com/nintendo-switch-portal-companion-collection/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Nintendo-Switch-Portal-Companion-Collection.jpg" data-orig-size="480,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Switch Portal Companion Collection" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Nintendo-Switch-Portal-Companion-Collection-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Nintendo-Switch-Portal-Companion-Collection.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/nintendo/switch/portal-companion-collection/159147/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Portal: Companion Collection comes to Nintendo Switch</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159141 post type-post status-publish format-standard has-post-thumbnail hentry category-partners category-sponsored category-television">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/all-seasons-of-survivor-streaming-try-paramount-free/159141/" title="All seasons of Survivor streaming: Try Paramount+ free">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/06/Survivor-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="159142" data-permalink="https://nerdvanamedia.com/television/all-seasons-of-survivor-streaming-try-paramount-free/159141/attachment/survivor/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Survivor.jpg" data-orig-size="1400,440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Survivor" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Survivor-300x94.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/Survivor-1200x377.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/all-seasons-of-survivor-streaming-try-paramount-free/159141/">All seasons of Survivor streaming: Try Paramount+ free</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-159096 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-audio tag-audio-drama tag-audio-dramas tag-big-finish tag-big-finish-productions tag-chase-masterson tag-doctor-who tag-eric-roberts tag-the-master">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/eric-roberts-doctor-who-master-nemesis-express/159096/" title="Eric Roberts&#8217; Doctor Who villain the Master faces another classic foe (again)">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/06/MASTERER2_nemesisexpress_1417-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="BBC Doctor Who Master! Nemesis Express" loading="lazy" data-attachment-id="159056" data-permalink="https://nerdvanamedia.com/masterer2_nemesisexpress_1417/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/MASTERER2_nemesisexpress_1417.jpg" data-orig-size="1417,797" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BBC Doctor Who Master! Nemesis Express" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/MASTERER2_nemesisexpress_1417-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/MASTERER2_nemesisexpress_1417-1200x675.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/eric-roberts-doctor-who-master-nemesis-express/159096/">Eric Roberts&#8217; Doctor Who villain the Master faces another classic foe (again)</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="5eda9db87962c-15" class="widget 5eda9db87962c"><div class="gyofanc gyofanc-14"><div class="gyofanc-single ayofanc-7"><div class="skip-lazy"><a class="gofollow" data-track="NywxNCwxLDYw" href="http://bit.ly/samurailink" target="_blank" rel="nofollow"><img src="https://nerdvanamedia.com/wp-content/uploads/2021/11/samurai-300x600small-new.png" style="border: 1px solid black; width: 100%; max-width: 300px; display: block; margin-left: auto; margin-right: auto;" alt="Samurai Comics"></a></div></div></div></div><div id="em_widget-5" class="widget widget_em_widget"><h4 class="widget-title h6"><span>Events</span></h4><ul><li><a href="https://nerdvanamedia.com/event/mad-monster-party-2022-07-08/">Mad Monster Party</a>, Friday, July 8, All Day, <a href="https://nerdvanamedia.com/locations/renaissance-phoenix-glendale-hotel-spa/">Renaissance Phoenix Glendale Hotel &amp; Spa</a>, Glendale</li><li><a href="https://nerdvanamedia.com/event/mad-monster-party-2022-07-09/">Mad Monster Party</a>, Saturday, July 9, All Day, <a href="https://nerdvanamedia.com/locations/renaissance-phoenix-glendale-hotel-spa/">Renaissance Phoenix Glendale Hotel &amp; Spa</a>, Glendale</li><li><a href="https://nerdvanamedia.com/event/mad-monster-party-2022-07-10/">Mad Monster Party</a>, Sunday, July 10, All Day, <a href="https://nerdvanamedia.com/locations/renaissance-phoenix-glendale-hotel-spa/">Renaissance Phoenix Glendale Hotel &amp; Spa</a>, Glendale</li><li><a href="https://nerdvanamedia.com/event/cult-classics-presents-repo-the-genetic-opera-20220716/">Cult Classics presents Repo! The Genetic Opera</a>, Saturday, July 16, 9:00 pm, <a href="https://nerdvanamedia.com/locations/landmark-theatres-scottsdale-quarter/">Landmark Theatres Scottsdale Quarter</a>, Scottsdale</li><li><a href="https://nerdvanamedia.com/event/arizona-game-fair-splash-20220723/">Arizona Game Fair Splash</a>, Saturday, July 23, 9:00 am - 11:00 pm, <a href="https://nerdvanamedia.com/locations/mesa-convention-center/">Mesa Convention Center</a>, Mesa</li></ul></div>		
					<div class="herald-sticky">
				<div id="5eda9db87962c-13" class="widget 5eda9db87962c"><div class="gyofanc gyofanc-3"><div class="gyofanc-col byofanc-3 ayofanc-252"><div class="skip-lazy"><a class="gofollow" data-track="MjUyLDMsMSw2MA==" href="https://waxstalgia.com/" target="_blank"><img src="https://nerdvanamedia.com/wp-content/uploads/2022/06/waxstalgia_300x250.jpg" /></a></div></div></div><div class="gyofanc gyofanc-3"><div class="gyofanc-col byofanc-3 ayofanc-4"><div class="skip-lazy"><div style="border: 1px solid black; width: 100%; max-width: 300px; display: block; margin-left: auto; margin-right: auto;"><a class="gofollow" data-track="NCwzLDEsNjA=" href="http://bit.ly/ecogcheckuplink"><img src="https://nerdvanamedia.com/wp-content/uploads/2018/07/Nerdvana_eCOG_Media.jpg" alt="free website checkup" width="300" height="250" style="" rel="nofollow"></a></div></div></div></div></div><div id="5eda9db87962c-12" class="widget 5eda9db87962c"><!-- Error, Ad (n/a) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-da herald-slide herald-above-footer"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-83"><div class="skip-lazy"><a class="gofollow" data-track="ODMsMSwxLDYw" href="https://www.dmsguild.com/product/247882/Wayfinders-Guide-to-Eberron-5e?&affiliate_id=53019" target="_blank"><img src="https://nerdvanamedia.com/wp-content/uploads/2019/06/eberron-banner.jpg" border="0" style="border: 0px solid black; width: 100%; max-width: 728px; display: block; margin-right: auto; margin-left: auto;" alt="Create Your Own Eberron D&D Adventures @ Dungeon Masters Guild" /></a></div></div></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
											<ul id="menu-social-menu-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2022 Nerdvana Media<!--. Created by <a href="#" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.--></div>
							</div>
			
									<div class="hel-c herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		<ul id="menu-footer-center" class="menu"><li id="menu-item-155724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155724"><a href="https://nerdvanamedia.com/about/">About</a></li>
<li id="menu-item-145165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145165"><a href="https://nerdvanamedia.com/about/contact/">Contact</a></li>
<li id="menu-item-145548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145548"><a href="https://nerdvanamedia.com/support/">Help</a></li>
</ul></nav>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	

<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script>
<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '728', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6506466664385944">
</amp-auto-ads><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"","popup_img":"","logo":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana500x90airy3a.png","logo_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2016\/05\/nerdvana90ht.png","logo_mini":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-150x23-1.png","logo_mini_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-662x100-1.png","smooth_scroll":"","trending_columns":"4","responsive_menu_more_link":"0","header_ad_responsive":"1","header_responsive_breakpoint":"1200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/herald/assets/js/min.js?ver=2.6' id='herald-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.7' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gyofanc-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'108097135',post:'159255',tz:'-7',srv:'nerdvanamedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '108097135', '159255' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.372 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-07-08 09:50:35 -->

<!-- Compression = gzip -->