<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://nerdvanamedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="NOUp4wBupi86Qe_D2oIUl9vUw6HHtKaTE0gANWS35tA" />
<meta name="msvalidate.01" content="D89E637D044DD326B5C2FDC67A2B157A" />
<meta name="yandex-verification" content="af97dae0726e0842" />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nintendo finally admits Breath of the Wild sequel won&#039;t drop in 2022</title>
	<meta name="description" content="Despite high hopes, Nintendo&#039;s sequel to The Legend of Zelda: Breath of the Wild won&#039;t be coming to the Switch this year ..." />
	<link rel="canonical" href="https://nerdvanamedia.com/gaming/breath-of-the-wild-sequel-2023/157905/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nintendo finally admits Breath of the Wild sequel won&#039;t drop in 2022" />
	<meta property="og:description" content="Despite high hopes, Nintendo&#039;s sequel to The Legend of Zelda: Breath of the Wild won&#039;t be coming to the Switch this year ..." />
	<meta property="og:url" content="https://nerdvanamedia.com/gaming/breath-of-the-wild-sequel-2023/157905/" />
	<meta property="og:site_name" content="Nerdvana" />
	<meta property="article:publisher" content="http://www.facebook.com/nerdvanablog" />
	<meta property="article:author" content="https://www.facebook.com/jaysonpeters" />
	<meta property="article:published_time" content="2022-03-29T20:00:00+00:00" />
	<meta property="article:modified_time" content="2022-03-29T21:59:26+00:00" />
	<meta property="og:image" content="https://nerdvanamedia.com/wp-content/uploads/2021/06/zelda-breath-of-the-wild-sequel2.jpg" />
	<meta property="og:image:width" content="980" />
	<meta property="og:image:height" content="551" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/jaysonpeters" />
	<meta name="twitter:site" content="@nerdvana" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jayson Peters" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nerdvanamedia.com/#organization","name":"Nerdvana Media","url":"https://nerdvanamedia.com/","sameAs":["http://www.facebook.com/nerdvanablog","https://www.instagram.com/nerdvanamedia","https://www.linkedin.com/company/nerdvanamedia/","http://www.youtube.com/nerdvanablog","http://pinterest.com/nerdvanablog","https://twitter.com/nerdvana"],"logo":{"@type":"ImageObject","@id":"https://nerdvanamedia.com/#logo","inLanguage":"en-US","url":"https://nerdvanamedia.com/wp-content/uploads/2016/05/nerdvana300t.png","contentUrl":"https://nerdvanamedia.com/wp-content/uploads/2016/05/nerdvana300t.png","width":300,"height":45,"caption":"Nerdvana Media"},"image":{"@id":"https://nerdvanamedia.com/#logo"}},{"@type":"WebSite","@id":"https://nerdvanamedia.com/#website","url":"https://nerdvanamedia.com/","name":"Nerdvana","description":"Sci-Fi/Fantasy Media News &amp; Reviews Since 2007","publisher":{"@id":"https://nerdvanamedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nerdvanamedia.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nerdvanamedia.com/gaming/breath-of-the-wild-sequel-2023/157905/#primaryimage","inLanguage":"en-US","url":"https://nerdvanamedia.com/wp-content/uploads/2021/06/zelda-breath-of-the-wild-sequel2.jpg","contentUrl":"https://nerdvanamedia.com/wp-content/uploads/2021/06/zelda-breath-of-the-wild-sequel2.jpg","width":980,"height":551,"caption":"breath of the wild sequel"},{"@type":"WebPage","@id":"https://nerdvanamedia.com/gaming/breath-of-the-wild-sequel-2023/157905/#webpage","url":"https://nerdvanamedia.com/gaming/breath-of-the-wild-sequel-2023/157905/","name":"Nintendo finally admits Breath of the Wild sequel won't drop in 2022","isPartOf":{"@id":"https://nerdvanamedia.com/#website"},"primaryImageOfPage":{"@id":"https://nerdvanamedia.com/gaming/breath-of-the-wild-sequel-2023/157905/#primaryimage"},"datePublished":"2022-03-29T20:00:00+00:00","dateModified":"2022-03-29T21:59:26+00:00","description":"Despite high hopes, Nintendo's sequel to The Legend of Zelda: Breath of the Wild won't be coming to the Switch this year ...","breadcrumb":{"@id":"https://nerdvanamedia.com/gaming/breath-of-the-wild-sequel-2023/157905/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nerdvanamedia.com/gaming/breath-of-the-wild-sequel-2023/157905/"]}]},{"@type":"BreadcrumbList","@id":"https://nerdvanamedia.com/gaming/breath-of-the-wild-sequel-2023/157905/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nerdvanamedia.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://nerdvanamedia.com/news/"},{"@type":"ListItem","position":3,"name":"Gaming","item":"https://nerdvanamedia.com/gaming/"},{"@type":"ListItem","position":4,"name":"Nintendo finally admits Breath of the Wild sequel won&#8217;t drop in 2022"}]},{"@type":"Article","@id":"https://nerdvanamedia.com/gaming/breath-of-the-wild-sequel-2023/157905/#article","isPartOf":{"@id":"https://nerdvanamedia.com/gaming/breath-of-the-wild-sequel-2023/157905/#webpage"},"author":{"@id":"https://nerdvanamedia.com/#/schema/person/af0cbcb6a5ed947a8863c4b42d7a6496"},"headline":"Nintendo finally admits Breath of the Wild sequel won&#8217;t drop in 2022","datePublished":"2022-03-29T20:00:00+00:00","dateModified":"2022-03-29T21:59:26+00:00","mainEntityOfPage":{"@id":"https://nerdvanamedia.com/gaming/breath-of-the-wild-sequel-2023/157905/#webpage"},"wordCount":44,"publisher":{"@id":"https://nerdvanamedia.com/#organization"},"image":{"@id":"https://nerdvanamedia.com/gaming/breath-of-the-wild-sequel-2023/157905/#primaryimage"},"thumbnailUrl":"https://nerdvanamedia.com/wp-content/uploads/2021/06/zelda-breath-of-the-wild-sequel2.jpg","articleSection":["Gaming","Nintendo","NX","Switch"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://nerdvanamedia.com/#/schema/person/af0cbcb6a5ed947a8863c4b42d7a6496","name":"Jayson Peters","image":{"@type":"ImageObject","@id":"https://nerdvanamedia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=96&r=pg","contentUrl":"https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=96&r=pg","caption":"Jayson Peters"},"description":"Digital, social and print media pro. Nerdvana's founder, curator and editor.","sameAs":["http://jaysonpeters.com","https://www.facebook.com/jaysonpeters","https://www.instagram.com/jaysonnpeters/","https://www.linkedin.com/in/jaysonpeters/","https://www.pinterest.com/nerdvanamedia/","https://twitter.com/https://twitter.com/jaysonpeters","https://www.youtube.com/user/jinnetics"],"url":"https://nerdvanamedia.com/author/jaysonpeters/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Feed" href="https://nerdvanamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Comments Feed" href="https://nerdvanamedia.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nerdvanamedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='ugb-style-css-nodep-inline-css' type='text/css'>
/* Global typography */
.stk-block p, [data-block-type="core"] p, p[data-block-type="core"], [class*="wp-block-"] p, p[class*="wp-block-"], .ugb-main-block p, .stk-block li, [data-block-type="core"] li, li[data-block-type="core"], [class*="wp-block-"] li, li[class*="wp-block-"], .ugb-main-block li, .stk-block td, [data-block-type="core"] td, td[data-block-type="core"], [class*="wp-block-"] td, td[class*="wp-block-"], .ugb-main-block td { font-weight: ;text-transform: ; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ugb-style-css-v2-css'  href='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.2.0' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1320px;}
:root {
			--content-width: 1320px;
		}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?display=swap&family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://nerdvanamedia.com/wp-content/themes/herald/assets/css/min.css?ver=2.6' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://nerdvanamedia.com/wp-content/themes/herald-child/style.css?ver=2.6' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.7' type='text/css' media='all' />
<style id='meks_ess-main-inline-css' type='text/css'>

                body .meks_ess a {
                    background: #999999 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #999999 !important;
                }
                body .meks_ess.outline a::before {
                    color: #999999 !important;
                }
                body .meks_ess.outline a {
                    border-color: #999999 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #999999 !important;
                }
            
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/nerdvanamedia.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.2.0' id='ugb-block-frontend-js-v2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.3' id='magic-liquidizer-table-js'></script>
<link rel="https://api.w.org/" href="https://nerdvanamedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nerdvanamedia.com/wp-json/wp/v2/posts/157905" /><link rel='shortlink' href='https://wp.me/p7jz0b-F4R' />
<link rel="alternate" type="application/json+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fbreath-of-the-wild-sequel-2023%2F157905%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fbreath-of-the-wild-sequel-2023%2F157905%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gyofanc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gyofanc img { height:auto; }
	.gyofanc-col { position:relative; float:left; }
	.gyofanc-col:first-child { margin-left: 0; }
	.gyofanc-col:last-child { margin-right: 0; }
	.gyofanc-2 {  width:100%; max-width:300px;  height:auto; margin: 0 auto; }
	.gyofanc-3 {  margin: 0 auto; }
	.gyofanc-5 {  margin: 0 auto; }
	.gyofanc-6 {  margin: 0 auto; }
	.gyofanc-15 { margin:0px 0px 15px 0px; }
	@media only screen and (max-width: 480px) {
		.gyofanc-col, .gyofanc-dyn, .gyofanc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.71.0" /><meta name="generator" content="Redux 4.3.12" /><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="apple-touch-icon" href="https://nerdvanamedia.com/meta/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://nerdvanamedia.com/meta/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://nerdvanamedia.com/meta/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://nerdvanamedia.com/meta/touch-icon-ipad-retina.png">
<meta name="apple-mobile-web-app-title" content="Nerdvana"><script data-ad-client="ca-pub-6506466664385944" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="56710126741" /><!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/news-portal-pro-child/print.css" media="print">-->
<link rel="stylesheet" type="text/css" href="/wp-content/themes/herald-child/print.css" media="print"><!-- Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53125597-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53125597-1');
</script>

<!-- Amazon Mobile Popover -->
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "nerdvana09-20";
    amzn_assoc_linkid = "79ff338262d987df86c0d5be96ef3ce0";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?display=swap&family=Libre+Franklin:wght@700&display=swap" rel="stylesheet">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://nerdvanamedia.com/?custom-css=ff0e541181" /></head>

<body class="post-template-default single single-post postid-157905 single-format-standard wp-embed-responsive herald-v_2_6 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-highlights" class="menu"><li id="menu-item-150928" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-150928"><a href="https://nerdvanamedia.com/news/">NERDVANA:</a></li>
<li id="menu-item-145047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145047"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Star Wars</a></li>
<li id="menu-item-157620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157620"><a href="https://nerdvanamedia.com/dungeons-and-dragons/">Dungeons &#038; Dragons</a></li>
<li id="menu-item-145056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145056"><a href="https://nerdvanamedia.com/gaming/nintendo/">Nintendo</a></li>
<li id="menu-item-145045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145045"><a href="https://nerdvanamedia.com/video-game-release-dates/">Video game dates</a></li>
<li id="menu-item-155785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155785"><a href="https://nerdvanamedia.com/about/">About Nerdvana</a></li>
<li id="menu-item-145259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145259"><a href="https://nerdvanamedia.com/about/contributors/">Contributors</a></li>
<li id="menu-item-146086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146086"><a href="https://nerdvanamedia.com/services/">Services</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="site-description">Sci-Fi/Fantasy Media News &amp; Reviews Since 2007</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-ver">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana500x90airy3a.png" alt="Nerdvana"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-da hidden-xs"><a href="#main_content"></a><div class="gyofanc gyofanc-13"><div class="gyofanc-single ayofanc-6"><div class="skip-lazy"><a class="gofollow" data-track="NiwxMywxLDYw" href="http://bit.ly/samurailink" target="_top" rel="nofollow"><img id="samhed" style="border: 0px solid black; " src="https://nerdvanamedia.com/wp-content/uploads/2016/08/samurai728x90.jpg" alt="Samurai Comics" width="728" height="90" /></a></div></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-144900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li id="menu-item-144898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li id="menu-item-144899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li id="menu-item-144901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li id="menu-item-144902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li id="menu-item-144903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li id="menu-item-144905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li id="menu-item-151158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-113784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-113785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-113786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-113787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li id="menu-item-119605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li id="menu-item-113790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	
		
	
	
						<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>		
</div>	
    	<div class="herald-da herald-slide herald-below-header"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-217"><div class="skip-lazy"><a href="https://www.dmsguild.com/browse.php?filters=100191&site=dmg&src=wild_beyond&affiliate_id=53019" target="_blank"><img src="https://www.dmsguild.com/themes/dmg/images/DMsGuild-PromoBox_WBW.png" style="width: 100%; max-width: 728px;"/></a></div></div></div>
<a id="main_content"></a></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-157905" class="herald-single post-157905 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">Nintendo finally admits Breath of the Wild sequel won&#8217;t drop in 2022</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">3 hours ago</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://nerdvanamedia.com/author/jaysonpeters/">Jayson Peters</a></span></span></div></div>
	</header>		
		<div class="row">

			

			<div class="col-lg-12 col-md-12 col-sm-12">
				<div class="entry-content herald-entry-content">

	
	
				<div class="herald-da herald-da-above-single"><div class="gyofanc gyofanc-6"><div class="gyofanc-single ayofanc-216"><a href="https://www.dmsguild.com/browse.php?filters=100084&site=dmg&src=van_richten?&affiliate_id=53019"><img src="https://www.dmsguild.com/themes/dmg/images/DMG-VRbanner.png" border="0" alt="" style="width: 100%; max-width: 728px; display: block; margin-right: auto; margin-left: auto;" /></a></div></div></div>
	
					<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fbreath-of-the-wild-sequel-2023%2F157905%2F&amp;t=Nintendo%20finally%20admits%20Breath%20of%20the%20Wild%20sequel%20won%E2%80%99t%20drop%20in%202022"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fbreath-of-the-wild-sequel-2023%2F157905%2F&amp;text=Nintendo%20finally%20admits%20Breath%20of%20the%20Wild%20sequel%20won%E2%80%99t%20drop%20in%202022"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fbreath-of-the-wild-sequel-2023%2F157905%2F&amp;media=https%3A%2F%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2021%2F06%2Fzelda-breath-of-the-wild-sequel2.jpg&amp;description=Nintendo%20finally%20admits%20Breath%20of%20the%20Wild%20sequel%20won%E2%80%99t%20drop%20in%202022"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fbreath-of-the-wild-sequel-2023%2F157905%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Nintendo%20finally%20admits%20Breath%20of%20the%20Wild%20sequel%20won%E2%80%99t%20drop%20in%202022&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fbreath-of-the-wild-sequel-2023%2F157905%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
		
	
<p style="font-size:18px" data-block-type="core">Despite <a href="https://nerdvanamedia.com/gaming/nintendo/zelda-breath-of-the-wild-sequel-update/152112/">high hopes, </a>Nintendo&#8217;s sequel to <em>The Legend of Zelda: Breath of the Wild</em> won&#8217;t be coming to the Switch system this year:</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="1320" height="743" src="https://www.youtube.com/embed/f_vgseuw_o8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<div style="height:25px" aria-hidden="true" class="wp-block-spacer" data-block-type="core"></div>



<h3>Video game release dates:</h3>



<figure class="wp-block-table aligncenter is-style-stripes" data-block-type="core" data-block-type="core"><table><thead><tr><th><strong>Title</strong></th><th><strong>Release date</strong></th><th><strong>System(s)</strong></th><th><strong>Genre</strong></th><th><strong>Order</strong></th></tr></thead><tbody><tr><td>Fall Guys (Nintendo Switch)</td><td><s>Summer 2021</s> ???</td><td>NS XB1 XBSX</td><td>Battle royale platformer</td><td></td></tr><tr><td>Outer Wilds</td><td><s>Summer 2021</s> ???</td><td>NS</td><td>Action-adventure</td><td></td></tr><tr><td>LEGO Star Wars: The Skywalker Saga </td><td><s>Spring </s>April 5, 2022</td><td>PS4 PS5 XB1 XBSX NS </td><td>Building </td><td> <a rel="noreferrer noopener sponsored nofollow" href="https://amzn.to/2W076c8" target="_blank">https://amzn.to/2W076c8</a> </td></tr><tr><td><a href="https://nerdvanamedia.com/gaming/star-wars-the-force-unleashed-nintendo-switch/157241/">Star Wars: The Force Unleashed</a></td><td>April 20, 2022</td><td>NS</td><td>Action-adventure</td><td></td></tr><tr><td><a href="https://nerdvanamedia.com/gaming/nintendo/nintendo-switch-sports/157263/">Nintendo Switch Sports</a></td><td>April 29, 2022</td><td>NS</td><td>Sports</td><td></td></tr><tr><td><a href="https://nerdvanamedia.com/gaming/fall-guys-outer-wilds-coming-to-nintendo-switch-in-summer-2021/150649/">Splatoon 3</a></td><td>Summer 2022</td><td>NS</td><td>Shooter</td><td></td></tr><tr><td>Saints Row</td><td>Aug. 23, 2022</td><td>PS4 PS5 XB1 XBSX PC</td><td>Action-adventure</td><td></td></tr><tr><td>Sequel to The Legend of Zelda: Breath of the Wild</td><td>2023</td><td>NS</td><td>RPG/Action-adventure</td><td></td></tr></tbody></table></figure>



<p data-block-type="core"></p><div class="gyofanc gyofanc-12"><div class="gyofanc-single ayofanc-8"><div style="display: block; clear: both; margin-top: 5px !important; margin-bottom: 15px !important; margin-right: auto; margin-left: auto;"><!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Story -->
<!-- <ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins> -->
<!-- <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> -->


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944"
     crossorigin="anonymous"></script>
<!-- Rail box -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>



<div class="wp-container-624388d357a88 wp-block-group" data-block-type="core" data-block-type="core"><div class="wp-block-group__inner-container">
<h4>More Nintendo news:</h4>


<p data-block-type="core"><div class="display-posts-listing grid"><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/fire-emblem-30th-anniversary/157873/"><img width="480" height="270" src="https://nerdvanamedia.com/wp-content/uploads/2020/10/Fire_Emblem_Shadow_Dragon_Blade_of_Light_1.jpg" class="attachment-large size-large wp-post-image" alt="Fire Emblem: Shadow Dragon &amp; the Blade of Light" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2020/10/Fire_Emblem_Shadow_Dragon_Blade_of_Light_1.jpg 480w, https://nerdvanamedia.com/wp-content/uploads/2020/10/Fire_Emblem_Shadow_Dragon_Blade_of_Light_1-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2020/10/Fire_Emblem_Shadow_Dragon_Blade_of_Light_1-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2020/10/Fire_Emblem_Shadow_Dragon_Blade_of_Light_1-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2020/10/Fire_Emblem_Shadow_Dragon_Blade_of_Light_1-215x120.jpg 215w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="149088" data-permalink="https://nerdvanamedia.com/gaming/fire-emblem-nintendo-switch/149087/attachment/fire_emblem_shadow_dragon_blade_of_light_1/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2020/10/Fire_Emblem_Shadow_Dragon_Blade_of_Light_1.jpg" data-orig-size="480,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fire Emblem: Shadow Dragon &#038; the Blade of Light" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2020/10/Fire_Emblem_Shadow_Dragon_Blade_of_Light_1-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2020/10/Fire_Emblem_Shadow_Dragon_Blade_of_Light_1.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/fire-emblem-30th-anniversary/157873/">30 years later and Fire Emblem is still growing</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/kirby-and-the-forgotten-land-march-25-2022/156914/"><img width="1200" height="675" src="https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01.jpg" class="attachment-large size-large wp-post-image" alt="Kirby and the Forgotten Land" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01-990x557.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01-560x315.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="156916" data-permalink="https://nerdvanamedia.com/gaming/kirby-and-the-forgotten-land-march-25-2022/156914/attachment/switch_kirbytfl_scrn_jan2022_3daction_01/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kirby and the Forgotten Land" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/kirby-and-the-forgotten-land-march-25-2022/156914/">Explore a mysterious world with Kirby and the Forgotten Land</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/mario-kart-8-deluxe-booster-course-pass/157259/"><img width="1200" height="675" src="https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06.jpg" class="attachment-large size-large wp-post-image" alt="Mario Kart 8 Deluxe Booster Course Pass DLC" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06-990x557.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06-560x315.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="157297" data-permalink="https://nerdvanamedia.com/switch_mk8dboosercoursepass_screen_06/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mario Kart 8 Deluxe Booster Course Pass DLC" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/mario-kart-8-deluxe-booster-course-pass/157259/">Mario Kart 8 Deluxe gets 48 remastered maps for $25 Booster Course Pass</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/general/2022-world-video-game-hall-of-fame-finalists/157830/"><img width="1200" height="699" src="https://nerdvanamedia.com/wp-content/uploads/2022/03/WVGHOF-group.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/03/WVGHOF-group.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2022/03/WVGHOF-group-300x175.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/03/WVGHOF-group-990x577.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/03/WVGHOF-group-560x326.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="157831" data-permalink="https://nerdvanamedia.com/general/2022-world-video-game-hall-of-fame-finalists/157830/attachment/wvghof-group/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/WVGHOF-group.jpg" data-orig-size="1200,699" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WVGHOF-group" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/WVGHOF-group-300x175.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/WVGHOF-group.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/general/2022-world-video-game-hall-of-fame-finalists/157830/">Ocarina of Time vs. Ms. Pac-Man, Rogue and more for 2022 World Video Game Hall of Fame spots</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/nintendo/girls-make-games-shredded-secrets-comes-to-switch/157836/"><img width="900" height="506" src="https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets.jpg 900w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets-560x315.jpg 560w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="157837" data-permalink="https://nerdvanamedia.com/gaming/nintendo/girls-make-games-shredded-secrets-comes-to-switch/157836/attachment/shredded-secrets/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets.jpg" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shredded-Secrets" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/nintendo/girls-make-games-shredded-secrets-comes-to-switch/157836/">Girls Make Games&#8217; Shredded Secrets comes to Switch</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/nintendo/switch/sega-genesis-alien-soldier-super-fantasy-zone-light-crusader/157820/"><img width="1200" height="675" src="https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier.jpg" class="attachment-large size-large wp-post-image" alt="Alien Soldier" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier-990x557.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier-560x315.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="157821" data-permalink="https://nerdvanamedia.com/gaming/nintendo/switch/sega-genesis-alien-soldier-super-fantasy-zone-light-crusader/157820/attachment/alien-soldier/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alien Soldier" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/nintendo/switch/sega-genesis-alien-soldier-super-fantasy-zone-light-crusader/157820/">SEGA Genesis&#8217; Alien Soldier, Super Fantasy Zone and Light Crusader come to Nintendo Switch</a></div></div>



<div style="height:34px" aria-hidden="true" class="wp-block-spacer" data-block-type="core"></div>
</div></div>
</p>
	
	
				<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fbreath-of-the-wild-sequel-2023%2F157905%2F&amp;t=Nintendo%20finally%20admits%20Breath%20of%20the%20Wild%20sequel%20won%E2%80%99t%20drop%20in%202022"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fbreath-of-the-wild-sequel-2023%2F157905%2F&amp;text=Nintendo%20finally%20admits%20Breath%20of%20the%20Wild%20sequel%20won%E2%80%99t%20drop%20in%202022"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fbreath-of-the-wild-sequel-2023%2F157905%2F&amp;media=https%3A%2F%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2021%2F06%2Fzelda-breath-of-the-wild-sequel2.jpg&amp;description=Nintendo%20finally%20admits%20Breath%20of%20the%20Wild%20sequel%20won%E2%80%99t%20drop%20in%202022"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fbreath-of-the-wild-sequel-2023%2F157905%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Nintendo%20finally%20admits%20Breath%20of%20the%20Wild%20sequel%20won%E2%80%99t%20drop%20in%202022&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2Fbreath-of-the-wild-sequel-2023%2F157905%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
	
				<div class="herald-da"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://nerdvanamedia.us6.list-manage.com/subscribe/post?u=4e8c3d55b0caa9ba0841108e3&amp;id=e48fb320c9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe for free updates!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Newsletters </strong>
    <ul><li><input type="checkbox" value="1" name="group[21101][1]" id="mce-group[21101]-21101-0"><label for="mce-group[21101]-21101-0">Nerdvana: Sci-fi &amp; Fantasy, Video Games, News &amp; Reviews</label></li>
<li><input type="checkbox" value="2" name="group[21101][2]" id="mce-group[21101]-21101-1"><label for="mce-group[21101]-21101-1">Pueblo (CO) Local News &amp; Events</label></li>
<li><input type="checkbox" value="4" name="group[21101][4]" id="mce-group[21101]-21101-2"><label for="mce-group[21101]-21101-2">All the Deals!</label></li>
</ul>
</div>
<p><a href="https://us6.campaign-archive.com/home/?u=4e8c3d55b0caa9ba0841108e3&id=e48fb320c9" title="View previous campaigns">View previous campaigns.</a></p>
<p>Powered by <a href="http://eepurl.com/g7KXOL" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
        <label>Marketing Permissions</label>
        <p>Nerdvana Media will use the information you provide on this form to be in touch with you and to provide updates and marketing. Please let us know all the ways you would like to hear from us:</p>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_2201"><input type="checkbox" id="gdpr_2201" name="gdpr[2201]" value="Y" class="av-checkbox "><span>Email</span> </label>
        </fieldset>
        <p>You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by contacting us at news@nerdvanamedia.com. We will treat your information with respect. For more information about our privacy practices please visit our website. By clicking below, you agree that we may process your information in accordance with these terms.</p>
    </div>
    <div class="content__gdprLegal">
        <p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank">Learn more about Mailchimp's privacy practices here.</a></p>
    </div>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4e8c3d55b0caa9ba0841108e3_e48fb320c9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!--<div id="match-mail" style="margin-bottom: 10px !important;">-->
<!--<div class="herald-mod-wrap" style="display: block !important; clear: both !important;"><div class="herald-mod-head" style="float: left; text-align: left; margin-top: 15px;"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Here and there ...</h4></div></div></div>-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9611424316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--
</div> -->
<div id="amzn-assoc-ad-98f4751a-f520-48ec-b95a-7f3e3b87cba5"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=98f4751a-f520-48ec-b95a-7f3e3b87cba5"></script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				


			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_posts_widget-16" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-156821 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-13th-doctor tag-bbc tag-bbc-america tag-doctor-who tag-jodie-whittaker tag-john-bishop tag-mandip-gill tag-thirteenth-doctor">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/doctor-who-legend-of-the-sea-devils/156821/" title="BBC confirms Doctor Who special Legend of the Sea Devils for Easter Sunday, April 17, 2022">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/01/Legend-of-the-Sea-Devils-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Doctor Who Legend of the Sea Devils" loading="lazy" data-attachment-id="157883" data-permalink="https://nerdvanamedia.com/television/doctor-who-legend-of-the-sea-devils/156821/attachment/legend-of-the-sea-devils/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/01/Legend-of-the-Sea-Devils.jpg" data-orig-size="728,486" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctor Who Legend of the Sea Devils" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/01/Legend-of-the-Sea-Devils-300x200.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/01/Legend-of-the-Sea-Devils.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/doctor-who-legend-of-the-sea-devils/156821/">BBC confirms Doctor Who special Legend of the Sea Devils for Easter Sunday, April 17, 2022</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-157873 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-partners tag-fire-emblem">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/fire-emblem-30th-anniversary/157873/" title="30 years later and Fire Emblem is still growing">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2020/10/Fire_Emblem_Shadow_Dragon_Blade_of_Light_1-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Fire Emblem: Shadow Dragon &amp; the Blade of Light" loading="lazy" data-attachment-id="149088" data-permalink="https://nerdvanamedia.com/gaming/fire-emblem-nintendo-switch/149087/attachment/fire_emblem_shadow_dragon_blade_of_light_1/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2020/10/Fire_Emblem_Shadow_Dragon_Blade_of_Light_1.jpg" data-orig-size="480,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fire Emblem: Shadow Dragon &#038; the Blade of Light" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2020/10/Fire_Emblem_Shadow_Dragon_Blade_of_Light_1-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2020/10/Fire_Emblem_Shadow_Dragon_Blade_of_Light_1.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/fire-emblem-30th-anniversary/157873/">30 years later and Fire Emblem is still growing</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-156914 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/kirby-and-the-forgotten-land-march-25-2022/156914/" title="Explore a mysterious world with Kirby and the Forgotten Land">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Kirby and the Forgotten Land" loading="lazy" data-attachment-id="156916" data-permalink="https://nerdvanamedia.com/gaming/kirby-and-the-forgotten-land-march-25-2022/156914/attachment/switch_kirbytfl_scrn_jan2022_3daction_01/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kirby and the Forgotten Land" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/01/Switch_KirbyTFL_SCRN_Jan2022_3DAction_01.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/kirby-and-the-forgotten-land-march-25-2022/156914/">Explore a mysterious world with Kirby and the Forgotten Land</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-157868 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-gaming category-rpg tag-dd tag-dungeons-dragons tag-dungeons-and-dragons tag-hasbro tag-wizards tag-wizards-of-the-coast tag-wotc">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/books/dungeons-dragons-radiant-citadel/157868/" title="Explore the Radiant Citadel in ethereal Dungeons &#038; Dragons adventure anthology">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/03/radiant-citadel-crop-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="157896" data-permalink="https://nerdvanamedia.com/books/dungeons-dragons-radiant-citadel/157868/attachment/radiant-citadel-crop/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/radiant-citadel-crop.jpg" data-orig-size="1200,674" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="radiant-citadel-crop" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/radiant-citadel-crop-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/radiant-citadel-crop.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/books/dungeons-dragons-radiant-citadel/157868/">Explore the Radiant Citadel in ethereal Dungeons &#038; Dragons adventure anthology</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-157259 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nx category-switch tag-dlc tag-mario-kart-8 tag-mario-kart-8-deluxe tag-nintendo-switch-online">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/mario-kart-8-deluxe-booster-course-pass/157259/" title="Mario Kart 8 Deluxe gets 48 remastered maps for $25 Booster Course Pass">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Mario Kart 8 Deluxe Booster Course Pass DLC" loading="lazy" data-attachment-id="157297" data-permalink="https://nerdvanamedia.com/switch_mk8dboosercoursepass_screen_06/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mario Kart 8 Deluxe Booster Course Pass DLC" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_MK8DBooserCoursePass_screen_06.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/mario-kart-8-deluxe-booster-course-pass/157259/">Mario Kart 8 Deluxe gets 48 remastered maps for $25 Booster Course Pass</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-157839 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-audio-drama tag-audio-dramas tag-big-finish tag-big-finish-productions tag-christopher-eccleston tag-doctor-who tag-ninth-doctor tag-the-ninth-doctor-adventures">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/ninth-doctor-adventures-back-to-earth/157839/" title="Ninth Doctor gets Back to Earth in May 2022 audio dramas">
				<img width="74" height="49" src="https://nerdvanamedia.com/wp-content/uploads/2018/09/nu_who_9_2.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="129495" data-permalink="https://nerdvanamedia.com/television/13-days-of-doctor-who-marathon/129492/attachment/doctor-who-10/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2018/09/nu_who_9_2.jpg" data-orig-size="1200,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1DS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1096007287&quot;,&quot;copyright&quot;:&quot;Copyright BBC 2004&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Doctor Who&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Doctor Who" data-image-description="" data-image-caption="&lt;p&gt;Ninth Doctor (Christopher Eccleston)&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2018/09/nu_who_9_2-300x200.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2018/09/nu_who_9_2-1024x681.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/ninth-doctor-adventures-back-to-earth/157839/">Ninth Doctor gets Back to Earth in May 2022 audio dramas</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-157830 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-general category-nintendo category-pc category-playstation-3 category-rpg category-technology category-xbox-360 tag-arcade tag-arcade-games tag-arcade-gaming tag-arcade-video-games tag-arcades tag-the-strong tag-video-game tag-video-game-hall-of-fame tag-video-games tag-world-video-game-hall-of-fame">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/general/2022-world-video-game-hall-of-fame-finalists/157830/" title="Ocarina of Time vs. Ms. Pac-Man, Rogue and more for 2022 World Video Game Hall of Fame spots">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/03/WVGHOF-group-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="157831" data-permalink="https://nerdvanamedia.com/general/2022-world-video-game-hall-of-fame-finalists/157830/attachment/wvghof-group/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/WVGHOF-group.jpg" data-orig-size="1200,699" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WVGHOF-group" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/WVGHOF-group-300x175.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/WVGHOF-group.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/general/2022-world-video-game-hall-of-fame-finalists/157830/">Ocarina of Time vs. Ms. Pac-Man, Rogue and more for 2022 World Video Game Hall of Fame spots</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-157833 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-agatha-christie tag-death-on-the-nile tag-kenneth-branagh">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/death-on-the-nile-cruises-to-blu-ray-dvd-and-digital-april-5/157833/" title="Death on the Nile cruises to Blu-ray, DVD and digital April 5">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/02/Death-on-the-Nile-poster-art-cropped-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="157212" data-permalink="https://nerdvanamedia.com/movies/death-on-the-nile-review/157210/attachment/death-on-the-nile-poster-art-cropped/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Death-on-the-Nile-poster-art-cropped.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Death-on-the-Nile-poster-art-cropped" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Death-on-the-Nile-poster-art-cropped-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Death-on-the-Nile-poster-art-cropped.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/death-on-the-nile-cruises-to-blu-ray-dvd-and-digital-april-5/157833/">Death on the Nile cruises to Blu-ray, DVD and digital April 5</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-157836 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch category-technology tag-coding tag-eshop">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/nintendo/girls-make-games-shredded-secrets-comes-to-switch/157836/" title="Girls Make Games&#8217; Shredded Secrets comes to Switch">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="157837" data-permalink="https://nerdvanamedia.com/gaming/nintendo/girls-make-games-shredded-secrets-comes-to-switch/157836/attachment/shredded-secrets/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets.jpg" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shredded-Secrets" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Shredded-Secrets.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/nintendo/girls-make-games-shredded-secrets-comes-to-switch/157836/">Girls Make Games&#8217; Shredded Secrets comes to Switch</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-157820 post type-post status-publish format-standard has-post-thumbnail hentry category-nintendo category-nx category-switch tag-nintendo-switch-online tag-sega tag-sega-genesis">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/nintendo/switch/sega-genesis-alien-soldier-super-fantasy-zone-light-crusader/157820/" title="SEGA Genesis&#8217; Alien Soldier, Super Fantasy Zone and Light Crusader come to Nintendo Switch">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Alien Soldier" loading="lazy" data-attachment-id="157821" data-permalink="https://nerdvanamedia.com/gaming/nintendo/switch/sega-genesis-alien-soldier-super-fantasy-zone-light-crusader/157820/attachment/alien-soldier/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alien Soldier" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/Alien-Soldier.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/nintendo/switch/sega-genesis-alien-soldier-super-fantasy-zone-light-crusader/157820/">SEGA Genesis&#8217; Alien Soldier, Super Fantasy Zone and Light Crusader come to Nintendo Switch</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="em_widget-5" class="widget widget_em_widget"><h4 class="widget-title h6"><span>Events</span></h4><ul><li><a href="https://nerdvanamedia.com/event/arizona-renaissance-festival-2-2022-04-02/">Arizona Renaissance Festival</a>, Saturday, April 2, 10:00 am - 6:00 pm, <a href="https://nerdvanamedia.com/locations/arizona-renaissance-festival/">Arizona Renaissance Festival</a>, Gold Camp</li><li><a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-princess-mononoke/157635/">Studio Ghibli Fest 2022: Princess Mononoke</a>, Sunday, April 3, All Day, <a href="https://nerdvanamedia.com/?post_type=post&#038;p=157905"></a>, </li><li><a href="https://nerdvanamedia.com/event/arizona-renaissance-festival-2-2022-04-03/">Arizona Renaissance Festival</a>, Sunday, April 3, 10:00 am - 6:00 pm, <a href="https://nerdvanamedia.com/locations/arizona-renaissance-festival/">Arizona Renaissance Festival</a>, Gold Camp</li><li><a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-princess-mononoke/157635/">Studio Ghibli Fest 2022: Princess Mononoke</a>, Monday, April 4, All Day, <a href="https://nerdvanamedia.com/?post_type=post&#038;p=157905"></a>, </li><li><a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-princess-mononoke/157635/">Studio Ghibli Fest 2022: Princess Mononoke</a>, Wednesday, April 6, All Day, <a href="https://nerdvanamedia.com/?post_type=post&#038;p=157905"></a>, </li></ul></div>		
					<div class="herald-sticky">
				<div id="5eda9db87962c-11" class="widget 5eda9db87962c"><div class="gyofanc gyofanc-14"><div class="gyofanc-single ayofanc-7"><div class="skip-lazy"><a class="gofollow" data-track="NywxNCwxLDYw" href="http://bit.ly/samurailink" target="_top" rel="nofollow"><img src="https://nerdvanamedia.com/wp-content/uploads/2021/11/samurai-300x600small-new.png" style="border: 1px solid black; width: 100%; max-width: 300px; display: block; margin-left: auto; margin-right: auto;" alt="Samurai Comics"></a></div></div></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-da herald-slide herald-above-footer"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-220"><div class="skip-lazy"><a href="https://arizona.renfestinfo.com/ticket-information/?utm_source=nerdvana&utm_medium=banner&utm_campaign=nerdvana" target="_blank"><img src="https://nerdvanamedia.com/wp-content/uploads/2021/11/2022-AZRF-728x90-1.jpg" / style="display: block; margin: auto; width: 100%; max-width: 728px;"></a></div></div></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
											<ul id="menu-social-menu-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2022 Nerdvana Media<!--. Created by <a href="#" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.--></div>
							</div>
			
									<div class="hel-c herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		<ul id="menu-footer-center" class="menu"><li id="menu-item-155724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155724"><a href="https://nerdvanamedia.com/about/">About</a></li>
<li id="menu-item-145165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145165"><a href="https://nerdvanamedia.com/about/contact/">Contact</a></li>
<li id="menu-item-145548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145548"><a href="https://nerdvanamedia.com/support/">Help</a></li>
</ul></nav>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '728', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6506466664385944">
</amp-auto-ads><style>.wp-container-624388d357a88 .alignleft { float: left; margin-right: 2em; }.wp-container-624388d357a88 .alignright { float: right; margin-left: 2em; }</style>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"","popup_img":"","logo":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana500x90airy3a.png","logo_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2016\/05\/nerdvana90ht.png","logo_mini":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-150x23-1.png","logo_mini_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-662x100-1.png","smooth_scroll":"","trending_columns":"4","responsive_menu_more_link":"0","header_ad_responsive":"1","header_responsive_breakpoint":"1200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/herald/assets/js/min.js?ver=2.6' id='herald-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.7' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gyofanc-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'108097135',post:'157905',tz:'-7',srv:'nerdvanamedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '108097135', '157905' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.550 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-03-29 15:31:47 -->

<!-- Compression = gzip -->