<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://nerdvanamedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="NOUp4wBupi86Qe_D2oIUl9vUw6HHtKaTE0gANWS35tA" />
<meta name="msvalidate.01" content="D89E637D044DD326B5C2FDC67A2B157A" />
<meta name="yandex-verification" content="af97dae0726e0842" />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 Things We&#039;re Excited for from PlayStation&#039;s State of Play</title>
	<meta name="description" content="Playstation revealed many games that would be making their way onto the platform in the coming months into next year." />
	<link rel="canonical" href="https://nerdvanamedia.com/gaming/5-things-were-excited-for-from-playstations-state-of-play/158757/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="5 Things We&#039;re Excited for from PlayStation&#039;s State of Play" />
	<meta property="og:description" content="Playstation revealed many games that would be making their way onto the platform in the coming months into next year." />
	<meta property="og:url" content="https://nerdvanamedia.com/gaming/5-things-were-excited-for-from-playstations-state-of-play/158757/" />
	<meta property="og:site_name" content="Nerdvana" />
	<meta property="article:publisher" content="http://www.facebook.com/nerdvanablog" />
	<meta property="article:published_time" content="2022-06-03T06:27:20+00:00" />
	<meta property="article:modified_time" content="2022-06-03T06:27:22+00:00" />
	<meta property="og:image" content="https://nerdvanamedia.com/wp-content/uploads/2022/06/stray-hero-art-1920x-q80.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="540" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/IncreaseBlue" />
	<meta name="twitter:site" content="@nerdvana" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Christen Bejar" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Feed" href="https://nerdvanamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Comments Feed" href="https://nerdvanamedia.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nerdvanamedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='ugb-style-css-nodep-inline-css' type='text/css'>
/* Global typography */
.stk-block p, [data-block-type="core"] p, p[data-block-type="core"], [class*="wp-block-"] p, p[class*="wp-block-"], .ugb-main-block p, .stk-block li, [data-block-type="core"] li:not(.wp-block-post), li[data-block-type="core"], [class*="wp-block-"] li, li[class*="wp-block-"], .ugb-main-block li, .stk-block td, [data-block-type="core"] td, td[data-block-type="core"], [class*="wp-block-"] td, td[class*="wp-block-"], .ugb-main-block td { font-weight: ;text-transform: ; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ugb-style-css-v2-css'  href='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.3.3' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1320px;}
:root {
			--content-width: 1320px;
		}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?display=swap&family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://nerdvanamedia.com/wp-content/themes/herald/assets/css/min.css?ver=2.6' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://nerdvanamedia.com/wp-content/themes/herald-child/style.css?ver=2.6' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.7' type='text/css' media='all' />
<style id='meks_ess-main-inline-css' type='text/css'>

                body .meks_ess a {
                    background: #999999 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #999999 !important;
                }
                body .meks_ess.outline a::before {
                    color: #999999 !important;
                }
                body .meks_ess.outline a {
                    border-color: #999999 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #999999 !important;
                }
            
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/nerdvanamedia.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.3.3' id='ugb-block-frontend-js-v2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.3' id='magic-liquidizer-table-js'></script>
<link rel="https://api.w.org/" href="https://nerdvanamedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nerdvanamedia.com/wp-json/wp/v2/posts/158757" /><link rel='shortlink' href='https://wp.me/p7jz0b-FiB' />
<link rel="alternate" type="application/json+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2F5-things-were-excited-for-from-playstations-state-of-play%2F158757%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2F5-things-were-excited-for-from-playstations-state-of-play%2F158757%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.14" />
<!-- This site is using AdRotate v5.8.21 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gyofanc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gyofanc img { height:auto; }
	.gyofanc-col { position:relative; float:left; }
	.gyofanc-col:first-child { margin-left: 0; }
	.gyofanc-col:last-child { margin-right: 0; }
	.gyofanc-2 {  width:100%; max-width:300px;  height:auto; margin: 0 auto; }
	.gyofanc-3 {  margin: 0 auto; }
	.gyofanc-5 {  margin: 0 auto; }
	.gyofanc-6 {  margin: 0 auto; }
	.gyofanc-15 { margin:0px 0px 15px 0px; }
	@media only screen and (max-width: 480px) {
		.gyofanc-col, .gyofanc-dyn, .gyofanc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.75.0" /><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="apple-touch-icon" href="https://nerdvanamedia.com/meta/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://nerdvanamedia.com/meta/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://nerdvanamedia.com/meta/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://nerdvanamedia.com/meta/touch-icon-ipad-retina.png">
<meta name="apple-mobile-web-app-title" content="Nerdvana"><script data-ad-client="ca-pub-6506466664385944" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="56710126741" /><!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/news-portal-pro-child/print.css" media="print">-->
<link rel="stylesheet" type="text/css" href="/wp-content/themes/herald-child/print.css" media="print"><!-- Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53125597-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53125597-1');
</script>

<!-- Amazon Mobile Popover -->
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "nerdvana09-20";
    amzn_assoc_linkid = "79ff338262d987df86c0d5be96ef3ce0";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?display=swap&family=Libre+Franklin:wght@700&display=swap" rel="stylesheet">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://nerdvanamedia.com/?custom-css=ff0e541181" /></head>

<body class="post-template-default single single-post postid-158757 single-format-standard wp-embed-responsive herald-v_2_6 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-highlights" class="menu"><li id="menu-item-150928" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-150928"><a href="https://nerdvanamedia.com/news/">NERDVANA:</a></li>
<li id="menu-item-145047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145047"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Star Wars</a></li>
<li id="menu-item-157620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157620"><a href="https://nerdvanamedia.com/dungeons-and-dragons/">Dungeons &#038; Dragons</a></li>
<li id="menu-item-145056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145056"><a href="https://nerdvanamedia.com/gaming/nintendo/">Nintendo</a></li>
<li id="menu-item-145045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145045"><a href="https://nerdvanamedia.com/video-game-release-dates/">Video game dates</a></li>
<li id="menu-item-155785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155785"><a href="https://nerdvanamedia.com/about/">About Nerdvana</a></li>
<li id="menu-item-145259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145259"><a href="https://nerdvanamedia.com/about/contributors/">Contributors</a></li>
<li id="menu-item-146086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146086"><a href="https://nerdvanamedia.com/services/">Services</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="site-description">Sci-Fi/Fantasy Media News &amp; Reviews Since 2007</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-ver">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana500x90airy3a.png" alt="Nerdvana"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-da hidden-xs"><a href="#main_content"></a><div class="gyofanc gyofanc-13"><div class="gyofanc-single ayofanc-6"><div class="skip-lazy"><a class="gofollow" data-track="NiwxMywxLDYw" href="http://bit.ly/samurailink" target="_blank" rel="nofollow"><img id="samhed" style="border: 0px solid black; " src="https://nerdvanamedia.com/wp-content/uploads/2016/08/samurai728x90.jpg" alt="Samurai Comics" width="728" height="90" /></a></div></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-144900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li id="menu-item-144898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li id="menu-item-144899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li id="menu-item-144901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li id="menu-item-144902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li id="menu-item-144903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li id="menu-item-144905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li id="menu-item-151158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-113784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-113785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-113786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-113787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li id="menu-item-119605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li id="menu-item-113790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	
		
	
	
						<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>		
</div>	
    	<div class="herald-da herald-slide herald-below-header"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-13"><div class="skip-lazy"><!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Additional box -->
<!-- <ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins> -->
<!--<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>-->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944"
     crossorigin="anonymous"></script>
<!-- Lower sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<a id="main_content"></a></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-158757" class="herald-single post-158757 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-pc category-playstation-4 category-playstation-5 tag-14222 tag-callisto-protocol tag-capcom tag-final-fantasy-xvi tag-games tag-gaming-2 tag-playstation-4-2 tag-playstation-5 tag-rollerdrome tag-rpg tag-season-a-letter-to-the-future tag-stray tag-street-fighter-6 tag-tunic">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">5 Things We&#8217;re Excited for from PlayStation&#8217;s State of Play</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">7 seconds ago</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://nerdvanamedia.com/author/cbejar19/">Christen Bejar</a></span></span></div></div>
	</header>		
		<div class="row">

			

			<div class="col-lg-12 col-md-12 col-sm-12">
				<div class="entry-content herald-entry-content">

	
	
				<div class="herald-da herald-da-above-single"><div class="gyofanc gyofanc-6"><div class="gyofanc-single ayofanc-8"><!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Story -->
<!-- <ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins> -->
<!-- <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> -->


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944"
     crossorigin="anonymous"></script>
<!-- Rail box -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
	
					<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2F5-things-were-excited-for-from-playstations-state-of-play%2F158757%2F&amp;t=5%20Things%20We%E2%80%99re%20Excited%20for%20from%20PlayStation%E2%80%99s%20State%20of%20Play"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2F5-things-were-excited-for-from-playstations-state-of-play%2F158757%2F&amp;text=5%20Things%20We%E2%80%99re%20Excited%20for%20from%20PlayStation%E2%80%99s%20State%20of%20Play"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2F5-things-were-excited-for-from-playstations-state-of-play%2F158757%2F&amp;media=https%3A%2F%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2022%2F06%2Fstray-hero-art-1920x-q80.jpg&amp;description=5%20Things%20We%E2%80%99re%20Excited%20for%20from%20PlayStation%E2%80%99s%20State%20of%20Play"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2F5-things-were-excited-for-from-playstations-state-of-play%2F158757%2F"><span>LinkedIn</span></a><a href="mailto:?subject=5%20Things%20We%E2%80%99re%20Excited%20for%20from%20PlayStation%E2%80%99s%20State%20of%20Play&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2F5-things-were-excited-for-from-playstations-state-of-play%2F158757%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
		
	
<figure class="wp-block-image size-full" data-block-type="core"><img data-attachment-id="158759" data-permalink="https://nerdvanamedia.com/gaming/5-things-were-excited-for-from-playstations-state-of-play/158757/attachment/stray-hero-art-1920x-q80/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/stray-hero-art-1920x-q80.jpg" data-orig-size="960,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="stray-hero-art-1920x-q80" data-image-description="" data-image-caption="&lt;p&gt;Annapurna finally announced the release date for &#8216;Stray&#8217; during the State of Play.&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/stray-hero-art-1920x-q80-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/stray-hero-art-1920x-q80.jpg" width="960" height="540" src="https://nerdvanamedia.com/wp-content/uploads/2022/06/stray-hero-art-1920x-q80.jpg" alt="Small orange cat with backpack posing against a cyberpunk background" class="wp-image-158759" title="Wandersong" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/06/stray-hero-art-1920x-q80.jpg 960w, https://nerdvanamedia.com/wp-content/uploads/2022/06/stray-hero-art-1920x-q80-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/06/stray-hero-art-1920x-q80-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/06/stray-hero-art-1920x-q80-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/06/stray-hero-art-1920x-q80-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/06/stray-hero-art-1920x-q80-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2022/06/stray-hero-art-1920x-q80-560x315.jpg 560w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption>Annapurna finally announced the release date for &#8216;Stray&#8217; during the State of Play.</figcaption></figure>



<p data-block-type="core">PlayStation&#8217;s State of Play is a digital event where several games and studios are spotlighted. This years&#8217; proved to be full of exciting announcements, with some landing far more quickly than expected. </p>



<h2>&#8216;Final Fantasy XVI&#8217; trailer with a 2023 release date</h2>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1320" height="743" src="https://www.youtube.com/embed/yr6PtdY0i7M?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p data-block-type="core"><em>Final Fantasy XVI</em> has long been in the works but very little has been seen or heard of it. Director Yoshida Naoki made a brief video appearance sharing news that the game was close to finishing development (<a href="https://blog.playstation.com/2022/06/02/new-final-fantasy-xvi-trailer-revealed-launches-on-ps5-summer-2023/" target="_blank" rel="noreferrer noopener">the further info revealing that the game is playable start to finish</a>). The trailer was then broadcast, giving gamers a bombastic look at the newest entry. The trailer shared looks at summon fights, new characters, combat, and soaring music with a release window of Summer 2023. </p>



<h2>&#8216;Street Fighter 6&#8217; looks so fresh and so clean</h2>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1320" height="743" src="https://www.youtube.com/embed/GZud-p0QRvA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p data-block-type="core">Capcom came out swinging for the State of Play, chief among their announcements was the <em>Street Fighter 6 </em>trailer being dropped. <a href="https://blog.playstation.com/2022/06/02/street-fighter-6-aims-to-redefine-the-fighting-genre-in-2023/">The latest entry</a> showed off a sort of exploration mode, new characters, and a fresh spin on the art style. The video focused mostly on cinematics and environment, but did give a piece of key information that the game would be coming out next year. </p>



<h2>&#8216;Stray&#8217; releasing July 19</h2>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1320" height="743" src="https://www.youtube.com/embed/XgPRPi--F5E?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p data-block-type="core">The adventures of a stray kitten with a backpack traipsing around a cyberpunk looking city charmed gamers to no end last year. This year Annapurna confirmed that the game would be releasing sooner than expected, and on Playstation Plus. <em>Stray</em> will be released on PLaystation 4 and 5 on July 19th. <a href="https://blog.playstation.com/2022/06/02/stray-comes-to-ps4-and-ps5-on-july-19-as-part-of-playstation-plus-extra-and-premium/">It will also be featured as a bonus game for Playstation Plus Extra and Premium tier members</a>. </p><div class="gyofanc gyofanc-12"><div class="gyofanc-single ayofanc-13"><div style="display: block; clear: both; margin-top: 5px !important; margin-bottom: 15px !important; margin-right: auto; margin-left: auto;"><!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Additional box -->
<!-- <ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins> -->
<!--<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>-->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944"
     crossorigin="anonymous"></script>
<!-- Lower sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>



<h2>More Indie love for Playstation</h2>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1320" height="743" src="https://www.youtube.com/embed/ERJgyk5My5o?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p data-block-type="core">Sure there were the likes of <em>Marvel&#8217;s Spiderman</em> getting a PC release, but that didn&#8217;t mean there wasn&#8217;t plenty of room for several indie titles to share the stage. Among the announcements was that adventure game with adorable fox, <a href="https://blog.playstation.com/2022/06/02/tunic-is-coming-to-ps5-and-ps4-on-september-27/" target="_blank" rel="noreferrer noopener"><em>Tunic,</em> would be making its Playstation 4 and 5 debut on September 27</a>. A gorgeous and serene looking tale <a href="a Letter to the Future would be making a splash this Fall" target="_blank" rel="noreferrer noopener"><em>Season: a Letter to the Future </em>would be making a splash this Fall</a> on Playstation 4 and 5 (give the trailer a look above!). For fans of weaponry and rollerskates, the two are combined in <em>Rollerdrome</em>, <a href="https://blog.playstation.com/2022/06/02/rollerdrome-is-a-futuristic-skater-shooter-from-olliolliworlds-roll7/" target="_blank" rel="noreferrer noopener">slated to come out for PS4 and PS5 this August</a>. </p>



<h2>&#8216;Callisto Protocol&#8217; looks terrifying in all the right ways</h2>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1320" height="743" src="https://www.youtube.com/embed/iGQTa16PqjE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div><figcaption>Caution: above trailer may contain images some viewers find disturbing. </figcaption></figure>



<p data-block-type="core">If gamers enjoyed <em>Dead Space</em>, they are sure to enjoy the upcoming <em>Callisto Protocol</em> from the same creator. The trailer reveals a prisoner fighting to survive against mutated creatures in a space prison. The game stirs the same terrifying imagery it&#8217;s spiritual predecessor is known for, but looks to have a few twists of its own. <a href="https://blog.playstation.com/2022/06/02/the-callisto-protocols-sci-fi-horror-gameplay-revealed/" target="_blank" rel="noreferrer noopener"><em>Callisto Protocol</em> is slated for release on December 2nd for the Playstation 4 and 5.</a> </p>



<p data-block-type="core">For more details on all the announcements, <a href="https://blog.playstation.com/2022/06/02/everything-revealed-in-state-of-play-today/">please see the official Playstation blog post.</a> </p>



<h3 class="has-large-font-size">More Gaming:</h3>


<p data-block-type="core" data-block-type="core"><div class="display-posts-listing grid"><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/kotor-2-the-sith-lords-nintendo-switch/158704/"><img width="1200" height="675" src="https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1-1200x675.jpg" class="attachment-large size-large wp-post-image" alt="STAR WARS: Knights of the Old Republic II: The Sith Lords" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1-1200x675.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1-990x557.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1-560x315.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1.jpg 1280w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="158736" data-permalink="https://nerdvanamedia.com/nintendoswitch_starwarskotorii_screen1/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="STAR WARS: Knights of the Old Republic II: The Sith Lords" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1-1200x675.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/kotor-2-the-sith-lords-nintendo-switch/158704/">KOTOR II: The Sith Lords coming to Nintendo Switch</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/jedi-fallen-order-survivor/158700/"><img width="724" height="407" src="https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor.jpg 724w, https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor-560x315.jpg 560w" sizes="(max-width: 724px) 100vw, 724px" data-attachment-id="158701" data-permalink="https://nerdvanamedia.com/gaming/jedi-fallen-order-survivor/158700/attachment/jedi-fallen-order-survivor/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor.jpg" data-orig-size="724,407" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jedi-Fallen-Order-Survivor" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/jedi-fallen-order-survivor/158700/">EA teases Jedi: Fallen Order sequel Survivor</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/nes-pinball-nintendo-switch/158706/"><img width="1024" height="718" src="https://nerdvanamedia.com/wp-content/uploads/2018/09/nintendo-switch-nes-controllers-detached-1024x718.jpg" class="attachment-large size-large wp-post-image" alt="Nintendo Switch NES controllers" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2018/09/nintendo-switch-nes-controllers-detached-1024x718.jpg 1024w, https://nerdvanamedia.com/wp-content/uploads/2018/09/nintendo-switch-nes-controllers-detached-300x210.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2018/09/nintendo-switch-nes-controllers-detached-560x393.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2018/09/nintendo-switch-nes-controllers-detached.jpg 1199w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="129622" data-permalink="https://nerdvanamedia.com/gaming/nes-controllers-for-nintendo-switch/129605/attachment/nintendo-switch-nes-controllers-detached/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2018/09/nintendo-switch-nes-controllers-detached.jpg" data-orig-size="1199,841" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Switch NES controllers" data-image-description="&lt;p&gt;Nintendo Switch NES controllers&lt;/p&gt;
" data-image-caption="&lt;p&gt;Nintendo Switch NES controllers&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2018/09/nintendo-switch-nes-controllers-detached-300x210.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2018/09/nintendo-switch-nes-controllers-detached-1024x718.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/nes-pinball-nintendo-switch/158706/">NES Pinball comes to Nintendo Switch</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/sci-fi-fantasy/2021-nebula-award-winners/158496/"><img width="1200" height="675" src="https://nerdvanamedia.com/wp-content/uploads/2020/09/WCB1120_102_comp_v013_UHD_r709_R.jpg" class="attachment-large size-large wp-post-image" alt="WandaVision" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2020/09/WCB1120_102_comp_v013_UHD_r709_R.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2020/09/WCB1120_102_comp_v013_UHD_r709_R-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2020/09/WCB1120_102_comp_v013_UHD_r709_R-990x557.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2020/09/WCB1120_102_comp_v013_UHD_r709_R-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2020/09/WCB1120_102_comp_v013_UHD_r709_R-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2020/09/WCB1120_102_comp_v013_UHD_r709_R-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2020/09/WCB1120_102_comp_v013_UHD_r709_R-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2020/09/WCB1120_102_comp_v013_UHD_r709_R-560x315.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="148346" data-permalink="https://nerdvanamedia.com/television/wandavision-trailer/148340/attachment/wcb1120_102_comp_v013_uhd_r709_r/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2020/09/WCB1120_102_comp_v013_UHD_r709_R.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WandaVision" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2020/09/WCB1120_102_comp_v013_UHD_r709_R-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2020/09/WCB1120_102_comp_v013_UHD_r709_R.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/sci-fi-fantasy/2021-nebula-award-winners/158496/">2021 Nebula Award winners announced</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/books/monsters-of-the-multiverse/154034/"><img width="1200" height="793" src="https://nerdvanamedia.com/wp-content/uploads/2021/12/Dungeons-and-Dragons-Monsters-of-the-Multiverse.jpg" class="attachment-large size-large wp-post-image" alt="Dungeons and Dragons Monsters of the Multiverse" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2021/12/Dungeons-and-Dragons-Monsters-of-the-Multiverse.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2021/12/Dungeons-and-Dragons-Monsters-of-the-Multiverse-300x198.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2021/12/Dungeons-and-Dragons-Monsters-of-the-Multiverse-130x86.jpg 130w, https://nerdvanamedia.com/wp-content/uploads/2021/12/Dungeons-and-Dragons-Monsters-of-the-Multiverse-187x124.jpg 187w, https://nerdvanamedia.com/wp-content/uploads/2021/12/Dungeons-and-Dragons-Monsters-of-the-Multiverse-990x654.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2021/12/Dungeons-and-Dragons-Monsters-of-the-Multiverse-560x370.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="156775" data-permalink="https://nerdvanamedia.com/dungeons-and-dragons-monsters-of-the-multiverse/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/12/Dungeons-and-Dragons-Monsters-of-the-Multiverse.jpg" data-orig-size="1200,793" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dungeons and Dragons Monsters of the Multiverse" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/12/Dungeons-and-Dragons-Monsters-of-the-Multiverse-300x198.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/12/Dungeons-and-Dragons-Monsters-of-the-Multiverse.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/books/monsters-of-the-multiverse/154034/">D&#038;D&#8217;s &#8216;Monsters of the Multiverse&#8217; breaks out of Rules Expansion Gift Set</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/gaming/nintendo/kirby-64-comes-to-switch-may-20/158419/"><img width="480" height="270" src="https://nerdvanamedia.com/wp-content/uploads/2022/05/kirby64.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/05/kirby64.jpg 480w, https://nerdvanamedia.com/wp-content/uploads/2022/05/kirby64-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/05/kirby64-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/05/kirby64-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/05/kirby64-215x120.jpg 215w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="158487" data-permalink="https://nerdvanamedia.com/gaming/nintendo/kirby-64-comes-to-switch-may-20/158419/attachment/kirby64-2/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/kirby64.jpg" data-orig-size="480,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kirby64" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/kirby64-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/kirby64.jpg" /></a> <a class="title" href="https://nerdvanamedia.com/gaming/nintendo/kirby-64-comes-to-switch-may-20/158419/">Kirby 64 comes to Nintendo Switch</a></div></div>



<div style="height:10px" aria-hidden="true" class="wp-block-spacer" data-block-type="core"></div>
</p>
	
			<div class="meta-tags">
			<span>Tags</span><a href="https://nerdvanamedia.com/tag/2022/" rel="tag">2022</a> <a href="https://nerdvanamedia.com/tag/callisto-protocol/" rel="tag">Callisto Protocol</a> <a href="https://nerdvanamedia.com/tag/capcom/" rel="tag">Capcom</a> <a href="https://nerdvanamedia.com/tag/final-fantasy-xvi/" rel="tag">final fantasy xvi</a> <a href="https://nerdvanamedia.com/tag/games/" rel="tag">games</a> <a href="https://nerdvanamedia.com/tag/gaming-2/" rel="tag">gaming</a> <a href="https://nerdvanamedia.com/tag/playstation-4-2/" rel="tag">PlayStation 4</a> <a href="https://nerdvanamedia.com/tag/playstation-5/" rel="tag">PlayStation 5</a> <a href="https://nerdvanamedia.com/tag/rollerdrome/" rel="tag">rollerdrome</a> <a href="https://nerdvanamedia.com/tag/rpg/" rel="tag">RPG</a> <a href="https://nerdvanamedia.com/tag/season-a-letter-to-the-future/" rel="tag">season a letter to the future</a> <a href="https://nerdvanamedia.com/tag/stray/" rel="tag">Stray</a> <a href="https://nerdvanamedia.com/tag/street-fighter-6/" rel="tag">Street Fighter 6</a> <a href="https://nerdvanamedia.com/tag/tunic/" rel="tag">Tunic</a>		</div>
	
				<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2F5-things-were-excited-for-from-playstations-state-of-play%2F158757%2F&amp;t=5%20Things%20We%E2%80%99re%20Excited%20for%20from%20PlayStation%E2%80%99s%20State%20of%20Play"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2F5-things-were-excited-for-from-playstations-state-of-play%2F158757%2F&amp;text=5%20Things%20We%E2%80%99re%20Excited%20for%20from%20PlayStation%E2%80%99s%20State%20of%20Play"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2F5-things-were-excited-for-from-playstations-state-of-play%2F158757%2F&amp;media=https%3A%2F%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2022%2F06%2Fstray-hero-art-1920x-q80.jpg&amp;description=5%20Things%20We%E2%80%99re%20Excited%20for%20from%20PlayStation%E2%80%99s%20State%20of%20Play"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2F5-things-were-excited-for-from-playstations-state-of-play%2F158757%2F"><span>LinkedIn</span></a><a href="mailto:?subject=5%20Things%20We%E2%80%99re%20Excited%20for%20from%20PlayStation%E2%80%99s%20State%20of%20Play&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2F5-things-were-excited-for-from-playstations-state-of-play%2F158757%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div>	</div>
	
				<div class="herald-da"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://nerdvanamedia.us6.list-manage.com/subscribe/post?u=4e8c3d55b0caa9ba0841108e3&amp;id=e48fb320c9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe for free updates!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Newsletters </strong>
    <ul><li><input type="checkbox" value="1" name="group[21101][1]" id="mce-group[21101]-21101-0"><label for="mce-group[21101]-21101-0">Nerdvana: Sci-fi &amp; Fantasy, Video Games, News &amp; Reviews</label></li>
<li><input type="checkbox" value="2" name="group[21101][2]" id="mce-group[21101]-21101-1"><label for="mce-group[21101]-21101-1">Pueblo (CO) Local News &amp; Events</label></li>
<li><input type="checkbox" value="4" name="group[21101][4]" id="mce-group[21101]-21101-2"><label for="mce-group[21101]-21101-2">All the Deals!</label></li>
</ul>
</div>
<p><a href="https://us6.campaign-archive.com/home/?u=4e8c3d55b0caa9ba0841108e3&id=e48fb320c9" title="View previous campaigns">View previous campaigns.</a></p>
<p>Powered by <a href="http://eepurl.com/g7KXOL" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
        <label>Marketing Permissions</label>
        <p>Nerdvana Media will use the information you provide on this form to be in touch with you and to provide updates and marketing. Please let us know all the ways you would like to hear from us:</p>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_2201"><input type="checkbox" id="gdpr_2201" name="gdpr[2201]" value="Y" class="av-checkbox "><span>Email</span> </label>
        </fieldset>
        <p>You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by contacting us at news@nerdvanamedia.com. We will treat your information with respect. For more information about our privacy practices please visit our website. By clicking below, you agree that we may process your information in accordance with these terms.</p>
    </div>
    <div class="content__gdprLegal">
        <p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank">Learn more about Mailchimp's privacy practices here.</a></p>
    </div>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4e8c3d55b0caa9ba0841108e3_e48fb320c9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!--<div id="match-mail" style="margin-bottom: 10px !important;">-->
<!--<div class="herald-mod-wrap" style="display: block !important; clear: both !important;"><div class="herald-mod-head" style="float: left; text-align: left; margin-top: 15px;"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Here and there ...</h4></div></div></div>-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9611424316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--
</div> -->
<div id="amzn-assoc-ad-98f4751a-f520-48ec-b95a-7f3e3b87cba5"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=98f4751a-f520-48ec-b95a-7f3e3b87cba5"></script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f post-158093 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-gaming category-rpg tag-roleplaying tag-roleplaying-games tag-rpg tag-rpgs-2 tag-star-trek tag-star-trek-discovery tag-tabletop-gaming">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/books/star-trek-adventures-rpg-discovery-campaign-guide/158093/" title="Star Trek Adventures RPG expanding with Discovery Campaign Guide">
				<img width="300" height="126" src="https://nerdvanamedia.com/wp-content/uploads/2017/05/star-trek-discovery-key-art.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Star Trek: Discovery - key art" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2017/05/star-trek-discovery-key-art.jpg 2800w, https://nerdvanamedia.com/wp-content/uploads/2017/05/star-trek-discovery-key-art-300x126.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2017/05/star-trek-discovery-key-art-1024x431.jpg 1024w, https://nerdvanamedia.com/wp-content/uploads/2017/05/star-trek-discovery-key-art-730x307.jpg 730w, https://nerdvanamedia.com/wp-content/uploads/2017/05/star-trek-discovery-key-art-435x183.jpg 435w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="119664" data-permalink="https://nerdvanamedia.com/television/first-look-star-trek-discovery-crew/119638/attachment/star-trek-discovery-key-art/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2017/05/star-trek-discovery-key-art.jpg" data-orig-size="2800,1178" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Trek: Discovery &#8211; key art" data-image-description="&lt;p&gt;Star Trek: Discovery &#8211; key art&lt;/p&gt;
" data-image-caption="&lt;p&gt;Star Trek: Discovery key art&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2017/05/star-trek-discovery-key-art-300x126.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2017/05/star-trek-discovery-key-art-1024x431.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/books/star-trek-adventures-rpg-discovery-campaign-guide/158093/">Star Trek Adventures RPG expanding with Discovery Campaign Guide</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-157986 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-gaming category-rpg tag-kickstarter tag-roleplaying tag-roleplaying-games tag-rpg tag-rpgs-2 tag-tabletop-gaming tag-tunnels-trolls tag-tunnels-and-trolls">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/books/monsterary-tunnels-trolls-beasts-for-any-rpg/157986/" title="Tunnels &amp; Trolls master unleashes beasts for any fantasy RPG">
				<img width="300" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2022/04/Samples-pages-Monsters-of-Zimrala-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/04/Samples-pages-Monsters-of-Zimrala-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/04/Samples-pages-Monsters-of-Zimrala-990x556.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/04/Samples-pages-Monsters-of-Zimrala-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/04/Samples-pages-Monsters-of-Zimrala-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/04/Samples-pages-Monsters-of-Zimrala-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/04/Samples-pages-Monsters-of-Zimrala-215x120.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="157987" data-permalink="https://nerdvanamedia.com/books/monsterary-tunnels-trolls-beasts-for-any-rpg/157986/attachment/samples-pages-monsters-of-zimrala/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/Samples-pages-Monsters-of-Zimrala.jpg" data-orig-size="1024,700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Samples-pages-Monsters-of-Zimrala" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/Samples-pages-Monsters-of-Zimrala-300x205.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/04/Samples-pages-Monsters-of-Zimrala.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/books/monsterary-tunnels-trolls-beasts-for-any-rpg/157986/">Tunnels &amp; Trolls master unleashes beasts for any fantasy RPG</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-157748 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-pc tag-14222 tag-bundle tag-celeste tag-charity tag-games tag-gaming-2 tag-icht-io tag-online tag-rpg tag-superhot tag-tabletop tag-towerfall-ascension tag-ukraine tag-wandersong">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/gaming/bundle-for-ukraine-raises-money-for-charity/157748/" title="Itch.io &#8216;Bundle for Ukraine&#8217; offers tons of games for charity support">
				<img width="300" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Wandersong title card" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong-1200x677.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong-1536x867.jpg 1536w, https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong-990x559.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong-1320x745.jpg 1320w, https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong-560x316.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong.jpg 1910w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="157750" data-permalink="https://nerdvanamedia.com/gaming/bundle-for-ukraine-raises-money-for-charity/157748/attachment/wandersong/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong.jpg" data-orig-size="1910,1078" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wandersong" data-image-description="&lt;p&gt;Wandersong title card as provided from Playstation. &lt;/p&gt;
" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/wandersong-1200x677.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/gaming/bundle-for-ukraine-raises-money-for-charity/157748/">Itch.io &#8216;Bundle for Ukraine&#8217; offers tons of games for charity support</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-157312 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-rpg category-switch tag-nes tag-nintendo-entertainment-system tag-nintendo-switch-online tag-rpg tag-super-nes tag-super-nintendo tag-super-nintendo-entertainment-system">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/gaming/nintendo-switch-online-earthbound/157312/" title="Nintendo adds EarthBound games to Switch Online benefits">
				<img width="300" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_EarthBound_screen_02-crop-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Both EarthBound and EarthBound Beginnings are playable with a Nintendo Switch Online membership!" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_EarthBound_screen_02-crop-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_EarthBound_screen_02-crop-990x556.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_EarthBound_screen_02-crop-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_EarthBound_screen_02-crop-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_EarthBound_screen_02-crop-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_EarthBound_screen_02-crop-215x120.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="157320" data-permalink="https://nerdvanamedia.com/gaming/nintendo-switch-online-earthbound/157312/attachment/switch_earthbound_screen_02-crop/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_EarthBound_screen_02-crop.jpg" data-orig-size="1200,915" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Switch_EarthBound_screen_02-crop" data-image-description="" data-image-caption="&lt;p&gt;Both EarthBound and EarthBound Beginnings are playable with a Nintendo Switch Online membership!&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_EarthBound_screen_02-crop-300x229.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Switch_EarthBound_screen_02-crop.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/gaming/nintendo-switch-online-earthbound/157312/">Nintendo adds EarthBound games to Switch Online benefits</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-155409 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-pc category-playstation-4 category-playstation-5 category-xbox-series-x tag-14222 tag-action tag-deep-silver-volition tag-delay tag-horizon-forbidden-west tag-playstation-4-2 tag-playstation-5 tag-saints-row tag-sifu tag-xbox-series-x">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/gaming/saints-row-delayed-until-august-2022/155409/" title="&#8216;Saints Row&#8217; delayed until August 2022">
				<img width="300" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K-560x315.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="155410" data-permalink="https://nerdvanamedia.com/gaming/saints-row-delayed-until-august-2022/155409/attachment/05-saints_row_self_made_lineup_4k/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K.jpg" data-orig-size="768,432" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="05.SAINTS_ROW_Self_Made_Lineup_4K" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/11/05.SAINTS_ROW_Self_Made_Lineup_4K.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/gaming/saints-row-delayed-until-august-2022/155409/">&#8216;Saints Row&#8217; delayed until August 2022</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-152199 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-pc category-playstation-4 category-playstation-5 tag-2d tag-chicory-a-colorful-tale tag-chill tag-coloring tag-e3 tag-finji tag-painting tag-platformer tag-playstation-4-2 tag-playstation-network tag-puzzle tag-sidescrolling tag-steam">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/gaming/chicory-a-colorful-tale-review/152199/" title="Cozy up with charming, chill &#8216;Chicory: A Colorful Tale&#8217;">
				<img width="300" height="168" src="https://nerdvanamedia.com/wp-content/uploads/2021/06/chicory-a-colorful-tale-game-beginning-finji-1-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Chicory: A Colorful Tale" loading="lazy" srcset="https://nerdvanamedia.com/wp-content/uploads/2021/06/chicory-a-colorful-tale-game-beginning-finji-1-300x168.jpg 300w, https://nerdvanamedia.com/wp-content/uploads/2021/06/chicory-a-colorful-tale-game-beginning-finji-1-1200x675.jpg 1200w, https://nerdvanamedia.com/wp-content/uploads/2021/06/chicory-a-colorful-tale-game-beginning-finji-1-990x557.jpg 990w, https://nerdvanamedia.com/wp-content/uploads/2021/06/chicory-a-colorful-tale-game-beginning-finji-1-470x264.jpg 470w, https://nerdvanamedia.com/wp-content/uploads/2021/06/chicory-a-colorful-tale-game-beginning-finji-1-640x360.jpg 640w, https://nerdvanamedia.com/wp-content/uploads/2021/06/chicory-a-colorful-tale-game-beginning-finji-1-414x232.jpg 414w, https://nerdvanamedia.com/wp-content/uploads/2021/06/chicory-a-colorful-tale-game-beginning-finji-1-215x120.jpg 215w, https://nerdvanamedia.com/wp-content/uploads/2021/06/chicory-a-colorful-tale-game-beginning-finji-1-560x315.jpg 560w, https://nerdvanamedia.com/wp-content/uploads/2021/06/chicory-a-colorful-tale-game-beginning-finji-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="152212" data-permalink="https://nerdvanamedia.com/gaming/chicory-a-colorful-tale-review/152199/attachment/chicory-a-colorful-tale-game-beginning-finji-1/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2021/06/chicory-a-colorful-tale-game-beginning-finji-1.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chicory: A Colorful Tale" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2021/06/chicory-a-colorful-tale-game-beginning-finji-1-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2021/06/chicory-a-colorful-tale-game-beginning-finji-1-1200x675.jpg" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/gaming/chicory-a-colorful-tale-review/152199/">Cozy up with charming, chill &#8216;Chicory: A Colorful Tale&#8217;</a></h2>
			</div>

	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="https://pressthepausebutton.wordpress.com/" target="_blank" rel="noopener" class="fa fa-link"></a><a href="https://twitter.com/IncreaseBlue" target="_blank" rel="noopener" class="fa fa-twitter"></a></div><div class="herald-mod-actions"><a href="https://nerdvanamedia.com/author/cbejar19/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://nerdvanamedia.com/wp-content/uploads/2020/03/site-login-logo-custom.png' srcset='https://nerdvanamedia.com/wp-content/uploads/2020/03/site-login-logo-custom.png 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Christen Bejar</h4>
			<p>Christen Bejar is a freelance gaming writer who started the local blog <a href="https://pressthepausebutton.wordpress.com/">The Pause Button</a> while studying at the Walter Cronkite School of Journalism and Mass Communication at Arizona State University. For Nerdvana, Bejar reviews video games and also previews, recaps and photographs many local events from a gamer's perspective.</p>
		</div>

	</div>


</div>

			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_posts_widget-16" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-158739 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-benedict-cumberbatch tag-benedict-wong tag-chiwetel-ejiofor tag-disney tag-disney-plus tag-disney-2 tag-doctor-strange tag-doctor-strange-in-the-multiverse-of-madness tag-doctor-strange-movie tag-elizabeth-olsen tag-kevin-feige tag-marvel tag-marvel-cinematic-universe tag-marvel-studios tag-mcu tag-michael-stuhlbarg tag-rachel-mcadams tag-sam-raimi tag-xochitl-gomez">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/doctor-strange-in-the-multiverse-of-madness-disney-plus/158739/" title="Doctor Strange in the Multiverse of Madness coming to Disney+ June 22">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/02/Doctor-Strange-in-the-Multiverse-of-Madness-crop-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Doctor Strange in the Multiverse of Madness" loading="lazy" data-attachment-id="157365" data-permalink="https://nerdvanamedia.com/movies/super-bowl-trailer-doctor-strange/157363/attachment/doctor-strange-in-the-multiverse-of-madness-crop/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Doctor-Strange-in-the-Multiverse-of-Madness-crop.jpg" data-orig-size="970,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctor Strange in the Multiverse of Madness" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Doctor-Strange-in-the-Multiverse-of-Madness-crop-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/02/Doctor-Strange-in-the-Multiverse-of-Madness-crop.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/doctor-strange-in-the-multiverse-of-madness-disney-plus/158739/">Doctor Strange in the Multiverse of Madness coming to Disney+ June 22</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-157705 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-movies tag-hayao-miyazaki tag-miyazaki tag-ponyo tag-studio-ghibli">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-the-cat-returns/157705/" title="The Cat Returns along with Studio Ghibli Fest 2022">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/03/The-Cat-Returns-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="The Cat Returns" loading="lazy" data-attachment-id="157703" data-permalink="https://nerdvanamedia.com/?attachment_id=157703" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/The-Cat-Returns.jpg" data-orig-size="1200,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Cat Returns" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/The-Cat-Returns-300x163.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/03/The-Cat-Returns.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-the-cat-returns/157705/">The Cat Returns along with Studio Ghibli Fest 2022</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158743 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-audio tag-audio-drama tag-audio-dramas tag-big-finish tag-big-finish-productions tag-christopher-eccleston tag-doctor-who tag-ninth-doctor tag-the-ninth-doctor-adventures">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/christopher-ecclestons-ninth-doctor-adventures-into-the-stars/158743/" title="Christopher Eccleston&#8217;s Ninth Doctor goes &#8216;Into the Stars&#8217; to meet pacifist Sontarans">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/06/9DA-Into-the-Stars_crop-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Doctor Who – The Ninth Adventures: Into the Stars" loading="lazy" data-attachment-id="158731" data-permalink="https://nerdvanamedia.com/9da-into-the-stars_crop/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/9DA-Into-the-Stars_crop.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Doctor Who – The Ninth Adventures: Into the Stars" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/9DA-Into-the-Stars_crop-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/9DA-Into-the-Stars_crop.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/christopher-ecclestons-ninth-doctor-adventures-into-the-stars/158743/">Christopher Eccleston&#8217;s Ninth Doctor goes &#8216;Into the Stars&#8217; to meet pacifist Sontarans</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158715 post type-post status-publish format-video has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-bad-batch tag-dee-bradley-baker tag-disney tag-disney-plus tag-lucasfilm tag-lucasfilm-animation tag-star-wars tag-the-bad-batch tag-the-clone-wars post_format-post-format-video">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/bad-batch-season-2-trailer/158715/" title="Watch the first-look trailer for Bad Batch’s second season, coming this fall">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/05/bad-batch-season-2-cody-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="158721" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/bad-batch-season-2-trailer/158715/attachment/bad-batch-season-2-cody/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/bad-batch-season-2-cody.jpg" data-orig-size="996,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bad-batch-season-2-cody" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/bad-batch-season-2-cody-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/bad-batch-season-2-cody.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/bad-batch-season-2-trailer/158715/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Watch the first-look trailer for Bad Batch’s second season, coming this fall</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158704 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch tag-knights-of-the-old-republic-ii-the-sith-lords tag-kotor tag-star-wars">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/kotor-2-the-sith-lords-nintendo-switch/158704/" title="KOTOR II: The Sith Lords coming to Nintendo Switch">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="STAR WARS: Knights of the Old Republic II: The Sith Lords" loading="lazy" data-attachment-id="158736" data-permalink="https://nerdvanamedia.com/nintendoswitch_starwarskotorii_screen1/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="STAR WARS: Knights of the Old Republic II: The Sith Lords" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/06/NintendoSwitch_StarWarsKOTORII_Screen1-1200x675.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/kotor-2-the-sith-lords-nintendo-switch/158704/">KOTOR II: The Sith Lords coming to Nintendo Switch</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158700 post type-post status-publish format-video has-post-thumbnail hentry category-gaming category-pc category-playstation-5 category-xbox-series-s category-xbox-series-x tag-jedi-fallen-order tag-star-wars post_format-post-format-video">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/jedi-fallen-order-survivor/158700/" title="EA teases Jedi: Fallen Order sequel Survivor">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="158701" data-permalink="https://nerdvanamedia.com/gaming/jedi-fallen-order-survivor/158700/attachment/jedi-fallen-order-survivor/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor.jpg" data-orig-size="724,407" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jedi-Fallen-Order-Survivor" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/Jedi-Fallen-Order-Survivor.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/jedi-fallen-order-survivor/158700/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>EA teases Jedi: Fallen Order sequel Survivor</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158706 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-nintendo category-nx category-switch tag-nintendo-switch-online">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/gaming/nes-pinball-nintendo-switch/158706/" title="NES Pinball comes to Nintendo Switch">
				<img width="74" height="52" src="https://nerdvanamedia.com/wp-content/uploads/2018/09/nintendo-switch-nes-controllers-detached.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Nintendo Switch NES controllers" loading="lazy" data-attachment-id="129622" data-permalink="https://nerdvanamedia.com/gaming/nes-controllers-for-nintendo-switch/129605/attachment/nintendo-switch-nes-controllers-detached/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2018/09/nintendo-switch-nes-controllers-detached.jpg" data-orig-size="1199,841" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Switch NES controllers" data-image-description="&lt;p&gt;Nintendo Switch NES controllers&lt;/p&gt;
" data-image-caption="&lt;p&gt;Nintendo Switch NES controllers&lt;/p&gt;
" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2018/09/nintendo-switch-nes-controllers-detached-300x210.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2018/09/nintendo-switch-nes-controllers-detached-1024x718.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/gaming/nes-pinball-nintendo-switch/158706/">NES Pinball comes to Nintendo Switch</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158674 post type-post status-publish format-video has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-disney tag-disney-plus tag-disney-2 tag-lucasfilm tag-warwick-davis tag-willow post_format-post-format-video">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/disney-plus-teaser-trailer-willow-series/158674/" title="Disney+ releases teaser trailer for Willow series">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/05/Willow-crop-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="158675" data-permalink="https://nerdvanamedia.com/television/disney-plus-teaser-trailer-willow-series/158674/attachment/willow-crop/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/Willow-crop.jpg" data-orig-size="850,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Willow-crop" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/Willow-crop-300x176.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/Willow-crop.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/disney-plus-teaser-trailer-willow-series/158674/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Disney+ releases teaser trailer for Willow series</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158662 post type-post status-publish format-video has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-diego-luna tag-digital-media tag-digital-video tag-disney tag-genevieve-oreilly tag-lucasfilm tag-star-wars tag-streaming post_format-post-format-video">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/diego-luna-to-return-as-rebel-spy-cassian-andor-for-live-action-star-wars-series-disney-streaming/130371/#google_vignette" title="Teaser trailer released for Star Wars prequel series Andor">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2018/11/Andor-light-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="158688" data-permalink="https://nerdvanamedia.com/television/diego-luna-to-return-as-rebel-spy-cassian-andor-for-live-action-star-wars-series-disney-streaming/130371/attachment/andor-light/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2018/11/Andor-light.jpg" data-orig-size="850,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andor-light" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2018/11/Andor-light-300x176.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2018/11/Andor-light.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/diego-luna-to-return-as-rebel-spy-cassian-andor-for-live-action-star-wars-series-disney-streaming/130371/#google_vignette"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Teaser trailer released for Star Wars prequel series Andor</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-158633 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-ed-harris tag-film-review tag-jennifer-connelly tag-jon-hamm tag-joseph-kosinski tag-miles-teller tag-movie-review-2 tag-navy tag-review-2 tag-reviews tag-tom-cruise tag-top-gun tag-top-gun-maverick tag-u-s-navy tag-us-navy tag-val-kilmer">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/movies/top-gun-maverick-review/158633/" title="&#8216;Top Gun: Maverick&#8217;: Like shooting womp rats in Beggar&#8217;s Canyon back home &#8230;">
				<img width="74" height="55" src="https://nerdvanamedia.com/wp-content/uploads/2022/05/Top-Gun-Maverick-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="158635" data-permalink="https://nerdvanamedia.com/movies/top-gun-maverick-review/158633/attachment/top-gun-maverick/" data-orig-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/Top-Gun-Maverick.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top-Gun-Maverick" data-image-description="" data-image-caption="" data-medium-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/Top-Gun-Maverick-300x169.jpg" data-large-file="https://nerdvanamedia.com/wp-content/uploads/2022/05/Top-Gun-Maverick.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/movies/top-gun-maverick-review/158633/">&#8216;Top Gun: Maverick&#8217;: Like shooting womp rats in Beggar&#8217;s Canyon back home &#8230;</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="em_widget-5" class="widget widget_em_widget"><h4 class="widget-title h6"><span>Events</span></h4><ul><li><a href="https://nerdvanamedia.com/event/free-rpg-day-2022/">Free RPG Day 2022</a>, Saturday, June 25, All Day, <a href="https://nerdvanamedia.com/?post_type=post&#038;p=158757"></a>, </li><li><a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-princess-mononoke/157635/">Studio Ghibli Fest 2022: The Cat Returns</a>, Sunday, June 26, All Day, <a href="https://nerdvanamedia.com/?post_type=post&#038;p=158757"></a>, </li><li><a href="https://nerdvanamedia.com/movies/studio-ghibli-fest-2022-princess-mononoke/157635/">Studio Ghibli Fest 2022: The Cat Returns</a>, Monday, June 27, All Day, <a href="https://nerdvanamedia.com/?post_type=post&#038;p=158757"></a>, </li><li><a href="https://nerdvanamedia.com/event/mad-monster-party-2022-07-08/">Mad Monster Party</a>, Friday, July 8, All Day, <a href="https://nerdvanamedia.com/locations/renaissance-phoenix-glendale-hotel-spa/">Renaissance Phoenix Glendale Hotel &amp; Spa</a>, Glendale</li><li><a href="https://nerdvanamedia.com/event/mad-monster-party-2022-07-09/">Mad Monster Party</a>, Saturday, July 9, All Day, <a href="https://nerdvanamedia.com/locations/renaissance-phoenix-glendale-hotel-spa/">Renaissance Phoenix Glendale Hotel &amp; Spa</a>, Glendale</li></ul></div>		
					<div class="herald-sticky">
				<div id="5eda9db87962c-11" class="widget 5eda9db87962c"><div class="gyofanc gyofanc-14"><div class="gyofanc-single ayofanc-7"><div class="skip-lazy"><a class="gofollow" data-track="NywxNCwxLDYw" href="http://bit.ly/samurailink" target="_blank" rel="nofollow"><img src="https://nerdvanamedia.com/wp-content/uploads/2021/11/samurai-300x600small-new.png" style="border: 1px solid black; width: 100%; max-width: 300px; display: block; margin-left: auto; margin-right: auto;" alt="Samurai Comics"></a></div></div></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-da herald-slide herald-above-footer"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-8"><div class="skip-lazy"><!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Story -->
<!-- <ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins> -->
<!-- <script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> -->


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6506466664385944"
     crossorigin="anonymous"></script>
<!-- Rail box -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
											<ul id="menu-social-menu-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2022 Nerdvana Media<!--. Created by <a href="#" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.--></div>
							</div>
			
									<div class="hel-c herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		<ul id="menu-footer-center" class="menu"><li id="menu-item-155724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155724"><a href="https://nerdvanamedia.com/about/">About</a></li>
<li id="menu-item-145165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145165"><a href="https://nerdvanamedia.com/about/contact/">Contact</a></li>
<li id="menu-item-145548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145548"><a href="https://nerdvanamedia.com/support/">Help</a></li>
</ul></nav>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '728', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6506466664385944">
</amp-auto-ads>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"","popup_img":"","logo":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana500x90airy3a.png","logo_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2016\/05\/nerdvana90ht.png","logo_mini":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-150x23-1.png","logo_mini_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-662x100-1.png","smooth_scroll":"","trending_columns":"4","responsive_menu_more_link":"0","header_ad_responsive":"1","header_responsive_breakpoint":"1200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/herald/assets/js/min.js?ver=2.6' id='herald-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.7' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","nonce":"9c402d3c8b","display_exif":"0","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nerdvanamedia.com\/wp-login.php?redirect_to=https%3A%2F%2Fnerdvanamedia.com%2Fgaming%2F5-things-were-excited-for-from-playstations-state-of-play%2F158757%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gyofanc-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'108097135',post:'158757',tz:'-7',srv:'nerdvanamedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '108097135', '158757' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.928 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-06-02 23:27:28 -->

<!-- Compression = gzip -->