<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://nerdvanamedia.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="NOUp4wBupi86Qe_D2oIUl9vUw6HHtKaTE0gANWS35tA" />
<meta name="msvalidate.01" content="D89E637D044DD326B5C2FDC67A2B157A" />
<meta name="yandex-verification" content="af97dae0726e0842" />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Remember: Free comics aren&#039;t really free</title>
	<meta name="description" content="We all like free things - but Free Comic Book Day shouldn&#039;t be taken literally." />
	<link rel="canonical" href="https://nerdvanamedia.com/comics/remember-free-comic-book-day/134224/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Remember: Free comics aren&#039;t really free" />
	<meta property="og:description" content="We all like free things - but Free Comic Book Day shouldn&#039;t be taken literally." />
	<meta property="og:url" content="https://nerdvanamedia.com/comics/remember-free-comic-book-day/134224/" />
	<meta property="og:site_name" content="Nerdvana" />
	<meta property="article:publisher" content="http://www.facebook.com/nerdvanablog" />
	<meta property="article:author" content="https://www.facebook.com/jaysonpeters" />
	<meta property="article:published_time" content="2021-08-11T16:00:00+00:00" />
	<meta property="article:modified_time" content="2021-08-11T16:27:26+00:00" />
	<meta property="og:image" content="https://nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="844" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/jaysonpeters" />
	<meta name="twitter:site" content="@nerdvana" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jayson Peters" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Feed" href="https://nerdvanamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Comments Feed" href="https://nerdvanamedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdvana &raquo; Remember: Free comics aren&#8217;t really free Comments Feed" href="https://nerdvanamedia.com/comics/remember-free-comic-book-day/134224/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nerdvanamedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ugb-style-css-css'  href='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks.css?ver=2.17.5' type='text/css' media='all' />
<style id='ugb-style-css-inline-css' type='text/css'>
:root {
			--content-width: 1320px;
		}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ugb-style-css-deprecated-css'  href='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks_deprecated.css?ver=2.17.5' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.9991' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<style id='ugb-style-global-typography-inline-css' type='text/css'>
/* Global typography */
.ugb-main-block p, [data-block-type="core"] p, p[data-block-type="core"], [class*="wp-block-"] p, p[class*="wp-block-"], .ugb-main-block li, [data-block-type="core"] li, li[data-block-type="core"], [class*="wp-block-"] li, li[class*="wp-block-"], .ugb-main-block td, [data-block-type="core"] td, td[data-block-type="core"], [class*="wp-block-"] td, td[class*="wp-block-"] { font-weight: ;text-transform: ; }
</style>
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?display=swap&family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://nerdvanamedia.com/wp-content/themes/herald/assets/css/min.css?ver=2.5' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://nerdvanamedia.com/wp-content/themes/herald-child/style.css?ver=2.5' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<style id='meks_ess-main-inline-css' type='text/css'>

                body .meks_ess a {
                    background: #999999 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #999999 !important;
                }
                body .meks_ess.outline a::before {
                    color: #999999 !important;
                }
                body .meks_ess.outline a {
                    border-color: #999999 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #999999 !important;
                }
            
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/nerdvanamedia.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks.js?ver=2.17.5' id='ugb-block-frontend-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/nerdvanamedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.9991' id='events-manager-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.3' id='magic-liquidizer-table-js'></script>
<link rel="https://api.w.org/" href="https://nerdvanamedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nerdvanamedia.com/wp-json/wp/v2/posts/134224" /><link rel='shortlink' href='https://wp.me/p7jz0b-yUU' />
<link rel="alternate" type="application/json+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fcomics%2Fremember-free-comic-book-day%2F134224%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nerdvanamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnerdvanamedia.com%2Fcomics%2Fremember-free-comic-book-day%2F134224%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.15 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gyofanc { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gyofanc img { height:auto; }
	.gyofanc-col { position:relative; float:left; }
	.gyofanc-col:first-child { margin-left: 0; }
	.gyofanc-col:last-child { margin-right: 0; }
	.gyofanc-2 {  width:100%; max-width:300px;  height:auto; margin: 0 auto; }
	.gyofanc-3 {  margin: 0 auto; }
	.gyofanc-5 {  margin: 0 auto; }
	.gyofanc-6 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gyofanc-col, .gyofanc-dyn, .gyofanc-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.38.1" /><meta name="framework" content="Redux 4.1.29" />
<style type="text/css" media="all">

</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="apple-touch-icon" href="https://nerdvanamedia.com/meta/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://nerdvanamedia.com/meta/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://nerdvanamedia.com/meta/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://nerdvanamedia.com/meta/touch-icon-ipad-retina.png">
<meta name="apple-mobile-web-app-title" content="Nerdvana"><script data-ad-client="ca-pub-6506466664385944" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="56710126741" /><!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/news-portal-pro-child/print.css" media="print">-->
<link rel="stylesheet" type="text/css" href="/wp-content/themes/herald-child/print.css" media="print"><!-- Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53125597-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53125597-1');
</script>

<!-- Amazon Mobile Popover -->
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "nerdvana09-20";
    amzn_assoc_linkid = "79ff338262d987df86c0d5be96ef3ce0";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6506466664385944","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2016/03/cropped-nerdvana512a-1.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				@media (max-width: 1249px) and (min-width: 991px){
.hidden-xs {
    display: block!important;
}
}


@media (max-width: 468px){
.entry-header h1 { font-size: 2.75rem; }
.entry-content h2 { font-size: 2.5rem !important; }
.entry-content h3 { font-size: 2rem !important; }
.entry-content h4 { font-size: 1.75rem !important; }
.entry-content h5 { font-size: 1.5rem !important; }
.entry-content h6 { font-size: 1.25rem !important; }
.header-mobile-ad { width: 100% !important; margin: 50.5px auto 0 !important; display: inline-block !important; position: relative; }
.meta-category.meta-small { display: none; }
/* #herald-section-0 { margin-top: -6rem; }
.herald-single { margin-top: -6rem; } */
}

/*hide top stories heading and date/summary on mobile  */
@media (max-width: 767px){
/* div#herald-module-0-0 .herald-mod-head { display: none !important; } */
div#herald-module-0-1 .herald-mod-head { display: none !important; }
div.herald-below-header { display: none !important;}
.header-mobile-ad { width: 100%; margin: 50.5px auto 0 !important; }
/* #herald-section-0 { margin-top: -6rem; }
.herald-single { margin-top: -6rem; } */
} 

img#samhed { border: 1px solid black !important; }


.redux-container .redux-main .hide {
    display: revert;
}

.em-search-submit { background-image: -webkit-gradient( linear, left top, left bottom, color-stop(0.05, #da6130), color-stop(1, #8f1400) ) !important; }

/*
.header-mobile-da { width: 100%;  } */
/*
@media (max-width: 375px){
.herald-da {
    max-width: 375px;
    width: 100%;
}
}
*/
@media (max-width: 375px){
.herald-da {
    max-width: 375px;
    width: 100%;
    }
.header-mobile-da {
    margin: 50px auto -28px!important;
}
}

#footer > div > div > div > div > div.hel-l.herald-go-hor { justify-content: center !important; }			</style>
		</head>

<body class="post-template-default single single-post postid-134224 single-format-standard wp-embed-responsive herald-v_2_5 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-highlights" class="menu"><li id="menu-item-150928" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-150928"><a href="https://nerdvanamedia.com/news/">NERDVANA:</a></li>
<li id="menu-item-145461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145461"><a href="https://nerdvanamedia.com/dungeons-and-dragons/">D&#038;D</a></li>
<li id="menu-item-145047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145047"><a href="https://nerdvanamedia.com/the-skywalker-saga-celebrating-star-wars/">Star Wars</a></li>
<li id="menu-item-145044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145044"><a href="https://nerdvanamedia.com/mandalorian/">The Mandalorian</a></li>
<li id="menu-item-145056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145056"><a href="https://nerdvanamedia.com/gaming/nintendo/">Nintendo</a></li>
<li id="menu-item-145045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145045"><a href="https://nerdvanamedia.com/video-game-release-dates/">Video game dates</a></li>
<li id="menu-item-145258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145258"><a href="https://nerdvanamedia.com/about/">About Nerdvana</a></li>
<li id="menu-item-145259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145259"><a href="https://nerdvanamedia.com/about/contributors/">Contributors</a></li>
<li id="menu-item-146086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146086"><a href="https://nerdvanamedia.com/services/">Services</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="site-description">Sci-Fi/Fantasy Media News &amp; Reviews Since 2007</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-ver">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana500x90airy3a.png" alt="Nerdvana"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-da hidden-xs"><a href="#main_content"></a><div class="gyofanc gyofanc-13"><div class="gyofanc-single ayofanc-6"><div class="skip-lazy"><a class="gofollow" data-track="NiwxMywxLDYw" href="http://bit.ly/samurailink" target="_top" rel="nofollow"><img id="samhed" style="border: 0px solid black; " src="https://nerdvanamedia.com/wp-content/uploads/2016/08/samurai728x90.jpg" alt="Samurai Comics" width="728" height="90" /></a></div></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-144900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li id="menu-item-144898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li id="menu-item-144899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li id="menu-item-144901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li id="menu-item-144902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li id="menu-item-144903" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li id="menu-item-144905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li id="menu-item-151158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-113784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-113785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-113786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-113787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li id="menu-item-119605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li id="menu-item-113790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://nerdvanamedia.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://nerdvanamedia.com/wp-content/uploads/2020/05/nerdvana-white-transp-150x23-1.png" alt="Nerdvana"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://nerdvanamedia.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144900"><a href="https://nerdvanamedia.com/sponsored/">Deals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144898"><a href="https://nerdvanamedia.com/sci-fi-fantasy/">Sci-Fi/Fantasy</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144899"><a href="https://nerdvanamedia.com/gaming/">Gaming</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144901"><a href="https://nerdvanamedia.com/movies/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144902"><a href="https://nerdvanamedia.com/television/">Television</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144903"><a href="https://nerdvanamedia.com/comics/">Comics</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144905"><a href="https://nerdvanamedia.com/books/">Books</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151158"><a href="https://nerdvanamedia.com/event/">Events</a></ul>	
		
	
	
						<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>		
</div>	
    	<div class="herald-da herald-slide herald-below-header"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-9"><div class="skip-lazy"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="2323969025"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<a id="main_content"></a></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container">

			<article id="post-134224" class="herald-single post-134224 post type-post status-publish format-standard has-post-thumbnail hentry category-comics tag-free-comic-book-day">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">Remember: Free comics aren&#8217;t really free</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">13 hours ago</span></div><div class="meta-item herald-comments"><a href="https://nerdvanamedia.com/comics/remember-free-comic-book-day/134224/#respond">Add Comment</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://nerdvanamedia.com/author/jaysonpeters/">Jayson Peters</a></span></span></div></div>
	</header>		
		<div class="row">

			

			<div class="col-lg-12 col-md-12 col-sm-12">
				<div class="entry-content herald-entry-content">

	
	
				<div class="herald-da herald-da-above-single"><div class="gyofanc gyofanc-6"><div class="gyofanc-single ayofanc-8"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Story -->
<ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9330786310"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
	
					<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fcomics%2Fremember-free-comic-book-day%2F134224%2F&amp;t=Remember%3A%20Free%20comics%20aren%E2%80%99t%20really%20free"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fcomics%2Fremember-free-comic-book-day%2F134224%2F&amp;text=Remember%3A%20Free%20comics%20aren%E2%80%99t%20really%20free"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fcomics%2Fremember-free-comic-book-day%2F134224%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2016%2F05%2FFCBD_2016_DSC_0003B.jpg%3Ffit%3D1500%252C844%26amp%3Bssl%3D1&amp;description=Remember%3A%20Free%20comics%20aren%E2%80%99t%20really%20free"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fcomics%2Fremember-free-comic-book-day%2F134224%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Remember%3A%20Free%20comics%20aren%E2%80%99t%20really%20free&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fcomics%2Fremember-free-comic-book-day%2F134224%2F" class="meks_ess-item  socicon-mail prevent-share-popup"><span>Email</span></a></div>	</div>
		
	
<p style="font-size:19px" data-block-type="core">Don&#8217;t be one of <em>those</em> people.<br><br>You know the kind I mean: Free Comic Book Day freeloaders.<br><br><a href="https://www.freecomicbookday.com/" target="_blank" rel="noreferrer noopener">The first Saturday in May is widely known as Free Comic Book Day across the U.S.</a> (This year, after a pandemic disruption, the event returns to a single-day format <a href="https://nerdvanamedia.com/comics/free-comic-book-day-2021-gold-titles-revealed/151006/">Aug. 14, 2021,</a> for the milestone 20th anniversary.)<br><br>But that doesn&#8217;t mean you should feel &#8220;free&#8221; to take it literally.</p>



<figure class="wp-block-embed alignleft is-type-wp-embed is-provider-nerdvana wp-block-embed-nerdvana"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="iTq36BrcJ5"><a href="https://nerdvanamedia.com/comics/free-comic-book-day-2021-gold-titles-revealed/151006/">Free Comic Book Day 2021 titles revealed</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Free Comic Book Day 2021 titles revealed&#8221; &#8212; Nerdvana" src="https://nerdvanamedia.com/comics/free-comic-book-day-2021-gold-titles-revealed/151006/embed/#?secret=iTq36BrcJ5" data-secret="iTq36BrcJ5" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p data-block-type="core">Oh, do go &#8212; by all means. But don&#8217;t just show up at your nearest comic book store(s) on Free Comic Book Day and take the free comic(s), then leave.</p>



<p data-block-type="core">Buy some comics. Graphic novels, even. Hardcover, deluxe versions. Or a hat or a T-shirt.</p>



<p data-block-type="core">Buy something. Especially this year.</p>



<p data-block-type="core">That killer trade edition of&nbsp;<em>The Killing Joke</em>&nbsp;you&#8217;ve been meaning to add to your collection forever? Buy it.</p>



<p data-block-type="core">Want to enjoy the <em>Dark Phoenix Saga</em> as it was before it got ruined on the big screen (twice)? Make it so.</p>



<p data-block-type="core">Do the back-issue bins have what you need to fill the gaps in your long-ago-started&nbsp;<em>Conan</em> collection? Dive on in.</p><div class="gyofanc gyofanc-12"><div class="gyofanc-single ayofanc-13"><div style="display: block; clear: both; margin-top: 5px !important; margin-bottom: 15px !important; margin-right: auto; margin-left: auto;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Additional box -->
<ins class="adsbygoogle"
     style="display: block; margin-left: auto; margin-right: auto; background-color: transparent;"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="1706965001"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>



<p data-block-type="core">These stores depend on our patronage, and we&#8217;ve seen far too many of them <a href="https://nerdvanamedia.com/books/atomic-comics-closes/60324/">fade away</a> in recent years. The industry is struggling as consumption goes digital, like so many are. The ones that can afford to innovate and adapt will remain &#8212; but only if they can count on a customer base to be there for their signature events.</p>



<p data-block-type="core">So, if you like reading print comics, get the &#8220;F&#8221; out there &#8212; and take the &#8220;Free&#8221; out of Free Comic Book Day while you&#8217;re at it.</p>



<p data-block-type="core">If you&#8217;ve never been a regular, this is a perfect time to start.</p>



<p data-block-type="core">If your area is blessed with more than one comic book store, make a day of it and do the circuit until you <a href="https://freecomicbookday.com/StoreLocator" target="_blank" rel="noreferrer noopener">find the one that&#8217;s right for you.</a> It will be a lot of fun, if nothing else.</p>



<p data-block-type="core"><em><strong>Editor&#8217;s note:</strong> Any ads you see on this post or this website for Free Comic Book Day are either run for free as a courtesy or were incidentally included in programmatic network advertising; Nerdvana was not directly compensated. (We get the same free comics you do on FCBD &#8212; no more, no less!)</em></p>



<div class="wp-block-group" data-block-type="core"><div class="wp-block-group__inner-container">
<h4>More Free Comic Book Day news:</h4>


<p data-block-type="core"><div class="display-posts-listing grid"><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/comics/free-comic-book-day-2021-gold-titles-revealed/151006/"><img width="489" height="324" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?fit=489%2C324&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="STAR WARS: THE HIGH REPUBLIC ADVENTURES" loading="lazy" srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?w=489&amp;ssl=1 489w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 489px) 100vw, 489px" data-attachment-id="151007" data-permalink="https://nerdvanamedia.com/comics/free-comic-book-day-2021-gold-titles-revealed/151006/attachment/fcbd-2021-gold-star-wars-high-republic-adventures/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?fit=489%2C324&amp;ssl=1" data-orig-size="489,324" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="STAR WARS: THE HIGH REPUBLIC ADVENTURES" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?fit=489%2C324&amp;ssl=1" /></a> <a class="title" href="https://nerdvanamedia.com/comics/free-comic-book-day-2021-gold-titles-revealed/151006/">Free Comic Book Day 2021 titles revealed</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/events/free-comic-book-day-2021/149817/"><img width="1024" height="576" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?fit=1024%2C576&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="Free Comic Book Day 2016" loading="lazy" srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?resize=560%2C315&amp;ssl=1 560w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?resize=730%2C411&amp;ssl=1 730w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?resize=435%2C245&amp;ssl=1 435w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="111400" data-permalink="https://nerdvanamedia.com/photos/free-comic-book-day-2016-photo-recap/111394/attachment/fcbd_2016_dsc_0003b/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?fit=1500%2C844&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FCBD_2016_DSC_0003B" data-image-description="" data-image-caption="&lt;p&gt;Free Comic Book Day 2016&lt;/p&gt;" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?fit=1024%2C576&amp;ssl=1" /></a> <a class="title" href="https://nerdvanamedia.com/events/free-comic-book-day-2021/149817/">Free Comic Book Day is returning in 2021</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/events/free-comic-book-day-2020-alternative/145884/"><img width="500" height="242" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?fit=500%2C242&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="Free Comic Book Day 2020 Donald Duck Disney" loading="lazy" srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?resize=300%2C145&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="140732" data-permalink="https://nerdvanamedia.com/comics/free-comic-book-day-2020-gold-sponsor-comics-announced/140537/attachment/donald-duck-fethry-fcbd20/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?fit=500%2C242&amp;ssl=1" data-orig-size="500,242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Free Comic Book Day 2020 Donald Duck Disney" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?fit=300%2C145&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?fit=500%2C242&amp;ssl=1" /></a> <a class="title" href="https://nerdvanamedia.com/events/free-comic-book-day-2020-alternative/145884/">Free Comic Book Day 2020 alternative set for July 15 through Sept. 9</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/events/free-comic-book-day-2020-postponed/143138/"><img width="1024" height="731" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?fit=1024%2C731&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="Free Comic Book Day 2016" loading="lazy" srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?resize=1024%2C731&amp;ssl=1 1024w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?resize=730%2C521&amp;ssl=1 730w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?resize=435%2C311&amp;ssl=1 435w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="111399" data-permalink="https://nerdvanamedia.com/photos/free-comic-book-day-2016-photo-recap/111394/attachment/fcbd_2016_dsc_0003/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?fit=1200%2C857&amp;ssl=1" data-orig-size="1200,857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FCBD_2016_DSC_0003" data-image-description="" data-image-caption="&lt;p&gt;Free Comic Book Day 2016&lt;/p&gt;" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?fit=1024%2C731&amp;ssl=1" /></a> <a class="title" href="https://nerdvanamedia.com/events/free-comic-book-day-2020-postponed/143138/">Free Comic Book Day 2020 postponed</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/comics/free-comic-book-day-2020-gold-sponsor-comics-announced/140537/"><img width="500" height="242" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?fit=500%2C242&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="Free Comic Book Day 2020 Donald Duck Disney" loading="lazy" srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?resize=300%2C145&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="140732" data-permalink="https://nerdvanamedia.com/comics/free-comic-book-day-2020-gold-sponsor-comics-announced/140537/attachment/donald-duck-fethry-fcbd20/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?fit=500%2C242&amp;ssl=1" data-orig-size="500,242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Free Comic Book Day 2020 Donald Duck Disney" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?fit=300%2C145&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?fit=500%2C242&amp;ssl=1" /></a> <a class="title" href="https://nerdvanamedia.com/comics/free-comic-book-day-2020-gold-sponsor-comics-announced/140537/">Free Comic Book Day 2020 Gold and Silver comics announced</a></div><div class="listing-item"><a class="image" href="https://nerdvanamedia.com/comics/free-comic-book-day-2019-titles/130923/"><img width="1024" height="576" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?fit=1024%2C576&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="Free Comic Book Day 2019 Gold Sponsor comic book covers" loading="lazy" srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?resize=560%2C315&amp;ssl=1 560w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="130983" data-permalink="https://nerdvanamedia.com/comics/free-comic-book-day-2019-titles/130923/attachment/free-comic-book-day-2019-gold-sponsor-covers/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Free Comic Book Day 2019 Gold Sponsor comic book covers" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?fit=1024%2C576&amp;ssl=1" /></a> <a class="title" href="https://nerdvanamedia.com/comics/free-comic-book-day-2019-titles/130923/">A look at Free Comic Book Day 2019 Gold and Silver Sponsor titles</a></div></div>
</div></div>
</p>
	
			<div class="meta-tags">
			<span>Tags</span><a href="https://nerdvanamedia.com/tag/free-comic-book-day/" rel="tag">Free Comic Book Day</a>		</div>
	
				<div class="herald-share-content">
		<div class="meks_ess layout-5-1 transparent no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnerdvanamedia.com%2Fcomics%2Fremember-free-comic-book-day%2F134224%2F&amp;t=Remember%3A%20Free%20comics%20aren%E2%80%99t%20really%20free"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnerdvanamedia.com%2Fcomics%2Fremember-free-comic-book-day%2F134224%2F&amp;text=Remember%3A%20Free%20comics%20aren%E2%80%99t%20really%20free"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnerdvanamedia.com%2Fcomics%2Fremember-free-comic-book-day%2F134224%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fnerdvanamedia.com%2Fwp-content%2Fuploads%2F2016%2F05%2FFCBD_2016_DSC_0003B.jpg%3Ffit%3D1500%252C844%26amp%3Bssl%3D1&amp;description=Remember%3A%20Free%20comics%20aren%E2%80%99t%20really%20free"><span>Pinterest</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fnerdvanamedia.com%2Fcomics%2Fremember-free-comic-book-day%2F134224%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Remember%3A%20Free%20comics%20aren%E2%80%99t%20really%20free&amp;body=https%3A%2F%2Fnerdvanamedia.com%2Fcomics%2Fremember-free-comic-book-day%2F134224%2F" class="meks_ess-item  socicon-mail prevent-share-popup"><span>Email</span></a></div>	</div>
	
				<div class="herald-da"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://nerdvanamedia.us6.list-manage.com/subscribe/post?u=4e8c3d55b0caa9ba0841108e3&amp;id=e48fb320c9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe for free updates!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Newsletters </strong>
    <ul><li><input type="checkbox" value="1" name="group[21101][1]" id="mce-group[21101]-21101-0"><label for="mce-group[21101]-21101-0">Nerdvana: Sci-fi &amp; Fantasy, Video Games, News &amp; Reviews</label></li>
<li><input type="checkbox" value="2" name="group[21101][2]" id="mce-group[21101]-21101-1"><label for="mce-group[21101]-21101-1">Pueblo (CO) Local News &amp; Events</label></li>
<li><input type="checkbox" value="4" name="group[21101][4]" id="mce-group[21101]-21101-2"><label for="mce-group[21101]-21101-2">All the Deals!</label></li>
</ul>
</div>
<p><a href="https://us6.campaign-archive.com/home/?u=4e8c3d55b0caa9ba0841108e3&id=e48fb320c9" title="View previous campaigns">View previous campaigns.</a></p>
<p>Powered by <a href="http://eepurl.com/g7KXOL" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
        <label>Marketing Permissions</label>
        <p>Nerdvana Media will use the information you provide on this form to be in touch with you and to provide updates and marketing. Please let us know all the ways you would like to hear from us:</p>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_2201"><input type="checkbox" id="gdpr_2201" name="gdpr[2201]" value="Y" class="av-checkbox"><span>Email</span> </label>
        </fieldset>
        <p>You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by contacting us at news@nerdvanamedia.com. We will treat your information with respect. For more information about our privacy practices please visit our website. By clicking below, you agree that we may process your information in accordance with these terms.</p>
    </div>
    <div class="content__gdprLegal">
        <p>We use Mailchimp as our marketing platform. By clicking below to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank">Learn more about Mailchimp's privacy practices here.</a></p>
    </div>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4e8c3d55b0caa9ba0841108e3_e48fb320c9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!--<div id="match-mail" style="margin-bottom: 10px !important;">-->
<!--<div class="herald-mod-wrap" style="display: block !important; clear: both !important;"><div class="herald-mod-head" style="float: left; text-align: left; margin-top: 15px;"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Here and there ...</h4></div></div></div>-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6506466664385944"
     data-ad-slot="9611424316"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--
</div> -->
<div id="amzn-assoc-ad-98f4751a-f520-48ec-b95a-7f3e3b87cba5"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=98f4751a-f520-48ec-b95a-7f3e3b87cba5"></script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f post-151006 post type-post status-publish format-standard has-post-thumbnail hentry category-comics category-events tag-archie tag-archie-comics tag-archies tag-dark-horse tag-dark-horse-comics tag-free tag-free-comic-book-day tag-free-comic-book-day-2021 tag-free-comics tag-free-stuff tag-hulk tag-idw tag-image-comics tag-marvel-comics tag-star-wars tag-the-high-republic tag-titan-comics tag-venom">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/comics/free-comic-book-day-2021-gold-titles-revealed/151006/" title="Free Comic Book Day 2021 titles revealed">
				<img width="300" height="168" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="STAR WARS: THE HIGH REPUBLIC ADVENTURES" loading="lazy" srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?resize=215%2C120&amp;ssl=1 215w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="151007" data-permalink="https://nerdvanamedia.com/comics/free-comic-book-day-2021-gold-titles-revealed/151006/attachment/fcbd-2021-gold-star-wars-high-republic-adventures/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?fit=489%2C324&amp;ssl=1" data-orig-size="489,324" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="STAR WARS: THE HIGH REPUBLIC ADVENTURES" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/03/fcbd-2021-gold-star-wars-high-republic-adventures.jpg?fit=489%2C324&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/comics/free-comic-book-day-2021-gold-titles-revealed/151006/">Free Comic Book Day 2021 titles revealed</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-149817 post type-post status-publish format-standard has-post-thumbnail hentry category-comics category-events category-headline tag-coronavirus tag-coronavirus-pandemic tag-covid-19 tag-free-comic-book-day tag-free-comic-book-day-2021 tag-free-comics tag-free-stuff tag-pandemic">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/events/free-comic-book-day-2021/149817/" title="Free Comic Book Day is returning in 2021">
				<img width="300" height="168" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Free Comic Book Day 2016" loading="lazy" srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?resize=560%2C315&amp;ssl=1 560w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?resize=730%2C411&amp;ssl=1 730w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?resize=435%2C245&amp;ssl=1 435w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111400" data-permalink="https://nerdvanamedia.com/photos/free-comic-book-day-2016-photo-recap/111394/attachment/fcbd_2016_dsc_0003b/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?fit=1500%2C844&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FCBD_2016_DSC_0003B" data-image-description="" data-image-caption="&lt;p&gt;Free Comic Book Day 2016&lt;/p&gt;" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003B.jpg?fit=1024%2C576&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/events/free-comic-book-day-2021/149817/">Free Comic Book Day is returning in 2021</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-145884 post type-post status-publish format-standard has-post-thumbnail hentry category-comics category-events tag-coronavirus tag-covid-19 tag-fcbd tag-free tag-free-comic-book-day tag-free-comic-book-day-2020 tag-free-comics tag-free-stuff tag-pandemic">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/events/free-comic-book-day-2020-alternative/145884/" title="Free Comic Book Day 2020 alternative set for July 15 through Sept. 9">
				<img width="300" height="168" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Free Comic Book Day 2020 Donald Duck Disney" loading="lazy" srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?zoom=2&amp;resize=300%2C168&amp;ssl=1 600w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="140732" data-permalink="https://nerdvanamedia.com/comics/free-comic-book-day-2020-gold-sponsor-comics-announced/140537/attachment/donald-duck-fethry-fcbd20/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?fit=500%2C242&amp;ssl=1" data-orig-size="500,242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Free Comic Book Day 2020 Donald Duck Disney" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?fit=300%2C145&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?fit=500%2C242&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/events/free-comic-book-day-2020-alternative/145884/">Free Comic Book Day 2020 alternative set for July 15 through Sept. 9</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-143138 post type-post status-publish format-standard has-post-thumbnail hentry category-comics category-events tag-coronavirus tag-covid-19 tag-fcbd tag-free-comic-book-day tag-free-comics">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/events/free-comic-book-day-2020-postponed/143138/" title="Free Comic Book Day 2020 postponed">
				<img width="300" height="168" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Free Comic Book Day 2016" loading="lazy" srcset="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?zoom=2&amp;resize=300%2C168&amp;ssl=1 600w, https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111399" data-permalink="https://nerdvanamedia.com/photos/free-comic-book-day-2016-photo-recap/111394/attachment/fcbd_2016_dsc_0003/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?fit=1200%2C857&amp;ssl=1" data-orig-size="1200,857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FCBD_2016_DSC_0003" data-image-description="" data-image-caption="&lt;p&gt;Free Comic Book Day 2016&lt;/p&gt;" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2016/05/FCBD_2016_DSC_0003.jpg?fit=1024%2C731&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/events/free-comic-book-day-2020-postponed/143138/">Free Comic Book Day 2020 postponed</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-140537 post type-post status-publish format-standard has-post-thumbnail hentry category-comics category-events tag-fcbd tag-free-comic-book-day">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/comics/free-comic-book-day-2020-gold-sponsor-comics-announced/140537/" title="Free Comic Book Day 2020 Gold and Silver comics announced">
				<img width="300" height="168" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Free Comic Book Day 2020 Donald Duck Disney" loading="lazy" srcset="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?zoom=2&amp;resize=300%2C168&amp;ssl=1 600w, https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="140732" data-permalink="https://nerdvanamedia.com/comics/free-comic-book-day-2020-gold-sponsor-comics-announced/140537/attachment/donald-duck-fethry-fcbd20/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?fit=500%2C242&amp;ssl=1" data-orig-size="500,242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Free Comic Book Day 2020 Donald Duck Disney" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?fit=300%2C145&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/12/donald-duck-fethry-fcbd20.jpg?fit=500%2C242&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/comics/free-comic-book-day-2020-gold-sponsor-comics-announced/140537/">Free Comic Book Day 2020 Gold and Silver comics announced</a></h2>
			</div>

	
	
</article>							<article class="herald-lay-f post-130923 post type-post status-publish format-standard has-post-thumbnail hentry category-comics category-events tag-free-comic-book-day">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://nerdvanamedia.com/comics/free-comic-book-day-2019-titles/130923/" title="A look at Free Comic Book Day 2019 Gold and Silver Sponsor titles">
				<img width="300" height="168" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Free Comic Book Day 2019 Gold Sponsor comic book covers" loading="lazy" srcset="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?resize=560%2C315&amp;ssl=1 560w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="130983" data-permalink="https://nerdvanamedia.com/comics/free-comic-book-day-2019-titles/130923/attachment/free-comic-book-day-2019-gold-sponsor-covers/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Free Comic Book Day 2019 Gold Sponsor comic book covers" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2018/12/free-comic-book-day-2019-gold-sponsor-covers.jpg?fit=1024%2C576&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://nerdvanamedia.com/comics/free-comic-book-day-2019-titles/130923/">A look at Free Comic Book Day 2019 Gold and Silver Sponsor titles</a></h2>
			</div>

	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://jaysonpeters.com" target="_blank" rel="noopener" class="fa fa-link"></a><a href="https://www.facebook.com/jaysonpeters" target="_blank" rel="noopener" class="fa fa-facebook"></a><a href="https://www.instagram.com/jaysonnpeters/" target="_blank" rel="noopener" class="fa fa-instagram"></a><a href="https://www.linkedin.com/in/jaysonpeters/" target="_blank" rel="noopener" class="fa fa-linkedin"></a><a href="https://www.pinterest.com/nerdvanamedia/" target="_blank" rel="noopener" class="fa fa-pinterest"></a><a href="https://www.reddit.com/r/nerdvana/" target="_blank" rel="noopener" class="fa fa-reddit"></a><a href="https://nerdvanamedia.com/author/jaysonpeters/feed/" target="_blank" rel="noopener" class="fa fa-rss"></a><a href="https://twitter.com/jaysonpeters" target="_blank" rel="noopener" class="fa fa-twitter"></a><a href="https://www.youtube.com/user/jinnetics" target="_blank" rel="noopener" class="fa fa-youtube"></a></div><div class="herald-mod-actions"><a href="https://nerdvanamedia.com/author/jaysonpeters/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=140&#038;r=pg' srcset='https://secure.gravatar.com/avatar/04f1289e610aeb1730286cf69dc3124b?s=280&#038;r=pg 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Jayson Peters</h4>
			<p>Digital, social and print media pro. Nerdvana's founder, curator and editor.</p>
		</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Post a comment...</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/comics/remember-free-comic-book-day/134224/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nerdvanamedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Join the conversation!</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='134224' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0e8a7040e" /></p><input type="hidden" id="ak_js" name="ak_js" value="86"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		
		
		
	</div>


			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_posts_widget-16" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest</span></h4>
		
		<div class="row">

							<article class="herald-lay-g post-152153 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-audio tag-audio-drama tag-audio-dramas tag-big-finish tag-big-finish-productions tag-christopher-eccleston tag-doctor-who tag-ninth-doctor tag-the-ninth-doctor-adventures tag-the-ninth-doctor-adventures-respond-to-all-calls">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/respond-to-all-calls-story-details-covers/152153/" title="Ninth Doctor can at last &#8216;Respond to All Calls&#8217;">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/dw9DAV2-PotE_crop.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Planet of the End" loading="lazy" data-attachment-id="152157" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/respond-to-all-calls-story-details-covers/152153/attachment/dw9dav2-pote_crop/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/dw9DAV2-PotE_crop.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Planet of the End" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/dw9DAV2-PotE_crop.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/dw9DAV2-PotE_crop.jpg?fit=1200%2C675&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/respond-to-all-calls-story-details-covers/152153/">Ninth Doctor can at last &#8216;Respond to All Calls&#8217;</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-153391 post type-post status-publish format-standard has-post-thumbnail hentry category-partners category-science category-technology tag-arizona tag-astronomy">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/science/painstaking-search-for-new-planets-begins-on-a-mountaintop-in-arizona/153391/" title="Painstaking search for new planets begins on a mountaintop in Arizona">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/neid20200107-16-800x500-1.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="The NEID spectrometer looks for Earth-like planets outside our solar system by measuring slight changes in the light coming from distant stars. (Photo courtesy of the National Science Foundation)" loading="lazy" data-attachment-id="153394" data-permalink="https://nerdvanamedia.com/science/painstaking-search-for-new-planets-begins-on-a-mountaintop-in-arizona/153391/attachment/neid20200107-16-800x500-1/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/neid20200107-16-800x500-1.jpg?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The NEID spectrometer looks for Earth-like planets outside our solar system by measuring slight changes in the light coming from distant stars. (Photo courtesy of the National Science Foundation)" data-image-description="" data-image-caption="&lt;p&gt;The NEID spectrometer looks for Earth-like planets outside our solar system by measuring slight changes in the light coming from distant stars. (Photo courtesy of the National Science Foundation)&lt;/p&gt;" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/neid20200107-16-800x500-1.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/neid20200107-16-800x500-1.jpg?fit=800%2C500&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/science/painstaking-search-for-new-planets-begins-on-a-mountaintop-in-arizona/153391/">Painstaking search for new planets begins on a mountaintop in Arizona</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-153271 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-audio tag-audio-drama tag-audio-dramas tag-audiobooks tag-big-finish tag-big-finish-productions tag-cristopher-naylor tag-daleks tag-doctor-who tag-sadie-miller tag-terry-nation tag-tom-baker">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/more-classic-doctor-who-tom-baker-scripts-reimagined-for-audio/153271/" title="More classic Doctor Who Tom Baker scripts reimagined for audio">
				<img width="74" height="55" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Tom-Baker-c-BBC-Studios-crop.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Doctor Who Tom Baker" loading="lazy" data-attachment-id="153274" data-permalink="https://nerdvanamedia.com/television/more-classic-doctor-who-tom-baker-scripts-reimagined-for-audio/153271/attachment/tom-baker-c-bbc-studios-crop/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Tom-Baker-c-BBC-Studios-crop.jpg?fit=1417%2C973&amp;ssl=1" data-orig-size="1417,973" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tom-Baker-(c)-BBC-Studios-crop" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Tom-Baker-c-BBC-Studios-crop.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Tom-Baker-c-BBC-Studios-crop.jpg?fit=1200%2C824&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/more-classic-doctor-who-tom-baker-scripts-reimagined-for-audio/153271/">More classic Doctor Who Tom Baker scripts reimagined for audio</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-153374 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-rpg tag-star-trek">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/books/star-trek-adventures-tricorder-collectors-edition-boxed-set-is-a-logical-rpg-expansion/153374/" title="Star Trek Adventures Tricorder collectors edition boxed set is a logical RPG expansion">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Star-Trek-Adventures-Tricorder-Collectors-Edition-Boxed-Set.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Star Trek Adventures" loading="lazy" data-attachment-id="153375" data-permalink="https://nerdvanamedia.com/books/star-trek-adventures-tricorder-collectors-edition-boxed-set-is-a-logical-rpg-expansion/153374/attachment/star-trek-adventures-tricorder-collectors-edition-boxed-set/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Star-Trek-Adventures-Tricorder-Collectors-Edition-Boxed-Set.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Trek Adventures" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Star-Trek-Adventures-Tricorder-Collectors-Edition-Boxed-Set.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Star-Trek-Adventures-Tricorder-Collectors-Edition-Boxed-Set.jpg?fit=1024%2C1024&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/books/star-trek-adventures-tricorder-collectors-edition-boxed-set-is-a-logical-rpg-expansion/153374/">Star Trek Adventures Tricorder collectors edition boxed set is a logical RPG expansion</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-153312 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-movies tag-2021-international-horror-and-sci-fi-film-festival tag-2021-phoenix-film-festival tag-a-comedy-of-horrors-volume-1 tag-coda tag-everybodys-talking-about-jamie tag-harkins-theatres tag-ihsff tag-international-horror-and-sci-fi-film-festival tag-paradox-lost tag-pff tag-phoenix-film-festival tag-red-river-road tag-the-shasta-triangle">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/events/2021-phoenix-film-festival/153312/" title="2021 Phoenix Film Festival set to launch Aug. 12">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2016/04/PFF2016_01_04-09-16.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Phoenix Film Festival 2016" loading="lazy" data-attachment-id="110900" data-permalink="https://nerdvanamedia.com/events/phoenix-film-festival-2016-arizona-films-shined-saturday/110895/attachment/pff2016_01_04-09-16/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2016/04/PFF2016_01_04-09-16.jpg?fit=1500%2C1000&amp;ssl=1" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Phoenix Film Festival" data-image-description="" data-image-caption="&lt;p&gt;Phoenix Film Festival 2016&lt;/p&gt;" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2016/04/PFF2016_01_04-09-16.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2016/04/PFF2016_01_04-09-16.jpg?fit=1024%2C683&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/events/2021-phoenix-film-festival/153312/">2021 Phoenix Film Festival set to launch Aug. 12</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-153303 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-digital-media tag-digital-video tag-netflix tag-stranger-things">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/stranger-things-4-2022/153303/" title="Stranger Things 4 not coming until 2022">
				<img width="74" height="55" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Stranger-Things-Season-4.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Stranger Things 4" loading="lazy" data-attachment-id="153304" data-permalink="https://nerdvanamedia.com/television/stranger-things-4-2022/153303/attachment/stranger-things-season-4/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Stranger-Things-Season-4.jpg?fit=900%2C507&amp;ssl=1" data-orig-size="900,507" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stranger Things 4" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Stranger-Things-Season-4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Stranger-Things-Season-4.jpg?fit=900%2C507&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/stranger-things-4-2022/153303/">Stranger Things 4 not coming until 2022</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-153213 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-gaming category-rpg tag-fallout tag-pdf tag-pdfs tag-post-apocalyptic tag-roleplaying tag-roleplaying-games tag-tabletop-gaming">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/books/fallout-the-roleplaying-game-launches-into-the-wasteland-in-pdf/153213/" title="Fallout: The Roleplaying Game launches into the Wasteland in PDF">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/fallout-roleplaying-game-featured.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Fallout: The Roleplaying Game" loading="lazy" data-attachment-id="153214" data-permalink="https://nerdvanamedia.com/books/fallout-the-roleplaying-game-launches-into-the-wasteland-in-pdf/153213/attachment/fallout-roleplaying-game-featured/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/fallout-roleplaying-game-featured.jpg?fit=1200%2C591&amp;ssl=1" data-orig-size="1200,591" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fallout: The Roleplaying Game" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/fallout-roleplaying-game-featured.jpg?fit=300%2C148&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/fallout-roleplaying-game-featured.jpg?fit=1200%2C591&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/books/fallout-the-roleplaying-game-launches-into-the-wasteland-in-pdf/153213/">Fallout: The Roleplaying Game launches into the Wasteland in PDF</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-153207 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-bad-batch tag-clone-wars tag-dave-filoni tag-disney tag-disney-plus tag-disney-2 tag-lucasfilm tag-lucasfilm-animation tag-star-wars tag-star-wars-the-clone-wars">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/star-wars-bad-batch-season-2/153207/" title="Star Wars: The Bad Batch Season 2 coming in 2022">
				<img width="74" height="55" src="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Bad-Batch.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Star Wars: The Bad Batch" loading="lazy" data-attachment-id="152133" data-permalink="https://nerdvanamedia.com/bad-batch/" data-orig-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Bad-Batch.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars: The Bad Batch" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Bad-Batch.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nerdvanamedia.com/wp-content/uploads/2021/06/Bad-Batch.jpg?fit=1200%2C675&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/star-wars-bad-batch-season-2/153207/">Star Wars: The Bad Batch Season 2 coming in 2022</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-153194 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-12th-doctor tag-audio tag-audio-drama tag-audio-dramas tag-audiobooks tag-big-finish tag-big-finish-productions tag-doctor-who tag-jacob-dudman tag-twelfth-doctor">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/sci-fi-fantasy/twelfth-doctor-audio-adventures-jacob-dudman/153194/" title="More 12th Doctor audio adventures from &#8216;dead ringer&#8217; Dudman and Big Finish">
				<img width="74" height="55" src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/12th-doctor-chronicles-crop.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="The Twelfth Doctor Chronicles" loading="lazy" data-attachment-id="142307" data-permalink="https://nerdvanamedia.com/sci-fi-fantasy/doctor-who-twelfth-doctor-chronicles-big-finish/136668/attachment/12th-doctor-chronicles-crop/" data-orig-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/12th-doctor-chronicles-crop.jpg?fit=1482%2C822&amp;ssl=1" data-orig-size="1482,822" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Twelfth Doctor Chronicles" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/12th-doctor-chronicles-crop.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2019/08/12th-doctor-chronicles-crop.jpg?fit=1200%2C666&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/sci-fi-fantasy/twelfth-doctor-audio-adventures-jacob-dudman/153194/">More 12th Doctor audio adventures from &#8216;dead ringer&#8217; Dudman and Big Finish</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-153166 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-fi-fantasy category-television tag-digital-media tag-digital-video tag-disney tag-disney-plus tag-disney-2 tag-halloween tag-halloween-specials tag-lego tag-lego-star-wars tag-lego-star-wars-all-stars tag-legos tag-lucasfilm tag-lucasfilm-animation tag-star-wars tag-streaming tag-tony-hale">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://nerdvanamedia.com/television/lego-star-wars-terrifying-tales/153166/" title="LEGO Star Wars Halloween special &#8216;Terrifying Tales&#8217; lands on Mustafar Oct. 1 on Disney+">
				<img width="74" height="55" src="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Rest-in-Pieces.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="153167" data-permalink="https://nerdvanamedia.com/television/lego-star-wars-terrifying-tales/153166/attachment/rest-in-pieces/" data-orig-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Rest-in-Pieces.jpg?fit=691%2C485&amp;ssl=1" data-orig-size="691,485" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rest-in-Pieces" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Rest-in-Pieces.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/nerdvanamedia.com/wp-content/uploads/2021/08/Rest-in-Pieces.jpg?fit=691%2C485&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://nerdvanamedia.com/television/lego-star-wars-terrifying-tales/153166/">LEGO Star Wars Halloween special &#8216;Terrifying Tales&#8217; lands on Mustafar Oct. 1 on Disney+</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
					<div class="herald-sticky">
				<div id="5eda9db87962c-11" class="widget 5eda9db87962c"><div class="gyofanc gyofanc-14"><div class="gyofanc-single ayofanc-7"><div class="skip-lazy"><a class="gofollow" data-track="NywxNCwxLDYw" href="http://bit.ly/samurailink" target="_top" rel="nofollow"><img src="https://nerdvanamedia.com/wp-content/uploads/2016/10/samurai300x600small.png" style="border: 1px solid black; width: 100%; max-width: 300px; display: block; margin-left: auto; margin-right: auto;" alt="Samurai Comics"></a></div></div></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-da herald-slide herald-above-footer"><div class="gyofanc gyofanc-1"><div class="gyofanc-single ayofanc-103"><div class="skip-lazy"><a href="https://freecomicbookday.com/" target="_blank"><img src="https://i1.wp.com/nerdvanamedia.com/wp-content/uploads/2021/07/FCBD21_STD_728x90.jpg?ssl=1" alt="" style="display: block; margin-left: auto; margin-right: auto;"/></a></div></div></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
											<ul id="menu-social-menu-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113784"><a target="_blank" rel="noopener" href="https://www.facebook.com/nerdvanablog"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113785"><a target="_blank" rel="noopener" href="http://twitter.com/nerdvana"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113786"><a target="_blank" rel="noopener" href="https://www.instagram.com/nerdvanamedia"><span class="herald-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113787"><a target="_blank" rel="noopener" href="https://www.pinterest.com/nerdvanablog"><span class="herald-social-name">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119605"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/nerdvanamedia/"><span class="herald-social-name">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113790"><a target="_blank" rel="noopener" href="http://www.youtube.com/user/nerdvanablog"><span class="herald-social-name">YouTube</span></a></li>
</ul>							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2021 Nerdvana Media<!--. Created by <a href="#" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.--></div>
							</div>
			
									<div class="hel-c herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		<ul id="menu-footer-center" class="menu"><li id="menu-item-145547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145547"><a href="https://nerdvanamedia.com/about/">Learn</a></li>
<li id="menu-item-145165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145165"><a href="https://nerdvanamedia.com/about/contact/">Contact</a></li>
<li id="menu-item-145548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145548"><a href="https://nerdvanamedia.com/support/">Help</a></li>
</ul></nav>
							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '728', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-6506466664385944">
</amp-auto-ads><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/nerdvanamedia.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"","popup_img":"","logo":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana500x90airy3a.png","logo_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2016\/05\/nerdvana90ht.png","logo_mini":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-150x23-1.png","logo_mini_retina":"https:\/\/nerdvanamedia.com\/wp-content\/uploads\/2020\/05\/nerdvana-white-transp-662x100-1.png","smooth_scroll":"","trending_columns":"4","responsive_menu_more_link":"0","header_ad_responsive":"1","header_responsive_breakpoint":"1200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/themes/herald/assets/js/min.js?ver=2.5' id='herald-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://nerdvanamedia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gyofanc-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'108097135',post:'134224',tz:'-7',srv:'nerdvanamedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '108097135', '134224' ]);
</script>

</body>
</html>